Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
$ sudo dnf history undo 6
[sudo] password for luke:
Fedora 25 - i386 - Updates 2.6 MB/s | 15 MB 00:05
Last metadata expiration check: 0:00:11 ago on Tue Jan 17 01:23:32 2017.
Undoing transaction 6, from Sun Jan 15 13:19:13 2017
Upgraded bind99-libs-9.9.9-4.P4.fc25.i686 (unknown)
Upgrade 9.9.9-4.P5.fc25.i686 @updates
Upgraded bind99-license-9.9.9-4.P4.fc25.noarch (unknown)
Upgrade 9.9.9-4.P5.fc25.noarch @updates
Upgraded ca-certificates-2016.2.10-1.0.fc25.noarch @koji-override-0
Upgrade 2017.2.11-1.0.fc25.noarch @updates
Upgraded evolution-3.22.3-1.fc25.i686 (unknown)
Upgrade 3.22.3-2.fc25.i686 @updates
Upgraded evolution-help-3.22.3-1.fc25.noarch (unknown)
Upgrade 3.22.3-2.fc25.noarch @updates
Upgraded gdb-7.12-35.fc25.i686 @updates
Upgrade 7.12-36.fc25.i686 @updates
Upgraded gdb-headless-7.12-35.fc25.i686 @updates
Upgrade 7.12-36.fc25.i686 @updates
Upgraded gnome-online-accounts-3.22.3-1.fc25.i686 (unknown)
Upgrade 3.22.4-1.fc25.i686 @updates
Upgraded gnome-online-accounts-devel-3.22.3-1.fc25.i686 (unknown)
Upgrade 3.22.4-1.fc25.i686 @updates
Upgraded gtk-update-icon-cache-3.22.6-1.fc25.i686 @updates
Upgrade 3.22.6-2.fc25.i686 @updates
Upgraded gtk3-3.22.6-1.fc25.i686 @updates
Upgrade 3.22.6-2.fc25.i686 @updates
Upgraded gtk3-devel-3.22.6-1.fc25.i686 @updates
Upgrade 3.22.6-2.fc25.i686 @updates
Upgraded hplip-3.16.11-3.fc25.i686 (unknown)
Upgrade 3.16.11-5.fc25.i686 @updates
Upgraded hplip-common-3.16.11-3.fc25.i686 (unknown)
Upgrade 3.16.11-5.fc25.i686 @updates
Upgraded hplip-libs-3.16.11-3.fc25.i686 (unknown)
Upgrade 3.16.11-5.fc25.i686 @updates
Upgraded hyperv-daemons-0-0.15.20160728git.fc25.i686 @koji-override-0
Upgrade 0-0.17.20170105git.fc25.i686 @updates
Upgraded hyperv-daemons-license-0-0.15.20160728git.fc25.noarch @koji-override-0
Upgrade 0-0.17.20170105git.fc25.noarch @updates
Upgraded hypervfcopyd-0-0.15.20160728git.fc25.i686 @koji-override-0
Upgrade 0-0.17.20170105git.fc25.i686 @updates
Upgraded hypervkvpd-0-0.15.20160728git.fc25.i686 @koji-override-0
Upgrade 0-0.17.20170105git.fc25.i686 @updates
Upgraded hypervvssd-0-0.15.20160728git.fc25.i686 @koji-override-0
Upgrade 0-0.17.20170105git.fc25.i686 @updates
Upgraded ibus-1.5.14-3.fc25.i686 @koji-override-0
Upgrade 1.5.14-5.fc25.i686 @updates
Upgraded ibus-gtk2-1.5.14-3.fc25.i686 @koji-override-0
Upgrade 1.5.14-5.fc25.i686 @updates
Upgraded ibus-gtk3-1.5.14-3.fc25.i686 @koji-override-0
Upgrade 1.5.14-5.fc25.i686 @updates
Upgraded ibus-libs-1.5.14-3.fc25.i686 @koji-override-0
Upgrade 1.5.14-5.fc25.i686 @updates
Upgraded ibus-setup-1.5.14-3.fc25.noarch @koji-override-0
Upgrade 1.5.14-5.fc25.noarch @updates
Upgraded ibus-wayland-1.5.14-3.fc25.i686 @koji-override-0
Upgrade 1.5.14-5.fc25.i686 @updates
Erase kernel-4.8.15-300.fc25.i686 (unknown)
Install kernel-4.9.3-200.fc25.i686 @updates
Erase kernel-PAE-4.8.11-300.fc25.i686 (unknown)
Install kernel-PAE-4.9.3-200.fc25.i686 @updates
Erase kernel-PAE-core-4.8.11-300.fc25.i686 (unknown)
Install kernel-PAE-core-4.9.3-200.fc25.i686 @updates
Erase kernel-PAE-modules-4.8.11-300.fc25.i686 (unknown)
Install kernel-PAE-modules-4.9.3-200.fc25.i686 @updates
Erase kernel-core-4.8.15-300.fc25.i686 (unknown)
Install kernel-core-4.9.3-200.fc25.i686 @updates
Upgraded kernel-headers-4.8.16-300.fc25.i686 @updates
Upgrade 4.9.3-200.fc25.i686 @updates
Erase kernel-modules-4.8.15-300.fc25.i686 (unknown)
Install kernel-modules-4.9.3-200.fc25.i686 @updates
Erase kernel-modules-extra-4.8.15-300.fc25.i686 (unknown)
Install kernel-modules-extra-4.9.3-200.fc25.i686 @updates
Upgraded libappstream-glib-0.6.6-1.fc25.i686 (unknown)
Upgrade 0.6.7-1.fc25.i686 @updates
Upgraded libpeas-1.20.0-1.fc25.i686 @koji-override-0
Upgrade 1.20.0-3.fc25.i686 @updates
Install libpeas-gtk-1.20.0-3.fc25.i686 @updates
Upgraded libpeas-loader-python3-1.20.0-1.fc25.i686 @koji-override-0
Upgrade 1.20.0-3.fc25.i686 @updates
Upgraded libsane-hpaio-3.16.11-3.fc25.i686 (unknown)
Upgrade 3.16.11-5.fc25.i686 @updates
Upgraded libwps-0.4.4-1.fc25.i686 @koji-override-0
Upgrade 0.4.5-1.fc25.i686 @updates
Upgraded libwps-devel-0.4.4-1.fc25.i686 (unknown)
Upgrade 0.4.5-1.fc25.i686 @updates
Upgraded pcre-8.39-6.fc25.i686 @koji-override-0
Upgrade 8.40-1.fc25.i686 @updates
Upgraded pcre-cpp-8.39-6.fc25.i686 (unknown)
Upgrade 8.40-1.fc25.i686 @updates
Upgraded pcre-devel-8.39-6.fc25.i686 (unknown)
Upgrade 8.40-1.fc25.i686 @updates
Upgraded pcre-utf16-8.39-6.fc25.i686 @koji-override-0
Upgrade 8.40-1.fc25.i686 @updates
Upgraded pcre-utf32-8.39-6.fc25.i686 (unknown)
Upgrade 8.40-1.fc25.i686 @updates
Upgrade pcre2-10.22-10.fc25.i686 @updates
Upgraded pcre2-10.22-8.fc25.i686 (unknown)
Upgraded systemd-231-10.fc25.i686 @koji-override-0
Upgrade 231-11.fc25.i686 @updates
Upgraded systemd-container-231-10.fc25.i686 @koji-override-0
Upgrade 231-11.fc25.i686 @updates
Upgraded systemd-libs-231-10.fc25.i686 @koji-override-0
Upgrade 231-11.fc25.i686 @updates
Upgraded systemd-pam-231-10.fc25.i686 @koji-override-0
Upgrade 231-11.fc25.i686 @updates
Upgraded systemd-udev-231-10.fc25.i686 @koji-override-0
Upgrade 231-11.fc25.i686 @updates
Upgraded xfsprogs-4.5.0-2.fc25.i686 @koji-override-0
Upgrade 4.9.0-1.fc25.i686 @updates
Upgraded xorg-x11-server-Xorg-1.19.0-3.fc25.i686 @updates
Upgrade 1.19.1-1.fc25.i686 @updates
Upgraded xorg-x11-server-Xwayland-1.19.0-3.fc25.i686 @updates
Upgrade 1.19.1-1.fc25.i686 @updates
Upgraded xorg-x11-server-common-1.19.0-3.fc25.i686 @updates
Upgrade 1.19.1-1.fc25.i686 @updates
Upgraded cups-1:2.2.0-4.fc25.i686 (unknown)
Upgrade 1:2.2.0-5.fc25.i686 @updates
Upgraded cups-client-1:2.2.0-4.fc25.i686 (unknown)
Upgrade 1:2.2.0-5.fc25.i686 @updates
Upgraded cups-devel-1:2.2.0-4.fc25.i686 (unknown)
Upgrade 1:2.2.0-5.fc25.i686 @updates
Upgraded cups-filesystem-1:2.2.0-4.fc25.noarch (unknown)
Upgrade 1:2.2.0-5.fc25.noarch @updates
Upgraded cups-libs-1:2.2.0-4.fc25.i686 (unknown)
Upgrade 1:2.2.0-5.fc25.i686 @updates
Upgraded doxygen-1:1.8.12-5.fc25.i686 (unknown)
Upgrade 1:1.8.13-1.fc25.i686 @updates
Upgraded java-1.8.0-openjdk-1:1.8.0.111-4.b16.fc25.i686 (unknown)
Upgrade 1:1.8.0.111-5.b16.fc25.i686 @updates
Upgraded java-1.8.0-openjdk-devel-1:1.8.0.111-4.b16.fc25.i686 (unknown)
Upgrade 1:1.8.0.111-5.b16.fc25.i686 @updates
Upgraded java-1.8.0-openjdk-headless-1:1.8.0.111-4.b16.fc25.i686 (unknown)
Upgrade 1:1.8.0.111-5.b16.fc25.i686 @updates
Upgraded librados2-1:10.2.4-1.fc25.i686 (unknown)
Upgrade 1:10.2.4-2.fc25.i686 @updates
Upgraded librbd1-1:10.2.4-1.fc25.i686 (unknown)
Upgrade 1:10.2.4-2.fc25.i686 @updates
Upgraded bind-libs-32:9.10.4-2.P4.fc25.i686 (unknown)
Upgrade 32:9.10.4-3.P5.fc25.i686 @updates
Upgraded bind-libs-lite-32:9.10.4-2.P4.fc25.i686 (unknown)
Upgrade 32:9.10.4-3.P5.fc25.i686 @updates
Upgraded bind-license-32:9.10.4-2.P4.fc25.noarch (unknown)
Upgrade 32:9.10.4-3.P5.fc25.noarch @updates
Upgraded bind-utils-32:9.10.4-2.P4.fc25.i686 (unknown)
Upgrade 32:9.10.4-3.P5.fc25.i686 @updates
No package gtk3-0:3.22.6-1.fc25.i686 available.
Error: An operation cannot be undone
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment