Skip to content

Instantly share code, notes, and snippets.

@someara someara/gist:602004
Created Sep 28, 2010

Embed
What would you like to do?
ec2-174-129-61-139.compute-1.amazonaws.com Package configuration
ec2-174-129-61-139.compute-1.amazonaws.com
ec2-174-129-61-139.compute-1.amazonaws.com
ec2-174-129-61-139.compute-1.amazonaws.com
e┌──────────────────────┤ Configuring rabbitmq-server ├──────────────────────┐
e│ │
e│ Upgrading from 1.5.4 and below. │
e│ │
e│ You are upgrading from a release prior to 1.6.0. When the RabbitMQ │
e│ server detects the presence of an old database, it moves it to a backup │
e│ location, creates a fresh, empty database, and logs a warning. If your │
e│ RabbitMQ installation contains important data then we recommend you │
e│ contact support@rabbitmq.com for assistance with the upgrade. │
e│ │
e│ <Ok> │
e│ │
e└───────────────────────────────────────────────────────────────────────────┘
ec
ec2-174-129-61-139.compute-1.amazonaws.com
ec2-174-129-61-139.compute-1.amazonaws.com
ec2-174-129-61-139.compute-1.amazonaws.com
ec2-174-129-61-139.compute-1.amazonaws.com
ec2-174-129-61-139.compute-1.amazonaws.com
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.