Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
language: python
python:
- 2.7
install:
- pip install -r requirements.txt
- nvm install 0.10
- npm install
before_script:
- export DISPLAY=:99.0
- sh -e /etc/init.d/xvfb start
script:
- nosetests --with-coverage --cover-package=gluuwebui
- npm test
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.