public
Last active

  • Download Gist
edit_gem.rb
Ruby
1 2 3 4 5
#!/usr/bin/env ruby
require 'rubygems'
 
gem = Gem.cache.search(Gem::Dependency.new(ARGV.first, '> 0')).last
system "mate #{gem.full_gem_path}"

Please sign in to comment on this gist.

Something went wrong with that request. Please try again.