Skip to content

Instantly share code, notes, and snippets.

@trnktms

trnktms/solr.cmd

Created Apr 16, 2019
Embed
What would you like to do?
REM IF !JAVA_MAJOR_VERSION! LSS 8 (
REM set "SCRIPT_ERROR=Java 1.8 or later is required to run Solr. Current Java version is: !JAVA_VERSION_INFO!"
REM goto err
REM )
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.