Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
x@server:~$ cabal install lens
Resolving dependencies...
In order, the following would be installed:
parallel-3.2.0.4 (new package)
prelude-extras-0.4 (new package)
reflection-1.4 (new package)
transformers-0.3.0.0 (new version)
mtl-2.1.3.1 (new version)
aeson-0.7.0.6 (reinstall) changes: mtl-2.2.0.1 -> 2.1.3.1
exceptions-0.6.1 (reinstall) changes: mtl-2.2.0.1 -> 2.1.3.1,
transformers-0.4.1.0 -> 0.3.0.0
transformers-compat-0.3.3 +three (reinstall) changes: transformers-0.4.1.0 ->
0.3.0.0
contravariant-0.6 (reinstall) changes: transformers-0.4.1.0 -> 0.3.0.0
distributive-0.4.4 (reinstall) changes: transformers-0.4.1.0 -> 0.3.0.0
comonad-4.2 (reinstall) changes: transformers-0.4.1.0 -> 0.3.0.0
semigroupoids-4.0.2 (reinstall) changes: transformers-0.4.1.0 -> 0.3.0.0
bifunctors-4.1.1.1 (new package)
profunctors-4.0.4 (new package)
free-4.7.1 (new package)
void-0.6.1 (new package)
lens-4.1.2.1 (new package)
cabal: The following packages are likely to be broken by the reinstalls:
sourcemap-0.1.3.0
fay-0.20.0.4
fay-base-0.19.1.2
haskell-packages-0.2.4
haskell-names-0.4
temporary-1.2.0.3
shellmate-0.1.5
haste-compiler-0.3
optparse-applicative-0.9.0
tasty-0.8.1.1
tasty-th-0.1.1
tasty-hunit-0.8.0.1
either-4.1.2
Use --force-reinstalls if you want to install anyway.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment