Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Wades-MBP:snowplow-mini wjensen$ vagrant up
Bringing machine 'default' up with 'virtualbox' provider...
==> default: Importing base box 'ubuntu/bionic64'...
==> default: Matching MAC address for NAT networking...
==> default: Checking if box 'ubuntu/bionic64' version '20190604.0.0' is up to date...
==> default: Setting the name of the VM: snowplow-mini-1560287512
==> default: Clearing any previously set network interfaces...
==> default: Preparing network interfaces based on configuration...
default: Adapter 1: nat
default: Adapter 2: hostonly
==> default: Forwarding ports...
default: 80 (guest) => 2000 (host) (adapter 1)
default: 3000 (guest) => 3000 (host) (adapter 1)
default: 4171 (guest) => 4171 (host) (adapter 1)
default: 8080 (guest) => 8080 (host) (adapter 1)
default: 9200 (guest) => 9200 (host) (adapter 1)
default: 5601 (guest) => 5601 (host) (adapter 1)
default: 8081 (guest) => 8081 (host) (adapter 1)
default: 10000 (guest) => 10000 (host) (adapter 1)
default: 22 (guest) => 2222 (host) (adapter 1)
==> default: Running 'pre-boot' VM customizations...
==> default: Booting VM...
==> default: Waiting for machine to boot. This may take a few minutes...
default: SSH address: 127.0.0.1:2222
default: SSH username: vagrant
default: SSH auth method: private key
default: Warning: Connection reset. Retrying...
default: Warning: Remote connection disconnect. Retrying...
default:
default: Vagrant insecure key detected. Vagrant will automatically replace
default: this with a newly generated keypair for better security.
default:
default: Inserting generated public key within guest...
default: Removing insecure key from the guest if it's present...
default: Key inserted! Disconnecting and reconnecting using new SSH key...
==> default: Machine booted and ready!
==> default: Checking for guest additions in VM...
==> default: Setting hostname...
==> default: Configuring and enabling network interfaces...
==> default: Installing NFS client...
==> default: Exporting NFS shared folders...
==> default: Preparing to edit /etc/exports. Administrator privileges will be required...
The nfsd service does not appear to be running.
Starting the nfsd service
==> default: Mounting NFS shared folders...
==> default: Running provisioner: shell...
default: Running: /var/folders/vs/l8s5nlyn4qj4xn3b4_zxs7pc0000gn/T/vagrant-shell20190612-54302-1u687fd.bash
default: Hit:1 http://archive.ubuntu.com/ubuntu bionic InRelease
default: Hit:2 http://security.ubuntu.com/ubuntu bionic-security InRelease
default: Hit:3 http://archive.ubuntu.com/ubuntu bionic-updates InRelease
default: Hit:4 http://archive.ubuntu.com/ubuntu bionic-backports InRelease
default: Reading package lists...
default: Reading package lists...
default: Building dependency tree...
default: Reading state information...
default: The following additional packages will be installed:
default: binutils binutils-common binutils-x86-64-linux-gnu build-essential cpp cpp-7
default: dpkg-dev fakeroot g++ g++-7 gcc gcc-7 gcc-7-base language-pack-en-base
default: libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
default: libasan4 libatomic1 libbinutils libc-dev-bin libc6-dev libcc1-0 libcilkrts5
default: libdpkg-perl libexpat1-dev libfakeroot libfile-fcntllock-perl libgcc-7-dev
default: libgomp1 libisl19 libitm1 liblsan0 libmpc3 libmpx2 libpython-all-dev
default: libpython-dev libpython-stdlib libpython2.7 libpython2.7-dev
default: libpython2.7-minimal libpython2.7-stdlib libquadmath0 libssl1.1
default: libstdc++-7-dev libtsan0 libubsan0 linux-libc-dev make manpages-dev python
default: python-all python-all-dev python-asn1crypto python-cffi-backend
default: python-crypto python-cryptography python-dbus python-enum34 python-gi
default: python-idna python-ipaddress python-keyring python-keyrings.alt
default: python-minimal python-pip-whl python-pkg-resources python-pyasn1
default: python-secretstorage python-setuptools python-six python-wheel python-xdg
default: python2.7 python2.7-dev python2.7-minimal
default: Suggested packages:
default: binutils-doc cpp-doc gcc-7-locales debian-keyring g++-multilib
default: g++-7-multilib gcc-7-doc libstdc++6-7-dbg gcc-multilib autoconf automake
default: libtool flex bison gdb gcc-doc gcc-7-multilib libgcc1-dbg libgomp1-dbg
default: libitm1-dbg libatomic1-dbg libasan4-dbg liblsan0-dbg libtsan0-dbg
default: libubsan0-dbg libcilkrts5-dbg libmpx2-dbg libquadmath0-dbg glibc-doc bzr
default: libssl-doc libstdc++-7-doc make-doc python-doc python-tk python-crypto-doc
default: python-cryptography-doc python-cryptography-vectors python-dbus-dbg
default: python-dbus-doc python-enum34-doc python-gi-cairo gnome-keyring
default: libkf5wallet-bin gir1.2-gnomekeyring-1.0 python-fs python-gdata
default: python-keyczar python-gssapi python-secretstorage-doc python-setuptools-doc
default: python2.7-doc binfmt-support
default: The following NEW packages will be installed:
default: binutils binutils-common binutils-x86-64-linux-gnu build-essential cpp cpp-7
default: dpkg-dev fakeroot g++ g++-7 gcc gcc-7 gcc-7-base language-pack-en
default: language-pack-en-base libalgorithm-diff-perl libalgorithm-diff-xs-perl
default: libalgorithm-merge-perl libasan4 libatomic1 libbinutils libc-dev-bin
default: libc6-dev libcc1-0 libcilkrts5 libdpkg-perl libexpat1-dev libfakeroot
default: libffi-dev libfile-fcntllock-perl libgcc-7-dev libgomp1 libisl19 libitm1
default: liblsan0 libmpc3 libmpx2 libpython-all-dev libpython-dev libpython-stdlib
default: libpython2.7 libpython2.7-dev libpython2.7-minimal libpython2.7-stdlib
default: libquadmath0 libssl-dev libstdc++-7-dev libtsan0 libubsan0 linux-libc-dev
default: make manpages-dev python python-all python-all-dev python-asn1crypto
default: python-cffi-backend python-crypto python-cryptography python-dbus python-dev
default: python-enum34 python-gi python-idna python-ipaddress python-keyring
default: python-keyrings.alt python-minimal python-paramiko python-pip python-pip-whl
default: python-pkg-resources python-pyasn1 python-secretstorage python-setuptools
default: python-six python-wheel python-xdg python2.7 python2.7-dev python2.7-minimal
default: The following packages will be upgraded:
default: libssl1.1
default: 1 upgraded, 81 newly installed, 0 to remove and 32 not upgraded.
default: Need to get 77.8 MB of archives.
default: After this operation, 248 MB of additional disk space will be used.
default: Get:1 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 language-pack-en-base all 1:18.04+20180712 [419 kB]
default: Get:2 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 language-pack-en all 1:18.04+20180712 [1904 B]
default: Get:3 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython2.7-minimal amd64 2.7.15-4ubuntu4~18.04 [335 kB]
default: Get:4 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python2.7-minimal amd64 2.7.15-4ubuntu4~18.04 [1295 kB]
default: Get:5 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-minimal amd64 2.7.15~rc1-1 [28.1 kB]
default: Get:6 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libssl1.1 amd64 1.1.1-1ubuntu2.1~18.04.1 [1295 kB]
default: Get:7 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython2.7-stdlib amd64 2.7.15-4ubuntu4~18.04 [1915 kB]
default: Get:8 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python2.7 amd64 2.7.15-4ubuntu4~18.04 [239 kB]
default: Get:9 http://archive.ubuntu.com/ubuntu bionic/main amd64 libpython-stdlib amd64 2.7.15~rc1-1 [7620 B]
default: Get:10 http://archive.ubuntu.com/ubuntu bionic/main amd64 python amd64 2.7.15~rc1-1 [140 kB]
default: Get:11 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 binutils-common amd64 2.30-21ubuntu1~18.04.1 [193 kB]
default: Get:12 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libbinutils amd64 2.30-21ubuntu1~18.04.1 [501 kB]
default: Get:13 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 binutils-x86-64-linux-gnu amd64 2.30-21ubuntu1~18.04.1 [1854 kB]
default: Get:14 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 binutils amd64 2.30-21ubuntu1~18.04.1 [3396 B]
default: Get:15 http://archive.ubuntu.com/ubuntu bionic/main amd64 libc-dev-bin amd64 2.27-3ubuntu1 [71.8 kB]
default: Get:16 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-51.55 [1005 kB]
default: Get:17 http://archive.ubuntu.com/ubuntu bionic/main amd64 libc6-dev amd64 2.27-3ubuntu1 [2587 kB]
default: Get:18 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7-base amd64 7.4.0-1ubuntu1~18.04 [19.0 kB]
default: Get:19 http://archive.ubuntu.com/ubuntu bionic/main amd64 libisl19 amd64 0.19-1 [551 kB]
default: Get:20 http://archive.ubuntu.com/ubuntu bionic/main amd64 libmpc3 amd64 1.1.0-1 [40.8 kB]
default: Get:21 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 cpp-7 amd64 7.4.0-1ubuntu1~18.04 [6740 kB]
default: Get:22 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 cpp amd64 4:7.4.0-1ubuntu2.2 [27.6 kB]
default: Get:23 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcc1-0 amd64 8.3.0-6ubuntu1~18.04 [47.4 kB]
default: Get:24 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgomp1 amd64 8.3.0-6ubuntu1~18.04 [76.4 kB]
default: Get:25 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libitm1 amd64 8.3.0-6ubuntu1~18.04 [27.9 kB]
default: Get:26 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libatomic1 amd64 8.3.0-6ubuntu1~18.04 [9180 B]
default: Get:27 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasan4 amd64 7.4.0-1ubuntu1~18.04 [359 kB]
default: Get:28 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 liblsan0 amd64 8.3.0-6ubuntu1~18.04 [133 kB]
default: Get:29 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libtsan0 amd64 8.3.0-6ubuntu1~18.04 [288 kB]
default: Get:30 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libubsan0 amd64 7.4.0-1ubuntu1~18.04 [126 kB]
default: Get:31 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcilkrts5 amd64 7.4.0-1ubuntu1~18.04 [42.5 kB]
default: Get:32 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmpx2 amd64 8.3.0-6ubuntu1~18.04 [11.6 kB]
default: Get:33 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libquadmath0 amd64 8.3.0-6ubuntu1~18.04 [134 kB]
default: Get:34 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc-7-dev amd64 7.4.0-1ubuntu1~18.04 [2381 kB]
default: Get:35 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7 amd64 7.4.0-1ubuntu1~18.04 [7462 kB]
default: Get:36 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc amd64 4:7.4.0-1ubuntu2.2 [5184 B]
default: Get:37 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++-7-dev amd64 7.4.0-1ubuntu1~18.04 [1467 kB]
default: Get:38 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++-7 amd64 7.4.0-1ubuntu1~18.04 [7575 kB]
default: Get:39 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++ amd64 4:7.4.0-1ubuntu2.2 [1568 B]
default: Get:40 http://archive.ubuntu.com/ubuntu bionic/main amd64 make amd64 4.1-9.1ubuntu1 [154 kB]
default: Get:41 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdpkg-perl all 1.19.0.5ubuntu2.1 [211 kB]
default: Get:42 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 dpkg-dev all 1.19.0.5ubuntu2.1 [608 kB]
default: Get:43 http://archive.ubuntu.com/ubuntu bionic/main amd64 build-essential amd64 12.4ubuntu1 [4758 B]
default: Get:44 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfakeroot amd64 1.22-2ubuntu1 [25.9 kB]
default: Get:45 http://archive.ubuntu.com/ubuntu bionic/main amd64 fakeroot amd64 1.22-2ubuntu1 [62.3 kB]
default: Get:46 http://archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-perl all 1.19.03-1 [47.6 kB]
default: Get:47 http://archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-xs-perl amd64 0.04-5 [11.1 kB]
default: Get:48 http://archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-merge-perl all 0.08-3 [12.0 kB]
default: Get:49 http://archive.ubuntu.com/ubuntu bionic/main amd64 libexpat1-dev amd64 2.2.5-3 [122 kB]
default: Get:50 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfile-fcntllock-perl amd64 0.22-3build2 [33.2 kB]
default: Get:51 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython2.7 amd64 2.7.15-4ubuntu4~18.04 [1053 kB]
default: Get:52 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython2.7-dev amd64 2.7.15-4ubuntu4~18.04 [28.3 MB]
default: Get:53 http://archive.ubuntu.com/ubuntu bionic/main amd64 libpython-dev amd64 2.7.15~rc1-1 [7684 B]
default: Get:54 http://archive.ubuntu.com/ubuntu bionic/main amd64 libpython-all-dev amd64 2.7.15~rc1-1 [1092 B]
default: Get:55 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libssl-dev amd64 1.1.1-1ubuntu2.1~18.04.1 [1566 kB]
default: Get:56 http://archive.ubuntu.com/ubuntu bionic/main amd64 manpages-dev all 4.15-1 [2217 kB]
default: Get:57 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-all amd64 2.7.15~rc1-1 [1076 B]
default: Get:58 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python2.7-dev amd64 2.7.15-4ubuntu4~18.04 [278 kB]
default: Get:59 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-dev amd64 2.7.15~rc1-1 [1256 B]
default: Get:60 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-all-dev amd64 2.7.15~rc1-1 [1100 B]
default: Get:61 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-asn1crypto all 0.24.0-1 [72.7 kB]
default: Get:62 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-cffi-backend amd64 1.11.5-1 [63.4 kB]
default: Get:63 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-crypto amd64 2.6.1-8ubuntu2 [244 kB]
default: Get:64 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-enum34 all 1.1.6-2 [34.8 kB]
default: Get:65 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-idna all 2.6-1 [32.4 kB]
default: Get:66 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-ipaddress all 1.0.17-1 [18.2 kB]
default: Get:67 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-six all 1.11.0-2 [11.3 kB]
default: Get:68 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python-cryptography amd64 2.1.4-1ubuntu1.3 [221 kB]
default: Get:69 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-dbus amd64 1.2.6-1 [90.2 kB]
default: Get:70 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python-gi amd64 3.26.1-2ubuntu1 [197 kB]
default: Get:71 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-secretstorage all 2.3.1-2 [11.8 kB]
default: Get:72 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-keyring all 10.6.0-1 [30.6 kB]
default: Get:73 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-keyrings.alt all 3.0-1 [16.7 kB]
default: Get:74 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-pyasn1 all 0.4.2-3 [46.7 kB]
default: Get:75 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python-paramiko all 2.0.0-1ubuntu1.2 [110 kB]
default: Get:76 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 python-pip-whl all 9.0.1-2.3~ubuntu1 [1652 kB]
default: Get:77 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 python-pip all 9.0.1-2.3~ubuntu1 [151 kB]
default: Get:78 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-pkg-resources all 39.0.1-2 [128 kB]
default: Get:79 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-setuptools all 39.0.1-2 [329 kB]
default: Get:80 http://archive.ubuntu.com/ubuntu bionic/universe amd64 python-wheel all 0.30.0-0.2 [36.4 kB]
default: Get:81 http://archive.ubuntu.com/ubuntu bionic/universe amd64 python-xdg all 0.25-4ubuntu1 [31.3 kB]
default: Get:82 http://archive.ubuntu.com/ubuntu bionic/main amd64 libffi-dev amd64 3.2.1-8 [156 kB]
default: dpkg-preconfigure: unable to re-open stdin: No such file or directory
default: Fetched 77.8 MB in 26s (3011 kB/s)
default: Selecting previously unselected package language-pack-en-base.
default: (Reading database ...
(Reading database ... 55%abase ... 5%
default: (Reading database ... 60%
default: (Reading database ... 65%
default: (Reading database ... 70%
default: (Reading database ... 75%
default: (Reading database ... 80%
default: (Reading database ... 85%
default: (Reading database ... 90%
default: (Reading database ... 95%
(Reading database ... 59925 files and directories currently installed.)
default: Preparing to unpack .../0-language-pack-en-base_1%3a18.04+20180712_all.deb ...
default: Unpacking language-pack-en-base (1:18.04+20180712) ...
default: Selecting previously unselected package language-pack-en.
default: Preparing to unpack .../1-language-pack-en_1%3a18.04+20180712_all.deb ...
default: Unpacking language-pack-en (1:18.04+20180712) ...
default: Selecting previously unselected package libpython2.7-minimal:amd64.
default: Preparing to unpack .../2-libpython2.7-minimal_2.7.15-4ubuntu4~18.04_amd64.deb ...
default: Unpacking libpython2.7-minimal:amd64 (2.7.15-4ubuntu4~18.04) ...
default: Selecting previously unselected package python2.7-minimal.
default: Preparing to unpack .../3-python2.7-minimal_2.7.15-4ubuntu4~18.04_amd64.deb ...
default: Unpacking python2.7-minimal (2.7.15-4ubuntu4~18.04) ...
default: Selecting previously unselected package python-minimal.
default: Preparing to unpack .../4-python-minimal_2.7.15~rc1-1_amd64.deb ...
default: Unpacking python-minimal (2.7.15~rc1-1) ...
default: Preparing to unpack .../5-libssl1.1_1.1.1-1ubuntu2.1~18.04.1_amd64.deb ...
default: Unpacking libssl1.1:amd64 (1.1.1-1ubuntu2.1~18.04.1) over (1.1.0g-2ubuntu4.3) ...
default: Selecting previously unselected package libpython2.7-stdlib:amd64.
default: Preparing to unpack .../6-libpython2.7-stdlib_2.7.15-4ubuntu4~18.04_amd64.deb ...
default: Unpacking libpython2.7-stdlib:amd64 (2.7.15-4ubuntu4~18.04) ...
default: Selecting previously unselected package python2.7.
default: Preparing to unpack .../7-python2.7_2.7.15-4ubuntu4~18.04_amd64.deb ...
default: Unpacking python2.7 (2.7.15-4ubuntu4~18.04) ...
default: Selecting previously unselected package libpython-stdlib:amd64.
default: Preparing to unpack .../8-libpython-stdlib_2.7.15~rc1-1_amd64.deb ...
default: Unpacking libpython-stdlib:amd64 (2.7.15~rc1-1) ...
default: Setting up libpython2.7-minimal:amd64 (2.7.15-4ubuntu4~18.04) ...
default: Setting up python2.7-minimal (2.7.15-4ubuntu4~18.04) ...
default: Linking and byte-compiling packages for runtime python2.7...
default: Setting up python-minimal (2.7.15~rc1-1) ...
default: Selecting previously unselected package python.
(Reading database ... 60%abase ...
default: (Reading database ... 65%
default: (Reading database ... 70%
default: (Reading database ... 75%
default: (Reading database ... 80%
default: (Reading database ... 85%
default: (Reading database ... 90%
default: (Reading database ... 95%
(Reading database ... 61257 files and directories currently installed.)
default: Preparing to unpack .../00-python_2.7.15~rc1-1_amd64.deb ...
default: Unpacking python (2.7.15~rc1-1) ...
default: Selecting previously unselected package binutils-common:amd64.
default: Preparing to unpack .../01-binutils-common_2.30-21ubuntu1~18.04.1_amd64.deb ...
default: Unpacking binutils-common:amd64 (2.30-21ubuntu1~18.04.1) ...
default: Selecting previously unselected package libbinutils:amd64.
default: Preparing to unpack .../02-libbinutils_2.30-21ubuntu1~18.04.1_amd64.deb ...
default: Unpacking libbinutils:amd64 (2.30-21ubuntu1~18.04.1) ...
default: Selecting previously unselected package binutils-x86-64-linux-gnu.
default: Preparing to unpack .../03-binutils-x86-64-linux-gnu_2.30-21ubuntu1~18.04.1_amd64.deb ...
default: Unpacking binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04.1) ...
default: Selecting previously unselected package binutils.
default: Preparing to unpack .../04-binutils_2.30-21ubuntu1~18.04.1_amd64.deb ...
default: Unpacking binutils (2.30-21ubuntu1~18.04.1) ...
default: Selecting previously unselected package libc-dev-bin.
default: Preparing to unpack .../05-libc-dev-bin_2.27-3ubuntu1_amd64.deb ...
default: Unpacking libc-dev-bin (2.27-3ubuntu1) ...
default: Selecting previously unselected package linux-libc-dev:amd64.
default: Preparing to unpack .../06-linux-libc-dev_4.15.0-51.55_amd64.deb ...
default: Unpacking linux-libc-dev:amd64 (4.15.0-51.55) ...
default: Selecting previously unselected package libc6-dev:amd64.
default: Preparing to unpack .../07-libc6-dev_2.27-3ubuntu1_amd64.deb ...
default: Unpacking libc6-dev:amd64 (2.27-3ubuntu1) ...
default: Selecting previously unselected package gcc-7-base:amd64.
default: Preparing to unpack .../08-gcc-7-base_7.4.0-1ubuntu1~18.04_amd64.deb ...
default: Unpacking gcc-7-base:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Selecting previously unselected package libisl19:amd64.
default: Preparing to unpack .../09-libisl19_0.19-1_amd64.deb ...
default: Unpacking libisl19:amd64 (0.19-1) ...
default: Selecting previously unselected package libmpc3:amd64.
default: Preparing to unpack .../10-libmpc3_1.1.0-1_amd64.deb ...
default: Unpacking libmpc3:amd64 (1.1.0-1) ...
default: Selecting previously unselected package cpp-7.
default: Preparing to unpack .../11-cpp-7_7.4.0-1ubuntu1~18.04_amd64.deb ...
default: Unpacking cpp-7 (7.4.0-1ubuntu1~18.04) ...
default: Selecting previously unselected package cpp.
default: Preparing to unpack .../12-cpp_4%3a7.4.0-1ubuntu2.2_amd64.deb ...
default: Unpacking cpp (4:7.4.0-1ubuntu2.2) ...
default: Selecting previously unselected package libcc1-0:amd64.
default: Preparing to unpack .../13-libcc1-0_8.3.0-6ubuntu1~18.04_amd64.deb ...
default: Unpacking libcc1-0:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Selecting previously unselected package libgomp1:amd64.
default: Preparing to unpack .../14-libgomp1_8.3.0-6ubuntu1~18.04_amd64.deb ...
default: Unpacking libgomp1:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Selecting previously unselected package libitm1:amd64.
default: Preparing to unpack .../15-libitm1_8.3.0-6ubuntu1~18.04_amd64.deb ...
default: Unpacking libitm1:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Selecting previously unselected package libatomic1:amd64.
default: Preparing to unpack .../16-libatomic1_8.3.0-6ubuntu1~18.04_amd64.deb ...
default: Unpacking libatomic1:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Selecting previously unselected package libasan4:amd64.
default: Preparing to unpack .../17-libasan4_7.4.0-1ubuntu1~18.04_amd64.deb ...
default: Unpacking libasan4:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Selecting previously unselected package liblsan0:amd64.
default: Preparing to unpack .../18-liblsan0_8.3.0-6ubuntu1~18.04_amd64.deb ...
default: Unpacking liblsan0:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Selecting previously unselected package libtsan0:amd64.
default: Preparing to unpack .../19-libtsan0_8.3.0-6ubuntu1~18.04_amd64.deb ...
default: Unpacking libtsan0:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Selecting previously unselected package libubsan0:amd64.
default: Preparing to unpack .../20-libubsan0_7.4.0-1ubuntu1~18.04_amd64.deb ...
default: Unpacking libubsan0:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Selecting previously unselected package libcilkrts5:amd64.
default: Preparing to unpack .../21-libcilkrts5_7.4.0-1ubuntu1~18.04_amd64.deb ...
default: Unpacking libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Selecting previously unselected package libmpx2:amd64.
default: Preparing to unpack .../22-libmpx2_8.3.0-6ubuntu1~18.04_amd64.deb ...
default: Unpacking libmpx2:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Selecting previously unselected package libquadmath0:amd64.
default: Preparing to unpack .../23-libquadmath0_8.3.0-6ubuntu1~18.04_amd64.deb ...
default: Unpacking libquadmath0:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Selecting previously unselected package libgcc-7-dev:amd64.
default: Preparing to unpack .../24-libgcc-7-dev_7.4.0-1ubuntu1~18.04_amd64.deb ...
default: Unpacking libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Selecting previously unselected package gcc-7.
default: Preparing to unpack .../25-gcc-7_7.4.0-1ubuntu1~18.04_amd64.deb ...
default: Unpacking gcc-7 (7.4.0-1ubuntu1~18.04) ...
default: Selecting previously unselected package gcc.
default: Preparing to unpack .../26-gcc_4%3a7.4.0-1ubuntu2.2_amd64.deb ...
default: Unpacking gcc (4:7.4.0-1ubuntu2.2) ...
default: Selecting previously unselected package libstdc++-7-dev:amd64.
default: Preparing to unpack .../27-libstdc++-7-dev_7.4.0-1ubuntu1~18.04_amd64.deb ...
default: Unpacking libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Selecting previously unselected package g++-7.
default: Preparing to unpack .../28-g++-7_7.4.0-1ubuntu1~18.04_amd64.deb ...
default: Unpacking g++-7 (7.4.0-1ubuntu1~18.04) ...
default: Selecting previously unselected package g++.
default: Preparing to unpack .../29-g++_4%3a7.4.0-1ubuntu2.2_amd64.deb ...
default: Unpacking g++ (4:7.4.0-1ubuntu2.2) ...
default: Selecting previously unselected package make.
default: Preparing to unpack .../30-make_4.1-9.1ubuntu1_amd64.deb ...
default: Unpacking make (4.1-9.1ubuntu1) ...
default: Selecting previously unselected package libdpkg-perl.
default: Preparing to unpack .../31-libdpkg-perl_1.19.0.5ubuntu2.1_all.deb ...
default: Unpacking libdpkg-perl (1.19.0.5ubuntu2.1) ...
default: Selecting previously unselected package dpkg-dev.
default: Preparing to unpack .../32-dpkg-dev_1.19.0.5ubuntu2.1_all.deb ...
default: Unpacking dpkg-dev (1.19.0.5ubuntu2.1) ...
default: Selecting previously unselected package build-essential.
default: Preparing to unpack .../33-build-essential_12.4ubuntu1_amd64.deb ...
default: Unpacking build-essential (12.4ubuntu1) ...
default: Selecting previously unselected package libfakeroot:amd64.
default: Preparing to unpack .../34-libfakeroot_1.22-2ubuntu1_amd64.deb ...
default: Unpacking libfakeroot:amd64 (1.22-2ubuntu1) ...
default: Selecting previously unselected package fakeroot.
default: Preparing to unpack .../35-fakeroot_1.22-2ubuntu1_amd64.deb ...
default: Unpacking fakeroot (1.22-2ubuntu1) ...
default: Selecting previously unselected package libalgorithm-diff-perl.
default: Preparing to unpack .../36-libalgorithm-diff-perl_1.19.03-1_all.deb ...
default: Unpacking libalgorithm-diff-perl (1.19.03-1) ...
default: Selecting previously unselected package libalgorithm-diff-xs-perl.
default: Preparing to unpack .../37-libalgorithm-diff-xs-perl_0.04-5_amd64.deb ...
default: Unpacking libalgorithm-diff-xs-perl (0.04-5) ...
default: Selecting previously unselected package libalgorithm-merge-perl.
default: Preparing to unpack .../38-libalgorithm-merge-perl_0.08-3_all.deb ...
default: Unpacking libalgorithm-merge-perl (0.08-3) ...
default: Selecting previously unselected package libexpat1-dev:amd64.
default: Preparing to unpack .../39-libexpat1-dev_2.2.5-3_amd64.deb ...
default: Unpacking libexpat1-dev:amd64 (2.2.5-3) ...
default: Selecting previously unselected package libfile-fcntllock-perl.
default: Preparing to unpack .../40-libfile-fcntllock-perl_0.22-3build2_amd64.deb ...
default: Unpacking libfile-fcntllock-perl (0.22-3build2) ...
default: Selecting previously unselected package libpython2.7:amd64.
default: Preparing to unpack .../41-libpython2.7_2.7.15-4ubuntu4~18.04_amd64.deb ...
default: Unpacking libpython2.7:amd64 (2.7.15-4ubuntu4~18.04) ...
default: Selecting previously unselected package libpython2.7-dev:amd64.
default: Preparing to unpack .../42-libpython2.7-dev_2.7.15-4ubuntu4~18.04_amd64.deb ...
default: Unpacking libpython2.7-dev:amd64 (2.7.15-4ubuntu4~18.04) ...
default: Selecting previously unselected package libpython-dev:amd64.
default: Preparing to unpack .../43-libpython-dev_2.7.15~rc1-1_amd64.deb ...
default: Unpacking libpython-dev:amd64 (2.7.15~rc1-1) ...
default: Selecting previously unselected package libpython-all-dev:amd64.
default: Preparing to unpack .../44-libpython-all-dev_2.7.15~rc1-1_amd64.deb ...
default: Unpacking libpython-all-dev:amd64 (2.7.15~rc1-1) ...
default: Selecting previously unselected package libssl-dev:amd64.
default: Preparing to unpack .../45-libssl-dev_1.1.1-1ubuntu2.1~18.04.1_amd64.deb ...
default: Unpacking libssl-dev:amd64 (1.1.1-1ubuntu2.1~18.04.1) ...
default: Selecting previously unselected package manpages-dev.
default: Preparing to unpack .../46-manpages-dev_4.15-1_all.deb ...
default: Unpacking manpages-dev (4.15-1) ...
default: Selecting previously unselected package python-all.
default: Preparing to unpack .../47-python-all_2.7.15~rc1-1_amd64.deb ...
default: Unpacking python-all (2.7.15~rc1-1) ...
default: Selecting previously unselected package python2.7-dev.
default: Preparing to unpack .../48-python2.7-dev_2.7.15-4ubuntu4~18.04_amd64.deb ...
default: Unpacking python2.7-dev (2.7.15-4ubuntu4~18.04) ...
default: Selecting previously unselected package python-dev.
default: Preparing to unpack .../49-python-dev_2.7.15~rc1-1_amd64.deb ...
default: Unpacking python-dev (2.7.15~rc1-1) ...
default: Selecting previously unselected package python-all-dev.
default: Preparing to unpack .../50-python-all-dev_2.7.15~rc1-1_amd64.deb ...
default: Unpacking python-all-dev (2.7.15~rc1-1) ...
default: Selecting previously unselected package python-asn1crypto.
default: Preparing to unpack .../51-python-asn1crypto_0.24.0-1_all.deb ...
default: Unpacking python-asn1crypto (0.24.0-1) ...
default: Selecting previously unselected package python-cffi-backend.
default: Preparing to unpack .../52-python-cffi-backend_1.11.5-1_amd64.deb ...
default: Unpacking python-cffi-backend (1.11.5-1) ...
default: Selecting previously unselected package python-crypto.
default: Preparing to unpack .../53-python-crypto_2.6.1-8ubuntu2_amd64.deb ...
default: Unpacking python-crypto (2.6.1-8ubuntu2) ...
default: Selecting previously unselected package python-enum34.
default: Preparing to unpack .../54-python-enum34_1.1.6-2_all.deb ...
default: Unpacking python-enum34 (1.1.6-2) ...
default: Selecting previously unselected package python-idna.
default: Preparing to unpack .../55-python-idna_2.6-1_all.deb ...
default: Unpacking python-idna (2.6-1) ...
default: Selecting previously unselected package python-ipaddress.
default: Preparing to unpack .../56-python-ipaddress_1.0.17-1_all.deb ...
default: Unpacking python-ipaddress (1.0.17-1) ...
default: Selecting previously unselected package python-six.
default: Preparing to unpack .../57-python-six_1.11.0-2_all.deb ...
default: Unpacking python-six (1.11.0-2) ...
default: Selecting previously unselected package python-cryptography.
default: Preparing to unpack .../58-python-cryptography_2.1.4-1ubuntu1.3_amd64.deb ...
default: Unpacking python-cryptography (2.1.4-1ubuntu1.3) ...
default: Selecting previously unselected package python-dbus.
default: Preparing to unpack .../59-python-dbus_1.2.6-1_amd64.deb ...
default: Unpacking python-dbus (1.2.6-1) ...
default: Selecting previously unselected package python-gi.
default: Preparing to unpack .../60-python-gi_3.26.1-2ubuntu1_amd64.deb ...
default: Unpacking python-gi (3.26.1-2ubuntu1) ...
default: Selecting previously unselected package python-secretstorage.
default: Preparing to unpack .../61-python-secretstorage_2.3.1-2_all.deb ...
default: Unpacking python-secretstorage (2.3.1-2) ...
default: Selecting previously unselected package python-keyring.
default: Preparing to unpack .../62-python-keyring_10.6.0-1_all.deb ...
default: Unpacking python-keyring (10.6.0-1) ...
default: Selecting previously unselected package python-keyrings.alt.
default: Preparing to unpack .../63-python-keyrings.alt_3.0-1_all.deb ...
default: Unpacking python-keyrings.alt (3.0-1) ...
default: Selecting previously unselected package python-pyasn1.
default: Preparing to unpack .../64-python-pyasn1_0.4.2-3_all.deb ...
default: Unpacking python-pyasn1 (0.4.2-3) ...
default: Selecting previously unselected package python-paramiko.
default: Preparing to unpack .../65-python-paramiko_2.0.0-1ubuntu1.2_all.deb ...
default: Unpacking python-paramiko (2.0.0-1ubuntu1.2) ...
default: Selecting previously unselected package python-pip-whl.
default: Preparing to unpack .../66-python-pip-whl_9.0.1-2.3~ubuntu1_all.deb ...
default: Unpacking python-pip-whl (9.0.1-2.3~ubuntu1) ...
default: Selecting previously unselected package python-pip.
default: Preparing to unpack .../67-python-pip_9.0.1-2.3~ubuntu1_all.deb ...
default: Unpacking python-pip (9.0.1-2.3~ubuntu1) ...
default: Selecting previously unselected package python-pkg-resources.
default: Preparing to unpack .../68-python-pkg-resources_39.0.1-2_all.deb ...
default: Unpacking python-pkg-resources (39.0.1-2) ...
default: Selecting previously unselected package python-setuptools.
default: Preparing to unpack .../69-python-setuptools_39.0.1-2_all.deb ...
default: Unpacking python-setuptools (39.0.1-2) ...
default: Selecting previously unselected package python-wheel.
default: Preparing to unpack .../70-python-wheel_0.30.0-0.2_all.deb ...
default: Unpacking python-wheel (0.30.0-0.2) ...
default: Selecting previously unselected package python-xdg.
default: Preparing to unpack .../71-python-xdg_0.25-4ubuntu1_all.deb ...
default: Unpacking python-xdg (0.25-4ubuntu1) ...
default: Selecting previously unselected package libffi-dev:amd64.
default: Preparing to unpack .../72-libffi-dev_3.2.1-8_amd64.deb ...
default: Unpacking libffi-dev:amd64 (3.2.1-8) ...
default: Setting up libquadmath0:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Setting up libgomp1:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Setting up libatomic1:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Setting up python-pip-whl (9.0.1-2.3~ubuntu1) ...
default: Setting up libcc1-0:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Setting up make (4.1-9.1ubuntu1) ...
default: Processing triggers for mime-support (3.60ubuntu1) ...
default: Processing triggers for install-info (6.5.0.dfsg.1-2) ...
default: Setting up libtsan0:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Setting up linux-libc-dev:amd64 (4.15.0-51.55) ...
default: Setting up libdpkg-perl (1.19.0.5ubuntu2.1) ...
default: Setting up libffi-dev:amd64 (3.2.1-8) ...
default: Setting up liblsan0:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Setting up gcc-7-base:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Setting up binutils-common:amd64 (2.30-21ubuntu1~18.04.1) ...
default: Setting up libfile-fcntllock-perl (0.22-3build2) ...
default: Setting up libmpx2:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Processing triggers for libc-bin (2.27-3ubuntu1) ...
default: Setting up libssl1.1:amd64 (1.1.1-1ubuntu2.1~18.04.1) ...
default: Setting up libfakeroot:amd64 (1.22-2ubuntu1) ...
default: Setting up libalgorithm-diff-perl (1.19.03-1) ...
default: Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
default: Setting up libmpc3:amd64 (1.1.0-1) ...
default: Setting up libc-dev-bin (2.27-3ubuntu1) ...
default: Setting up manpages-dev (4.15-1) ...
default: Setting up libc6-dev:amd64 (2.27-3ubuntu1) ...
default: Setting up libitm1:amd64 (8.3.0-6ubuntu1~18.04) ...
default: Setting up libpython2.7-stdlib:amd64 (2.7.15-4ubuntu4~18.04) ...
default: Setting up libisl19:amd64 (0.19-1) ...
default: Setting up libasan4:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Setting up libbinutils:amd64 (2.30-21ubuntu1~18.04.1) ...
default: Setting up libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Setting up libubsan0:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Setting up libssl-dev:amd64 (1.1.1-1ubuntu2.1~18.04.1) ...
default: Setting up python2.7 (2.7.15-4ubuntu4~18.04) ...
default: Setting up fakeroot (1.22-2ubuntu1) ...
default: update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
default: Setting up libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Setting up cpp-7 (7.4.0-1ubuntu1~18.04) ...
default: Setting up libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04) ...
default: Setting up libpython-stdlib:amd64 (2.7.15~rc1-1) ...
default: Setting up libalgorithm-merge-perl (0.08-3) ...
default: Setting up libalgorithm-diff-xs-perl (0.04-5) ...
default: Setting up libpython2.7:amd64 (2.7.15-4ubuntu4~18.04) ...
default: Setting up libexpat1-dev:amd64 (2.2.5-3) ...
default: Setting up libpython2.7-dev:amd64 (2.7.15-4ubuntu4~18.04) ...
default: Setting up python2.7-dev (2.7.15-4ubuntu4~18.04) ...
default: Setting up python (2.7.15~rc1-1) ...
default: Setting up python-xdg (0.25-4ubuntu1) ...
default: Setting up binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04.1) ...
default: Setting up python-idna (2.6-1) ...
default: Setting up cpp (4:7.4.0-1ubuntu2.2) ...
default: Setting up libpython-dev:amd64 (2.7.15~rc1-1) ...
default: Setting up python-asn1crypto (0.24.0-1) ...
default: Setting up python-crypto (2.6.1-8ubuntu2) ...
default: Setting up python-dev (2.7.15~rc1-1) ...
default: Setting up python-pyasn1 (0.4.2-3) ...
default: Setting up python-wheel (0.30.0-0.2) ...
default: Setting up libpython-all-dev:amd64 (2.7.15~rc1-1) ...
default: Setting up python-pkg-resources (39.0.1-2) ...
default: Setting up python-cffi-backend (1.11.5-1) ...
default: Setting up python-gi (3.26.1-2ubuntu1) ...
default: Setting up python-six (1.11.0-2) ...
default: Setting up python-enum34 (1.1.6-2) ...
default: Setting up binutils (2.30-21ubuntu1~18.04.1) ...
default: Setting up python-dbus (1.2.6-1) ...
default: Setting up python-ipaddress (1.0.17-1) ...
default: Setting up python-pip (9.0.1-2.3~ubuntu1) ...
default: Setting up python-all (2.7.15~rc1-1) ...
default: Setting up python-setuptools (39.0.1-2) ...
default: Setting up gcc-7 (7.4.0-1ubuntu1~18.04) ...
default: Setting up g++-7 (7.4.0-1ubuntu1~18.04) ...
default: Setting up gcc (4:7.4.0-1ubuntu2.2) ...
default: Setting up python-keyrings.alt (3.0-1) ...
default: Setting up dpkg-dev (1.19.0.5ubuntu2.1) ...
default: Setting up python-all-dev (2.7.15~rc1-1) ...
default: Setting up python-cryptography (2.1.4-1ubuntu1.3) ...
default: Setting up g++ (4:7.4.0-1ubuntu2.2) ...
default: update-alternatives:
default: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
default: Setting up python-secretstorage (2.3.1-2) ...
default: Setting up python-keyring (10.6.0-1) ...
default: Setting up build-essential (12.4ubuntu1) ...
default: Setting up python-paramiko (2.0.0-1ubuntu1.2) ...
default: Setting up language-pack-en (1:18.04+20180712) ...
default: Setting up language-pack-en-base (1:18.04+20180712) ...
default: Generating locales (this might take a while)...
default: en_AG
default: .UTF-8
default: ...
default: done
default: en_AU
default: .UTF-8
default: ...
default: done
default: en_BW
default: .UTF-8
default: ...
default: done
default: en_CA.UTF-8
default: ...
default: done
default: en_DK
default: .UTF-8
default: ...
default: done
default: en_GB.UTF-8
default: ...
default: done
default: en_HK
default: .UTF-8
default: ...
default: done
default: en_IE
default: .UTF-8
default: ...
default: done
default: en_IL
default: .UTF-8
default: ...
default: done
default: en_IN
default: .UTF-8
default: ...
default: done
default: en_NG
default: .UTF-8
default: ...
default: done
default: en_NZ
default: .UTF-8
default: ...
default: done
default: en_PH
default: .UTF-8
default: ...
default: done
default: en_SG
default: .UTF-8
default: ...
default: done
default: en_ZA
default: .UTF-8
default: ...
default: done
default: en_ZM
default: .UTF-8
default: ...
default: done
default: en_ZW.UTF-8
default: ...
default: done
default: Generation complete.
default: Processing triggers for libc-bin (2.27-3ubuntu1) ...
default: Collecting pip
default: Downloading https://files.pythonhosted.org/packages/5c/e0/be401c003291b56efc55aeba6a80ab790d3d4cece2778288d65323009420/pip-19.1.1-py2.py3-none-any.whl (1.4MB)
default: Installing collected packages: pip
default: Found existing installation: pip 9.0.1
default: Not uninstalling pip at /usr/lib/python2.7/dist-packages, outside environment /usr
default: Successfully installed pip-19.1.1
default: DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won't be maintained after that date. A future version of pip will drop support for Python 2.7.
default: Collecting markupsafe
default: Downloading https://files.pythonhosted.org/packages/fb/40/f3adb7cf24a8012813c5edb20329eb22d5d8e2a0ecf73d21d6b85865da11/MarkupSafe-1.1.1-cp27-cp27mu-manylinux1_x86_64.whl
default: Installing collected packages: markupsafe
default: Successfully installed markupsafe-1.1.1
default: DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won't be maintained after that date. A future version of pip will drop support for Python 2.7.
default: Requirement already satisfied: setuptools in /usr/lib/python2.7/dist-packages (39.0.1)
default: DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won't be maintained after that date. A future version of pip will drop support for Python 2.7.
default: Collecting ansible==2.5.15
default: Downloading https://files.pythonhosted.org/packages/b3/b4/843ad4e43bb36b32ce2ed9a2fd7626915cfb16b05c19c60e9b2bb78898ef/ansible-2.5.15.tar.gz (10.1MB)
default: Collecting PyYAML (from ansible==2.5.15)
default: Downloading https://files.pythonhosted.org/packages/a3/65/837fefac7475963d1eccf4aa684c23b95aa6c1d033a2c5965ccb11e22623/PyYAML-5.1.1.tar.gz (274kB)
default: Requirement already satisfied: cryptography in /usr/lib/python2.7/dist-packages (from ansible==2.5.15) (2.1.4)
default: Collecting jinja2 (from ansible==2.5.15)
default: Downloading https://files.pythonhosted.org/packages/1d/e7/fd8b501e7a6dfe492a433deb7b9d833d39ca74916fa8bc63dd1a4947a671/Jinja2-2.10.1-py2.py3-none-any.whl (124kB)
default: Requirement already satisfied: paramiko in /usr/lib/python2.7/dist-packages (from ansible==2.5.15) (2.0.0)
default: Requirement already satisfied: setuptools in /usr/lib/python2.7/dist-packages (from ansible==2.5.15) (39.0.1)
default: Requirement already satisfied: MarkupSafe>=0.23 in /usr/local/lib/python2.7/dist-packages (from jinja2->ansible==2.5.15) (1.1.1)
default: Building wheels for collected packages: ansible, PyYAML
default: Building wheel for ansible (setup.py): started
default: Building wheel for ansible (setup.py): finished with status 'done'
default: Stored in directory: /root/.cache/pip/wheels/5d/e4/6c/4dbd88e9fc05c66792127952b466288b18f1c7acc6a1e8a73a
default: Building wheel for PyYAML (setup.py): started
default: Building wheel for PyYAML (setup.py): finished with status 'done'
default: Stored in directory: /root/.cache/pip/wheels/16/27/a1/775c62ddea7bfa62324fd1f65847ed31c55dadb6051481ba3f
default: Successfully built ansible PyYAML
default: Installing collected packages: PyYAML, jinja2, ansible
default: Successfully installed PyYAML-5.1.1 ansible-2.5.15 jinja2-2.10.1
default: [DEPRECATION WARNING]: The sudo command line option has been deprecated in
default: favor of the "become" command line arguments. This feature will be removed in
default: version 2.6. Deprecation warnings can be disabled by setting
default: deprecation_warnings=False in ansible.cfg.
default:
default: PLAY [apply all scripts] *******************************************************
default:
default: TASK [Gathering Facts] *********************************************************
default: ok: [127.0.0.1]
default:
default: TASK [ansible-go : Download the Go tarball] ************************************
default: changed: [127.0.0.1]
default:
default: TASK [ansible-go : Register the current Go version (if any)] *******************
default: fatal: [127.0.0.1]: FAILED! => {"changed": false, "cmd": "/usr/local/go/bin/go version", "msg": "[Errno 2] No such file or directory", "rc": 2}
default: ...ignoring
default:
default: TASK [ansible-go : Remove old installation of Go] ******************************
default: [DEPRECATION WARNING]: Using tests as filters is deprecated. Instead of using
default: `result|failed` instead use `result is failed`. This feature will be removed in
default: version 2.9. Deprecation warnings can be disabled by setting
default: deprecation_warnings=False in ansible.cfg.
default: ok: [127.0.0.1]
default:
default: TASK [ansible-go : Extract the Go tarball if Go is not yet installed or not the desired version] ***
default: [DEPRECATION WARNING]: Using tests as filters is deprecated. Instead of using
default: `result|failed` instead use `result is failed`. This feature will be removed in
default: version 2.9. Deprecation warnings can be disabled by setting
default: deprecation_warnings=False in ansible.cfg.
default: changed: [127.0.0.1]
default:
default: TASK [ansible-go : Add the Go bin directory to the PATH environment variable for all users] ***
default: changed: [127.0.0.1]
default:
default: TASK [ansible-go : Set GOPATH for all users] ***********************************
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Set up the Nodesource RPM directory for Node.js > 0.10.] ********
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Set up the Nodesource RPM variable for Node.js == 0.10.] ********
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Import Nodesource RPM key (CentOS < 7).] ************************
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Import Nodesource RPM key (CentOS 7+)..] ************************
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Add Nodesource repositories for Node.js (CentOS < 7).] **********
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Add Nodesource repositories for Node.js (CentOS 7+).] ***********
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Ensure Node.js and npm are installed.] **************************
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Ensure apt-transport-https is installed.] ***********************
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Add Nodesource apt key.] ****************************************
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Add NodeSource repositories for Node.js.] ***********************
default: changed: [127.0.0.1] => (item=deb https://deb.nodesource.com/node_6.x bionic main)
default: changed: [127.0.0.1] => (item=deb-src https://deb.nodesource.com/node_6.x bionic main)
default:
default: TASK [nodejs : Update apt cache if repo was added.] ****************************
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Ensure Node.js and npm are installed.] **************************
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Define nodejs_install_npm_user] *********************************
default: ok: [127.0.0.1]
default:
default: TASK [nodejs : Create npm global directory] ************************************
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Add npm_config_prefix bin directory to global $PATH.] ***********
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Ensure npm global packages are installed.] **********************
default:
default: TASK [nodejs : Install packages defined in a given package.json.] **************
default: skipping: [127.0.0.1]
default:
default: TASK [typescript : Install Typescript, Browserify and Uglify] ******************
default: changed: [127.0.0.1] => (item=npm install -g typescript@2.3.2)
default: changed: [127.0.0.1] => (item=npm install -g tsd@0.6.5)
default: changed: [127.0.0.1] => (item=npm install -g browserify@13.0.0)
default: changed: [127.0.0.1] => (item=npm install -g uglify-js@2.6.2)
default:
default: TASK [base : Update apt cache] *************************************************
default: ok: [127.0.0.1]
default:
default: TASK [base : install basic packages] *******************************************
default: changed: [127.0.0.1] => (item=[u'curl', u'unzip', u'resolvconf'])
default:
default: TASK [base : Add Google DNS nameserver] ****************************************
default: changed: [127.0.0.1]
default:
default: TASK [base : Restart resolveconf service] **************************************
default: changed: [127.0.0.1]
default: [WARNING]: Consider using the service module rather than running service. If
default: you need to use command because service is insufficient you can add warn=False
default: to this command task or set command_warnings=False in ansible.cfg to get rid of
default: this message.
default:
default: TASK [packer : Download Packer] ************************************************
default: changed: [127.0.0.1]
default: [WARNING]: Consider using the get_url or uri module rather than running curl.
default: If you need to use command because get_url or uri is insufficient you can add
default: warn=False to this command task or set command_warnings=False in ansible.cfg to
default: get rid of this message.
default:
default: TASK [packer : Extract Packer] *************************************************
default: changed: [127.0.0.1]
default:
default: TASK [packer : Remove downloaded packer_archive] *******************************
default: changed: [127.0.0.1]
default: [WARNING]: Consider using the file module with state=absent rather than
default: running rm. If you need to use command because file is insufficient you can
default: add warn=False to this command task or set command_warnings=False in
default: ansible.cfg to get rid of this message.
default:
default: TASK [sp_mini_1_create_dirs : include_vars] ************************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_1_create_dirs : Set nsq data directory] **************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_1_create_dirs : Create user ubuntu and disable password] *********
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_1_create_dirs : creating directories] ****************************
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/configs)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/staging)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/bin)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/elasticsearch)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/scripts)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/init)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/ui/dist)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/nsq-data)
default:
default: TASK [sp_mini_1_create_dirs : synchronize] *************************************
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_1_create_dirs : synchronize] *************************************
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_1_create_dirs : synchronize] *************************************
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_1_create_dirs : Install NTP to prevent clock drifts] *************
default: changed: [127.0.0.1]
default: [WARNING]: Consider using the apt module rather than running apt-get. If you
default: need to use command because apt is insufficient you can add warn=False to this
default: command task or set command_warnings=False in ansible.cfg to get rid of this
default: message.
default:
default: TASK [sp_mini_3_build_go_projects : include_vars] ******************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Set variables] *****************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Install Git] *******************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Get toml parser library for Golang] ********
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Get psql drive for Golang] *****************
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Build Control Plane API] *******************
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Copy Control API to executables dir] *******
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Get Caddyserver build] *********************
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Copy Caddy executable to executables dir] ***
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_4_setup_apps : include_vars] *************************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_4_setup_apps : Set variables] ************************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_4_setup_apps : Copy Control API to executables dir] **************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_4_setup_apps : Copy VERSION file to /home/ubuntu/snowplow for Control API] ***
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_4_setup_apps : Copy Caddy executable to executables dir] *********
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_4_setup_apps : Set owner of the main directory] ******************
default: changed: [127.0.0.1]
default: [WARNING]: Consider using the file module with owner rather than running
default: chown. If you need to use command because file is insufficient you can add
default: warn=False to this command task or set command_warnings=False in ansible.cfg to
default: get rid of this message.
default:
default: TASK [sp_mini_5_build_ui : include_vars] ***************************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_5_build_ui : Install npm packages based on package.json.] ********
default: fatal: [127.0.0.1]: FAILED! => {"changed": false, "cmd": "/usr/bin/npm install", "msg": "npm WARN deprecated core-js@1.2.7:********@11.0.3 (node_modules/jstransform):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/jstransform-25d37df2/package.json'\nnpm ERR! Linux 4.15.0-51-generic\nnpm ERR! argv \"/usr/bin/node\" \"/usr/bin/npm\" \"install\"\nnpm ERR! node v6.14.1\nnpm ERR! npm v3.10.10\nnpm ERR! path /vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3\nnpm ERR! code EPERM\nnpm ERR! errno -1\nnpm ERR! syscall chown\n\nnpm ERR! Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'\nnpm ERR! at Error (native)\nnpm ERR! { Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'\nnpm ERR! at Error (native)\nnpm ERR! errno: -1,\nnpm ERR! code: 'EPERM',\nnpm ERR! syscall: 'chown',\nnpm ERR! path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',\nnpm ERR! fstream_finish_call: 'chown',\nnpm ERR! fstream_type: 'Directory',\nnpm ERR! fstream_path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',\nnpm ERR! fstream_class: 'DirWriter',\nnpm ERR! fstream_stack: \nnpm ERR! [ '/usr/lib/node_modules/npm/node_modules/fstream/lib/writer.js:306:21',\nnpm ERR! '/usr/lib/node_modules/npm/node_modules/graceful-fs/polyfills.js:241:18',\nnpm ERR! 'FSReqWrap.oncomplete (fs.js:123:15)' ],\nnpm ERR! parent: 'snowplow-mini' }\nnpm ERR! \nnpm ERR! Please try running this command again as root/Administrator.\n\nnpm ERR! Please include the following file with any support request:\nnpm ERR! /vagrant/provisioning/resources/ui/npm-debug.log", "rc": 255, "stderr": "npm WARN deprecated core-js@1.2.7: core-js@<2.6.8 is no longer maintained. Please, upgrade to core-js@3 or at least to actual version of core-js@2.\nnpm ERR! tar.unpack untar error /root/.npm/prop-types/15.7.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/@babel/runtime/7.4.5/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/amdefine/1.0.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/regenerator-runtime/0.13.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/whatwg-fetch/0.9.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/ast-types/0.9.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/asap/2.0.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/core-js/1.2.7/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/brcast/2.0.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/balanced-match/1.0.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/object-assign/4.1.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/fast-memoize/2.5.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/html-element-attributes/1.3.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/graceful-fs/4.1.15/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/brace-expansion/1.1.11/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/html-tag-names/1.1.4/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/is-buffer/1.1.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/defined/1.0.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/isobject/3.0.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/chain-function/1.0.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/commander/2.20.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/css-in-js-utils/2.0.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/js-tokens/4.0.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/minimist/0.0.8/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/whatwg-fetch/3.0.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/lodash.isequal/4.5.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/debug/3.2.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/ms/2.1.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/follow-redirects/1.7.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/path-is-absolute/1.0.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/minimatch/3.0.4/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-dom/0.14.7/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/nanoid/2.0.3/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/object-assign/2.1.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/private/0.1.8/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/promise/7.3.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/detective/4.7.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-draggable/3.3.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/classnames/2.2.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/q/1.5.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/is-stream/1.1.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/object-assign/4.1.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/recast/0.11.23/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-resizable/1.8.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/classnames/1.2.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/hyphenate-style-name/1.0.3/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/source-map/0.5.7/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/iconv-lite/0.4.24/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/bowser/1.9.4/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/safer-buffer/2.1.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/setimmediate/1.0.5/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/source-map/0.4.4/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/svg-tag-names/1.1.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/glamorous/3.25.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/through/2.3.8/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/base62/1.2.8/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/shortid/2.2.14/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/node-fetch/1.7.3/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/warning/3.0.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/fbjs/0.8.17/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/ua-parser-js/0.7.20/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-draggable/1.3.7/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/wrappy/1.0.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/inflight/1.0.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/glamor/2.20.40/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/glob/5.0.15/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/director/1.2.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-transition-group/1.2.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/axios/0.16.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/once/1.4.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/inline-style-prefixer/3.0.8/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-alert/2.1.3/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/dom-helpers/3.4.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/fbjs/0.6.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react/0.14.7/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/concat-map/0.0.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/isomorphic-fetch/2.2.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/encoding/0.1.12/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/acorn/5.7.3/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/esprima-fb/15001.1.0-dev-harmony-fb/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/loose-envify/1.4.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-grid-layout/0.11.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-simpletabs/0.7.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/mkdirp/0.5.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/inherits/2.0.3/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-is/16.8.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-html-attributes/1.4.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/esprima/3.1.3/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/uuid/2.0.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/envify/3.4.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/commoner/0.10.8/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/jstransform/11.0.3/package.tgz\nnpm WARN react-alert@2.1.3 requires a peer of react@^15.5.4 but none was installed.\nnpm WARN react-transition-group@1.2.1 requires a peer of react@^15.0.0 || ^16.0.0 but none was installed.\nnpm WARN react-transition-group@1.2.1 requires a peer of react-dom@^15.0.0 || ^16.0.0 but none was installed.\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: @babel/runtime@7.4.5 (node_modules/@babel/runtime):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/@babel/runtime-be54eea5/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: regenerator-runtime@0.13.2 (node_modules/regenerator-runtime):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/regenerator-runtime-09fe0601/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: whatwg-fetch@0.9.0 (node_modules/whatwg-fetch):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/whatwg-fetch-c66145d2/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: ast-types@0.9.6 (node_modules/ast-types):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/ast-types-daaeabea/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: asap@2.0.6 (node_modules/asap):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/asap-62836dff/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: core-js@1.2.7 (node_modules/core-js):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/core-js-5efe703b/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: brcast@2.0.2 (node_modules/brcast):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/brcast-1a7972be/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: balanced-match@1.0.0 (node_modules/balanced-match):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/balanced-match-f78e12b9/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: object-assign@4.1.1 (node_modules/glamor/node_modules/object-assign):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/object-assign-fdcfb67f/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: fast-memoize@2.5.1 (node_modules/fast-memoize):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/fast-memoize-70c5634c/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: html-element-attributes@1.3.1 (node_modules/html-element-attributes):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/html-element-attributes-86d15cf7/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: graceful-fs@4.1.15 (node_modules/graceful-fs):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/graceful-fs-7dbc80be/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: brace-expansion@1.1.11 (node_modules/brace-expansion):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/brace-expansion-76df55d4/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: html-tag-names@1.1.4 (node_modules/html-tag-names):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/html-tag-names-dc2640fc/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: defined@1.0.0 (node_modules/defined):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/defined-d7b686b8/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: isobject@3.0.1 (node_modules/isobject):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/isobject-7bc76377/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: chain-function@1.0.1 (node_modules/chain-function):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/chain-function-bf19785a/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: commander@2.20.0 (node_modules/commander):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/commander-bf1141be/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: css-in-js-utils@2.0.1 (node_modules/css-in-js-utils):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/css-in-js-utils-93018bcb/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: js-tokens@4.0.0 (node_modules/js-tokens):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/js-tokens-d19ff9f2/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: minimist@0.0.8 (node_modules/minimist):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/minimist-a71f94db/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: whatwg-fetch@3.0.0 (node_modules/isomorphic-fetch/node_modules/whatwg-fetch):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/whatwg-fetch-8f00cdb7/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: lodash.isequal@4.5.0 (node_modules/lodash.isequal):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/lodash.isequal-044f1df4/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: debug@3.2.6 (node_modules/debug):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/debug-3fc91a0d/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: ms@2.1.2 (node_modules/ms):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/ms-01b75a38/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: follow-redirects@1.7.0 (node_modules/follow-redirects):\nnpm WARN optional
default: SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/follow-redirects-bf7dd257/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: path-is-absolute@1.0.1 (node_modules/path-is-absolute):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/path-is-absolute-ab9757e9/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: minimatch@3.0.4 (node_modules/minimatch):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/minimatch-43f39e9d/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: nanoid@2.0.3 (node_modules/nanoid):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/nanoid-42ee5d99/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: object-assign@2.1.1 (node_modules/object-assign):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/object-assign-acece76e/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: private@0.1.8 (node_modules/private):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/private-669bb904/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: promise@7.3.1 (node_modules/promise):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/promise-147e737e/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: detective@4.7.1 (node_modules/detective):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/detective-489f7735/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-draggable@3.3.0 (node_modules/react-resizable/node_modules/react-draggable):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-draggable-17237538/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: classnames@2.2.6 (node_modules/classnames):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/classnames-2ddd477f/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: q@1.5.1 (node_modules/q):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/q-2b769ea6/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: is-stream@1.1.0 (node_modules/is-stream):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/is-stream-c1e63c06/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: object-assign@4.1.1 (node_modules/prop-types/node_modules/object-assign):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/object-assign-b754aa60/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: recast@0.11.23 (node_modules/recast):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/recast-68ee2553/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-resizable@1.8.0 (node_modules/react-resizable):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-resizable-a1c253fe/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: hyphenate-style-name@1.0.3 (node_modules/hyphenate-style-name):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/hyphenate-style-name-e850948d/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: source-map@0.5.7 (node_modules/recast/node_modules/source-map):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/source-map-47ce01c6/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: iconv-lite@0.4.24 (node_modules/iconv-lite):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/iconv-lite-84ca312d/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: bowser@1.9.4 (node_modules/bowser):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/bowser-97793822/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: safer-buffer@2.1.2 (node_modules/safer-buffer):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/safer-buffer-4b95a910/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: setimmediate@1.0.5 (node_modules/setimmediate):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/setimmediate-1b2d01e5/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: source-map@0.4.4 (node_modules/source-map):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/source-map-b1f73b9f/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: svg-tag-names@1.1.2 (node_modules/svg-tag-names):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/svg-tag-names-7bb5c3d1/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: glamorous@3.25.0 (node_modules/glamorous):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/glamorous-118b3e42/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: through@2.3.8 (node_modules/through):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/through-737cbd4c/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: base62@1.2.8 (node_modules/base62):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/base62-ea40542e/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: shortid@2.2.14 (node_modules/shortid):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/shortid-845d13a7/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-fetch@1.7.3 (node_modules/node-fetch):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/node-fetch-3ce2a1f5/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: warning@3.0.0 (node_modules/warning):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/warning-bfae436d/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: fbjs@0.8.17 (node_modules/glamor/node_modules/fbjs):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/fbjs-87c1499e/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: ua-parser-js@0.7.20 (node_modules/ua-parser-js):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/ua-parser-js-51eb178e/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-draggable@1.3.7 (node_modules/react-draggable):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-draggable-a2b78a09/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: wrappy@1.0.2 (node_modules/wrappy):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/wrappy-b4184aeb/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: inflight@1.0.6 (node_modules/inflight):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/inflight-954a40a5/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: glamor@2.20.40 (node_modules/glamor):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/glamor-9a498999/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: glob@5.0.15 (node_modules/glob):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/glob-84a13f93/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-transition-group@1.2.1 (node_modules/react-transition-group):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-transition-group-696c157f/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: once@1.4.0 (node_modules/once):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/once-d1364c92/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: inline-style-prefixer@3.0.8 (node_modules/inline-style-prefixer):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/inline-style-prefixer-f45638aa/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: dom-helpers@3.4.0 (node_modules/dom-helpers):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/dom-helpers-ba546a93/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: fbjs@0.6.1 (node_modules/fbjs):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/fbjs-a931fcac/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: concat-map@0.0.1 (node_modules/concat-map):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/concat-map-be2b557d/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: isomorphic-fetch@2.2.1 (node_modules/isomorphic-fetch):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/isomorphic-fetch-1cfa873a/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: encoding@0.1.12 (node_modules/encoding):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/encoding-be6a2232/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: acorn@5.7.3 (node_modules/acorn):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/acorn-e649b8c7/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: esprima-fb@15001.1.0-dev-harmony-fb (node_modules/esprima-fb):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/esprima-fb-b7f607eb/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: loose-envify@1.4.0 (node_modules/loose-envify):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/loose-envify-d75fe8a4/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: mkdirp@0.5.1 (node_modules/mkdirp):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/mkdirp-2998ba33/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: inherits@2.0.3 (node_modules/inherits):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/inherits-8346c494/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-is@16.8.6 (node_modules/react-is):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-is-e71be856/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-html-attributes@1.4.6 (node_modules/react-html-attributes):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-html-attributes-12613d7f/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: esprima@3.1.3 (node_modules/recast/node_modules/esprima):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/esprima-33df4554/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: envify@3.4.1 (node_modules/envify):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/envify-d2fd504b/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: commoner@0.10.8 (node_modules/commoner):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/commoner-ccbe1da1/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: jstransform@11.0.3 (node_modules/jstransform):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/jstransform-25d37df2/package.json'\nnpm ERR! Linux 4.15.0-51-generic\nnpm ERR! argv \"/usr/bin/node\" \"/usr/bin/npm\" \"install\"\nnpm ERR! node v6.14.1\nnpm ERR! npm v3.10.10\nnpm ERR! path /vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3\nnpm ERR! code EPERM\nnpm ERR! errno -1\nnpm ERR! syscall chown\n\nnpm ERR! Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'\nnpm ERR! at Error (native)\nnpm ERR! { Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'\nnpm ERR! at Error (native)\nnpm ERR! errno: -1,\nnpm ERR! code: 'EPERM',\nnpm ERR! syscall: 'chown',\nnpm ERR! path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',\nnpm ERR! fstream_finish_call: 'chown',\nnpm ERR! fstream_type: 'Directory',\nnpm ERR! fstream_path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',\nnpm ERR! fstream_class: 'DirWr
default: iter',\nnpm ERR! fstream_stack: \nnpm ERR! [ '/usr/lib/node_modules/npm/node_modules/fstream/lib/writer.js:306:21',\nnpm ERR! '/usr/lib/node_modules/npm/node_modules/graceful-fs/polyfills.js:241:18',\nnpm ERR! 'FSReqWrap.oncomplete (fs.js:123:15)' ],\nnpm ERR! parent: 'snowplow-mini' }\nnpm ERR! \nnpm ERR! Please try running this command again as root/Administrator.\n\nnpm ERR! Please include the following file with any support request:\nnpm ERR! /vagrant/provisioning/resources/ui/npm-debug.log\n", "stderr_lines": ["npm WARN deprecated core-js@1.2.7: core-js@<2.6.8 is no longer maintained. Please, upgrade to core-js@3 or at least to actual version of core-js@2.", "npm ERR! tar.unpack untar error /root/.npm/prop-types/15.7.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/@babel/runtime/7.4.5/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/amdefine/1.0.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/regenerator-runtime/0.13.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/whatwg-fetch/0.9.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/ast-types/0.9.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/asap/2.0.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/core-js/1.2.7/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/brcast/2.0.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/balanced-match/1.0.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/object-assign/4.1.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/fast-memoize/2.5.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/html-element-attributes/1.3.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/graceful-fs/4.1.15/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/brace-expansion/1.1.11/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/html-tag-names/1.1.4/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/is-buffer/1.1.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/defined/1.0.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/isobject/3.0.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/chain-function/1.0.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/commander/2.20.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/css-in-js-utils/2.0.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/js-tokens/4.0.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/minimist/0.0.8/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/whatwg-fetch/3.0.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/lodash.isequal/4.5.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/debug/3.2.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/ms/2.1.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/follow-redirects/1.7.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/path-is-absolute/1.0.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/minimatch/3.0.4/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-dom/0.14.7/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/nanoid/2.0.3/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/object-assign/2.1.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/private/0.1.8/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/promise/7.3.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/detective/4.7.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-draggable/3.3.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/classnames/2.2.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/q/1.5.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/is-stream/1.1.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/object-assign/4.1.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/recast/0.11.23/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-resizable/1.8.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/classnames/1.2.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/hyphenate-style-name/1.0.3/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/source-map/0.5.7/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/iconv-lite/0.4.24/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/bowser/1.9.4/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/safer-buffer/2.1.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/setimmediate/1.0.5/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/source-map/0.4.4/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/svg-tag-names/1.1.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/glamorous/3.25.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/through/2.3.8/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/base62/1.2.8/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/shortid/2.2.14/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/node-fetch/1.7.3/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/warning/3.0.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/fbjs/0.8.17/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/ua-parser-js/0.7.20/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-draggable/1.3.7/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/wrappy/1.0.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/inflight/1.0.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/glamor/2.20.40/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/glob/5.0.15/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/director/1.2.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-transition-group/1.2.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/axios/0.16.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/once/1.4.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/inline-style-prefixer/3.0.8/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-alert/2.1.3/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/dom-helpers/3.4.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/fbjs/0.6.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react/0.14.7/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/concat-map/0.0.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/isomorphic-fetch/2.2.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/encoding/0.1.12/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/acorn/5.7.3/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/esprima-fb/15001.1.0-dev-harmony-fb/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/loose-envify/1.4.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-grid-layout/0.11.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-simpletabs/0.7.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/mkdirp/0.5.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/inherits/2.0.3/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-is/16.8.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-html-attributes/1.4.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/esprima/3.1.3/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/uuid/2.0.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/envify/3.4.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/commoner/0.10.8/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/jstransform/11.0.3/package.tgz", "npm WARN react-alert@2.1.3 requires a peer of react@^15.5.4 but none was installed.", "npm WARN react-transition-group@1.2.1 requires a peer of react@^15.0.0 || ^16.0.0 but none was installed.", "npm WARN react-transition-group@1.2.1 requires a peer of react-dom@^15.0.0 || ^16.0.0 but none was installed.", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: @babel/runtime@7.4.5 (node_modules/@babel/runtime):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/@babel/runtime-be54eea5/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: regenerator-runtime@0.13.2 (node_modules/regenerator-runtime):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/regenerator-runtime-09fe0601/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: whatwg-fetch@0.9.0 (node_modules/whatwg-fetch):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/whatwg-fetch-c66145d2/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: ast-types@0.9.6 (node_modules/ast-types):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/ast-types-daaeabea/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: asap@2.0.6 (node_modules/asap):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/asap-62836dff/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: core-js@1.2.7 (node_modules/core-js):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/core-js-5efe703b/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: brcast@2.0.2 (node_modules/brcast):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/brcast-1a7972be/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: balanced-match@1.0.0 (node_modules/balanced-match):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/balanced-match-f78e12b9/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: object-assign@4.1.1 (node_modules/glamor/node_modules/object-assign):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/object-assign-fdcfb67f/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fast-memoize@2.5.1 (node_modules/fast-memoize):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/fast-memoize-70c5634c/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: html-element-attributes@1.3.1 (node_modules/html-element-attributes):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/html-element-attributes-86d15cf7/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: graceful-fs@4.1.15 (node_modules/graceful-fs):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/graceful-fs-7dbc80be/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: brace-expansion@1.1.11 (node_modules/brace-expansion):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/brace-expansion-76df55d4/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: html-tag-names@1.1.4 (node_modules/html-tag-names):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/html-tag-names-dc2640fc/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: defined@1.0.0 (node_modules/defined):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/defined-d7b686b8/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: isobject@3.0.1 (node_modules/isobject):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/isobject-7bc76377/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: chain-function@1.0.1 (node_modules/chain-function):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/chain-function-bf19785a/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: commander@2.20.0 (node_modules/commander):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/commander-bf1141be/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: css-in-js-utils@2.0.1 (node_modules/css-in-js-utils):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/css-in-js-utils-93018bcb/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: js-tokens@4.0.0 (node_modules/js-tokens):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/js-tokens-d19ff9f2/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: minimist@0.0.8 (node_modules/minimist):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/minimist-a71f94db/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: whatwg-fetch@3.0.0 (node_modules/isomorphic-fetch/node_modules/whatwg-fetch):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/whatwg-fetch-8f00cdb7/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: lodash.isequal@4.5.0 (node_modules/lodash.isequal):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/lodash.isequal-044f1df4/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: debug@3.2.6 (node_modules/debug):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/debug-3fc91a0d/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: ms@2.1.2 (node_modules/ms):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/ms-01b75a38/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: follow-redirects@1.7.0 (node_modules/follow-redirects):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/follow-redirects-bf7dd257/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: path-is-absolute@1.0.1 (node_modules/path-is-absolute):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/path-is-absolute-ab9757e9/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: minimatch@3.0.4 (node_modules/minimatch):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/minimatch-43f39e9d/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: nanoid@2.0.3 (node_modules/nanoid):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/nanoid-42ee5d99/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: object-assign@2.1.1
default: (node_modules/object-assign):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/object-assign-acece76e/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: private@0.1.8 (node_modules/private):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/private-669bb904/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: promise@7.3.1 (node_modules/promise):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/promise-147e737e/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: detective@4.7.1 (node_modules/detective):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/detective-489f7735/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-draggable@3.3.0 (node_modules/react-resizable/node_modules/react-draggable):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-draggable-17237538/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: classnames@2.2.6 (node_modules/classnames):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/classnames-2ddd477f/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: q@1.5.1 (node_modules/q):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/q-2b769ea6/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: is-stream@1.1.0 (node_modules/is-stream):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/is-stream-c1e63c06/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: object-assign@4.1.1 (node_modules/prop-types/node_modules/object-assign):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/object-assign-b754aa60/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: recast@0.11.23 (node_modules/recast):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/recast-68ee2553/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-resizable@1.8.0 (node_modules/react-resizable):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-resizable-a1c253fe/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: hyphenate-style-name@1.0.3 (node_modules/hyphenate-style-name):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/hyphenate-style-name-e850948d/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: source-map@0.5.7 (node_modules/recast/node_modules/source-map):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/source-map-47ce01c6/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: iconv-lite@0.4.24 (node_modules/iconv-lite):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/iconv-lite-84ca312d/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: bowser@1.9.4 (node_modules/bowser):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/bowser-97793822/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: safer-buffer@2.1.2 (node_modules/safer-buffer):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/safer-buffer-4b95a910/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: setimmediate@1.0.5 (node_modules/setimmediate):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/setimmediate-1b2d01e5/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: source-map@0.4.4 (node_modules/source-map):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/source-map-b1f73b9f/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: svg-tag-names@1.1.2 (node_modules/svg-tag-names):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/svg-tag-names-7bb5c3d1/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: glamorous@3.25.0 (node_modules/glamorous):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/glamorous-118b3e42/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: through@2.3.8 (node_modules/through):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/through-737cbd4c/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: base62@1.2.8 (node_modules/base62):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/base62-ea40542e/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: shortid@2.2.14 (node_modules/shortid):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/shortid-845d13a7/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-fetch@1.7.3 (node_modules/node-fetch):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/node-fetch-3ce2a1f5/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: warning@3.0.0 (node_modules/warning):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/warning-bfae436d/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fbjs@0.8.17 (node_modules/glamor/node_modules/fbjs):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/fbjs-87c1499e/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: ua-parser-js@0.7.20 (node_modules/ua-parser-js):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/ua-parser-js-51eb178e/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-draggable@1.3.7 (node_modules/react-draggable):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-draggable-a2b78a09/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: wrappy@1.0.2 (node_modules/wrappy):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/wrappy-b4184aeb/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: inflight@1.0.6 (node_modules/inflight):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/inflight-954a40a5/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: glamor@2.20.40 (node_modules/glamor):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/glamor-9a498999/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: glob@5.0.15 (node_modules/glob):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/glob-84a13f93/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-transition-group@1.2.1 (node_modules/react-transition-group):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-transition-group-696c157f/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: once@1.4.0 (node_modules/once):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/once-d1364c92/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: inline-style-prefixer@3.0.8 (node_modules/inline-style-prefixer):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/inline-style-prefixer-f45638aa/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: dom-helpers@3.4.0 (node_modules/dom-helpers):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/dom-helpers-ba546a93/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fbjs@0.6.1 (node_modules/fbjs):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/fbjs-a931fcac/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: concat-map@0.0.1 (node_modules/concat-map):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/concat-map-be2b557d/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: isomorphic-fetch@2.2.1 (node_modules/isomorphic-fetch):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/isomorphic-fetch-1cfa873a/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: encoding@0.1.12 (node_modules/encoding):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/encoding-be6a2232/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: acorn@5.7.3 (node_modules/acorn):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/acorn-e649b8c7/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: esprima-fb@15001.1.0-dev-harmony-fb (node_modules/esprima-fb):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/esprima-fb-b7f607eb/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: loose-envify@1.4.0 (node_modules/loose-envify):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/loose-envify-d75fe8a4/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: mkdirp@0.5.1 (node_modules/mkdirp):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/mkdirp-2998ba33/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: inherits@2.0.3 (node_modules/inherits):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/inherits-8346c494/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-is@16.8.6 (node_modules/react-is):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-is-e71be856/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-html-attributes@1.4.6 (node_modules/react-html-attributes):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-html-attributes-12613d7f/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: esprima@3.1.3 (node_modules/recast/node_modules/esprima):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/esprima-33df4554/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: envify@3.4.1 (node_modules/envify):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/envify-d2fd504b/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: commoner@0.10.8 (node_modules/commoner):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/commoner-ccbe1da1/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: jstransform@11.0.3 (node_modules/jstransform):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/jstransform-25d37df2/package.json'", "npm ERR! Linux 4.15.0-51-generic", "npm ERR! argv \"/usr/bin/node\" \"/usr/bin/npm\" \"install\"", "npm ERR! node v6.14.1", "npm ERR! npm v3.10.10", "npm ERR! path /vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3", "npm ERR! code EPERM", "npm ERR! errno -1", "npm ERR! syscall chown", "", "npm ERR! Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'", "npm ERR! at Error (native)", "npm ERR! { Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'", "npm ERR! at Error (native)", "npm ERR! errno: -1,", "npm ERR! code: 'EPERM',", "npm ERR! syscall: 'chown',", "npm ERR! path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',", "npm ERR! fstream_finish_call: 'chown',", "npm ERR! fstream_type: 'Directory',", "npm ERR! fstream_path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',", "npm ERR! fstream_class: 'DirWriter',", "npm ERR! fstream_stack: ", "npm ERR! [ '/usr/lib/node_modules/npm/node_modules/fstream/lib/writer.js:306:21',", "npm ERR! '/usr/lib/node_modules/npm/node_modules/graceful-fs/polyfills.js:241:18',", "npm ERR! 'FSReqWrap.oncomplete (fs.js:123:15)' ],", "npm ERR! parent: 'snowplow-mini' }", "npm ERR! ", "npm ERR! Please try running this command again as root/Administrator.", "", "npm ERR! Please include the following file with any support request:", "npm ERR! /vagrant/provisioning/resources/ui/npm-debug.log"], "stdout": "", "stdout_lines": []}
default: to retry, use: --limit @/vagrant/provisioning/with_building_ui_and_go_projects.retry
default:
default: PLAY RECAP *********************************************************************
default: 127.0.0.1 : ok=47 changed=32 unreachable=0 failed=1
The SSH command responded with a non-zero exit status. Vagrant
assumes that this means the command failed. The output for this command
should be in the log above. Please read the output to determine what
went wrong.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.