Skip to content

Instantly share code, notes, and snippets.

@willc0de4food
Created Oct 16, 2020
Embed
What would you like to do?
# frozen_string_literal: true
ruby "2.6.3"
source "https://rubygems.org" do
gem "active_record_extended"
gem "pg", "~> 0.21"
gem "puma"
gem "puma_worker_killer"
gem "rails", "~> 5.2"
gem "sprockets", "~> 3"
gem "hiredis", "~> 0.6.1" # Performant C implementation for communicating to redis
gem "redis", "~> 4.0", require: ["redis", "redis/connection/hiredis"]
gem "sidekiq", "~>5.2.1"
gem "tunemygc"
gem "bitters"
gem "bourbon"
gem "coffee-rails"
gem "croppie_rails"
gem "fast_blank"
gem "fingerprintjs-rails"
gem "good_migrations"
gem "guillotine-rails", git: "https://github.com/luciuschoi/guillotine-rails"
gem "inline_svg"
gem "interactor-rails"
gem "jquery-rails"
gem "jquery-slick-rails"
gem "jquery-ui-rails"
gem "js_cookie_rails"
gem "leaflet-rails"
gem "lodash-rails"
gem "mailcheckjs-rails"
gem "mapbox-gl-rails"
gem "money-rails", "~> 1.9.0"
gem "neat"
gem "pundit"
gem "rails-timeago", "~> 2.0"
gem "recaptcha"
gem "remodal-rails"
gem "sassc-rails"
gem "select2-rails"
gem "sugar-rails"
gem "twitter-typeahead-rails"
gem "typeahead-addresspicker-rails"
gem "uglifier", ">= 1.3.0"
gem "the_captain_rails", "~> 2.1"
gem "stripe", "~> 5"
gem "stripe_event"
gem "blockscore"
gem "geokit"
gem "geokit-rails"
gem "hashie", "~>3.5"
gem "oj"
gem "rack-cors"
gem "rollbar"
gem "uniform_notifier"
gem "jbuilder", "~> 2.0"
gem "order_as_specified"
gem "paper_trail"
gem "angular_rails_csrf"
gem "autoprefixer-rails", "~> 8.6"
gem "dotenv-rails", "~> 2.1", group: [:development, :test]
gem "aws-sdk-dynamodb"
gem "aws-sdk-rails"
gem "aws-sdk-s3"
gem "aws-sdk-ses"
gem "searchkick", "~> 2.5"
gem "activerecord-import"
gem "record_tag_helper", "~> 1.0"
gem "premailer-rails"
gem "bootsnap", "~> 1.3.1", require: false
gem "pry-rails"
gem "pry-theme"
gem "non-stupid-digest-assets"
group :production, :staging do
gem "asset_sync"
gem "rack-timeout"
gem "scout_apm"
end
gem "aasm"
gem "authy"
gem "bitmasker"
gem "cocoon"
gem "collectable"
gem "devise"
gem "devise-async"
gem "jwt"
gem "koala"
gem "omniauth-apple", git: "https://github.com/nhosoya/omniauth-apple.git"
gem "omniauth-facebook", "~> 4.0"
gem "pusher-push-notifications"
gem "redis-objects", require: false
gem "mailboxer"
gem "carrierwave"
gem "cloudinary"
gem "fog-aws", "~> 3.3"
gem "parallel"
gem "ruby-progressbar"
gem "draper"
gem "has_scope"
gem "jc-validates_timeliness"
gem "kaminari"
gem "local_time"
gem "virtus"
gem "virtus-multiparams"
group :development do
gem "better_errors"
gem "derailed_benchmarks"
gem "flamegraph"
gem "letter_opener"
gem "letter_opener_web", "~> 1.0"
gem "lol_dba"
gem "memory_profiler"
gem "pickler"
gem "rack-mini-profiler"
gem "stackprof"
end
group :development, :test, :staging do
gem "factory_bot_rails", "~> 4.11"
gem "faker", "~> 1.9"
end
group :development, :test do
gem "bullet"
gem "byebug", platform: :mri
gem "pry-byebug"
gem "rspec-rails", "~> 3.8"
gem "rubocop", "~> 0.51", require: false
gem "brakeman", "~> 4.3.1", require: false
gem "guard-brakeman", "~> 0.8.3", require: false
gem "guard-rails"
gem "guard-rspec"
gem "guard-yield"
gem "parallel_tests"
gem "knapsack"
end
group :test do
gem "action-cable-testing"
gem "capybara-angular", " ~> 0.2.5"
gem "capybara-screenshot"
gem "chromedriver-helper"
gem "database_cleaner"
gem "elasticsearch-extensions", "0.0.27"
gem "email_spec"
gem "factis"
gem "fakeredis", require: "fakeredis/rspec"
gem "fuubar"
gem "rspec-instafail"
gem "rspec-its"
gem "rspec-retry", "~> 0.5.5"
gem "rspec-wait"
gem "selenium-webdriver"
gem "shoulda-callback-matchers"
gem "shoulda-matchers"
gem "simplecov", require: false
gem "toady"
gem "vcr"
gem "webmock"
end
end
GIT
remote: https://github.com/luciuschoi/guillotine-rails
revision: a61e64724406fa8e64a9219dc4d9594ed62174fd
specs:
guillotine-rails (0.1.0)
GIT
remote: https://github.com/nhosoya/omniauth-apple.git
revision: 3610fb4ecdcae430a6956696a9521af978d70930
specs:
omniauth-apple (0.0.2)
jwt
omniauth-oauth2
GEM
remote: https://rubygems.org/
specs:
aasm (5.0.1)
concurrent-ruby (~> 1.0)
action-cable-testing (0.3.1)
actioncable (~> 5.0)
actioncable (5.2.4.3)
actionpack (= 5.2.4.3)
nio4r (~> 2.0)
websocket-driver (>= 0.6.1)
actionmailer (5.2.4.3)
actionpack (= 5.2.4.3)
actionview (= 5.2.4.3)
activejob (= 5.2.4.3)
mail (~> 2.5, >= 2.5.4)
rails-dom-testing (~> 2.0)
actionpack (5.2.4.3)
actionview (= 5.2.4.3)
activesupport (= 5.2.4.3)
rack (~> 2.0, >= 2.0.8)
rack-test (>= 0.6.3)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.2)
actionview (5.2.4.3)
activesupport (= 5.2.4.3)
builder (~> 3.1)
erubi (~> 1.4)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.3)
active_record_extended (0.6.0)
activerecord (>= 5.0, < 6.0)
ar_outer_joins (~> 0.2)
pg (>= 0, < 1.1)
activejob (5.2.4.3)
activesupport (= 5.2.4.3)
globalid (>= 0.3.6)
activemodel (5.2.4.3)
activesupport (= 5.2.4.3)
activemodel-serializers-xml (1.0.2)
activemodel (> 5.x)
activesupport (> 5.x)
builder (~> 3.1)
activerecord (5.2.4.3)
activemodel (= 5.2.4.3)
activesupport (= 5.2.4.3)
arel (>= 9.0)
activerecord-import (0.25.0)
activerecord (>= 3.2)
activestorage (5.2.4.3)
actionpack (= 5.2.4.3)
activerecord (= 5.2.4.3)
marcel (~> 0.3.1)
activesupport (5.2.4.3)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 0.7, < 2)
minitest (~> 5.1)
tzinfo (~> 1.1)
addressable (2.6.0)
public_suffix (>= 2.0.2, < 4.0)
angular_rails_csrf (3.2.0)
railties (>= 3, < 6)
ansi (1.5.0)
ar_outer_joins (0.2.0)
activerecord (>= 3.2)
archive-zip (0.11.0)
io-like (~> 0.3.0)
arel (9.0.0)
asset_sync (2.4.0)
activemodel (>= 4.1.0)
fog-core
mime-types (>= 2.99)
unf
ast (2.4.1)
authy (2.7.4)
httpclient (>= 2.5.3.3)
autoprefixer-rails (8.6.5)
execjs
aws-eventstream (1.0.1)
aws-partitions (1.141.0)
aws-sdk-core (3.46.2)
aws-eventstream (~> 1.0)
aws-partitions (~> 1.0)
aws-sigv4 (~> 1.0)
jmespath (~> 1.0)
aws-sdk-dynamodb (1.21.0)
aws-sdk-core (~> 3, >= 3.39.0)
aws-sigv4 (~> 1.0)
aws-sdk-kms (1.13.0)
aws-sdk-core (~> 3, >= 3.39.0)
aws-sigv4 (~> 1.0)
aws-sdk-rails (2.1.0)
aws-sdk-ses (~> 1)
railties (>= 3)
aws-sdk-s3 (1.31.0)
aws-sdk-core (~> 3, >= 3.39.0)
aws-sdk-kms (~> 1)
aws-sigv4 (~> 1.0)
aws-sdk-ses (1.14.0)
aws-sdk-core (~> 3, >= 3.39.0)
aws-sigv4 (~> 1.0)
aws-sigv4 (1.0.3)
aws_cf_signer (0.1.3)
axiom-types (0.1.1)
descendants_tracker (~> 0.0.4)
ice_nine (~> 0.11.0)
thread_safe (~> 0.3, >= 0.3.1)
bcrypt (3.1.13)
benchmark-ips (2.7.2)
better_errors (2.5.0)
coderay (>= 1.0.0)
erubi (>= 1.0.0)
rack (>= 0.9.0)
bitmask (0.1.0)
bitmasker (0.4.0)
activemodel (>= 3.0, < 6.0)
activesupport (>= 3.0, < 6.0)
bitmask (~> 0.1.0)
i18n
bitters (2.0.3)
thor (~> 0.19)
blockscore (4.2.1)
httparty (~> 0.11)
bootsnap (1.3.1)
msgpack (~> 1.0)
bourbon (6.0.0)
thor (~> 0.19)
brakeman (4.3.1)
builder (3.2.4)
bullet (5.7.6)
activesupport (>= 3.0.0)
uniform_notifier (~> 1.11.0)
byebug (10.0.2)
capybara (3.28.0)
addressable
mini_mime (>= 0.1.3)
nokogiri (~> 1.8)
rack (>= 1.6.0)
rack-test (>= 0.6.3)
regexp_parser (~> 1.5)
xpath (~> 3.2)
capybara-angular (0.2.6)
capybara (>= 2.5.0)
capybara-screenshot (1.0.21)
capybara (>= 1.0, < 4)
launchy
carrierwave (1.2.3)
activemodel (>= 4.0.0)
activesupport (>= 4.0.0)
mime-types (>= 1.16)
caze (0.2.2)
activesupport (>= 3)
childprocess (0.9.0)
ffi (~> 1.0, >= 1.0.11)
chromedriver-helper (1.2.0)
archive-zip (~> 0.10)
nokogiri (~> 1.8)
cloudinary (1.9.1)
aws_cf_signer
rest-client
cocoon (1.2.11)
coderay (1.1.2)
coercible (1.0.0)
descendants_tracker (~> 0.0.1)
coffee-rails (4.2.2)
coffee-script (>= 2.2.0)
railties (>= 4.0.0)
coffee-script (2.4.1)
coffee-script-source
execjs
coffee-script-source (1.12.2)
collectable (0.0.4)
concurrent-ruby (1.1.7)
connection_pool (2.2.2)
crack (0.4.3)
safe_yaml (~> 1.0.0)
crass (1.0.6)
croppie_rails (2.4.0)
css_parser (1.6.0)
addressable
database_cleaner (1.7.0)
derailed_benchmarks (1.3.4)
benchmark-ips (~> 2)
get_process_mem (~> 0)
heapy (~> 0)
memory_profiler (~> 0)
rack (>= 1)
rake (> 10, < 13)
thor (~> 0.19)
descendants_tracker (0.0.4)
thread_safe (~> 0.3, >= 0.3.1)
devise (4.7.1)
bcrypt (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 4.1.0)
responders
warden (~> 1.2.3)
devise-async (1.0.0)
activejob (>= 5.0)
devise (>= 4.0)
diff-lcs (1.3)
docile (1.3.1)
domain_name (0.5.20190701)
unf (>= 0.0.5, < 1.0.0)
dotenv (2.5.0)
dotenv-rails (2.5.0)
dotenv (= 2.5.0)
railties (>= 3.2, < 6.0)
draper (3.0.1)
actionpack (~> 5.0)
activemodel (~> 5.0)
activemodel-serializers-xml (~> 1.0)
activesupport (~> 5.0)
request_store (~> 1.0)
elasticsearch (6.1.0)
elasticsearch-api (= 6.1.0)
elasticsearch-transport (= 6.1.0)
elasticsearch-api (6.1.0)
multi_json
elasticsearch-extensions (0.0.27)
ansi
elasticsearch
oj
patron
ruby-prof
elasticsearch-transport (6.1.0)
faraday
multi_json
email_spec (2.2.0)
htmlentities (~> 4.3.3)
launchy (~> 2.1)
mail (~> 2.7)
equalizer (0.0.11)
erubi (1.9.0)
excon (0.71.0)
execjs (2.7.0)
factis (1.0.1)
factory_bot (4.11.1)
activesupport (>= 3.0.0)
factory_bot_rails (4.11.1)
factory_bot (~> 4.11.1)
railties (>= 3.0.0)
faker (1.9.1)
i18n (>= 0.7)
fakeredis (0.7.0)
redis (>= 3.2, < 5.0)
faraday (1.0.0)
multipart-post (>= 1.2, < 3)
fast_blank (1.0.0)
ffi (1.9.25)
fingerprintjs-rails (0.5.5)
flamegraph (0.9.5)
fog-aws (3.5.1)
fog-core (~> 2.1)
fog-json (~> 1.1)
fog-xml (~> 0.1)
ipaddress (~> 0.8)
fog-core (2.1.2)
builder
excon (~> 0.58)
formatador (~> 0.2)
mime-types
fog-json (1.2.0)
fog-core
multi_json (~> 1.10)
fog-xml (0.1.3)
fog-core
nokogiri (>= 1.5.11, < 2.0.0)
formatador (0.2.5)
fuubar (2.3.2)
rspec-core (~> 3.0)
ruby-progressbar (~> 1.4)
geokit-rails (2.3.1)
geokit (~> 1.5)
rails (>= 3.0)
get_process_mem (0.2.5)
ffi (~> 1.0)
globalid (0.4.2)
activesupport (>= 4.2.0)
good_migrations (0.0.2)
activerecord (>= 3.1)
railties (>= 3.1)
guard (2.14.2)
formatador (>= 0.2.4)
listen (>= 2.7, < 4.0)
lumberjack (>= 1.0.12, < 2.0)
nenv (~> 0.1)
notiffany (~> 0.0)
pry (>= 0.9.12)
shellany (~> 0.0)
thor (>= 0.18.1)
guard-brakeman (0.8.3)
brakeman (>= 2.1.1)
guard (>= 2.0.0)
guard-compat (1.2.1)
guard-rails (0.8.1)
guard (~> 2.11)
guard-compat (~> 1.0)
guard-rspec (4.7.3)
guard (~> 2.1)
guard-compat (~> 1.1)
rspec (>= 2.99.0, < 4.0)
guard-yield (0.1.0)
guard-compat (~> 1.0)
has_scope (0.7.2)
actionpack (>= 4.1)
activesupport (>= 4.1)
hashdiff (1.0.0)
hashie (3.6.0)
heapy (0.1.4)
hiredis (0.6.1)
htmlentities (4.3.4)
http (3.3.0)
addressable (~> 2.3)
http-cookie (~> 1.0)
http-form_data (~> 2.0)
http_parser.rb (~> 0.6.0)
http-accept (1.7.0)
http-cookie (1.0.3)
domain_name (~> 0.5)
http-form_data (2.1.1)
http_parser.rb (0.6.0)
httparty (0.16.2)
multi_xml (>= 0.5.2)
httpclient (2.8.3)
i18n (0.8.6)
ice_nine (0.11.2)
inline_svg (1.3.1)
activesupport (>= 3.0)
nokogiri (>= 1.6)
interactor (3.1.1)
interactor-rails (2.2.0)
interactor (~> 3.0)
rails (>= 4.2, < 5.3)
io-like (0.3.0)
ipaddress (0.8.3)
jbuilder (2.7.0)
activesupport (>= 4.2.0)
multi_json (>= 1.2)
jc-validates_timeliness (3.1.1)
timeliness (~> 0.3.7)
jmespath (1.4.0)
jquery-rails (4.3.3)
rails-dom-testing (>= 1, < 3)
railties (>= 4.2.0)
thor (>= 0.14, < 2.0)
jquery-slick-rails (1.9.0)
railties (>= 3.1)
jquery-ui-rails (6.0.1)
railties (>= 3.2.16)
js_cookie_rails (2.2.0)
railties (>= 3.1)
json (2.3.1)
jwt (2.2.1)
kaminari (1.2.1)
activesupport (>= 4.1.0)
kaminari-actionview (= 1.2.1)
kaminari-activerecord (= 1.2.1)
kaminari-core (= 1.2.1)
kaminari-actionview (1.2.1)
actionview
kaminari-core (= 1.2.1)
kaminari-activerecord (1.2.1)
activerecord
kaminari-core (= 1.2.1)
kaminari-core (1.2.1)
knapsack (1.16.0)
rake
koala (3.0.0)
addressable
faraday
json (>= 1.8)
launchy (2.4.3)
addressable (~> 2.3)
leaflet-rails (1.5.1)
rails (>= 4.2.0)
letter_opener (1.6.0)
launchy (~> 2.2)
letter_opener_web (1.3.4)
actionmailer (>= 3.2)
letter_opener (~> 1.0)
railties (>= 3.2)
listen (3.1.5)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
ruby_dep (~> 1.2)
local_time (2.1.0)
lodash-rails (4.17.15)
railties (>= 3.1)
lol_dba (2.1.5)
actionpack (>= 3.0)
activerecord (>= 3.0)
railties (>= 3.0)
loofah (2.6.0)
crass (~> 1.0.2)
nokogiri (>= 1.5.9)
lumberjack (1.0.13)
mail (2.7.1)
mini_mime (>= 0.1.1)
mailboxer (0.15.1)
carrierwave (>= 0.5.8)
rails (>= 5.0.0)
mapbox-gl-rails (1.5.0)
railties (>= 3.2)
marcel (0.3.3)
mimemagic (~> 0.3.2)
memory_profiler (0.9.11)
method_source (0.9.2)
mime-types (3.3.1)
mime-types-data (~> 3.2015)
mime-types-data (3.2020.0512)
mimemagic (0.3.5)
mini_mime (1.0.2)
mini_portile2 (2.4.0)
minitest (5.14.1)
monetize (1.7.0)
money (~> 6.9)
money (6.9.0)
i18n (>= 0.6.4, < 0.9)
money-rails (1.9.0)
activesupport (>= 3.0)
monetize (~> 1.7.0)
money (~> 6.9.0)
railties (>= 3.0)
msgpack (1.2.4)
multi_json (1.14.1)
multi_xml (0.6.0)
multipart-post (2.1.1)
neat (4.0.0)
thor (~> 0.19)
nenv (0.3.0)
netrc (0.11.0)
nio4r (2.5.2)
nokogiri (1.10.10)
mini_portile2 (~> 2.4.0)
non-stupid-digest-assets (1.0.9)
sprockets (>= 2.0)
notiffany (0.1.1)
nenv (~> 0.1)
shellany (~> 0.0)
oauth2 (1.4.2)
faraday (>= 0.8, < 2.0)
jwt (>= 1.0, < 3.0)
multi_json (~> 1.3)
multi_xml (~> 0.5)
rack (>= 1.2, < 3)
oj (3.6.7)
omniauth (1.9.0)
hashie (>= 3.4.6, < 3.7.0)
rack (>= 1.6.2, < 3)
omniauth-facebook (4.0.0)
omniauth-oauth2 (~> 1.2)
omniauth-oauth2 (1.5.0)
oauth2 (~> 1.1)
omniauth (~> 1.2)
order_as_specified (1.4)
activerecord (>= 5.0.0)
orm_adapter (0.5.0)
paper_trail (10.0.1)
activerecord (>= 4.2, < 5.3)
request_store (~> 1.1)
parallel (1.12.1)
parallel_tests (2.22.1)
parallel
parser (2.7.1.4)
ast (~> 2.4.1)
patron (0.13.1)
pg (0.21.0)
pickler (0.2.1)
crack (>= 0.1.8)
premailer (1.11.1)
addressable
css_parser (>= 1.6.0)
htmlentities (>= 4.0.0)
premailer-rails (1.10.2)
actionmailer (>= 3, < 6)
premailer (~> 1.7, >= 1.7.9)
pry (0.11.3)
coderay (~> 1.1.0)
method_source (~> 0.9.0)
pry-byebug (3.6.0)
byebug (~> 10.0)
pry (~> 0.10)
pry-rails (0.3.6)
pry (>= 0.10.4)
pry-theme (1.2.0)
coderay (~> 1.1)
public_suffix (3.1.1)
puma (4.3.5)
nio4r (~> 2.0)
puma_worker_killer (0.1.1)
get_process_mem (~> 0.2)
puma (>= 2.7, < 5)
pundit (2.0.0)
activesupport (>= 3.0.0)
pusher-push-notifications (1.3.0)
caze (~> 0)
jwt (~> 2.1, >= 2.1.0)
rest-client (~> 2.0, >= 2.0.2)
rack (2.2.3)
rack-cors (1.1.1)
rack (>= 2.0.0)
rack-mini-profiler (1.0.0)
rack (>= 1.2.0)
rack-protection (2.0.3)
rack
rack-test (1.1.0)
rack (>= 1.0, < 3)
rack-timeout (0.6.0)
rails (5.2.4.3)
actioncable (= 5.2.4.3)
actionmailer (= 5.2.4.3)
actionpack (= 5.2.4.3)
actionview (= 5.2.4.3)
activejob (= 5.2.4.3)
activemodel (= 5.2.4.3)
activerecord (= 5.2.4.3)
activestorage (= 5.2.4.3)
activesupport (= 5.2.4.3)
bundler (>= 1.3.0)
railties (= 5.2.4.3)
sprockets-rails (>= 2.0.0)
rails-dom-testing (2.0.3)
activesupport (>= 4.2.0)
nokogiri (>= 1.6)
rails-html-sanitizer (1.3.0)
loofah (~> 2.3)
rails-timeago (2.16.0)
actionpack (>= 3.1)
activesupport (>= 3.1)
railties (5.2.4.3)
actionpack (= 5.2.4.3)
activesupport (= 5.2.4.3)
method_source
rake (>= 0.8.7)
thor (>= 0.19.0, < 2.0)
rainbow (3.0.0)
rake (12.3.3)
rb-fsevent (0.10.3)
rb-inotify (0.9.10)
ffi (>= 0.5.0, < 2)
recaptcha (5.5.0)
json
record_tag_helper (1.0.0)
actionview (~> 5.x)
redis (4.0.2)
redis-objects (1.4.2)
redis (~> 4.0)
regexp_parser (1.7.1)
remodal-rails (1.1.1)
request_store (1.4.1)
rack (>= 1.4)
responders (3.0.0)
actionpack (>= 5.0)
railties (>= 5.0)
rest-client (2.1.0)
http-accept (>= 1.7.0, < 2.0)
http-cookie (>= 1.0.2, < 2.0)
mime-types (>= 1.16, < 4.0)
netrc (~> 0.8)
rexml (3.2.4)
rollbar (2.17.0)
multi_json
rspec (3.8.0)
rspec-core (~> 3.8.0)
rspec-expectations (~> 3.8.0)
rspec-mocks (~> 3.8.0)
rspec-core (3.8.0)
rspec-support (~> 3.8.0)
rspec-expectations (3.8.1)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.8.0)
rspec-instafail (1.0.0)
rspec
rspec-its (1.2.0)
rspec-core (>= 3.0.0)
rspec-expectations (>= 3.0.0)
rspec-mocks (3.8.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.8.0)
rspec-rails (3.8.0)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
rspec-core (~> 3.8.0)
rspec-expectations (~> 3.8.0)
rspec-mocks (~> 3.8.0)
rspec-support (~> 3.8.0)
rspec-retry (0.5.7)
rspec-core (> 3.3)
rspec-support (3.8.0)
rspec-wait (0.0.9)
rspec (>= 3, < 4)
rubocop (0.90.0)
parallel (~> 1.10)
parser (>= 2.7.1.1)
rainbow (>= 2.2.2, < 4.0)
regexp_parser (>= 1.7)
rexml
rubocop-ast (>= 0.3.0, < 1.0)
ruby-progressbar (~> 1.7)
unicode-display_width (>= 1.4.0, < 2.0)
rubocop-ast (0.4.0)
parser (>= 2.7.1.4)
ruby-prof (0.17.0)
ruby-progressbar (1.10.0)
ruby_dep (1.5.0)
rubyzip (1.3.0)
safe_yaml (1.0.5)
sass (3.5.7)
sass-listen (~> 4.0.0)
sass-listen (4.0.0)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
sassc (1.12.1)
ffi (~> 1.9.6)
sass (>= 3.3.0)
sassc-rails (1.3.0)
railties (>= 4.0.0)
sass
sassc (~> 1.9)
sprockets (> 2.11)
sprockets-rails
tilt
scout_apm (2.4.18)
searchkick (2.5.0)
activemodel (>= 4.1)
elasticsearch (>= 1)
hashie
select2-rails (4.0.13)
selenium-webdriver (3.14.0)
childprocess (~> 0.5)
rubyzip (~> 1.2)
shellany (0.0.1)
shoulda-callback-matchers (1.1.4)
activesupport (>= 3)
shoulda-matchers (3.1.2)
activesupport (>= 4.0.0)
sidekiq (5.2.1)
connection_pool (~> 2.2, >= 2.2.2)
rack-protection (>= 1.5.0)
redis (>= 3.3.5, < 5)
simplecov (0.16.1)
docile (~> 1.1)
json (>= 1.8, < 3)
simplecov-html (~> 0.10.0)
simplecov-html (0.10.2)
sprockets (3.7.2)
concurrent-ruby (~> 1.0)
rack (> 1, < 3)
sprockets-rails (3.2.1)
actionpack (>= 4.0)
activesupport (>= 4.0)
sprockets (>= 3.0.0)
stackprof (0.2.12)
stripe (5.15.0)
stripe_event (2.3.0)
activesupport (>= 3.1)
stripe (>= 2.8, < 6)
sugar-rails (1.4.1)
railties (>= 3.0.0)
thor (0.20.3)
thread_safe (0.3.6)
tilt (2.0.8)
timeliness (0.3.8)
toady (0.0.1)
tunemygc (1.0.71)
twitter-typeahead-rails (0.11.1)
actionpack (>= 3.1)
jquery-rails
railties (>= 3.1)
typeahead-addresspicker-rails (0.0.1)
actionpack (>= 3.1)
jquery-rails
railties (>= 3.1)
twitter-typeahead-rails
tzinfo (1.2.7)
thread_safe (~> 0.1)
uglifier (4.1.18)
execjs (>= 0.3.0, < 3)
unf (0.1.4)
unf_ext
unf_ext (0.0.7.7)
unicode-display_width (1.7.0)
uniform_notifier (1.11.0)
vcr (4.0.0)
virtus (1.0.5)
axiom-types (~> 0.1)
coercible (~> 1.0)
descendants_tracker (~> 0.0, >= 0.0.3)
equalizer (~> 0.0, >= 0.0.9)
virtus-multiparams (0.1.1)
virtus (~> 1.0)
warden (1.2.8)
rack (>= 2.0.6)
webmock (3.6.2)
addressable (>= 2.3.6)
crack (>= 0.3.2)
hashdiff (>= 0.4.0, < 2.0.0)
websocket-driver (0.7.3)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.5)
xpath (3.2.0)
nokogiri (~> 1.8)
PLATFORMS
ruby
DEPENDENCIES
aasm!
action-cable-testing!
active_record_extended!
activerecord-import!
angular_rails_csrf!
asset_sync!
authy!
autoprefixer-rails (~> 8.6)!
aws-sdk-dynamodb!
aws-sdk-rails!
aws-sdk-s3!
aws-sdk-ses!
better_errors!
bitmasker!
bitters!
blockscore!
bootsnap (~> 1.3.1)!
bourbon!
brakeman (~> 4.3.1)!
bullet!
byebug!
capybara-angular (~> 0.2.5)!
capybara-screenshot!
carrierwave!
chromedriver-helper!
cloudinary!
cocoon!
coffee-rails!
collectable!
croppie_rails!
database_cleaner!
derailed_benchmarks!
devise!
devise-async!
dotenv-rails (~> 2.1)!
draper!
elasticsearch-extensions (= 0.0.27)!
email_spec!
factis!
factory_bot_rails (~> 4.11)!
faker (~> 1.9)!
fakeredis!
fast_blank!
fingerprintjs-rails!
flamegraph!
fog-aws (~> 3.3)!
fuubar!
geokit!
geokit-rails!
good_migrations!
guard-brakeman (~> 0.8.3)!
guard-rails!
guard-rspec!
guard-yield!
guillotine-rails!
has_scope!
hashie (~> 3.5)!
hiredis (~> 0.6.1)!
inline_svg!
interactor-rails!
jbuilder (~> 2.0)!
jc-validates_timeliness!
jquery-rails!
jquery-slick-rails!
jquery-ui-rails!
js_cookie_rails!
jwt!
kaminari!
knapsack!
koala!
leaflet-rails!
letter_opener!
letter_opener_web (~> 1.0)!
local_time!
lodash-rails!
lol_dba!
mailboxer!
mailcheckjs-rails!
mapbox-gl-rails!
memory_profiler!
money-rails (~> 1.9.0)!
neat!
non-stupid-digest-assets!
oj!
omniauth-apple!
omniauth-facebook (~> 4.0)!
order_as_specified!
paper_trail!
parallel!
parallel_tests!
pg (~> 0.21)!
pickler!
premailer-rails!
pry-byebug!
pry-rails!
pry-theme!
puma!
puma_worker_killer!
pundit!
pusher-push-notifications!
rack-cors!
rack-mini-profiler!
rack-timeout!
rails (~> 5.2)!
rails-timeago (~> 2.0)!
recaptcha!
record_tag_helper (~> 1.0)!
redis (~> 4.0)!
redis-objects!
remodal-rails!
rollbar!
rspec-instafail!
rspec-its!
rspec-rails (~> 3.8)!
rspec-retry (~> 0.5.5)!
rspec-wait!
rubocop (~> 0.51)!
ruby-progressbar!
sassc-rails!
scout_apm!
searchkick (~> 2.5)!
select2-rails!
selenium-webdriver!
shoulda-callback-matchers!
shoulda-matchers!
sidekiq (~> 5.2.1)!
simplecov!
sprockets (~> 3)!
stackprof!
stripe (~> 5)!
stripe_event!
sugar-rails!
the_captain_rails (~> 2.1)!
toady!
tunemygc!
twitter-typeahead-rails!
typeahead-addresspicker-rails!
uglifier (>= 1.3.0)!
uniform_notifier!
vcr!
virtus!
virtus-multiparams!
webmock!
RUBY VERSION
ruby 2.6.3p62
BUNDLED WITH
2.1.4
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment