Skip to content

@joelmoss /gist:381253 forked from wayneeseguin/gist:296055
Created

Embed URL

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
This example shows how to setup an environment running Rails 3 beta under 1.9.1 with a 'rails3' gem set.
∴ rvm update --head
# ((Open a new shell)) or do 'rvm reload'
# If you do not already have the ruby interpreter installed, install it:
∴ rvm install 1.9.1
# Switch to 1.9.1 and gemset rails3, create if it doesn't exist.
∴ rvm --create use 1.9.1+rails3
# Download the gems(et) file:
∴ curl -L http://rvm.beginrescueend.com/gemsets/rails3.gems -o rails3.gems
# Load the gems(et) file into the current gem environment.
∴ rvm gemset import rails3.gems
# Check to see we now have Rails 3.0.0 beta
∴ rails --version
Rails 3.0.0.beta
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.