Skip to content

Instantly share code, notes, and snippets.

Avatar

Sylvain Leroy sleroy

View GitHub Profile
View build.gradle
apply plugin: 'java'
apply plugin: 'gradle-one-jar'
apply plugin: 'application'
// Use Java 8 by default
sourceCompatibility = 1.7
targetCompatibility = 1.7
version = '1.0'
[compileJava, compileTestJava]*.options*.encoding = 'UTF-8'
You can’t perform that action at this time.