Skip to content

Instantly share code, notes, and snippets.

@AriosJentu
Created Jan 3, 2021
Embed
What would you like to do?
[2021-01-02T15:05:38+1000] [PACMAN] Running 'pacman -S -u -y'
[2021-01-02T15:05:38+1000] [PACMAN] synchronizing package lists
[2021-01-02T15:08:58+1000] [ALPM] transaction started
[2021-01-02T15:08:58+1000] [ALPM] upgraded manjaro-system (20201211-1 -> 20210101-3)
[2021-01-02T15:08:58+1000] [ALPM-SCRIPTLET] ==> Checking if graphic drivers need an update ...
[2021-01-02T15:08:58+1000] [ALPM] transaction completed
[2021-01-02T15:08:58+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-02T15:08:58+1000] [PACMAN] starting full system upgrade
[2021-01-02T15:54:28+1000] [ALPM] running 'firefox-pre.hook'...
[2021-01-02T15:54:28+1000] [ALPM] running 'kernel-alive-pre.hook'...
[2021-01-02T15:54:31+1000] [ALPM] transaction started
[2021-01-02T15:54:31+1000] [ALPM] upgraded amd-ucode (20201218.r1803.646f159-1 -> 20201230.r1807.f580dc2-1)
[2021-01-02T15:54:32+1000] [ALPM] upgraded archlinux-appstream-data (20201128-1 -> 20201223-1)
[2021-01-02T15:54:32+1000] [ALPM] upgraded tzdata (2020d-1 -> 2020e-1)
[2021-01-02T15:54:33+1000] [ALPM] upgraded openexr (2.5.3-5 -> 2.5.3-6)
[2021-01-02T15:54:33+1000] [ALPM] upgraded icu (67.1-1 -> 68.2-1)
[2021-01-02T15:54:33+1000] [ALPM] upgraded boost-libs (1.75.0-1 -> 1.75.0-2)
[2021-01-02T15:54:34+1000] [ALPM] upgraded openvdb (7.2.0-1 -> 8.0.0-1)
[2021-01-02T15:54:34+1000] [ALPM] upgraded libibus (1.5.23+3+gaa558de8-1 -> 1.5.23+3+gaa558de8-2)
[2021-01-02T15:54:34+1000] [ALPM] upgraded gmp (6.2.0-1 -> 6.2.1-1)
[2021-01-02T15:54:34+1000] [ALPM] upgraded libgpg-error (1.39-1 -> 1.41-1)
[2021-01-02T15:54:34+1000] [ALPM] upgraded libxml2 (2.9.10-7 -> 2.9.10-8)
[2021-01-02T15:54:34+1000] [ALPM] upgraded mesa (20.3.1-1 -> 20.3.2-0)
[2021-01-02T15:54:35+1000] [ALPM] upgraded libepoxy (1.5.4-2 -> 1.5.5-1)
[2021-01-02T15:54:35+1000] [ALPM] upgraded harfbuzz (2.7.2-1 -> 2.7.4-1)
[2021-01-02T15:54:35+1000] [ALPM] upgraded libevdev (1.10.0-1 -> 1.10.0-2)
[2021-01-02T15:54:35+1000] [ALPM] upgraded sdl2 (2.0.12-3 -> 2.0.14-1)
[2021-01-02T15:54:35+1000] [ALPM] upgraded pugixml (1.11.3-1 -> 1.11.4-1)
[2021-01-02T15:54:35+1000] [ALPM] upgraded libmpc (1.1.0-2 -> 1.2.1-1)
[2021-01-02T15:54:35+1000] [ALPM] upgraded libarchive (3.5.0-1 -> 3.5.1-1)
[2021-01-02T15:54:35+1000] [ALPM] upgraded libmicrohttpd (0.9.71-1 -> 0.9.72-1)
[2021-01-02T15:54:35+1000] [ALPM] upgraded python-urllib3 (1.25.10-4 -> 1.26.1-1)
[2021-01-02T15:54:35+1000] [ALPM] upgraded python-packaging (20.7-1 -> 20.8-2)
[2021-01-02T15:54:35+1000] [ALPM] upgraded python-setuptools (1:51.0.0-1 -> 1:51.1.1-1)
[2021-01-02T15:54:37+1000] [ALPM] upgraded blender (17:2.91.0-8 -> 17:2.91.0-9)
[2021-01-02T15:54:39+1000] [ALPM] upgraded boost (1.75.0-1 -> 1.75.0-2)
[2021-01-02T15:54:39+1000] [ALPM] upgraded cantarell-fonts (1:0.201-1 -> 1:0.301-1)
[2021-01-02T15:54:48+1000] [ALPM] upgraded cuda (11.2.0-1 -> 11.2.0-2)
[2021-01-02T15:54:48+1000] [ALPM] upgraded enchant (2.2.12-1 -> 2.2.13-2)
[2021-01-02T15:54:48+1000] [ALPM] upgraded libical (3.0.8-2 -> 3.0.8-3)
[2021-01-02T15:54:49+1000] [ALPM] upgraded libphonenumber (8.12.14-2 -> 8.12.14-3)
[2021-01-02T15:54:49+1000] [ALPM] upgraded harfbuzz-icu (2.7.2-1 -> 2.7.4-1)
[2021-01-02T15:54:49+1000] [ALPM] upgraded libproxy (0.4.16-1 -> 0.4.17-1)
[2021-01-02T15:54:49+1000] [ALPM] upgraded tracker3 (3.0.2-1 -> 3.0.2-2)
[2021-01-02T15:54:49+1000] [ALPM] upgraded webkit2gtk (2.30.4-1 -> 2.30.4-2)
[2021-01-02T15:54:49+1000] [ALPM] upgraded evolution-data-server (3.38.2-1 -> 3.38.2-2)
[2021-01-02T15:54:50+1000] [ALPM] upgraded firefox (84.0.1-0.1 -> 84.0.1-1)
[2021-01-02T15:54:50+1000] [ALPM] upgraded firefox-i18n-en-us (84.0.1-0.1 -> 84.0.1-1)
[2021-01-02T15:54:50+1000] [ALPM] upgraded firefox-i18n-ru (84.0.1-0.1 -> 84.0.1-1)
[2021-01-02T15:54:50+1000] [ALPM] upgraded gnome-session (3.38.0-1 -> 3.38.0+14+g87d92fec-1.0)
[2021-01-02T15:54:50+1000] [ALPM] upgraded libgdm (3.38.2-1.2 -> 3.38.2.1-1.1)
[2021-01-02T15:54:50+1000] [ALPM] upgraded mutter (3.38.2+4+g00e247ed7-1 -> 3.38.2+7+gfbb9a34f2-1)
[2021-01-02T15:54:50+1000] [ALPM] upgraded ndctl (71-1 -> 71.1-1)
[2021-01-02T15:54:50+1000] [ALPM] upgraded xfsprogs (5.8.0-1 -> 5.8.0-2)
[2021-01-02T15:54:50+1000] [ALPM] upgraded mobile-broadband-provider-info (20190618-2 -> 20201225-1)
[2021-01-02T15:54:50+1000] [ALPM] upgraded gnome-shell (1:3.38.2+17+gf63812b0d-1 -> 1:3.38.2+22+g3a343a8aa-1)
[2021-01-02T15:54:50+1000] [ALPM] warning: directory permissions differ on /var/lib/gdm/.local/
filesystem: 755 package: 700
[2021-01-02T15:54:50+1000] [ALPM] upgraded gdm (3.38.2-1.2 -> 3.38.2.1-1.1)
[2021-01-02T15:54:50+1000] [ALPM] upgraded geoip-database (20201110-1 -> 20201222-1)
[2021-01-02T15:54:51+1000] [ALPM] upgraded git (2.29.2-1 -> 2.30.0-1)
[2021-01-02T15:54:51+1000] [ALPM] upgraded smbclient (4.13.3-1 -> 4.13.3-2)
[2021-01-02T15:54:51+1000] [ALPM] upgraded libhandy (1.0.2-1 -> 1.0.3-1)
[2021-01-02T15:54:51+1000] [ALPM] upgraded raptor (2.0.15-14 -> 2.0.15-15)
[2021-01-02T15:54:51+1000] [ALPM] warning: /etc/ImageMagick-7/policy.xml installed as /etc/ImageMagick-7/policy.xml.pacnew
[2021-01-02T15:54:51+1000] [ALPM] upgraded imagemagick (7.0.10.52-1 -> 7.0.10.53-1)
[2021-01-02T15:54:51+1000] [ALPM] upgraded gnome-control-center (3.38.2-1 -> 3.38.2-1.1)
[2021-01-02T15:54:51+1000] [ALPM] upgraded gnome-shell-extension-arcmenu (4-1 -> 5-1)
[2021-01-02T15:54:51+1000] [ALPM] upgraded gnome-shell-extension-pop-shell (1.1.0-1 -> 1.1.0+13+gc533b20-1)
[2021-01-02T15:54:51+1000] [ALPM] upgraded gscan2pdf (2.10.0-1 -> 2.10.2-1)
[2021-01-02T15:54:51+1000] [ALPM] upgraded htop (3.0.3-1 -> 3.0.4-1)
[2021-01-02T15:54:51+1000] [ALPM] upgraded iproute2 (5.9.0-1 -> 5.10.0-2)
[2021-01-02T15:54:51+1000] [ALPM] upgraded md4c (0.4.6-1 -> 0.4.7-1)
[2021-01-02T15:54:52+1000] [ALPM] upgraded qt5-base (5.15.2-1 -> 5.15.2-2)
[2021-01-02T15:54:52+1000] [ALPM] upgraded kio (5.77.0-1 -> 5.77.0-2)
[2021-01-02T15:54:52+1000] [ALPM] upgraded lib32-harfbuzz (2.7.2-1 -> 2.7.4-1)
[2021-01-02T15:54:52+1000] [ALPM] upgraded lib32-icu (67.1-1 -> 68.2-1)
[2021-01-02T15:54:52+1000] [ALPM] upgraded lib32-libepoxy (1.5.4-1 -> 1.5.5-1)
[2021-01-02T15:54:52+1000] [ALPM] upgraded lib32-libxml2 (2.9.10-2 -> 2.9.10-3)
[2021-01-02T15:54:52+1000] [ALPM] upgraded perl-libwww (6.50-1 -> 6.51-1)
[2021-01-02T15:54:52+1000] [ALPM] upgraded lib32-mesa (20.3.1-1 -> 20.3.2-0)
[2021-01-02T15:54:52+1000] [ALPM] upgraded lib32-mesa-vdpau (20.3.1-1 -> 20.3.2-0)
[2021-01-02T15:54:52+1000] [ALPM] upgraded lib32-vulkan-intel (20.3.1-1 -> 20.3.2-0)
[2021-01-02T15:54:52+1000] [ALPM] upgraded lib32-vulkan-radeon (20.3.1-1 -> 20.3.2-0)
[2021-01-02T15:54:52+1000] [ALPM] upgraded libcdr (0.1.6-2 -> 0.1.6-3)
[2021-01-02T15:54:53+1000] [ALPM] upgraded libe-book (0.1.3-7 -> 0.1.3-8)
[2021-01-02T15:54:53+1000] [ALPM] upgraded libmagick6 (6.9.11.52-1 -> 6.9.11.53-1)
[2021-01-02T15:54:53+1000] [ALPM] upgraded libmspub (0.1.4-8 -> 0.1.4-9)
[2021-01-02T15:54:53+1000] [ALPM] upgraded libqxp (0.0.2-4 -> 0.0.2-5)
[2021-01-02T15:54:53+1000] [ALPM] upgraded libvisio (0.1.7-3 -> 0.1.7-4)
[2021-01-02T15:54:53+1000] [ALPM] upgraded libzmf (0.0.2-8 -> 0.0.2-9)
[2021-01-02T15:54:55+1000] [ALPM] upgraded libreoffice-fresh (7.0.4-1 -> 7.0.4-2)
[2021-01-02T15:54:55+1000] [ALPM] upgraded libsynctex (2020.54586-7 -> 2020.54586-8)
[2021-01-02T15:54:55+1000] [ALPM] upgraded libva-mesa-driver (20.3.1-1 -> 20.3.2-0)
[2021-01-02T15:54:57+1000] [ALPM] upgraded linux-firmware (20201218.r1803.646f159-1 -> 20201230.r1807.f580dc2-1)
[2021-01-02T15:54:58+1000] [ALPM] installed linux510 (5.10.4-1)
[2021-01-02T15:54:58+1000] [ALPM] upgraded linux-latest (5.9-2 -> 5.10-1)
[2021-01-02T15:54:59+1000] [ALPM] installed linux510-headers (5.10.4-1)
[2021-01-02T15:54:59+1000] [ALPM] upgraded linux-latest-headers (5.9-2 -> 5.10-1)
[2021-01-02T15:54:59+1000] [ALPM] upgraded m17n-lib (1.8.0-7 -> 1.8.0-8)
[2021-01-02T15:54:59+1000] [ALPM] upgraded man-pages (5.09-2 -> 5.10-1)
[2021-01-02T15:54:59+1000] [ALPM] upgraded manjaro-settings-manager (0.5.6-10 -> 0.5.6-11)
[2021-01-02T15:54:59+1000] [ALPM] upgraded manjaro-settings-manager-notifier (0.5.6-10 -> 0.5.6-11)
[2021-01-02T15:55:00+1000] [ALPM] upgraded matcha-gtk-theme (20201207-1 -> 20201225-1)
[2021-01-02T15:55:00+1000] [ALPM] upgraded mesa-vdpau (20.3.1-1 -> 20.3.2-0)
[2021-01-02T15:55:00+1000] [ALPM] upgraded nodejs (15.4.0-1 -> 15.5.0-1)
[2021-01-02T15:55:00+1000] [ALPM] upgraded npm (6.14.9-1 -> 6.14.10-1)
[2021-01-02T15:55:00+1000] [ALPM] upgraded oath-toolkit (2.6.4-1 -> 2.6.5-1)
[2021-01-02T15:55:00+1000] [ALPM] upgraded vte-common (0.62.1-1 -> 0.62.1-2)
[2021-01-02T15:55:00+1000] [ALPM] upgraded vte3 (0.62.1-1 -> 0.62.1-2)
[2021-01-02T15:55:00+1000] [ALPM] upgraded pamac-common (10.0.3-2 -> 10.0.3-4)
[2021-01-02T15:55:00+1000] [ALPM] upgraded pamac-cli (10.0.3-2 -> 10.0.3-4)
[2021-01-02T15:55:00+1000] [ALPM] upgraded pamac-gtk (10.0.3-2 -> 10.0.3-4)
[2021-01-02T15:55:00+1000] [ALPM] upgraded pamac-snap-plugin (10.0.3-2 -> 10.0.3-4)
[2021-01-02T15:55:06+1000] [ALPM] upgraded papirus-icon-theme (20201201-1 -> 20201224-1)
[2021-01-02T15:55:06+1000] [ALPM] upgraded python-msgpack (1.0.0-3 -> 1.0.2-2)
[2021-01-02T15:55:06+1000] [ALPM] upgraded python-resolvelib (0.5.3-1 -> 0.5.4-1)
[2021-01-02T15:55:07+1000] [ALPM] upgraded python-pip (20.2.2-1 -> 20.2.4-1)
[2021-01-02T15:55:07+1000] [ALPM] upgraded python-reportlab (3.5.56-1 -> 3.5.57-1)
[2021-01-02T15:55:07+1000] [ALPM] upgraded python2-packaging (20.7-1 -> 20.8-2)
[2021-01-02T15:55:07+1000] [ALPM] upgraded qt5-location (5.15.2-1 -> 5.15.2-2)
[2021-01-02T15:55:07+1000] [ALPM] upgraded qt5-webengine (5.15.2-2 -> 5.15.2-3)
[2021-01-02T15:55:08+1000] [ALPM] upgraded qt5-webkit (5.212.0alpha4-8 -> 5.212.0alpha4-9)
[2021-01-02T15:55:08+1000] [ALPM] upgraded rsync (3.2.3-1 -> 3.2.3-3)
[2021-01-02T15:55:08+1000] [ALPM] upgraded samba (4.13.3-1 -> 4.13.3-2)
[2021-01-02T15:55:08+1000] [ALPM] upgraded simplescreenrecorder (0.4.2-1 -> 0.4.3-1)
[2021-01-02T15:55:08+1000] [ALPM] upgraded telegram-desktop (2.4.15.r9.g902e0fc8f-1 -> 2.5.3.r0.g373635a76-1)
[2021-01-02T15:55:08+1000] [ALPM] upgraded tepl (5.0.1-1 -> 5.0.1-2)
[2021-01-02T15:55:08+1000] [ALPM] upgraded terminus-font (4.48-3 -> 4.49.1-1)
[2021-01-02T15:55:09+1000] [ALPM] upgraded texlive-bin (2020.54586-7 -> 2020.54586-8)
[2021-01-02T15:55:09+1000] [ALPM] upgraded texstudio (3.0.1-2 -> 3.0.2-1)
[2021-01-02T15:55:09+1000] [ALPM] upgraded tracker (2.3.6-2 -> 2.3.6-3)
[2021-01-02T15:55:09+1000] [ALPM] upgraded tracker-miners (2.3.5-2 -> 2.3.5-3)
[2021-01-02T15:55:09+1000] [ALPM] upgraded tracker3-miners (3.0.3-1 -> 3.0.3-2)
[2021-01-02T15:55:09+1000] [ALPM] upgraded vulkan-intel (20.3.1-1 -> 20.3.2-0)
[2021-01-02T15:55:09+1000] [ALPM] upgraded vulkan-radeon (20.3.1-1 -> 20.3.2-0)
[2021-01-02T15:55:09+1000] [ALPM] upgraded xf86-video-intel (1:2.99.917+913+g9236c582-1 -> 1:2.99.917+914+ga511f22c-1)
[2021-01-02T15:55:09+1000] [ALPM] upgraded xournalpp (1.0.20-1 -> 1.0.20-2)
[2021-01-02T15:55:09+1000] [ALPM] upgraded xterm (362-1 -> 363-1)
[2021-01-02T15:55:09+1000] [ALPM] transaction completed
[2021-01-02T15:55:13+1000] [ALPM] running '20-systemd-sysusers.hook'...
[2021-01-02T15:55:13+1000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-01-02T15:55:13+1000] [ALPM] running '30-systemd-tmpfiles.hook'...
[2021-01-02T15:55:13+1000] [ALPM] running '30-systemd-udev-reload.hook'...
[2021-01-02T15:55:14+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-02T15:55:14+1000] [ALPM] running '60-depmod.hook'...
[2021-01-02T15:55:19+1000] [ALPM] running '70-dkms-install.hook'...
[2021-01-02T15:55:19+1000] [ALPM] running '90-mkinitcpio-install.hook'...
[2021-01-02T15:55:19+1000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux510.preset: 'default'
[2021-01-02T15:55:19+1000] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-5.10-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.10-x86_64.img
[2021-01-02T15:55:19+1000] [ALPM-SCRIPTLET] ==> Starting build: 5.10.4-1-MANJARO
[2021-01-02T15:55:19+1000] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2021-01-02T15:55:20+1000] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2021-01-02T15:55:20+1000] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
[2021-01-02T15:55:20+1000] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2021-01-02T15:55:20+1000] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2021-01-02T15:55:21+1000] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2021-01-02T15:55:21+1000] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2021-01-02T15:55:21+1000] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2021-01-02T15:55:21+1000] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2021-01-02T15:55:21+1000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-01-02T15:55:21+1000] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-5.10-x86_64.img
[2021-01-02T15:55:22+1000] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-01-02T15:55:22+1000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux510.preset: 'fallback'
[2021-01-02T15:55:22+1000] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-5.10-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.10-x86_64-fallback.img -S autodetect
[2021-01-02T15:55:22+1000] [ALPM-SCRIPTLET] ==> Starting build: 5.10.4-1-MANJARO
[2021-01-02T15:55:22+1000] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2021-01-02T15:55:23+1000] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2021-01-02T15:55:23+1000] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2021-01-02T15:55:23+1000] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2021-01-02T15:55:28+1000] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2021-01-02T15:55:29+1000] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2021-01-02T15:55:29+1000] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2021-01-02T15:55:29+1000] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2021-01-02T15:55:32+1000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-01-02T15:55:32+1000] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-5.10-x86_64-fallback.img
[2021-01-02T15:55:36+1000] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-01-02T15:55:36+1000] [ALPM] running '99-grub.hook'...
[2021-01-02T15:55:37+1000] [ALPM-SCRIPTLET] Generating grub configuration file ...
[2021-01-02T15:55:38+1000] [ALPM-SCRIPTLET] Found theme: /usr/share/grub/themes/manjaro/theme.txt
[2021-01-02T15:55:40+1000] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-5.10-x86_64
[2021-01-02T15:55:40+1000] [ALPM-SCRIPTLET] Found initrd image: /boot/amd-ucode.img /boot/initramfs-5.10-x86_64.img
[2021-01-02T15:55:41+1000] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-5.10-x86_64-fallback.img
[2021-01-02T15:55:41+1000] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-5.9-x86_64
[2021-01-02T15:55:41+1000] [ALPM-SCRIPTLET] Found initrd image: /boot/amd-ucode.img /boot/initramfs-5.9-x86_64.img
[2021-01-02T15:55:41+1000] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-5.9-x86_64-fallback.img
[2021-01-02T15:55:46+1000] [ALPM-SCRIPTLET] Found Windows Boot Manager on /dev/nvme0n1p1@/EFI/Microsoft/Boot/bootmgfw.efi
[2021-01-02T15:55:47+1000] [ALPM-SCRIPTLET] Adding boot menu entry for UEFI Firmware Settings ...
[2021-01-02T15:55:47+1000] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2021-01-02T15:55:48+1000] [ALPM-SCRIPTLET] /usr/bin/grub-probe: warning: unknown device type nvme0n1.
[2021-01-02T15:55:48+1000] [ALPM-SCRIPTLET] done
[2021-01-02T15:55:48+1000] [ALPM] running 'dbus-reload.hook'...
[2021-01-02T15:55:48+1000] [ALPM] running 'detect-old-perl-modules.hook'...
[2021-01-02T15:55:48+1000] [ALPM] running 'firefox-post.hook'...
[2021-01-02T15:55:48+1000] [ALPM] running 'fontconfig.hook'...
[2021-01-02T15:55:48+1000] [ALPM] running 'fontconfig-32.hook'...
[2021-01-02T15:55:48+1000] [ALPM] running 'gdm-theme-backup.hook'...
[2021-01-02T15:55:48+1000] [ALPM] running 'gdm-theme-maia-install.hook'...
[2021-01-02T15:55:48+1000] [ALPM] running 'glib-compile-schemas.hook'...
[2021-01-02T15:55:48+1000] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-02T15:55:52+1000] [ALPM] running 'kernel-alive-post.hook'...
[2021-01-02T15:55:54+1000] [ALPM-SCRIPTLET]
[2021-01-02T15:55:54+1000] [ALPM-SCRIPTLET] ==> Warning:
[2021-01-02T15:55:54+1000] [ALPM-SCRIPTLET] -> Kernel has been updated. Modules of the current kernel
[2021-01-02T15:55:54+1000] [ALPM-SCRIPTLET] -> have been backed up so you can continue to use your
[2021-01-02T15:55:54+1000] [ALPM-SCRIPTLET] -> computer. However, the new kernel will only work
[2021-01-02T15:55:54+1000] [ALPM-SCRIPTLET] -> at next boot.
[2021-01-02T15:55:54+1000] [ALPM-SCRIPTLET] 
[2021-01-02T15:55:54+1000] [ALPM-SCRIPTLET] 
[2021-01-02T15:55:54+1000] [ALPM] running 'manjaro-extensions.hook'...
[2021-01-02T15:55:55+1000] [ALPM] running 'texinfo-install.hook'...
[2021-01-02T15:55:55+1000] [ALPM] running 'texlive-fmtutil.hook'...
[2021-01-02T15:56:30+1000] [ALPM] running 'texlive-updmap.hook'...
[2021-01-02T15:56:35+1000] [ALPM] running 'update-desktop-database.hook'...
[2021-01-02T15:56:36+1000] [ALPM] running 'update-mime-database.hook'...
[2021-01-02T15:56:36+1000] [ALPM] running 'xorg-mkfontscale.hook'...
[2021-01-03T21:39:52+1000] [PACMAN] Running 'pacman -S -u -y'
[2021-01-03T21:39:52+1000] [PACMAN] synchronizing package lists
[2021-01-03T21:40:22+1000] [PACMAN] starting full system upgrade
[2021-01-03T21:44:05+1000] [ALPM] running '60-mkinitcpio-remove.hook'...
[2021-01-03T21:44:05+1000] [ALPM] running '71-dkms-remove.hook'...
[2021-01-03T21:44:05+1000] [ALPM] running 'kernel-alive-pre.hook'...
[2021-01-03T21:44:07+1000] [ALPM] transaction started
[2021-01-03T21:44:08+1000] [ALPM] upgraded tzdata (2020e-1 -> 2020f-1)
[2021-01-03T21:44:08+1000] [ALPM] upgraded cronie (1.5.5-1 -> 1.5.5-2)
[2021-01-03T21:44:08+1000] [ALPM] upgraded mesa (20.3.2-0 -> 20.3.2-2)
[2021-01-03T21:44:08+1000] [ALPM] upgraded openjpeg2 (2.3.1-3 -> 2.4.0-1)
[2021-01-03T21:44:09+1000] [ALPM] upgraded gnome-shell-extension-pop-shell (1.1.0+13+gc533b20-1 -> 1.1.0+15+gc97b9b2-1)
[2021-01-03T21:44:09+1000] [ALPM] upgraded hexchat (2.14.3-5 -> 2.14.3-6)
[2021-01-03T21:44:09+1000] [ALPM] upgraded intel-gmmlib (20.3.3-1 -> 20.4.1-1)
[2021-01-03T21:44:09+1000] [ALPM] upgraded intel-media-driver (20.4.3-1 -> 20.4.5-1)
[2021-01-03T21:44:09+1000] [ALPM] upgraded lib32-mesa (20.3.2-0 -> 20.3.2-1)
[2021-01-03T21:44:09+1000] [ALPM] upgraded lib32-mesa-vdpau (20.3.2-0 -> 20.3.2-1)
[2021-01-03T21:44:09+1000] [ALPM] upgraded lib32-vulkan-intel (20.3.2-0 -> 20.3.2-1)
[2021-01-03T21:44:09+1000] [ALPM] upgraded lib32-vulkan-radeon (20.3.2-0 -> 20.3.2-1)
[2021-01-03T21:44:09+1000] [ALPM] upgraded libva-mesa-driver (20.3.2-0 -> 20.3.2-2)
[2021-01-03T21:44:11+1000] [ALPM] upgraded linux510 (5.10.4-1 -> 5.10.4-2)
[2021-01-03T21:44:18+1000] [ALPM] upgraded linux510-headers (5.10.4-1 -> 5.10.4-2)
[2021-01-03T21:44:18+1000] [ALPM] upgraded matcha-gtk-theme (20201225-1 -> 20210101-1)
[2021-01-03T21:44:18+1000] [ALPM] upgraded mesa-vdpau (20.3.2-0 -> 20.3.2-2)
[2021-01-03T21:44:23+1000] [ALPM] upgraded papirus-icon-theme (20201224-1 -> 20210101-1)
[2021-01-03T21:44:23+1000] [ALPM] upgraded psmisc (23.3-2 -> 23.3-4)
[2021-01-03T21:44:23+1000] [ALPM] upgraded python-pytz (2020.4-4 -> 2020.5-1)
[2021-01-03T21:44:23+1000] [ALPM] upgraded vulkan-intel (20.3.2-0 -> 20.3.2-2)
[2021-01-03T21:44:23+1000] [ALPM] upgraded vulkan-radeon (20.3.2-0 -> 20.3.2-2)
[2021-01-03T21:44:24+1000] [ALPM] transaction completed
[2021-01-03T21:44:26+1000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-01-03T21:44:26+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-03T21:44:26+1000] [ALPM] running '60-depmod.hook'...
[2021-01-03T21:44:32+1000] [ALPM] running '70-dkms-install.hook'...
[2021-01-03T21:44:32+1000] [ALPM] running '90-mkinitcpio-install.hook'...
[2021-01-03T21:44:32+1000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux510.preset: 'default'
[2021-01-03T21:44:32+1000] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-5.10-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.10-x86_64.img
[2021-01-03T21:44:32+1000] [ALPM-SCRIPTLET] ==> Starting build: 5.10.4-2-MANJARO
[2021-01-03T21:44:32+1000] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2021-01-03T21:44:32+1000] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2021-01-03T21:44:33+1000] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
[2021-01-03T21:44:33+1000] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2021-01-03T21:44:33+1000] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2021-01-03T21:44:34+1000] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2021-01-03T21:44:34+1000] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2021-01-03T21:44:34+1000] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2021-01-03T21:44:34+1000] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2021-01-03T21:44:34+1000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-01-03T21:44:34+1000] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-5.10-x86_64.img
[2021-01-03T21:44:35+1000] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-01-03T21:44:35+1000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux510.preset: 'fallback'
[2021-01-03T21:44:35+1000] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-5.10-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.10-x86_64-fallback.img -S autodetect
[2021-01-03T21:44:35+1000] [ALPM-SCRIPTLET] ==> Starting build: 5.10.4-2-MANJARO
[2021-01-03T21:44:35+1000] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2021-01-03T21:44:35+1000] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2021-01-03T21:44:36+1000] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2021-01-03T21:44:36+1000] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2021-01-03T21:44:40+1000] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2021-01-03T21:44:42+1000] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2021-01-03T21:44:42+1000] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2021-01-03T21:44:42+1000] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2021-01-03T21:44:44+1000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-01-03T21:44:45+1000] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-5.10-x86_64-fallback.img
[2021-01-03T21:44:48+1000] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-01-03T21:44:48+1000] [ALPM] running '99-grub.hook'...
[2021-01-03T21:44:49+1000] [ALPM-SCRIPTLET] Generating grub configuration file ...
[2021-01-03T21:44:51+1000] [ALPM-SCRIPTLET] Found theme: /usr/share/grub/themes/manjaro/theme.txt
[2021-01-03T21:44:52+1000] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-5.10-x86_64
[2021-01-03T21:44:52+1000] [ALPM-SCRIPTLET] Found initrd image: /boot/amd-ucode.img /boot/initramfs-5.10-x86_64.img
[2021-01-03T21:44:52+1000] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-5.10-x86_64-fallback.img
[2021-01-03T21:44:52+1000] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-5.9-x86_64
[2021-01-03T21:44:53+1000] [ALPM-SCRIPTLET] Found initrd image: /boot/amd-ucode.img /boot/initramfs-5.9-x86_64.img
[2021-01-03T21:44:53+1000] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-5.9-x86_64-fallback.img
[2021-01-03T21:45:03+1000] [ALPM-SCRIPTLET] Found Windows Boot Manager on /dev/nvme0n1p1@/EFI/Microsoft/Boot/bootmgfw.efi
[2021-01-03T21:45:04+1000] [ALPM-SCRIPTLET] Adding boot menu entry for UEFI Firmware Settings ...
[2021-01-03T21:45:04+1000] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2021-01-03T21:45:04+1000] [ALPM-SCRIPTLET] /usr/bin/grub-probe: warning: unknown device type nvme0n1.
[2021-01-03T21:45:04+1000] [ALPM-SCRIPTLET] done
[2021-01-03T21:45:04+1000] [ALPM] running 'glib-compile-schemas.hook'...
[2021-01-03T21:45:04+1000] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-03T21:45:09+1000] [ALPM] running 'kernel-alive-post.hook'...
[2021-01-03T21:45:12+1000] [ALPM-SCRIPTLET]
[2021-01-03T21:45:12+1000] [ALPM-SCRIPTLET] ==> Warning:
[2021-01-03T21:45:12+1000] [ALPM-SCRIPTLET] -> Kernel has been updated. Modules of the current kernel
[2021-01-03T21:45:12+1000] [ALPM-SCRIPTLET] -> have been backed up so you can continue to use your
[2021-01-03T21:45:12+1000] [ALPM-SCRIPTLET] -> computer. However, the new kernel will only work
[2021-01-03T21:45:12+1000] [ALPM-SCRIPTLET] -> at next boot.
[2021-01-03T21:45:12+1000] [ALPM-SCRIPTLET] 
[2021-01-03T21:45:12+1000] [ALPM-SCRIPTLET] 
[2021-01-03T21:45:12+1000] [ALPM] running 'manjaro-extensions.hook'...
[2021-01-03T21:45:12+1000] [ALPM] running 'update-desktop-database.hook'...
[2021-01-03T21:48:20+1000] [PACMAN] Running 'pacman -S lib32-gamemode'
[2021-01-03T21:48:33+1000] [ALPM] transaction started
[2021-01-03T21:48:33+1000] [ALPM] installed lib32-gamemode (1.6-10)
[2021-01-03T21:48:33+1000] [ALPM] transaction completed
[2021-01-03T21:48:33+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-03T22:44:17+1000] [PACMAN] Running 'pacman -S cuda'
[2021-01-03T22:44:23+1000] [ALPM] transaction started
[2021-01-03T22:44:31+1000] [ALPM] reinstalled cuda (11.2.0-2)
[2021-01-03T22:44:31+1000] [ALPM] transaction completed
[2021-01-03T22:44:32+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-03T22:44:36+1000] [PACMAN] Running 'pacman -S nvidia'
[2021-01-03T22:44:40+1000] [ALPM] running 'kernel-alive-pre.hook'...
[2021-01-03T22:44:43+1000] [ALPM] transaction started
[2021-01-03T22:44:43+1000] [ALPM] reinstalled linux59-nvidia (455.45.01-6)
[2021-01-03T22:44:43+1000] [ALPM-SCRIPTLET] depmod: ERROR: could not open directory /lib/modules/5.9.16-1-MANJARO: No such file or directory
[2021-01-03T22:44:43+1000] [ALPM-SCRIPTLET] depmod: FATAL: could not search modules: No such file or directory
[2021-01-03T22:44:43+1000] [ALPM] transaction completed
[2021-01-03T22:44:43+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-03T22:44:43+1000] [ALPM] running '60-depmod.hook'...
[2021-01-03T22:44:43+1000] [ALPM] running '90-nvidia-utils.hook'...
[2021-01-03T22:44:44+1000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux510.preset: 'default'
[2021-01-03T22:44:44+1000] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-5.10-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.10-x86_64.img
[2021-01-03T22:44:44+1000] [ALPM-SCRIPTLET] ==> Starting build: 5.10.4-2-MANJARO
[2021-01-03T22:44:44+1000] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2021-01-03T22:44:44+1000] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2021-01-03T22:44:44+1000] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
[2021-01-03T22:44:44+1000] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2021-01-03T22:44:44+1000] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2021-01-03T22:44:45+1000] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2021-01-03T22:44:45+1000] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2021-01-03T22:44:45+1000] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2021-01-03T22:44:45+1000] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2021-01-03T22:44:46+1000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-01-03T22:44:46+1000] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-5.10-x86_64.img
[2021-01-03T22:44:47+1000] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-01-03T22:44:47+1000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux510.preset: 'fallback'
[2021-01-03T22:44:47+1000] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-5.10-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.10-x86_64-fallback.img -S autodetect
[2021-01-03T22:44:47+1000] [ALPM-SCRIPTLET] ==> Starting build: 5.10.4-2-MANJARO
[2021-01-03T22:44:47+1000] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2021-01-03T22:44:47+1000] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2021-01-03T22:44:47+1000] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2021-01-03T22:44:47+1000] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2021-01-03T22:44:51+1000] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2021-01-03T22:44:53+1000] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2021-01-03T22:44:53+1000] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2021-01-03T22:44:53+1000] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2021-01-03T22:44:55+1000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-01-03T22:44:56+1000] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-5.10-x86_64-fallback.img
[2021-01-03T22:45:00+1000] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-01-03T22:45:00+1000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux59.preset: 'default'
[2021-01-03T22:45:00+1000] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-5.9-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.9-x86_64.img
[2021-01-03T22:45:00+1000] [ALPM-SCRIPTLET] ==> ERROR: '/lib/modules/5.9.16-1-MANJARO' is not a valid kernel module directory
[2021-01-03T22:45:00+1000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux59.preset: 'fallback'
[2021-01-03T22:45:00+1000] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-5.9-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.9-x86_64-fallback.img -S autodetect
[2021-01-03T22:45:00+1000] [ALPM-SCRIPTLET] ==> ERROR: '/lib/modules/5.9.16-1-MANJARO' is not a valid kernel module directory
[2021-01-03T22:45:00+1000] [ALPM] running 'kernel-alive-post.hook'...
[2021-01-03T22:45:01+1000] [ALPM-SCRIPTLET]
[2021-01-03T22:45:01+1000] [ALPM-SCRIPTLET] ==> Warning:
[2021-01-03T22:45:01+1000] [ALPM-SCRIPTLET] -> Kernel has been updated. Modules of the current kernel
[2021-01-03T22:45:01+1000] [ALPM-SCRIPTLET] -> have been backed up so you can continue to use your
[2021-01-03T22:45:01+1000] [ALPM-SCRIPTLET] -> computer. However, the new kernel will only work
[2021-01-03T22:45:01+1000] [ALPM-SCRIPTLET] -> at next boot.
[2021-01-03T22:45:01+1000] [ALPM-SCRIPTLET] 
[2021-01-03T22:45:01+1000] [ALPM-SCRIPTLET] 
[2021-01-03T22:45:41+1000] [PACMAN] Running 'pacman -S nvidia-prime'
[2021-01-03T22:45:42+1000] [ALPM] transaction started
[2021-01-03T22:45:42+1000] [ALPM] reinstalled nvidia-prime (1.0-4)
[2021-01-03T22:45:42+1000] [ALPM] transaction completed
[2021-01-03T22:45:42+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-03T22:46:41+1000] [PACMAN] Running 'pacman -S nvidia-utils'
[2021-01-03T22:47:52+1000] [PACMAN] Running 'pacman -S nvidia-libgl'
[2021-01-03T22:48:14+1000] [PACMAN] Running 'pacman -S nvidia-libgl'
[2021-01-03T22:48:20+1000] [PACMAN] Running 'pacman -S nvidia-utils'
[2021-01-03T22:50:01+1000] [ALPM] transaction started
[2021-01-03T22:50:01+1000] [ALPM] removed nvidia-455xx-utils (455.45.01-1)
[2021-01-03T22:50:01+1000] [ALPM-SCRIPTLET] xorg configuration symlink valid...
[2021-01-03T22:50:02+1000] [ALPM] installed nvidia-utils (455.45.01-2)
[2021-01-03T22:50:02+1000] [ALPM-SCRIPTLET] xorg configuration symlink valid...
[2021-01-03T22:50:02+1000] [ALPM-SCRIPTLET] ==> If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2021-01-03T22:50:02+1000] [ALPM] transaction completed
[2021-01-03T22:50:02+1000] [ALPM] running '20-systemd-sysusers.hook'...
[2021-01-03T22:50:02+1000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-01-03T22:50:02+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-03T22:50:02+1000] [ALPM] running 'update-desktop-database.hook'...
[2021-01-03T22:59:11+1000] [PACMAN] Running 'pacman -U /var/cache/pacman/pkg/gdm-3.38.2.1-1.1-x86_64.pkg.tar.zst /var/cache/pacman/pkg/libgdm-3.38.2.1-1.1-x86_64.pkg.tar.zst'
[2021-01-03T22:59:12+1000] [ALPM] transaction started
[2021-01-03T22:59:12+1000] [ALPM] reinstalled libgdm (3.38.2.1-1.1)
[2021-01-03T22:59:12+1000] [ALPM] warning: directory permissions differ on /var/lib/gdm/.local/
filesystem: 755 package: 700
[2021-01-03T22:59:12+1000] [ALPM] reinstalled gdm (3.38.2.1-1.1)
[2021-01-03T22:59:12+1000] [ALPM] transaction completed
[2021-01-03T22:59:12+1000] [ALPM] running '20-systemd-sysusers.hook'...
[2021-01-03T22:59:12+1000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-01-03T22:59:13+1000] [ALPM] running '30-systemd-udev-reload.hook'...
[2021-01-03T22:59:13+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-03T22:59:13+1000] [ALPM] running 'dbus-reload.hook'...
[2021-01-03T22:59:13+1000] [ALPM] running 'glib-compile-schemas.hook'...
[2021-01-03T23:00:15+1000] [PACMAN] Running 'pacman -S -u -y'
[2021-01-03T23:00:15+1000] [PACMAN] synchronizing package lists
[2021-01-03T23:00:21+1000] [PACMAN] starting full system upgrade
[2021-01-03T23:00:37+1000] [PACMAN] Running 'pacman -Suy'
[2021-01-03T23:00:37+1000] [PACMAN] synchronizing package lists
[2021-01-03T23:00:43+1000] [PACMAN] starting full system upgrade
[2021-01-03T23:03:12+1000] [PACMAN] Running 'pacman -S gdm'
[2021-01-03T23:03:14+1000] [ALPM] transaction started
[2021-01-03T23:03:14+1000] [ALPM] warning: directory permissions differ on /var/lib/gdm/.local/
filesystem: 755 package: 700
[2021-01-03T23:03:14+1000] [ALPM] reinstalled gdm (3.38.2.1-1.1)
[2021-01-03T23:03:14+1000] [ALPM] transaction completed
[2021-01-03T23:03:14+1000] [ALPM] running '20-systemd-sysusers.hook'...
[2021-01-03T23:03:14+1000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-01-03T23:03:15+1000] [ALPM] running '30-systemd-udev-reload.hook'...
[2021-01-03T23:03:15+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-03T23:03:15+1000] [ALPM] running 'dbus-reload.hook'...
[2021-01-03T23:04:05+1000] [PACMAN] Running 'pacman -U /var/cache/pacman/pkg/gdm-3.38.2-1.2-x86_64.pkg.tar.zst /var/cache/pacman/pkg/libgdm-3.38.2-1.2-x86_64.pkg.tar.zst'
[2021-01-03T23:04:08+1000] [ALPM] transaction started
[2021-01-03T23:04:08+1000] [ALPM] downgraded libgdm (3.38.2.1-1.1 -> 3.38.2-1.2)
[2021-01-03T23:04:08+1000] [ALPM] warning: directory permissions differ on /var/lib/gdm/.local/
filesystem: 755 package: 700
[2021-01-03T23:04:08+1000] [ALPM] downgraded gdm (3.38.2.1-1.1 -> 3.38.2-1.2)
[2021-01-03T23:04:08+1000] [ALPM] transaction completed
[2021-01-03T23:04:08+1000] [ALPM] running '20-systemd-sysusers.hook'...
[2021-01-03T23:04:08+1000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-01-03T23:04:08+1000] [ALPM] running '30-systemd-udev-reload.hook'...
[2021-01-03T23:04:08+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-03T23:04:08+1000] [ALPM] running 'dbus-reload.hook'...
[2021-01-03T23:04:08+1000] [ALPM] running 'glib-compile-schemas.hook'...
[2021-01-03T23:05:09+1000] [PACMAN] Running 'pacman -S -u -y'
[2021-01-03T23:05:09+1000] [PACMAN] synchronizing package lists
[2021-01-03T23:05:15+1000] [PACMAN] starting full system upgrade
[2021-01-03T23:05:18+1000] [ALPM] transaction started
[2021-01-03T23:05:18+1000] [ALPM] upgraded libgdm (3.38.2-1.2 -> 3.38.2.1-1.1)
[2021-01-03T23:05:18+1000] [ALPM] warning: directory permissions differ on /var/lib/gdm/.local/
filesystem: 755 package: 700
[2021-01-03T23:05:18+1000] [ALPM] upgraded gdm (3.38.2-1.2 -> 3.38.2.1-1.1)
[2021-01-03T23:05:18+1000] [ALPM] transaction completed
[2021-01-03T23:05:19+1000] [ALPM] running '20-systemd-sysusers.hook'...
[2021-01-03T23:05:19+1000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-01-03T23:05:19+1000] [ALPM] running '30-systemd-udev-reload.hook'...
[2021-01-03T23:05:19+1000] [ALPM] running '30-systemd-update.hook'...
[2021-01-03T23:05:19+1000] [ALPM] running 'dbus-reload.hook'...
[2021-01-03T23:05:19+1000] [ALPM] running 'glib-compile-schemas.hook'...
[2021-01-03T23:21:53+1000] [PACMAN] Running 'pacman -S cuda-toolkit'
[2021-01-03T23:22:01+1000] [PACMAN] Running 'pacman -S cuda-tools'
[2021-01-03T23:34:58+1000] [ALPM] transaction started
[2021-01-03T23:35:04+1000] [ALPM] installed cuda-tools (11.2.0-2)
[2021-01-03T23:35:04+1000] [ALPM-SCRIPTLET] The cuda binaries are in /opt/cuda/bin
[2021-01-03T23:35:04+1000] [ALPM-SCRIPTLET] The cuda samples are in /opt/cuda/samples
[2021-01-03T23:35:04+1000] [ALPM-SCRIPTLET] The cuda docs are in /opt/cuda/doc
[2021-01-03T23:35:04+1000] [ALPM-SCRIPTLET] You need to relogin in order for the cuda binaries to appear in your PATH
[2021-01-03T23:35:04+1000] [ALPM] transaction completed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment