Skip to content

Instantly share code, notes, and snippets.

@Kwpolska

Kwpolska/- Secret

Created Jun 16, 2016
Embed
What would you like to do?
[2016-06-16T18:50:18Z] WARNING: Nikola: Could not guess locale for language en, using locale C
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/authors
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/init
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/serve
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/php
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/posts
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/copy_assets
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/new_post
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/console
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/pages
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/rest/post_list
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/template/jinja
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/markdown/mdx_gist
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 38: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/robots
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/redirect
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/check
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/markdown/mdx_podcast
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 38: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/bundles
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/theme
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/tags
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/rest/media
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/misc/scan_posts
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/status
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/rest/slides
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/html
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/version
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/rest/listing
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/galleries
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/orphans
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/rest/thumbnail
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/rss
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/rest/vimeo
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/bootswatch_theme
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/deploy
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/copy_files
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/rest/youtube
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/pandoc
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:18Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/github_deploy
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/py3_switch
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/import_wordpress
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/gzip
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/rest/doc
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/listings
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/install_theme
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/sources
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/markdown/mdx_nikola
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/indexes
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/ipynb
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/compile/rest/chart
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/new_page
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/command/plugin
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/archive
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/template/mako
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
[2016-06-16T18:50:19Z] ERROR: yapsy: Unable to import plugin: /snap/nikola/current/usr/lib/python3.5/site-packages/nikola/plugins/task/scale_images
Traceback (most recent call last):
File "/snap/nikola/current/usr/lib/python3.5/site-packages/yapsy/PluginManager.py", line 488, in loadPlugins
candidate_module = imp.load_module(plugin_module_name,plugin_file,candidate_filepath+".py",("py","r",imp.PY_SOURCE))
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 234, in load_module
return load_source(name, filename, file)
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 172, in load_source
module = _load(spec)
File "<frozen importlib._bootstrap>", line 693, in _load
File "<frozen importlib._bootstrap>", line 673, in _load_unlocked
File "<frozen importlib._bootstrap_external>", line 658, in exec_module
File "<frozen importlib._bootstrap_external>", line 763, in get_code
File "/snap/nikola/current/usr/lib/python3.5/imp.py", line 156, in get_data
return file.read()
File "/snap/nikola/current/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 37: ordinal not in range(128)
Error loading mako template system plugin
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment