Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Configuración de Colab para crear animaciones con la librería de manim
Sorry, something went wrong. Reload?
Sorry, we cannot display this file.
Sorry, this file is invalid so it cannot be displayed.
@qo4on

This comment has been minimized.

Copy link

@qo4on qo4on commented Jun 20, 2020

@juanmile4

This comment has been minimized.

Copy link

@juanmile4 juanmile4 commented Mar 5, 2021

hola tengo problemas en instalar el paso 7 en este item !pip install -r requirements.txt
me genera este error

ERROR: pip's dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
gym 0.17.3 requires pyglet<=1.5.0,>=1.4.0, but you have pyglet 1.5.15 which is incompatible.
Successfully installed argparse-1.4.0 colour-0.1.5 glcontext-2.3.2 manimpango-0.2.3 mapbox-earcut-0.12.10 moderngl-5.6.4 moderngl-window-2.3.0 multipledispatch-0.6.0 pyglet-1.5.15 pyrr-0.10.3 screeninfo-0.6.7 validators-0.18.2
WARNING: The following packages were previously imported in this runtime:
[argparse]
You must restart the runtime in order to use newly installed versions.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment