public
Created

  • Download Gist
gistfile1.txt
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223
*** [err :: xxx.xxx.xxx.xxx] Invalid gemspec in [/var/apps/myapp-staging/shared/bundle/ruby/1.8/specifications/carrierwave-0.6.0.gemspec]: Illformed requirement ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"]
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] Invalid gemspec in [/var/apps/myapp-staging/shared/bundle/ruby/1.8/specifications/carrierwave-0.6.0.gemspec]: Illformed requirement ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"]
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] WARNING: #<ArgumentError: Illformed requirement ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"]>
*** [err :: xxx.xxx.xxx.xxx] # -*- encoding: utf-8 -*-
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] Gem::Specification.new do |s|
*** [err :: xxx.xxx.xxx.xxx] s.name = %q{carrierwave}
*** [err :: xxx.xxx.xxx.xxx] s.version = "0.6.0"
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
*** [err :: xxx.xxx.xxx.xxx] s.authors = ["Jonas Nicklas"]
*** [err :: xxx.xxx.xxx.xxx] s.date = %q{2012-03-27}
*** [err :: xxx.xxx.xxx.xxx] s.description = %q{Upload files in your Ruby applications, map them to a range of ORMs, store them on different backends.}
*** [err :: xxx.xxx.xxx.xxx] s.email = ["jonas.nicklas@gmail.com"]
*** [err :: xxx.xxx.xxx.xxx] s.extra_rdoc_files = ["README.md"]
*** [err :: xxx.xxx.xxx.xxx] s.files = ["lib/carrierwave/compatibility/paperclip.rb", "lib/carrierwave/locale/en.yml", "lib/carrierwave/mount.rb", "lib/carrierwave/orm/activerecord.rb", "lib/carrierwave/processing/mime_types.rb", "lib/carrierwave/processing/mini_magick.rb", "lib/carrierwave/processing/rmagick.rb", "lib/carrierwave/sanitized_file.rb", "lib/carrierwave/storage/abstract.rb", "lib/carrierwave/storage/file.rb", "lib/carrierwave/storage/fog.rb", "lib/carrierwave/test/matchers.rb", "lib/carrierwave/uploader/cache.rb", "lib/carrierwave/uploader/callbacks.rb", "lib/carrierwave/uploader/configuration.rb", "lib/carrierwave/uploader/default_url.rb", "lib/carrierwave/uploader/download.rb", "lib/carrierwave/uploader/extension_whitelist.rb", "lib/carrierwave/uploader/mountable.rb", "lib/carrierwave/uploader/processing.rb", "lib/carrierwave/uploader/proxy.rb", "lib/carrierwave/uploader/remove.rb", "lib/carrierwave/uploader/serialization.rb", "lib/carrierwave/uploader/store.rb", "lib/carrierwave/uploader/url.rb", "lib/carrierwave/uploader/versions.rb", "lib/carrierwave/uploader.rb", "lib/carrierwave/validations/active_model.rb", "lib/carrierwave/version.rb", "lib/carrierwave.rb", "lib/generators/templates/uploader.rb", "lib/generators/uploader_generator.rb", "README.md"]
*** [err :: xxx.xxx.xxx.xxx] s.homepage = %q{https://github.com/jnicklas/carrierwave}
*** [err :: xxx.xxx.xxx.xxx] s.rdoc_options = ["--main"]
*** [err :: xxx.xxx.xxx.xxx] s.require_paths = ["lib"]
*** [err :: xxx.xxx.xxx.xxx] s.rubyforge_project = %q{carrierwave}
*** [err :: xxx.xxx.xxx.xxx] s.rubygems_version = %q{1.5.2}
*** [err :: xxx.xxx.xxx.xxx] s.summary = %q{Ruby file upload library}
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] if s.respond_to? :specification_version then
*** [err :: xxx.xxx.xxx.xxx] s.specification_version = 3
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
*** [err :: xxx.xxx.xxx.xxx] s.add_runtime_dependency(%q<activesupport>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_runtime_dependency(%q<activemodel>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<mysql2>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<rails>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<cucumber>, ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<json>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<rspec>, ["~> 2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<sham_rack>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<timecop>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<fog>, [">= 1.3.1"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<mini_magick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<rmagick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] else
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activesupport>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activemodel>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mysql2>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rails>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<cucumber>, ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<json>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rspec>, ["~> 2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<sham_rack>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<timecop>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<fog>, [">= 1.3.1"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mini_magick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rmagick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] end
*** [err :: xxx.xxx.xxx.xxx] else
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activesupport>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activemodel>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mysql2>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rails>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<cucumber>, ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<json>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rspec>, ["~> 2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<sham_rack>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<timecop>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<fog>, [">= 1.3.1"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mini_magick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rmagick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] end
*** [err :: xxx.xxx.xxx.xxx] end
*** [err :: xxx.xxx.xxx.xxx] WARNING: Invalid .gemspec format in '/var/apps/myapp-staging/shared/bundle/ruby/1.8/specifications/carrierwave-0.6.0.gemspec'
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] WARNING: #<ArgumentError: Illformed requirement ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"]>
*** [err :: xxx.xxx.xxx.xxx] # -*- encoding: utf-8 -*-
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] Gem::Specification.new do |s|
*** [err :: xxx.xxx.xxx.xxx] s.name = %q{carrierwave}
*** [err :: xxx.xxx.xxx.xxx] s.version = "0.6.0"
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
*** [err :: xxx.xxx.xxx.xxx] s.authors = ["Jonas Nicklas"]
*** [err :: xxx.xxx.xxx.xxx] s.date = %q{2012-03-27}
*** [err :: xxx.xxx.xxx.xxx] s.description = %q{Upload files in your Ruby applications, map them to a range of ORMs, store them on different backends.}
*** [err :: xxx.xxx.xxx.xxx] s.email = ["jonas.nicklas@gmail.com"]
*** [err :: xxx.xxx.xxx.xxx] s.extra_rdoc_files = ["README.md"]
*** [err :: xxx.xxx.xxx.xxx] s.files = ["lib/carrierwave/compatibility/paperclip.rb", "lib/carrierwave/locale/en.yml", "lib/carrierwave/mount.rb", "lib/carrierwave/orm/activerecord.rb", "lib/carrierwave/processing/mime_types.rb", "lib/carrierwave/processing/mini_magick.rb", "lib/carrierwave/processing/rmagick.rb", "lib/carrierwave/sanitized_file.rb", "lib/carrierwave/storage/abstract.rb", "lib/carrierwave/storage/file.rb", "lib/carrierwave/storage/fog.rb", "lib/carrierwave/test/matchers.rb", "lib/carrierwave/uploader/cache.rb", "lib/carrierwave/uploader/callbacks.rb", "lib/carrierwave/uploader/configuration.rb", "lib/carrierwave/uploader/default_url.rb", "lib/carrierwave/uploader/download.rb", "lib/carrierwave/uploader/extension_whitelist.rb", "lib/carrierwave/uploader/mountable.rb", "lib/carrierwave/uploader/processing.rb", "lib/carrierwave/uploader/proxy.rb", "lib/carrierwave/uploader/remove.rb", "lib/carrierwave/uploader/serialization.rb", "lib/carrierwave/uploader/store.rb", "lib/carrierwave/uploader/url.rb", "lib/carrierwave/uploader/versions.rb", "lib/carrierwave/uploader.rb", "lib/carrierwave/validations/active_model.rb", "lib/carrierwave/version.rb", "lib/carrierwave.rb", "lib/generators/templates/uploader.rb", "lib/generators/uploader_generator.rb", "README.md"]
*** [err :: xxx.xxx.xxx.xxx] s.homepage = %q{https://github.com/jnicklas/carrierwave}
*** [err :: xxx.xxx.xxx.xxx] s.rdoc_options = ["--main"]
*** [err :: xxx.xxx.xxx.xxx] s.require_paths = ["lib"]
*** [err :: xxx.xxx.xxx.xxx] s.rubyforge_project = %q{carrierwave}
*** [err :: xxx.xxx.xxx.xxx] s.rubygems_version = %q{1.5.2}
*** [err :: xxx.xxx.xxx.xxx] s.summary = %q{Ruby file upload library}
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] if s.respond_to? :specification_version then
*** [err :: xxx.xxx.xxx.xxx] s.specification_version = 3
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
*** [err :: xxx.xxx.xxx.xxx] s.add_runtime_dependency(%q<activesupport>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_runtime_dependency(%q<activemodel>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<mysql2>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<rails>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<cucumber>, ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<json>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<rspec>, ["~> 2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<sham_rack>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<timecop>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<fog>, [">= 1.3.1"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<mini_magick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<rmagick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] else
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activesupport>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activemodel>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mysql2>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rails>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<cucumber>, ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<json>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rspec>, ["~> 2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<sham_rack>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<timecop>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<fog>, [">= 1.3.1"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mini_magick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rmagick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] end
*** [err :: xxx.xxx.xxx.xxx] else
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activesupport>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activemodel>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mysql2>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rails>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<cucumber>, ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<json>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rspec>, ["~> 2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<sham_rack>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<timecop>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<fog>, [">= 1.3.1"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mini_magick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rmagick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] end
*** [err :: xxx.xxx.xxx.xxx] end
*** [err :: xxx.xxx.xxx.xxx] WARNING: Invalid .gemspec format in '/var/apps/myapp-staging/shared/bundle/ruby/1.8/specifications/carrierwave-0.6.0.gemspec'
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] WARNING: #<ArgumentError: Illformed requirement ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"]>
*** [err :: xxx.xxx.xxx.xxx] # -*- encoding: utf-8 -*-
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] Gem::Specification.new do |s|
*** [err :: xxx.xxx.xxx.xxx] s.name = %q{carrierwave}
*** [err :: xxx.xxx.xxx.xxx] s.version = "0.6.0"
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
*** [err :: xxx.xxx.xxx.xxx] s.authors = ["Jonas Nicklas"]
*** [err :: xxx.xxx.xxx.xxx] s.date = %q{2012-03-27}
*** [err :: xxx.xxx.xxx.xxx] s.description = %q{Upload files in your Ruby applications, map them to a range of ORMs, store them on different backends.}
*** [err :: xxx.xxx.xxx.xxx] s.email = ["jonas.nicklas@gmail.com"]
*** [err :: xxx.xxx.xxx.xxx] s.extra_rdoc_files = ["README.md"]
*** [err :: xxx.xxx.xxx.xxx] s.files = ["lib/carrierwave/compatibility/paperclip.rb", "lib/carrierwave/locale/en.yml", "lib/carrierwave/mount.rb", "lib/carrierwave/orm/activerecord.rb", "lib/carrierwave/processing/mime_types.rb", "lib/carrierwave/processing/mini_magick.rb", "lib/carrierwave/processing/rmagick.rb", "lib/carrierwave/sanitized_file.rb", "lib/carrierwave/storage/abstract.rb", "lib/carrierwave/storage/file.rb", "lib/carrierwave/storage/fog.rb", "lib/carrierwave/test/matchers.rb", "lib/carrierwave/uploader/cache.rb", "lib/carrierwave/uploader/callbacks.rb", "lib/carrierwave/uploader/configuration.rb", "lib/carrierwave/uploader/default_url.rb", "lib/carrierwave/uploader/download.rb", "lib/carrierwave/uploader/extension_whitelist.rb", "lib/carrierwave/uploader/mountable.rb", "lib/carrierwave/uploader/processing.rb", "lib/carrierwave/uploader/proxy.rb", "lib/carrierwave/uploader/remove.rb", "lib/carrierwave/uploader/serialization.rb", "lib/carrierwave/uploader/store.rb", "lib/carrierwave/uploader/url.rb", "lib/carrierwave/uploader/versions.rb", "lib/carrierwave/uploader.rb", "lib/carrierwave/validations/active_model.rb", "lib/carrierwave/version.rb", "lib/carrierwave.rb", "lib/generators/templates/uploader.rb", "lib/generators/uploader_generator.rb", "README.md"]
*** [err :: xxx.xxx.xxx.xxx] s.homepage = %q{https://github.com/jnicklas/carrierwave}
*** [err :: xxx.xxx.xxx.xxx] s.rdoc_options = ["--main"]
*** [err :: xxx.xxx.xxx.xxx] s.require_paths = ["lib"]
*** [err :: xxx.xxx.xxx.xxx] s.rubyforge_project = %q{carrierwave}
*** [err :: xxx.xxx.xxx.xxx] s.rubygems_version = %q{1.5.2}
*** [err :: xxx.xxx.xxx.xxx] s.summary = %q{Ruby file upload library}
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] if s.respond_to? :specification_version then
*** [err :: xxx.xxx.xxx.xxx] s.specification_version = 3
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
*** [err :: xxx.xxx.xxx.xxx] s.add_runtime_dependency(%q<activesupport>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_runtime_dependency(%q<activemodel>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<mysql2>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<rails>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<cucumber>, ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<json>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<rspec>, ["~> 2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<sham_rack>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<timecop>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<fog>, [">= 1.3.1"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<mini_magick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_development_dependency(%q<rmagick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] else
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activesupport>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activemodel>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mysql2>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rails>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<cucumber>, ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<json>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rspec>, ["~> 2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<sham_rack>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<timecop>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<fog>, [">= 1.3.1"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mini_magick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rmagick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] end
*** [err :: xxx.xxx.xxx.xxx] else
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activesupport>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<activemodel>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mysql2>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rails>, [">= 3.2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<cucumber>, ["#<YAML::Syck::DefaultKey:0x11e87478> 1.1.4"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<json>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rspec>, ["~> 2.0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<sham_rack>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<timecop>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<fog>, [">= 1.3.1"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<mini_magick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] s.add_dependency(%q<rmagick>, [">= 0"])
*** [err :: xxx.xxx.xxx.xxx] end
*** [err :: xxx.xxx.xxx.xxx] end
*** [err :: xxx.xxx.xxx.xxx] WARNING: Invalid .gemspec format in '/var/apps/myapp-staging/shared/bundle/ruby/1.8/specifications/carrierwave-0.6.0.gemspec'
*** [err :: xxx.xxx.xxx.xxx]
*** [err :: xxx.xxx.xxx.xxx] /opt/ruby-enterprise-1.8.7-2011.03/lib/ruby/gems/1.8/gems/bundler-1.1.3/lib/bundler/spec_set.rb:90:in `materialize'
*** [err :: xxx.xxx.xxx.xxx] :
*** [err :: xxx.xxx.xxx.xxx] Could not find carrierwave-0.6.0 in any of the sources
*** [err :: xxx.xxx.xxx.xxx] (
*** [err :: xxx.xxx.xxx.xxx] Bundler::GemNotFound
*** [err :: xxx.xxx.xxx.xxx] )
*** [err :: xxx.xxx.xxx.xxx] from /opt/ruby-enterprise-1.8.7-2011.03/lib/ruby/gems/1.8/gems/bundler-1.1.3/lib/bundler/spec_set.rb:83:in `map!'
*** [err :: xxx.xxx.xxx.xxx] from /opt/ruby-enterprise-1.8.7-2011.03/lib/ruby/gems/1.8/gems/bundler-1.1.3/lib/bundler/spec_set.rb:83:in `materialize'
*** [err :: xxx.xxx.xxx.xxx] from /opt/ruby-enterprise-1.8.7-2011.03/lib/ruby/gems/1.8/gems/bundler-1.1.3/lib/bundler/definition.rb:127:in `specs'
*** [err :: xxx.xxx.xxx.xxx] from /opt/ruby-enterprise-1.8.7-2011.03/lib/ruby/gems/1.8/gems/bundler-1.1.3/lib/bundler/definition.rb:172:in `specs_for'
*** [err :: xxx.xxx.xxx.xxx] from /opt/ruby-enterprise-1.8.7-2011.03/lib/ruby/gems/1.8/gems/bundler-1.1.3/lib/bundler/definition.rb:161:in `requested_specs'
*** [err :: xxx.xxx.xxx.xxx] from /opt/ruby-enterprise-1.8.7-2011.03/lib/ruby/gems/1.8/gems/bundler-1.1.3/lib/bundler/environment.rb:23:in `requested_specs'
*** [err :: xxx.xxx.xxx.xxx] from /opt/ruby-enterprise-1.8.7-2011.03/lib/ruby/gems/1.8/gems/bundler-1.1.3/lib/bundler/runtime.rb:11:in `setup'
*** [err :: xxx.xxx.xxx.xxx] from /opt/ruby-enterprise-1.8.7-2011.03/lib/ruby/gems/1.8/gems/bundler-1.1.3/lib/bundler.rb:107:in `setup'
*** [err :: xxx.xxx.xxx.xxx] from /opt/ruby-enterprise-1.8.7-2011.03/lib/ruby/gems/1.8/gems/bundler-1.1.3/lib/bundler/setup.rb:17

Please sign in to comment on this gist.

Something went wrong with that request. Please try again.