Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Out of locally working build
yarn install v1.22.0
[1/5] 🔍 Validating package.json...
[2/5] 🔍 Resolving packages...
[3/5] 🚚 Fetching packages...
[4/5] 🔗 Linking dependencies...
warning " > @angular/http@7.2.16" has incorrect peer dependency "@angular/core@7.2.16".
warning " > @angular/http@7.2.16" has incorrect peer dependency "@angular/platform-browser@7.2.16".
warning " > @ngrx/effects@8.6.0" has incorrect peer dependency "@angular/core@^8.0.0".
warning " > @ngrx/router-store@8.6.0" has incorrect peer dependency "@angular/common@^8.0.0".
warning " > @ngrx/router-store@8.6.0" has incorrect peer dependency "@angular/core@^8.0.0".
warning " > @ngrx/router-store@8.6.0" has incorrect peer dependency "@angular/router@^8.0.0".
warning " > @ngrx/store@8.6.0" has incorrect peer dependency "@angular/core@^8.0.0".
warning " > @swimlane/ngx-charts@12.1.0" has incorrect peer dependency "@angular/animations@7.x || 8.x".
warning " > @swimlane/ngx-charts@12.1.0" has incorrect peer dependency "@angular/cdk@7.x || 8.x".
warning " > @swimlane/ngx-charts@12.1.0" has incorrect peer dependency "@angular/core@7.x || 8.x".
warning " > @swimlane/ngx-charts@12.1.0" has incorrect peer dependency "@angular/common@7.x || 8.x".
warning " > @swimlane/ngx-charts@12.1.0" has incorrect peer dependency "@angular/forms@7.x || 8.x".
warning " > @swimlane/ngx-charts@12.1.0" has incorrect peer dependency "@angular/platform-browser@7.x || 8.x".
warning " > @swimlane/ngx-charts@12.1.0" has incorrect peer dependency "@angular/platform-browser-dynamic@7.x || 8.x".
[5/5] 🔨 Building fresh packages...
✨ Done in 80.01s.
$ yarn run build:app && yarn run build:compress && yarn run sentry:postbuild
$ ng build --prod && yarn build:index
0% compiling
Compiling @angular/core : module as esm5
Compiling @angular/common : module as esm5
Compiling @angular/platform-browser : module as esm5
Compiling @angular/platform-browser-dynamic : module as esm5
Compiling @angular/common/http : module as esm5
Compiling @angular/forms : module as esm5
Compiling @angular/cdk/keycodes : module as esm5
Compiling @angular/cdk/platform : module as esm5
Compiling @angular/cdk/observers : module as esm5
Compiling @angular/cdk/a11y : module as esm5
Compiling @angular/cdk/bidi : module as esm5
Compiling @angular/animations : module as esm5
Compiling @angular/animations/browser : module as esm5
Compiling @angular/platform-browser/animations : module as esm5
Compiling @angular/material/core : module as esm5
Compiling @angular/material/button : module as esm5
Compiling @angular/material/card : module as esm5
Compiling @angular/material/icon : module as esm5
Compiling @angular/cdk/collections : module as esm5
Compiling @angular/cdk/scrolling : module as esm5
Compiling @angular/cdk/portal : module as esm5
Compiling @angular/cdk/overlay : module as esm5
Compiling @angular/material/form-field : module as esm5
Compiling @angular/material/select : module as esm5
Compiling @angular/cdk/layout : module as esm5
Compiling @angular/material/tooltip : module as esm5
Compiling @angular/material/paginator : module as esm5
Compiling @angular/material/snack-bar : module as esm5
Compiling @angular/service-worker : module as esm5
Compiling @auth0/angular-jwt : module as esm5
Compiling @ngrx/store : module as esm5
Compiling @ngrx/effects : module as esm5
Compiling @angular/router : module as esm5
Compiling @ngrx/store-devtools : module as esm5
Compiling @ngx-loading-bar/core : module as esm5
Compiling @ngx-loading-bar/http-client : module as esm5
Compiling @ngx-translate/core : module as esm5
Compiling @ngx-loading-bar/router : module as esm5
Compiling @angular/cdk/text-field : module as esm5
Compiling @angular/material/input : module as esm5
Compiling @angular/material/dialog : module as esm5
Compiling @angular/material/sidenav : module as esm5
Compiling @angular/cdk/table : module as esm5
Compiling @angular/material/sort : module as esm5
Compiling @angular/material/table : module as esm5
Compiling @angular/material/progress-bar : module as esm5
Compiling @angular/material/checkbox : module as esm5
Compiling @angular/material/toolbar : module as esm5
Compiling @angular/material/divider : module as esm5
Compiling @angular/material/list : module as esm5
Compiling @swimlane/ngx-charts : module as esm5
Compiling @angular/material/slide-toggle : module as esm5
Compiling @angular/material/menu : module as esm5
Compiling @angular/material/badge : module as esm5
Compiling @angular/cdk/accordion : module as esm5
Compiling @angular/material/expansion : module as esm5
Compiling @angular/material/autocomplete : module as esm5
Compiling @angular/material/radio : module as esm5
Compiling @angular/cdk/stepper : module as esm5
Compiling @angular/material/stepper : module as esm5
Compiling angular-animations : module as esm5
chunk {} runtime.aa4aa73901fd3ba41ea4.js, runtime.aa4aa73901fd3ba41ea4.js.map (runtime) 2.41 kB [entry] [rendered]
chunk {1} main.f9795fb1887b3aa86126.js, main.f9795fb1887b3aa86126.js.map (main) 3.69 MB [initial] [rendered]
chunk {2} polyfills.3316692c8bf3ccfa2ede.js, polyfills.3316692c8bf3ccfa2ede.js.map (polyfills) 62.2 kB [initial] [rendered]
chunk {3} polyfills-es5.ec2abadf105093e847fa.js, polyfills-es5.ec2abadf105093e847fa.js.map (polyfills-es5) 144 kB [initial] [rendered]
chunk {4} styles.bea41e81dd45377e9ffd.css, styles.bea41e81dd45377e9ffd.css.map (styles) 732 kB [initial] [rendered]
chunk {5} 5.a752baec61ab583ece8f.js, 5.a752baec61ab583ece8f.js.map () 71.6 kB [rendered]
chunk {6} 6.777e57a1ec91ca09f8c6.js, 6.777e57a1ec91ca09f8c6.js.map () 67.6 kB [rendered]
chunk {7} 7.70126a87a369e0787f21.js, 7.70126a87a369e0787f21.js.map () 55.6 kB [rendered]
chunk {8} 8.a7bb993cc7392f8d3e22.js, 8.a7bb993cc7392f8d3e22.js.map () 57.3 kB [rendered]
chunk {9} 9.899a56fd7e8f34700092.js, 9.899a56fd7e8f34700092.js.map () 55.1 kB [rendered]
chunk {10} 10.e44400b3f2f2e2fcdd57.js, 10.e44400b3f2f2e2fcdd57.js.map () 52.7 kB [rendered]
Date: 2020-02-25T12:05:53.392Z - Hash: ed65026494dd0c2812da - Time: 468594ms
WARNING in budgets: Exceeded maximum budget for total scripts. Budget 3.91 MB was not met by 348 kB with a total of 4.25 MB.
WARNING in budgets: Exceeded maximum budget for main.f9795fb1887b3aa86126.js. Budget 1000 kB was not met by 2.71 MB with a total of 3.69 MB.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.