Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
<?xml version="1.0" encoding="utf-8"?>
<packages>
<package id="7zip" version="19.0" />
<package id="7zip.install" version="19.0" />
<package id="7zip.portable" version="19.0" />
<package id="AdoptOpenJDKjre" version="14.0.1.7" />
<package id="Bitnami-XAMPP" version="7.4.6" />
<package id="chocolatey" version="0.10.15" />
<package id="chocolatey-core.extension" version="1.3.5.1" />
<package id="chocolatey-dotnetfx.extension" version="1.0.1" />
<package id="chocolatey-misc-helpers.extension" version="0.0.3.1" />
<package id="chocolatey-uninstall.extension" version="1.2.0" />
<package id="chocolatey-windowsupdate.extension" version="1.0.4" />
<package id="chocolateygui" version="0.15.0" />
<package id="clink" version="0.4.9" />
<package id="cmdermini" version="1.3.16" />
<package id="composer" version="5.1.0" />
<package id="curl" version="7.71.1" />
<package id="ditto" version="3.22.89.0" />
<package id="docker-desktop" version="2.2.0.5" />
<package id="f.lux" version="4.118" />
<package id="f.lux.install" version="4.118" />
<package id="Firefox" version="75.0" />
<package id="gcloudsdk" version="0.0.0.20190318" />
<package id="git.install" version="2.28.0" />
<package id="golang" version="1.14.6" />
<package id="GoogleChrome" version="83.0.4103.97" />
<package id="gpg4win" version="3.0.0" />
<package id="gradle" version="6.5" />
<package id="graphviz" version="2.38.0.20171119" />
<package id="greenshot" version="1.2.10.6" />
<package id="groovy" version="3.0.3" />
<package id="hostsman" version="4.7.105.20180405" />
<package id="imageglass" version="7.6.4.30" />
<package id="jdk11" version="11.0.2.9" />
<package id="jq" version="1.6" />
<package id="keepass" version="2.45" />
<package id="keepass.install" version="2.45" />
<package id="kitty" version="0.74.0.2" />
<package id="ldapadmin" version="1.8.3" />
<package id="LightTable" version="0.8.1" />
<package id="lockhunter" version="3.3.4" />
<package id="maven" version="3.6.3" />
<package id="mitmproxy" version="5.2" />
<package id="mkcert" version="1.4.1" />
<package id="mm-choco.extension" version="0.0.4.1" />
<package id="nodejs.install" version="14.7.0" />
<package id="notepadplusplus.install" version="7.8.9" />
<package id="openjdk" version="14.0.2" />
<package id="openjdk11" version="11.0.8.10" />
<package id="openjdk13" version="13.0.102" />
<package id="openshift-cli" version="3.11.0" />
<package id="OpenSSL.Light" version="1.1.1.20181020" />
<package id="paint.net" version="4.2.13" />
<package id="pandoc" version="2.10.1" />
<package id="php" version="7.4.9" />
<package id="pidgin" version="2.13.0" />
<package id="PowerShell" version="5.1.14409.20180811" />
<package id="powertoys" version="0.20.0" />
<package id="processhacker.install" version="2.39" />
<package id="putty.install" version="0.74" />
<package id="python3" version="3.8.3" />
<package id="realvnc" version="5.3.1" />
<package id="ruby" version="2.7.1.1" />
<package id="sourcetree" version="2.0.19.1" />
<package id="speedcrunch" version="0.12.20190615" />
<package id="speedcrunch.install" version="0.12" />
<package id="steam" version="3.0.1.20190215" />
<package id="sumatrapdf" version="3.2" />
<package id="sumatrapdf.install" version="3.2" />
<package id="systemexplorer" version="7.0.0.20160118" />
<package id="tagscanner" version="6.1.5" />
<package id="thunderbird" version="68.9.0" />
<package id="ultrasearch" version="2.3.2" />
<package id="unison" version="2.51.2" />
<package id="visualstudiocode" version="1.23.0" />
<package id="visualsubst" version="1.0.6" />
<package id="vivaldi" version="3.3.2022.39" />
<package id="vivaldi.portable" version="3.3.2022.39" />
<package id="vlc" version="3.0.11" />
<package id="vnc-viewer" version="6.20.529" />
<package id="Waterfox" version="2020.04" />
<package id="win32diskimager" version="1.0.0.20181220" />
<package id="win32diskimager.install" version="1.0.0.20181220" />
<package id="windirstat" version="1.1.2.20161210" />
<package id="winscp.install" version="5.17.7" />
<package id="Xming" version="6.9.0.31" />
<package id="yarn" version="1.22.4" />
<package id="yq" version="3.3.2" />
</packages>
:: Install choco .exe and add choco to PATH
@powershell -NoProfile -ExecutionPolicy Bypass -Command "iex ((New-Object System.Net.WebClient).DownloadString('https://chocolatey.org/install.ps1'))" && SET "PATH=%PATH%;%ALLUSERSPROFILE%\chocolatey\bin"
choco install chocolatey.config
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment