Skip to content

Instantly share code, notes, and snippets.

@ae6e361b
Last active September 22, 2023 01:09
  • Star 0 You must be signed in to star a gist
  • Fork 0 You must be signed in to fork a gist
Star You must be signed in to star a gist
Save ae6e361b/1ed56fbfbbfd368835b8a8089f8ee64a to your computer and use it in GitHub Desktop.
CVE-2023-43470
[CVE-ID]
CVE-2023-43470
[PRODUCT]
https://www.sourcecodester.com/php/14690/online-voting-system-phpmysqli-full-source-code.html
[AFFECTED]
Online Voting System - 1.0
[TYPE]
SQL Injection
[DESCRIPTION]
SQL injection vulnerability in Online Voting System v.1.0 allows a remote attacker to execute arbitrary code via the checklogin.php component.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment