Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
{
"name": "iPityDaFool",
"version": "0.0.1",
"private": true,
"scripts": {
"build": "gulp bundle",
"clean": "gulp clean",
"test": "gulp test"
},
"dependencies": {
"@microsoft/sp-core-library": "1.9.1",
"@microsoft/sp-webpart-base": "1.9.1",
"@microsoft/sp-lodash-subset": "1.9.1",
"@microsoft/sp-office-ui-fabric-core": "1.9.1"
},
"devDependencies": {
"@microsoft/sp-build-web": "1.9.1",
"@microsoft/sp-tslint-rules": "1.9.1",
"@microsoft/sp-module-interfaces": "1.9.1",
"@microsoft/sp-webpart-workbench": "1.9.1",
"@microsoft/rush-stack-compiler-2.9": "0.7.16",
"@types/webpack-env": "1.13.1",
"@types/es6-promise": "0.0.33",
"ajv": "~6.9.1",
"gulp": "~3.9.1"
}
}
@patmill

This comment has been minimized.

Copy link

patmill commented Sep 18, 2019

Hey AC, some of this we have considered already. While you are at it, I would bump ajv to 6.9.1, since that is the required peer dependency.

@andrewconnell

This comment has been minimized.

Copy link
Owner Author

andrewconnell commented Sep 19, 2019

Cool! that's great to hear!

RE AJV, good to hear... I wasn't focused on the versions of the packages, more the contents, as I didn't want to venture into telling you guys what you should be depending on (and thus supporting). :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.