Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
anil@anil-desktop ~/code/rails/rails [master] λ bundle install
Fetching source index for http://rubygems.org/
Using rake (0.8.7)
Using abstract (1.0.0)
Using activesupport (3.0.0.rc) from source at /home/anil/Dropbox/Code/ubuntu_code/rails/rails
Using builder (2.1.2)
Using i18n (0.4.1)
Using activemodel (3.0.0.rc) from source at /home/anil/Dropbox/Code/ubuntu_code/rails/rails
Using erubis (2.6.6)
Using rack (1.2.1)
Using rack-mount (0.6.9)
Using rack-test (0.5.4)
Using tzinfo (0.3.22)
Using actionpack (3.0.0.rc) from source at /home/anil/Dropbox/Code/ubuntu_code/rails/rails
Using mime-types (1.16)
Using polyglot (0.3.1)
Using treetop (1.4.8)
Using mail (2.2.5)
Using actionmailer (3.0.0.rc) from source at /home/anil/Dropbox/Code/ubuntu_code/rails/rails
Using arel (0.4.0) from git://github.com/rails/arel.git (at master)
Using activerecord (3.0.0.rc) from source at /home/anil/Dropbox/Code/ubuntu_code/rails/rails
Using activerecord-jdbc-adapter (0.9.7)
Using jdbc-mysql (5.0.4)
Using activerecord-jdbcmysql-adapter (0.9.7)
Using jdbc-postgres (8.4.701)
Using activerecord-jdbcpostgresql-adapter (0.9.7)
Using jdbc-sqlite3 (3.6.3.054)
Using activerecord-jdbcsqlite3-adapter (0.9.7)
Using activeresource (3.0.0.rc) from source at /home/anil/Dropbox/Code/ubuntu_code/rails/rails
Using bundler (1.0.0.rc.1)
Using columnize (0.3.1)
Using rdoc (2.5.9)
Using horo (1.0.0)
Installing linecache (0.43) with native extensions /home/anil/.rvm/rubies/jruby-1.5.1/lib/ruby/site_ruby/1.8/rubygems/installer.rb:482:in `build_extensions': ERROR: Failed to build gem native extension. (Gem::Installer::ExtensionBuildError)
/home/anil/.rvm/rubies/jruby-1.5.1/bin/jruby extconf.rb
WARNING: JRuby does not support native extensions or the `mkmf' library.
Check http://kenai.com/projects/jruby/pages/Home for alternatives.
extconf.rb:16: undefined method `create_makefile' for main:Object (NoMethodError)
Gem files will remain installed in /home/anil/.rvm/gems/jruby-1.5.1@rails3/gems/linecache-0.43 for inspection.
Results logged to /home/anil/.rvm/gems/jruby-1.5.1@rails3/gems/linecache-0.43/ext/gem_make.out
from /home/anil/.rvm/rubies/jruby-1.5.1/lib/ruby/site_ruby/1.8/rubygems/installer.rb:445:in `each'
from /home/anil/.rvm/rubies/jruby-1.5.1/lib/ruby/site_ruby/1.8/rubygems/installer.rb:445:in `build_extensions'
from /home/anil/.rvm/rubies/jruby-1.5.1/lib/ruby/site_ruby/1.8/rubygems/installer.rb:197:in `install'
from /home/anil/.rvm/gems/jruby-1.5.1@rails3/gems/bundler-1.0.0.rc.1/lib/bundler/source.rb:96:in `install'
from /home/anil/.rvm/gems/jruby-1.5.1@rails3/gems/bundler-1.0.0.rc.1/lib/bundler/installer.rb:51:in `run'
from /home/anil/.rvm/gems/jruby-1.5.1@rails3/gems/bundler-1.0.0.rc.1/lib/bundler/spec_set.rb:12:in `each'
from /home/anil/.rvm/gems/jruby-1.5.1@rails3/gems/bundler-1.0.0.rc.1/lib/bundler/spec_set.rb:12:in `each'
from /home/anil/.rvm/gems/jruby-1.5.1@rails3/gems/bundler-1.0.0.rc.1/lib/bundler/installer.rb:40:in `run'
... 9 levels...
from /home/anil/.rvm/gems/jruby-1.5.1@rails3/gems/bundler-1.0.0.rc.1/bin/bundle:13
from /home/anil/.rvm/gems/jruby-1.5.1@rails3/gems/bundler-1.0.0.rc.1/bin/bundle:19:in `load'
from /home/anil/.rvm/gems/jruby-1.5.1@rails3/bin/bundle:19
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment