secret
Created

  • Download Gist
gistfile1.txt
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62
$ pak -Syu --aur
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
error: failed retrieving file 'archaudio-stable.db' from repos.archaudio.org : Not Found
error: failed to update archaudio-stable (Not Found)
error: failed retrieving file 'archaudio-testing.db' from repos.archaudio.org : Not Found
error: failed to update archaudio-testing (Not Found)
:: Starting full system upgrade...
warning: ambdec: local (0.5.1-1) is newer than archaudio-testing (0.4.4-1)
warning: clxclient: local (3.6.1-4) is newer than archaudio-testing (3.6.1-3)
warning: din: local (1.5.4-1) is newer than archaudio-testing (1.5.1-1)
warning: freewheeling: local (0.6-2) is newer than archaudio-testing (0.6-1)
warning: ghostess: local (20100923-2) is newer than archaudio-testing (20100923-1)
warning: jack_snapshot: local (0.0.3-4) is newer than archaudio-testing (0.0.3-3)
warning: jpmidi: local (0.2-4) is newer than archaudio-testing (0.2-1)
warning: kernel26rt: local (2.6.33.7.2_rt30-1) is newer than archaudio-stable (2.6.31_rt10-4)
warning: luaposix: local (5.1.7-2) is newer than archaudio-testing (5.1.7-1)
warning: naspro-core: local (0.2.91-1) is newer than archaudio-testing (0.2.0-1)
warning: paulstretch: local (2.2-0) is newer than archaudio-testing (2.1-2)
warning: samplecat: local (0.1.0-2) is newer than archaudio-testing (0.1.0-1)
warning: snd-gtk-jack: local (12-3) is newer than archaudio-testing (11.13-2)
warning: swh-lv2: local (1.0.15-3) is newer than archaudio-testing (1.0.15-2)
warning: zita-at1: local (0.2.3-1) is newer than archaudio-testing (0.2.1-1)
warning: zita-convolver: local (2.0.0-4) is newer than archaudio-testing (2.0.0-2)
warning: zita-resample: local (0.4.0-2) is newer than archaudio-testing (0.4.0-1)
warning: zita-resampler: local (0.1.1-2) is newer than archaudio-testing (0.1.1-1)
warning: zita-rev1: local (0.2.1-1) is newer than archaudio-testing (0.1.1-2)
warning: zynjacku: local (6-1) is newer than archaudio-testing (5.2-2)
there is nothing to do
==> Cache "extra" is out of date, refreshing.
==> Cache "extra" is out of date, refreshing.
==> 7kaa: Up to date.
==> 7kaa-data: Up to date.
==> acct: Up to date.
==> acweight: Up to date.
==> aj-snapshot: Up to date.
==> aurbuild: Up to date.
==> barbie-seahorse-adventures: Up to date.
==> bme: Up to date.
==> bofh: Up to date.
==> boost-build: Up to date.
==> bootchart: Up to date.
==> broadcom-wifi-builder: Up to date.
==> bs: Up to date.
==> bsnes: Up to date.
==> burp: Up to date.
==> cdrtools: Up to date.
==> cdtool: Up to date.
==> cegui-ogre: Up to date.
==> cgprof: Up to date.
==> clam: Up to date.
==> clam-networkeditor: Up to date.
==> cmph: Up to date.
==> cower: Up to date.
==> cphix: Up to date.
==> Cache "extra" is out of date, refreshing.
 
 
==> error opening #P"/var/lib/pacman/local/gtklp-1.2.8-3/desc": No such file or directory

Please sign in to comment on this gist.

Something went wrong with that request. Please try again.