Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
error log
*****************************************************
Downloading all required software for install routines.
(B*****************************************************
*************************************************
* Installing Development Tools
(B*************************************************
please wait for yum download and installs to complete.
yum installs in less verbose mode so final install status is only shown..
....
......
.........
Package yum-plugin-priorities-1.1.30-17.el6_5.noarch already installed and latest version
Package yum-plugin-fastestmirror-1.1.30-17.el6_5.noarch already installed and latest version
Package yum-plugin-downloadonly-1.1.30-17.el6_5.noarch already installed and latest version
Processing package: imake
----------------------------------------------------------------------------------
imake already installed
----------------------------------------------------------------------------------
Processing package: expect
----------------------------------------------------------------------------------
expect already installed
----------------------------------------------------------------------------------
Processing package: bind-utils
----------------------------------------------------------------------------------
bind-utils already installed
----------------------------------------------------------------------------------
Processing package: readline
----------------------------------------------------------------------------------
readline already installed
----------------------------------------------------------------------------------
Processing package: readline-devel
----------------------------------------------------------------------------------
readline-devel already installed
----------------------------------------------------------------------------------
Processing package: libedit
----------------------------------------------------------------------------------
libedit already installed
----------------------------------------------------------------------------------
Processing package: libedit-devel
----------------------------------------------------------------------------------
libedit-devel already installed
----------------------------------------------------------------------------------
Processing package: libatomic_ops-devel
----------------------------------------------------------------------------------
libatomic_ops-devel already installed
----------------------------------------------------------------------------------
Processing package: time
----------------------------------------------------------------------------------
time already installed
----------------------------------------------------------------------------------
Processing package: yum-downloadonly
----------------------------------------------------------------------------------
Installing yum-downloadonly
(B----------------------------------------------------------------------------------
Package yum-plugin-downloadonly-1.1.30-17.el6_5.noarch already installed and latest version
----------------------------------------------------------------------------------
Processing package: coreutils
----------------------------------------------------------------------------------
coreutils already installed
----------------------------------------------------------------------------------
Processing package: autoconf
----------------------------------------------------------------------------------
autoconf already installed
----------------------------------------------------------------------------------
Processing package: cronie
----------------------------------------------------------------------------------
cronie already installed
----------------------------------------------------------------------------------
Processing package: crontabs
----------------------------------------------------------------------------------
crontabs already installed
----------------------------------------------------------------------------------
Processing package: cronie-anacron
----------------------------------------------------------------------------------
cronie-anacron already installed
----------------------------------------------------------------------------------
Processing package: nc
----------------------------------------------------------------------------------
nc already installed
----------------------------------------------------------------------------------
Processing package: gcc
----------------------------------------------------------------------------------
gcc already installed
----------------------------------------------------------------------------------
Processing package: gcc-c++
----------------------------------------------------------------------------------
gcc-c++ already installed
----------------------------------------------------------------------------------
Processing package: automake
----------------------------------------------------------------------------------
automake already installed
----------------------------------------------------------------------------------
Processing package: distcache
----------------------------------------------------------------------------------
Installing distcache
(B----------------------------------------------------------------------------------
Error: Nothing to do
----------------------------------------------------------------------------------
Processing package: openssl
----------------------------------------------------------------------------------
openssl already installed
----------------------------------------------------------------------------------
Processing package: openssl-devel
----------------------------------------------------------------------------------
openssl-devel already installed
----------------------------------------------------------------------------------
Processing package: curl
----------------------------------------------------------------------------------
curl already installed
----------------------------------------------------------------------------------
Processing package: curl-devel
----------------------------------------------------------------------------------
Installing curl-devel
(B----------------------------------------------------------------------------------
Package libcurl-devel-7.19.7-37.el6_5.3.x86_64 already installed and latest version
----------------------------------------------------------------------------------
Processing package: openldap
----------------------------------------------------------------------------------
openldap already installed
----------------------------------------------------------------------------------
Processing package: openldap-devel
----------------------------------------------------------------------------------
openldap-devel already installed
----------------------------------------------------------------------------------
Processing package: libtool
----------------------------------------------------------------------------------
libtool already installed
----------------------------------------------------------------------------------
Processing package: make
----------------------------------------------------------------------------------
make already installed
----------------------------------------------------------------------------------
Processing package: libXext-devel
----------------------------------------------------------------------------------
libXext-devel already installed
----------------------------------------------------------------------------------
Processing package: unzip
----------------------------------------------------------------------------------
unzip already installed
----------------------------------------------------------------------------------
Processing package: patch
----------------------------------------------------------------------------------
patch already installed
----------------------------------------------------------------------------------
Processing package: sysstat
----------------------------------------------------------------------------------
sysstat already installed
----------------------------------------------------------------------------------
Processing package: zlib
----------------------------------------------------------------------------------
zlib already installed
----------------------------------------------------------------------------------
Processing package: zlib-devel
----------------------------------------------------------------------------------
zlib-devel already installed
----------------------------------------------------------------------------------
Processing package: libc-client-devel
----------------------------------------------------------------------------------
libc-client-devel already installed
----------------------------------------------------------------------------------
Processing package: openssh
----------------------------------------------------------------------------------
openssh already installed
----------------------------------------------------------------------------------
Processing package: gd
----------------------------------------------------------------------------------
gd already installed
----------------------------------------------------------------------------------
Processing package: gd-devel
----------------------------------------------------------------------------------
gd-devel already installed
----------------------------------------------------------------------------------
Processing package: pcre
----------------------------------------------------------------------------------
pcre already installed
----------------------------------------------------------------------------------
Processing package: pcre-devel
----------------------------------------------------------------------------------
pcre-devel already installed
----------------------------------------------------------------------------------
Processing package: flex
----------------------------------------------------------------------------------
flex already installed
----------------------------------------------------------------------------------
Processing package: bison
----------------------------------------------------------------------------------
bison already installed
----------------------------------------------------------------------------------
Processing package: file
----------------------------------------------------------------------------------
file already installed
----------------------------------------------------------------------------------
Processing package: libgcj
----------------------------------------------------------------------------------
libgcj already installed
----------------------------------------------------------------------------------
Processing package: gettext
----------------------------------------------------------------------------------
gettext already installed
----------------------------------------------------------------------------------
Processing package: gettext-devel
----------------------------------------------------------------------------------
gettext-devel already installed
----------------------------------------------------------------------------------
Processing package: e2fsprogs-devel
----------------------------------------------------------------------------------
e2fsprogs-devel already installed
----------------------------------------------------------------------------------
Processing package: libtool-libs
----------------------------------------------------------------------------------
Installing libtool-libs
(B----------------------------------------------------------------------------------
Package libtool-ltdl-2.2.6-15.5.el6.x86_64 already installed and latest version
----------------------------------------------------------------------------------
Processing package: libtool-ltdl-devel
----------------------------------------------------------------------------------
libtool-ltdl-devel already installed
----------------------------------------------------------------------------------
Processing package: libidn
----------------------------------------------------------------------------------
libidn already installed
----------------------------------------------------------------------------------
Processing package: libidn-devel
----------------------------------------------------------------------------------
libidn-devel already installed
----------------------------------------------------------------------------------
Processing package: krb5-devel
----------------------------------------------------------------------------------
krb5-devel already installed
----------------------------------------------------------------------------------
Processing package: libjpeg
----------------------------------------------------------------------------------
Installing libjpeg
(B----------------------------------------------------------------------------------
Package libjpeg-turbo-1.2.1-3.el6_5.x86_64 already installed and latest version
----------------------------------------------------------------------------------
Processing package: libjpeg-devel
----------------------------------------------------------------------------------
Installing libjpeg-devel
(B----------------------------------------------------------------------------------
Package libjpeg-turbo-devel-1.2.1-3.el6_5.x86_64 already installed and latest version
----------------------------------------------------------------------------------
Processing package: libpng
----------------------------------------------------------------------------------
libpng already installed
----------------------------------------------------------------------------------
Processing package: libpng-devel
----------------------------------------------------------------------------------
libpng-devel already installed
----------------------------------------------------------------------------------
Processing package: freetype
----------------------------------------------------------------------------------
freetype already installed
----------------------------------------------------------------------------------
Processing package: freetype-devel
----------------------------------------------------------------------------------
freetype-devel already installed
----------------------------------------------------------------------------------
Processing package: libxml2
----------------------------------------------------------------------------------
libxml2 already installed
----------------------------------------------------------------------------------
Processing package: libxml2-devel
----------------------------------------------------------------------------------
libxml2-devel already installed
----------------------------------------------------------------------------------
Processing package: libXpm-devel
----------------------------------------------------------------------------------
libXpm-devel already installed
----------------------------------------------------------------------------------
Processing package: glib2
----------------------------------------------------------------------------------
glib2 already installed
----------------------------------------------------------------------------------
Processing package: glib2-devel
----------------------------------------------------------------------------------
glib2-devel already installed
----------------------------------------------------------------------------------
Processing package: bzip2
----------------------------------------------------------------------------------
bzip2 already installed
----------------------------------------------------------------------------------
Processing package: bzip2-devel
----------------------------------------------------------------------------------
bzip2-devel already installed
----------------------------------------------------------------------------------
Processing package: nano
----------------------------------------------------------------------------------
nano already installed
----------------------------------------------------------------------------------
Processing package: ncurses
----------------------------------------------------------------------------------
ncurses already installed
----------------------------------------------------------------------------------
Processing package: ncurses-devel
----------------------------------------------------------------------------------
ncurses-devel already installed
----------------------------------------------------------------------------------
Processing package: e2fsprogs
----------------------------------------------------------------------------------
e2fsprogs already installed
----------------------------------------------------------------------------------
Processing package: gmp-devel
----------------------------------------------------------------------------------
gmp-devel already installed
----------------------------------------------------------------------------------
Processing package: pspell-devel
----------------------------------------------------------------------------------
Installing pspell-devel
(B----------------------------------------------------------------------------------
Error: Nothing to do
----------------------------------------------------------------------------------
Processing package: aspell-devel
----------------------------------------------------------------------------------
aspell-devel already installed
----------------------------------------------------------------------------------
Processing package: numactl
----------------------------------------------------------------------------------
numactl already installed
----------------------------------------------------------------------------------
Processing package: lsof
----------------------------------------------------------------------------------
lsof already installed
----------------------------------------------------------------------------------
Processing package: pkgconfig
----------------------------------------------------------------------------------
pkgconfig already installed
----------------------------------------------------------------------------------
Processing package: gdbm-devel
----------------------------------------------------------------------------------
gdbm-devel already installed
----------------------------------------------------------------------------------
Processing package: tk-devel
----------------------------------------------------------------------------------
tk-devel already installed
----------------------------------------------------------------------------------
Processing package: bluez-libs-devel
----------------------------------------------------------------------------------
bluez-libs-devel already installed
----------------------------------------------------------------------------------
Processing package: iptables*
----------------------------------------------------------------------------------
iptables* already installed
----------------------------------------------------------------------------------
Processing package: rrdtool
----------------------------------------------------------------------------------
rrdtool already installed
----------------------------------------------------------------------------------
Processing package: diffutils
----------------------------------------------------------------------------------
diffutils already installed
----------------------------------------------------------------------------------
Processing package: libc-client
----------------------------------------------------------------------------------
libc-client already installed
----------------------------------------------------------------------------------
Processing package: libc-client-devel
----------------------------------------------------------------------------------
libc-client-devel already installed
----------------------------------------------------------------------------------
Processing package: which
----------------------------------------------------------------------------------
which already installed
----------------------------------------------------------------------------------
Processing package: ImageMagick
----------------------------------------------------------------------------------
ImageMagick already installed
----------------------------------------------------------------------------------
Processing package: ImageMagick-devel
----------------------------------------------------------------------------------
ImageMagick-devel already installed
----------------------------------------------------------------------------------
Processing package: ImageMagick-c++
----------------------------------------------------------------------------------
ImageMagick-c++ already installed
----------------------------------------------------------------------------------
Processing package: ImageMagick-c++-devel
----------------------------------------------------------------------------------
ImageMagick-c++-devel already installed
----------------------------------------------------------------------------------
Processing package: perl-Test-Simple
----------------------------------------------------------------------------------
perl-Test-Simple already installed
----------------------------------------------------------------------------------
Processing package: perl-ExtUtils-MakeMaker
----------------------------------------------------------------------------------
perl-ExtUtils-MakeMaker already installed
----------------------------------------------------------------------------------
Processing package: perl-Time-HiRes
----------------------------------------------------------------------------------
perl-Time-HiRes already installed
----------------------------------------------------------------------------------
Processing package: cyrus-sasl
----------------------------------------------------------------------------------
cyrus-sasl already installed
----------------------------------------------------------------------------------
Processing package: cyrus-sasl-devel
----------------------------------------------------------------------------------
cyrus-sasl-devel already installed
----------------------------------------------------------------------------------
Processing package: strace
----------------------------------------------------------------------------------
strace already installed
----------------------------------------------------------------------------------
Processing package: pam
----------------------------------------------------------------------------------
pam already installed
----------------------------------------------------------------------------------
Processing package: pam-devel
----------------------------------------------------------------------------------
pam-devel already installed
----------------------------------------------------------------------------------
Processing package: cmake
----------------------------------------------------------------------------------
cmake already installed
----------------------------------------------------------------------------------
Processing package: libaio
----------------------------------------------------------------------------------
libaio already installed
----------------------------------------------------------------------------------
Processing package: libaio-devel
----------------------------------------------------------------------------------
libaio-devel already installed
----------------------------------------------------------------------------------
Processing package: libevent
----------------------------------------------------------------------------------
libevent already installed
----------------------------------------------------------------------------------
Processing package: libevent-devel
----------------------------------------------------------------------------------
libevent-devel already installed
----------------------------------------------------------------------------------
Processing package: git
----------------------------------------------------------------------------------
git already installed
----------------------------------------------------------------------------------
Processing package: recode
----------------------------------------------------------------------------------
recode already installed
----------------------------------------------------------------------------------
Processing package: recode-devel
----------------------------------------------------------------------------------
recode-devel already installed
----------------------------------------------------------------------------------
Processing package: libtidy
----------------------------------------------------------------------------------
libtidy already installed
----------------------------------------------------------------------------------
Processing package: libtidy-devel
----------------------------------------------------------------------------------
libtidy-devel already installed
----------------------------------------------------------------------------------
Processing package: net-snmp
----------------------------------------------------------------------------------
net-snmp already installed
----------------------------------------------------------------------------------
Processing package: net-snmp-devel
----------------------------------------------------------------------------------
net-snmp-devel already installed
----------------------------------------------------------------------------------
Processing package: net-snmp-libs
----------------------------------------------------------------------------------
net-snmp-libs already installed
----------------------------------------------------------------------------------
Processing package: net-snmp-utils
----------------------------------------------------------------------------------
net-snmp-utils already installed
----------------------------------------------------------------------------------
Processing package: enchant
----------------------------------------------------------------------------------
enchant already installed
----------------------------------------------------------------------------------
Processing package: enchant-devel
----------------------------------------------------------------------------------
enchant-devel already installed
----------------------------------------------------------------------------------
Package iotop-0.3.2-7.el6.noarch already installed and latest version
*************************************************
* CentOS 6.x detected installing EPEL Repo
(B*************************************************
epel-release-6-8.noarch.rpm [found]
rpmforge-release-0.5.3-1.el6.rf.x86_64.rpm [found]
percona-release-0.0-1.x86_64.rpm [found]
varnish-release-3.0-1.el6.noarch.rpm [found]
Processing package: libJudy
----------------------------------------------------------------------------------
Installing libJudy
(B----------------------------------------------------------------------------------
Error: Nothing to do
----------------------------------------------------------------------------------
Processing package: axel
----------------------------------------------------------------------------------
Installing axel
(B----------------------------------------------------------------------------------
Error: Nothing to do
----------------------------------------------------------------------------------
Processing package: glances
----------------------------------------------------------------------------------
Installing glances
(B----------------------------------------------------------------------------------
Error: Nothing to do
----------------------------------------------------------------------------------
Processing package: bash-completion
----------------------------------------------------------------------------------
Installing bash-completion
(B----------------------------------------------------------------------------------
Error: Nothing to do
----------------------------------------------------------------------------------
Processing package: mlocate
----------------------------------------------------------------------------------
enchant-devel already installed
----------------------------------------------------------------------------------
Processing package: re2c
----------------------------------------------------------------------------------
Installing re2c
(B----------------------------------------------------------------------------------
Error: Nothing to do
----------------------------------------------------------------------------------
Processing package: libmcrypt
----------------------------------------------------------------------------------
Installing libmcrypt
(B----------------------------------------------------------------------------------
Error: Nothing to do
----------------------------------------------------------------------------------
Processing package: libmcrypt-devel
----------------------------------------------------------------------------------
Installing libmcrypt-devel
(B----------------------------------------------------------------------------------
Error: Nothing to do
----------------------------------------------------------------------------------
Processing package: kernel-headers
----------------------------------------------------------------------------------
enchant-devel already installed
----------------------------------------------------------------------------------
Processing package: kernel-devel
----------------------------------------------------------------------------------
enchant-devel already installed
----------------------------------------------------------------------------------
Processing package: cmake28
----------------------------------------------------------------------------------
Installing cmake28
(B----------------------------------------------------------------------------------
Error: Nothing to do
----------------------------------------------------------------------------------
Detected that axel download accelerator
was not installed via rpmforge repository
Trying alternate mirror for required RPMs
rpmforge-release-0.5.3-1.el6.rf.x86_64.rpm [found]
axel-2.4-1.el6.rf.x86_64.rpm [found]
cp: cannot stat `/var/cache/yum/timedhosts.txt': No such file or directory
-rw-r--r-- 1 root root 30K Aug 24 22:56 /root/centminlogs/centminmod_yumtimes_240814-225327.log
Download csf.tgz ...
(Bcsf Archive found, skipping download...
(Bcsf.tgz valid file.
(B
Download siege-3.0.6.tar.gz ...
(Bsiege-3.0.6.tar.gz found, skipping download...
(Bsiege-3.0.6.tar.gz valid file.
(B
Download sproxy-latest.tar.gz ...
(Bsproxy-latest found, skipping download...
(Bsproxy-latest.tar.gz valid file.
(B
Download nginx-1.7.4.tar.gz ...
(Bnginx-1.7.4.tar.gz found, skipping download...
(Bnginx-1.7.4.tar.gz valid file.
(B
Download ngx-fancyindex-0.3.1.tar.gz ...
(Bngx-fancyindex 0.3.1 Archive found, skipping download...
(Bngx-fancyindex-0.3.1.tar.gz valid file.
(B
ngx-fancyindex-0.3.1.tar.gz valid file.
(B
Download ngx_cache_purge-2.1.tar.gz ...
(Bngx_cache_purge 2.1 Archive found, skipping download...
(Bngx_cache_purge-2.1.tar.gz valid file.
(B
Download Nginx-accesskey-2.0.3.tar.gz ...
(BNginx-accesskey 2.0.3 Archive found, skipping download...
(BNginx-accesskey-2.0.3.tar.gz valid file.
(B
Download nginx-http-concat-master.tar.gz ...
(Bnginx-http-concat-master.tar.gz Archive found, skipping download...
(Bnginx-http-concat-master.tar.gz valid file.
(B
Download headers-more-v0.25.tar.gz ...
(Bheaders-more-v0.25.tar.gz Archive found, skipping download...
(Bheaders-more-v0.25.tar.gz valid file.
(B
Download pcre-8.35.tar.gz ...
(Bpcre-8.35.tar.gz Archive found, skipping download...
(Bpcre-8.35.tar.gz valid file.
(B
Download nginx-dav-ext-module-0.0.3.tar.gz ...
(Bnginx-dav-ext-module-0.0.3.tar.gz Archive found, skipping download...
(Bnginx-dav-ext-module-0.0.3.tar.gz valid file.
(B
Download release-1.8.31.4-beta.tar.gz ...
(B--2014-08-24 22:56:20-- https://github.com/pagespeed/ngx_pagespeed/archive/master.tar.gz
Resolving github.com... 192.30.252.131
Connecting to github.com|192.30.252.131|:443... connected.
HTTP request sent, awaiting response... 302 Found
Location: https://codeload.github.com/pagespeed/ngx_pagespeed/tar.gz/master [following]
--2014-08-24 22:56:22-- https://codeload.github.com/pagespeed/ngx_pagespeed/tar.gz/master
Resolving codeload.github.com... 192.30.252.146
Connecting to codeload.github.com|192.30.252.146|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 105800 (103K) [application/x-gzip]
Saving to: “release-1.8.31.4-beta.tar.gz”
0K .......... .......... .......... .......... .......... 48% 81.7K 1s
50K .......... .......... .......... .......... .......... 96% 143K 0s
100K ... 100% 1.14M=1.0s
2014-08-24 22:56:24 (107 KB/s) - “release-1.8.31.4-beta.tar.gz” saved [105800/105800]
Download done.
(BDownload release-1.8.31.4-beta.tar.gz ...
(Brelease-1.8.31.4-beta.tar.gz Archive found, skipping download...
(Brelease-1.8.31.4-beta.tar.gz valid file.
(B
Download 1.8.31.4.tar.gz ...
(B--2014-08-24 22:56:24-- https://dl.google.com/dl/page-speed/psol/1.8.31.4.tar.gz
Resolving dl.google.com... 103.7.249.155, 103.7.249.166, 103.7.249.143, ...
Connecting to dl.google.com|103.7.249.155|:443... connected.
HTTP request sent, awaiting response... 206 Partial Content
Length: 109345347 (104M), 0 remaining [application/x-tar]
Saving to: “1.8.31.4.tar.gz”
[ skipping 106750K ]
106750K ,,,,,,,,,, ,,,,,,,,,, ,,,,,,,,,, ,, 100% 0.00 =0s
2014-08-24 22:56:24 (0.00 B/s) - “1.8.31.4.tar.gz” saved [109345347/109345347]
Download done.
(B1.8.31.4.tar.gz valid file.
(B
Download php-5.4.31.tar.gz ...
(Bphp-5.4.31.tar.gz found, skipping download...
(Bphp-5.4.31.tar.gz valid file.
(B
Download APC-3.1.13.tgz ...
(BAPC-3.1.13.tgz Archive found, skipping download...
(BAPC-3.1.13.tgz valid file.
(B
Download zendopcache-7.0.3.tgz ...
(B zendopcache-7.0.3.tgz Archive found, skipping download...
(Bzendopcache-7.0.3.tgz valid file.
(B
Download release-2.0.21-stable.tar.gz ...
(Brelease-2.0.21-stable.tar.gz found, skipping download...
(Brelease-2.0.21-stable.tar.gz valid file.
(B
Download memcached-1.4.20.tar.gz ...
(Bmemcached-1.4.20.tar.gz found, skipping download...
(Bmemcached-1.4.20.tar.gz valid file.
(B
Download memcache-3.0.8.tgz ...
(Bmemcache-3.0.8.tgz found, skipping download...
(Bmemcache-3.0.8.tgz valid file.
(B
Download memcached-2.2.0.tgz ...
(Bmemcached-2.2.0.tgz found, skipping download...
(Bmemcached-2.2.0.tgz valid file.
(B
Download libmemcached-1.0.18.tar.gz ...
(Blibmemcached-1.0.18.tar.gz found, skipping download...
(Blibmemcached-1.0.18.tar.gz valid file.
(B
Download imagick-3.1.2.tgz ...
(Bimagick-3.1.2.tgz found, skipping download...
(Bimagick-3.1.2.tgz valid file.
(B
Download openssl-1.0.1i.tar.gz ...
(Bopenssl 1.0.1i found, skipping download...
(Bopenssl-1.0.1i.tar.gz valid file.
(B
Download mysqlreport ...
(Binc/downloads.inc: line 1354: axel: command not found
Error: mysqlreport download failed.
(Bcheck Centmin Mod log for details at /root/centminlogs/
Aborting script...
Total Centmin Mod Install Time: 185.021283521 seconds
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment