Skip to content

Instantly share code, notes, and snippets.

View install-oh-my-zsh-on-ubuntu.txt
Prereq:
apt-get install zsh
apt-get install git-core
Getting zsh to work in ubuntu is weird, since sh does not understand the source command. So, you do this to install zsh
wget https://github.com/robbyrussell/oh-my-zsh/raw/master/tools/install.sh -O - | zsh
and then you change your shell to zsh
chsh -s `which zsh`
View Updating-old-Ubuntu.txt
link: https://help.ubuntu.com/community/EOLUpgrades
Step 1. Update sources.list
## EOL upgrade sources.list
# Required
deb http://old-releases.ubuntu.com/ubuntu/ yakkety main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ yakkety-updates main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ yakkety-security main restricted universe multiverse
You can’t perform that action at this time.