Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
GEM
remote: https://rubygems.org/
specs:
actioncable (5.1.4)
actionpack (= 5.1.4)
nio4r (~> 2.0)
websocket-driver (~> 0.6.1)
actionmailer (5.1.4)
actionpack (= 5.1.4)
actionview (= 5.1.4)
activejob (= 5.1.4)
mail (~> 2.5, >= 2.5.4)
rails-dom-testing (~> 2.0)
actionpack (5.1.4)
actionview (= 5.1.4)
activesupport (= 5.1.4)
rack (~> 2.0)
rack-test (>= 0.6.3)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.2)
actionview (5.1.4)
activesupport (= 5.1.4)
builder (~> 3.1)
erubi (~> 1.4)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.3)
activejob (5.1.4)
activesupport (= 5.1.4)
globalid (>= 0.3.6)
activemerchant (1.75.0)
activesupport (>= 3.2.14, < 6.x)
builder (>= 2.1.2, < 4.0.0)
i18n (>= 0.6.9)
nokogiri (~> 1.4)
activemodel (5.1.4)
activesupport (= 5.1.4)
activerecord (5.1.4)
activemodel (= 5.1.4)
activesupport (= 5.1.4)
arel (~> 8.0)
activesupport (5.1.4)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (~> 0.7)
minitest (~> 5.1)
tzinfo (~> 1.1)
acts-as-taggable-on (5.0.0)
activerecord (>= 4.2.8)
acts_as_list (0.9.9)
activerecord (>= 3.0)
addressable (2.5.2)
public_suffix (>= 2.0.2, < 4.0)
arel (8.0.0)
autoprefixer-rails (7.1.6)
execjs
awesome_nested_set (3.1.3)
activerecord (>= 4.0.0, < 5.2)
aws-partitions (1.21.0)
aws-sdk (3.0.1)
aws-sdk-resources (~> 3)
aws-sdk-acm (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-apigateway (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-applicationautoscaling (1.3.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-applicationdiscoveryservice (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-appstream (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-athena (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-autoscaling (1.3.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-batch (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-budgets (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-clouddirectory (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cloudformation (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cloudfront (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cloudhsm (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cloudhsmv2 (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cloudsearch (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cloudsearchdomain (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cloudtrail (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cloudwatch (1.2.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cloudwatchevents (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cloudwatchlogs (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-codebuild (1.2.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-codecommit (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-codedeploy (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-codepipeline (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-codestar (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cognitoidentity (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cognitoidentityprovider (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-cognitosync (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-configservice (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-core (3.5.0)
aws-partitions (~> 1.0)
aws-sigv4 (~> 1.0)
jmespath (~> 1.0)
aws-sdk-costandusagereportservice (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-databasemigrationservice (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-datapipeline (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-dax (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-devicefarm (1.2.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-directconnect (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-directoryservice (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-dynamodb (1.2.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-dynamodbstreams (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-ec2 (1.6.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-ecr (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-ecs (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-efs (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-elasticache (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-elasticbeanstalk (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-elasticloadbalancing (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-elasticloadbalancingv2 (1.3.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-elasticsearchservice (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-elastictranscoder (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-emr (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-firehose (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-gamelift (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-glacier (1.4.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-glue (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-greengrass (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-health (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-iam (1.2.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-importexport (1.0.0)
aws-sdk-core (~> 3)
aws-sigv2 (~> 1.0)
aws-sdk-inspector (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-iot (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-iotdataplane (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-kinesis (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-kinesisanalytics (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-kms (1.2.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-lambda (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-lambdapreview (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-lex (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-lexmodelbuildingservice (1.2.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-lightsail (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-machinelearning (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-marketplacecommerceanalytics (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-marketplaceentitlementservice (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-marketplacemetering (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-migrationhub (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-mobile (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-mturk (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-opsworks (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-opsworkscm (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-organizations (1.3.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-pinpoint (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-polly (1.2.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-rds (1.2.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-redshift (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-rekognition (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-resourcegroupstaggingapi (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-resources (3.1.0)
aws-sdk-acm (~> 1)
aws-sdk-apigateway (~> 1)
aws-sdk-applicationautoscaling (~> 1)
aws-sdk-applicationdiscoveryservice (~> 1)
aws-sdk-appstream (~> 1)
aws-sdk-athena (~> 1)
aws-sdk-autoscaling (~> 1)
aws-sdk-batch (~> 1)
aws-sdk-budgets (~> 1)
aws-sdk-clouddirectory (~> 1)
aws-sdk-cloudformation (~> 1)
aws-sdk-cloudfront (~> 1)
aws-sdk-cloudhsm (~> 1)
aws-sdk-cloudhsmv2 (~> 1)
aws-sdk-cloudsearch (~> 1)
aws-sdk-cloudsearchdomain (~> 1)
aws-sdk-cloudtrail (~> 1)
aws-sdk-cloudwatch (~> 1)
aws-sdk-cloudwatchevents (~> 1)
aws-sdk-cloudwatchlogs (~> 1)
aws-sdk-codebuild (~> 1)
aws-sdk-codecommit (~> 1)
aws-sdk-codedeploy (~> 1)
aws-sdk-codepipeline (~> 1)
aws-sdk-codestar (~> 1)
aws-sdk-cognitoidentity (~> 1)
aws-sdk-cognitoidentityprovider (~> 1)
aws-sdk-cognitosync (~> 1)
aws-sdk-configservice (~> 1)
aws-sdk-costandusagereportservice (~> 1)
aws-sdk-databasemigrationservice (~> 1)
aws-sdk-datapipeline (~> 1)
aws-sdk-dax (~> 1)
aws-sdk-devicefarm (~> 1)
aws-sdk-directconnect (~> 1)
aws-sdk-directoryservice (~> 1)
aws-sdk-dynamodb (~> 1)
aws-sdk-dynamodbstreams (~> 1)
aws-sdk-ec2 (~> 1)
aws-sdk-ecr (~> 1)
aws-sdk-ecs (~> 1)
aws-sdk-efs (~> 1)
aws-sdk-elasticache (~> 1)
aws-sdk-elasticbeanstalk (~> 1)
aws-sdk-elasticloadbalancing (~> 1)
aws-sdk-elasticloadbalancingv2 (~> 1)
aws-sdk-elasticsearchservice (~> 1)
aws-sdk-elastictranscoder (~> 1)
aws-sdk-emr (~> 1)
aws-sdk-firehose (~> 1)
aws-sdk-gamelift (~> 1)
aws-sdk-glacier (~> 1)
aws-sdk-glue (~> 1)
aws-sdk-greengrass (~> 1)
aws-sdk-health (~> 1)
aws-sdk-iam (~> 1)
aws-sdk-importexport (~> 1)
aws-sdk-inspector (~> 1)
aws-sdk-iot (~> 1)
aws-sdk-iotdataplane (~> 1)
aws-sdk-kinesis (~> 1)
aws-sdk-kinesisanalytics (~> 1)
aws-sdk-kms (~> 1)
aws-sdk-lambda (~> 1)
aws-sdk-lambdapreview (~> 1)
aws-sdk-lex (~> 1)
aws-sdk-lexmodelbuildingservice (~> 1)
aws-sdk-lightsail (~> 1)
aws-sdk-machinelearning (~> 1)
aws-sdk-marketplacecommerceanalytics (~> 1)
aws-sdk-marketplaceentitlementservice (~> 1)
aws-sdk-marketplacemetering (~> 1)
aws-sdk-migrationhub (~> 1)
aws-sdk-mobile (~> 1)
aws-sdk-mturk (~> 1)
aws-sdk-opsworks (~> 1)
aws-sdk-opsworkscm (~> 1)
aws-sdk-organizations (~> 1)
aws-sdk-pinpoint (~> 1)
aws-sdk-polly (~> 1)
aws-sdk-rds (~> 1)
aws-sdk-redshift (~> 1)
aws-sdk-rekognition (~> 1)
aws-sdk-resourcegroupstaggingapi (~> 1)
aws-sdk-route53 (~> 1)
aws-sdk-route53domains (~> 1)
aws-sdk-s3 (~> 1)
aws-sdk-servicecatalog (~> 1)
aws-sdk-ses (~> 1)
aws-sdk-shield (~> 1)
aws-sdk-simpledb (~> 1)
aws-sdk-sms (~> 1)
aws-sdk-snowball (~> 1)
aws-sdk-sns (~> 1)
aws-sdk-sqs (~> 1)
aws-sdk-ssm (~> 1)
aws-sdk-states (~> 1)
aws-sdk-storagegateway (~> 1)
aws-sdk-support (~> 1)
aws-sdk-swf (~> 1)
aws-sdk-waf (~> 1)
aws-sdk-wafregional (~> 1)
aws-sdk-workdocs (~> 1)
aws-sdk-workspaces (~> 1)
aws-sdk-xray (~> 1)
aws-sdk-route53 (1.2.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-route53domains (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-s3 (1.4.0)
aws-sdk-core (~> 3)
aws-sdk-kms (~> 1)
aws-sigv4 (~> 1.0)
aws-sdk-servicecatalog (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-ses (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-shield (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-simpledb (1.0.0)
aws-sdk-core (~> 3)
aws-sigv2 (~> 1.0)
aws-sdk-sms (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-snowball (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-sns (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-sqs (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-ssm (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-states (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-storagegateway (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-support (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-swf (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-waf (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-wafregional (1.1.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-workdocs (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-workspaces (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sdk-xray (1.0.0)
aws-sdk-core (~> 3)
aws-sigv4 (~> 1.0)
aws-sigv2 (1.0.1)
aws-sigv4 (1.0.2)
bcrypt (3.1.11)
bcrypt (3.1.11-java)
bcrypt (3.1.11-x64-mingw32)
bcrypt (3.1.11-x86-mingw32)
bindex (0.5.0)
bootstrap-sass (3.3.7)
autoprefixer-rails (>= 5.2.1)
sass (>= 3.3.4)
builder (3.2.3)
byebug (9.1.0)
camertron-eprun (1.1.1)
cancancan (2.1.1)
canonical-rails (0.2.1)
rails (>= 4.1, < 5.2)
capybara (2.16.0)
addressable
mini_mime (>= 0.1.3)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
xpath (~> 2.0)
carmen (1.0.2)
activesupport (>= 3.0.0)
childprocess (0.8.0)
ffi (~> 1.0, >= 1.0.11)
cldr-plurals-runtime-rb (1.0.1)
climate_control (0.2.0)
cocaine (0.5.8)
climate_control (>= 0.0.3, < 1.0)
coffee-rails (4.2.2)
coffee-script (>= 2.2.0)
railties (>= 4.0.0)
coffee-script (2.4.1)
coffee-script-source
execjs
coffee-script-source (1.12.2)
concurrent-ruby (1.0.5)
concurrent-ruby (1.0.5-java)
crass (1.0.3)
css_parser (1.6.0)
addressable
deface (1.2.0)
nokogiri (~> 1.6)
polyglot
rails (>= 4.1)
rainbow (>= 2.1.0)
devise (4.3.0)
bcrypt (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 4.1.0, < 5.2)
responders
warden (~> 1.2.3)
devise-encryptable (0.2.0)
devise (>= 2.1.0)
erubi (1.7.0)
execjs (2.7.0)
ffaker (2.7.0)
ffi (1.9.18)
ffi (1.9.18-java)
ffi (1.9.18-x64-mingw32)
ffi (1.9.18-x86-mingw32)
friendly_id (5.2.3)
activerecord (>= 4.0.0)
globalid (0.4.1)
activesupport (>= 4.2.0)
highline (1.6.21)
htmlentities (4.3.4)
i18n (0.9.1)
concurrent-ruby (~> 1.0)
jbuilder (2.7.0)
activesupport (>= 4.2.0)
multi_json (>= 1.2)
jmespath (1.3.1)
jquery-rails (4.3.1)
rails-dom-testing (>= 1, < 3)
railties (>= 4.2.0)
thor (>= 0.14, < 2.0)
jquery-ui-rails (6.0.1)
railties (>= 3.2.16)
kaminari (1.0.1)
activesupport (>= 4.1.0)
kaminari-actionview (= 1.0.1)
kaminari-activerecord (= 1.0.1)
kaminari-core (= 1.0.1)
kaminari-actionview (1.0.1)
actionview
kaminari-core (= 1.0.1)
kaminari-activerecord (1.0.1)
activerecord
kaminari-core (= 1.0.1)
kaminari-core (1.0.1)
listen (3.1.5)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
ruby_dep (~> 1.2)
loofah (2.1.1)
crass (~> 1.0.2)
nokogiri (>= 1.5.9)
mail (2.7.0)
mini_mime (>= 0.1.1)
method_source (0.9.0)
mime-types (3.1)
mime-types-data (~> 3.2015)
mime-types-data (3.2016.0521)
mimemagic (0.3.2)
mini_mime (1.0.0)
mini_portile2 (2.3.0)
minitest (5.10.3)
monetize (1.7.0)
money (~> 6.9)
money (6.10.0)
i18n (>= 0.6.4, < 1.0)
multi_json (1.12.2)
nio4r (2.1.0)
nio4r (2.1.0-java)
nokogiri (1.8.1)
mini_portile2 (~> 2.3.0)
nokogiri (1.8.1-java)
nokogiri (1.8.1-x64-mingw32)
mini_portile2 (~> 2.3.0)
nokogiri (1.8.1-x86-mingw32)
mini_portile2 (~> 2.3.0)
orm_adapter (0.5.0)
paperclip (5.1.0)
activemodel (>= 4.2.0)
activesupport (>= 4.2.0)
cocaine (~> 0.5.5)
mime-types
mimemagic (~> 0.3.0)
paranoia (2.3.1)
activerecord (>= 4.0, < 5.2)
pg (0.21.0)
pg (0.21.0-x64-mingw32)
pg (0.21.0-x86-mingw32)
polyamorous (1.3.1)
activerecord (>= 3.0)
polyglot (0.3.5)
premailer (1.11.1)
addressable
css_parser (>= 1.6.0)
htmlentities (>= 4.0.0)
premailer-rails (1.10.0)
actionmailer (>= 3, < 6)
premailer (~> 1.7, >= 1.7.9)
public_suffix (3.0.1)
puma (3.10.0)
puma (3.10.0-java)
rabl (0.13.1)
activesupport (>= 2.3.14)
rack (2.0.3)
rack-test (0.7.0)
rack (>= 1.0, < 3)
rails (5.1.4)
actioncable (= 5.1.4)
actionmailer (= 5.1.4)
actionpack (= 5.1.4)
actionview (= 5.1.4)
activejob (= 5.1.4)
activemodel (= 5.1.4)
activerecord (= 5.1.4)
activesupport (= 5.1.4)
bundler (>= 1.3.0)
railties (= 5.1.4)
sprockets-rails (>= 2.0.0)
rails-dom-testing (2.0.3)
activesupport (>= 4.2.0)
nokogiri (>= 1.6)
rails-html-sanitizer (1.0.3)
loofah (~> 2.0)
railties (5.1.4)
actionpack (= 5.1.4)
activesupport (= 5.1.4)
method_source
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
rainbow (2.2.2)
rake
rake (12.3.0)
ransack (1.8.4)
actionpack (>= 3.0)
activerecord (>= 3.0)
activesupport (>= 3.0)
i18n
polyamorous (~> 1.3)
rb-fsevent (0.10.2)
rb-inotify (0.9.10)
ffi (>= 0.5.0, < 2)
responders (2.4.0)
actionpack (>= 4.2.0, < 5.3)
railties (>= 4.2.0, < 5.3)
ruby_dep (1.5.0)
rubyzip (1.2.1)
sass (3.5.3)
sass-listen (~> 4.0.0)
sass-listen (4.0.0)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
sass-rails (5.0.7)
railties (>= 4.0.0, < 6)
sass (~> 3.1)
sprockets (>= 2.8, < 4.0)
sprockets-rails (>= 2.0, < 4.0)
tilt (>= 1.1, < 3)
select2-rails (3.5.9.1)
thor (~> 0.14)
selenium-webdriver (3.7.0)
childprocess (~> 0.5)
rubyzip (~> 1.0)
spree (3.4.1)
spree_api (= 3.4.1)
spree_backend (= 3.4.1)
spree_cmd (= 3.4.1)
spree_core (= 3.4.1)
spree_frontend (= 3.4.1)
spree_sample (= 3.4.1)
spree_api (3.4.1)
rabl (~> 0.13.1)
spree_core (= 3.4.1)
versioncake (~> 3.3.0)
spree_auth_devise (3.3.1)
devise (~> 4.3.0)
devise-encryptable (= 0.2.0)
spree_core (>= 3.1.0, < 4.0)
spree_extension
spree_backend (3.4.1)
bootstrap-sass (~> 3.3)
jquery-rails (~> 4.3)
jquery-ui-rails (~> 6.0.1)
select2-rails (= 3.5.9.1)
spree_api (= 3.4.1)
spree_core (= 3.4.1)
spree_cmd (3.4.1)
thor (~> 0.14)
spree_core (3.4.1)
activemerchant (~> 1.67)
acts-as-taggable-on (~> 5.0)
acts_as_list (~> 0.8)
awesome_nested_set (~> 3.1.3)
cancancan (~> 2.0)
carmen (~> 1.0.0)
deface (~> 1.0)
ffaker (~> 2.2)
friendly_id (~> 5.2.1)
highline (~> 1.6.18)
kaminari (~> 1.0.1)
monetize (~> 1.1)
paperclip (~> 5.1.0)
paranoia (~> 2.3.0)
premailer-rails
rails (~> 5.1.4)
ransack (~> 1.8.0)
responders
sprockets-rails
state_machines-activerecord (~> 0.5)
stringex
twitter_cldr (~> 4.3)
spree_extension (0.0.5)
activerecord (>= 4.2)
spree_frontend (3.4.1)
bootstrap-sass (>= 3.3.5.1, < 3.4)
canonical-rails (~> 0.2.0)
jquery-rails (~> 4.3)
spree_api (= 3.4.1)
spree_core (= 3.4.1)
spree_gateway (3.3.0)
spree_core (>= 3.1.0, < 4.0)
spree_extension
spree_sample (3.4.1)
spree_core (= 3.4.1)
spring (2.0.2)
activesupport (>= 4.2)
spring-watcher-listen (2.0.1)
listen (>= 2.7, < 4.0)
spring (>= 1.2, < 3.0)
sprockets (3.7.1)
concurrent-ruby (~> 1.0)
rack (> 1, < 3)
sprockets-rails (3.2.1)
actionpack (>= 4.0)
activesupport (>= 4.0)
sprockets (>= 3.0.0)
state_machines (0.5.0)
state_machines-activemodel (0.5.0)
activemodel (>= 4.1, < 5.2)
state_machines (>= 0.5.0)
state_machines-activerecord (0.5.0)
activerecord (>= 4.1, < 5.2)
state_machines-activemodel (>= 0.5.0)
stringex (2.7.1)
thor (0.20.0)
thread_safe (0.3.6)
thread_safe (0.3.6-java)
tilt (2.0.8)
turbolinks (5.0.1)
turbolinks-source (~> 5)
turbolinks-source (5.0.3)
twitter_cldr (4.4.2)
camertron-eprun
cldr-plurals-runtime-rb (~> 1.0)
tzinfo
tzinfo (1.2.4)
thread_safe (~> 0.1)
tzinfo-data (1.2017.3)
tzinfo (>= 1.0.0)
uglifier (3.2.0)
execjs (>= 0.3.0, < 3)
versioncake (3.3.0)
actionpack (>= 3.2)
activesupport (>= 3.2)
railties (>= 3.2)
tzinfo
warden (1.2.7)
rack (>= 1.0)
web-console (3.5.1)
actionview (>= 5.0)
activemodel (>= 5.0)
bindex (>= 0.4.0)
railties (>= 5.0)
websocket-driver (0.6.5)
websocket-extensions (>= 0.1.0)
websocket-driver (0.6.5-java)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.3)
xpath (2.1.0)
nokogiri (~> 1.3)
PLATFORMS
java
ruby
x64-mingw32
x86-mingw32
x86-mswin32
DEPENDENCIES
aws-sdk
byebug
capybara (~> 2.13)
coffee-rails (~> 4.2)
jbuilder (~> 2.5)
listen (>= 3.0.5, < 3.2)
pg (~> 0.18)
puma (~> 3.7)
rails (~> 5.1.4)
sass-rails (~> 5.0)
selenium-webdriver
spree (~> 3.4.0)
spree_auth_devise (~> 3.3)
spree_gateway (~> 3.3)
spring
spring-watcher-listen (~> 2.0.0)
turbolinks (~> 5)
tzinfo-data
uglifier (>= 1.3.0)
web-console (>= 3.3.0)
BUNDLED WITH
1.14.6
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.