Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
---
appveyor.yml:
delete: true
.vscode:
delete: true
.travis.yml:
delete: true
.devcontainer/Dockerfile:
delete: true
.devcontainer/devcontainer.json:
delete: true
.vscode/extensions.json:
delete: true
Gemfile:
optional:
':development':
- gem: voxpupuli-puppet-lint-plugins
platforms: ruby
version: '~> 1.0'
- gem: puppet-lint-param-docs
platforms: ruby
version: '~> 1.7'
Rakefile:
linter_fail_on_warnings: true
spec/spec_helper.rb:
coverage_report: true
minimum_code_coverage_percentage: 100
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment