Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
$vagrant plugin install vagrant-share error
Bundler, the underlying system Vagrant uses to install plugins,
reported an error. The error is shown below. These errors are usually
caused by misconfigured plugin installations or transient network
issues. The error from Bundler is:
conflicting dependencies fog-core (~> 1.43.0) and fog-core (= 1.45.0)
Activated fog-core-1.45.0
which does not match conflicting dependency (~> 1.43.0)
Conflicting dependency chains:
fog-core (= 1.45.0), 1.45.0 activated
versus:
vagrant-libvirt (> 0), 0.0.41 activated, depends on
fog-core (~> 1.43.0)
$gem list --local fog-core
*** LOCAL GEMS ***
fog-core (1.43.0)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment