Skip to content

Instantly share code, notes, and snippets.

@blt
Created Jul 29, 2011
Embed
What would you like to do?
$ pear install phpunit/PHPUnit
Failed to download pear/HTTP_Request2 within preferred state "stable", latest release is version 2.0.0RC1, stability "beta", use "channel://pear.php.net/HTTP_Request2-2.0.0RC1" to install
phpunit/PHPUnit can optionally use PHP extension "curl"
phpunit/PHPUnit can optionally use PHP extension "dbus"
phpunit/PHPUnit can optionally use PHP extension "json"
pear/XML_RPC2 requires package "pear/HTTP_Request2" (version >= 0.6.0)
phpunit/PHPUnit requires package "pear/XML_RPC2"
No valid packages found
install failed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment