Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
jitsu deploy
info: Welcome to Nodejitsu nlogn
info: It worked if it ends with Nodejitsu ok
info: Executing command deploy
info: Analyzing your application dependencies in app.js
warn: Local version appears to be old
warn: Your package.json version will be incremented for you automatically
warn: About to write /Users/bobmayo56/Documents/MayoPrivate/proj/nlognbob/web/package.json
data:
data: {
data: domains: [ 'nodebob.knock.io' ],
data: name: 'nlognbob',
data: dependencies: {
data: eyes: '0.1.7',
data: mongoose: '2.7.0',
data: nodemailer: '0.2.3',
data: urban-airship: '0.2.4',
data: connect: '1.7.3',
data: moment: '1.3.0',
data: librato-metrics: '0.0.3',
data: mkdirp: '0.2.1',
data: colors: '0.5.1',
data: commander: '0.2.1',
data: hooks: '0.1.9',
data: crypto: '0.0.3',
data: jade: '0.17.0',
data: boxcar: '0.9.6',
data: express: '2.5.8',
data: cron2: '0.1.8',
data: request: '2.9.100',
data: underscore: '1.3.3',
data: loggly: '0.3.9',
data: vows: '0.6.3',
data: pkginfo: '0.2.2',
data: connect-mongo: '0.1.9',
data: json-template-foo: '0.8.0',
data: timespan: '2.2.0'
data: },
data: private: true,
data: engines: { node: '0.6.x' },
data: env: {
data: LOG_LEVEL: 7,
data: WEB_MONITOR: false,
data: CONSOLE_LOG_LEVEL: 4,
data: MONGO_MONITOR: false,
data: EXTERNAL_MONITOR: false
data: },
data: version: '0.5.4-26',
data: subdomain: 'nlognbob',
data: scripts: { start: 'app.js' }
data: }
data:
prompt: Is this ok?: (yes) yes
info: Creating snapshot 0.5.4-26
info: Updating app nlognbob
info: Activating snapshot 0.5.4-26 for nlognbob
info: Starting app nlognbob
error: Error running command deploy
error: Nodejitsu Error (500): Internal Server Error
error: There was an error while attempting to deploy your application.
error:
error: NPM Install failed
error: NPM failed to install dependencies
error:
error: This type of error is usually a user error.
error: Error output from Haibu:
error:
error: npm http GET https://registry.npmjs.org/boxcar/0.9.6
error: npm http GET https://registry.npmjs.org/express/2.5.8
error: npm http GET https://registry.npmjs.org/mongoose/2.7.0
error: npm http GET https://registry.npmjs.org/connect/1.7.3
error: npm http GET https://registry.npmjs.org/connect-mongo/0.1.9
error: npm http GET https://registry.npmjs.org/loggly/0.3.9
error: npm http GET https://registry.npmjs.org/jade/0.17.0
error: npm http GET https://registry.npmjs.org/crypto/0.0.3
error: npm http GET https://registry.npmjs.org/cron2/0.1.8
error: npm http GET https://registry.npmjs.org/commander/0.2.1
error: npm http GET https://registry.npmjs.org/json-template-foo/0.8.0
error: npm http GET https://registry.npmjs.org/librato-metrics/0.0.3
error: npm http GET https://registry.npmjs.org/eyes/0.1.7
error: npm http GET https://registry.npmjs.org/mkdirp/0.2.1
error: npm http GET https://registry.npmjs.org/request/2.9.100
error: npm http GET https://registry.npmjs.org/timespan/2.2.0
error: npm http GET https://registry.npmjs.org/colors/0.5.1
error: npm http GET https://registry.npmjs.org/hooks/0.1.9
error: npm http GET https://registry.npmjs.org/nodemailer/0.2.3
error: npm http GET https://registry.npmjs.org/pkginfo/0.2.2
error: npm http GET https://registry.npmjs.org/moment/1.3.0
error: npm http GET https://registry.npmjs.org/underscore/1.3.3
error: npm http GET https://registry.npmjs.org/urban-airship/0.2.4
error: npm http GET https://registry.npmjs.org/vows/0.6.3
error: npm http 200 https://registry.npmjs.org/boxcar/0.9.6
error: npm http GET https://registry.npmjs.org/boxcar/-/boxcar-0.9.6.tgz
error: npm http 200 https://registry.npmjs.org/express/2.5.8
error: npm http 200 https://registry.npmjs.org/connect/1.7.3
error: npm http GET https://registry.npmjs.org/express/-/express-2.5.8.tgz
error: npm http GET https://registry.npmjs.org/connect/-/connect-1.7.3.tgz
error: npm http 200 https://registry.npmjs.org/mongoose/2.7.0
error: npm http 200 https://registry.npmjs.org/connect-mongo/0.1.9
error: npm http GET https://registry.npmjs.org/mongoose/-/mongoose-2.7.0.tgz
error: npm http GET https://registry.npmjs.org/connect-mongo/-/connect-mongo-0.1.9.tgz
error: npm http 200 https://registry.npmjs.org/loggly/0.3.9
error: npm http GET https://registry.npmjs.org/loggly/-/loggly-0.3.9.tgz
error: npm http 200 https://registry.npmjs.org/cron2/0.1.8
error: npm http GET https://registry.npmjs.org/cron2/-/cron2-0.1.8.tgz
error: npm http 200 https://registry.npmjs.org/commander/0.2.1
error: npm http GET https://registry.npmjs.org/commander/-/commander-0.2.1.tgz
error: npm http 200 https://registry.npmjs.org/jade/0.17.0
error: npm http GET https://registry.npmjs.org/jade/-/jade-0.17.0.tgz
error: npm http 200 https://registry.npmjs.org/crypto/0.0.3
error: npm http GET https://registry.npmjs.org/crypto/-/crypto-0.0.3.tgz
error: npm http 200 https://registry.npmjs.org/request/2.9.100
error: npm http 200 https://registry.npmjs.org/json-template-foo/0.8.0
error: npm http GET https://registry.npmjs.org/request/-/request-2.9.100.tgz
error: npm http 200 https://registry.npmjs.org/librato-metrics/0.0.3
error: npm http GET https://registry.npmjs.org/json-template-foo/-/json-template-foo-0.8.0.tgz
error: npm http 200 https://registry.npmjs.org/eyes/0.1.7
error: npm http 200 https://registry.npmjs.org/mkdirp/0.2.1
error: npm http GET https://registry.npmjs.org/librato-metrics/-/librato-metrics-0.0.3.tgz
error: npm http GET https://registry.npmjs.org/eyes/-/eyes-0.1.7.tgz
error: npm http GET https://registry.npmjs.org/mkdirp/-/mkdirp-0.2.1.tgz
error: npm http 200 https://registry.npmjs.org/colors/0.5.1
error: npm http 200 https://registry.npmjs.org/timespan/2.2.0
error: npm http GET https://registry.npmjs.org/colors/-/colors-0.5.1.tgz
error: npm http GET https://registry.npmjs.org/timespan/-/timespan-2.2.0.tgz
error: npm http 200 https://registry.npmjs.org/hooks/0.1.9
error: npm http 200 https://registry.npmjs.org/pkginfo/0.2.2
error: npm http GET https://registry.npmjs.org/hooks/-/hooks-0.1.9.tgz
error: npm http GET https://registry.npmjs.org/pkginfo/-/pkginfo-0.2.2.tgz
error: npm http 200 https://registry.npmjs.org/moment/1.3.0
error: npm http 200 https://registry.npmjs.org/underscore/1.3.3
error: npm http GET https://registry.npmjs.org/moment/-/moment-1.3.0.tgz
error: npm http GET https://registry.npmjs.org/underscore/-/underscore-1.3.3.tgz
error: npm http 200 https://registry.npmjs.org/nodemailer/0.2.3
error: npm http GET https://registry.npmjs.org/nodemailer/-/nodemailer-0.2.3.tgz
error: npm http 200 https://registry.npmjs.org/boxcar/-/boxcar-0.9.6.tgz
error: npm http 200 https://registry.npmjs.org/express/-/express-2.5.8.tgz
error: npm http 200 https://registry.npmjs.org/connect/-/connect-1.7.3.tgz
error: npm http 200 https://registry.npmjs.org/vows/0.6.3
error: npm http 200 https://registry.npmjs.org/mongoose/-/mongoose-2.7.0.tgz
error: npm http 200 https://registry.npmjs.org/connect-mongo/-/connect-mongo-0.1.9.tgz
error: npm http 200 https://registry.npmjs.org/cron2/-/cron2-0.1.8.tgz
error: npm http 200 https://registry.npmjs.org/loggly/-/loggly-0.3.9.tgz
error: npm http 200 https://registry.npmjs.org/urban-airship/0.2.4
error: npm http 200 https://registry.npmjs.org/commander/-/commander-0.2.1.tgz
error: npm http 200 https://registry.npmjs.org/jade/-/jade-0.17.0.tgz
error: npm http 200 https://registry.npmjs.org/crypto/-/crypto-0.0.3.tgz
error: npm http 200 https://registry.npmjs.org/request/-/request-2.9.100.tgz
error: npm http 200 https://registry.npmjs.org/json-template-foo/-/json-template-foo-0.8.0.tgz
error: npm http 200 https://registry.npmjs.org/eyes/-/eyes-0.1.7.tgz
error: npm http 200 https://registry.npmjs.org/librato-metrics/-/librato-metrics-0.0.3.tgz
error: npm http 200 https://registry.npmjs.org/mkdirp/-/mkdirp-0.2.1.tgz
error: npm http GET https://registry.npmjs.org/vows/-/vows-0.6.3.tgz
error: npm http 200 https://registry.npmjs.org/colors/-/colors-0.5.1.tgz
error: npm http 200 https://registry.npmjs.org/hooks/-/hooks-0.1.9.tgz
error: npm http 200 https://registry.npmjs.org/timespan/-/timespan-2.2.0.tgz
error: npm http 200 https://registry.npmjs.org/moment/-/moment-1.3.0.tgz
error: npm http 200 https://registry.npmjs.org/pkginfo/-/pkginfo-0.2.2.tgz
error: npm http 200 https://registry.npmjs.org/underscore/-/underscore-1.3.3.tgz
error: npm http 200 https://registry.npmjs.org/nodemailer/-/nodemailer-0.2.3.tgz
error: npm http 200 https://registry.npmjs.org/vows/-/vows-0.6.3.tgz
error: terminate called after throwing an instance of 'std::bad_alloc'
error: what(): std::bad_alloc
error:
info: Nodejitsu not ok
make: *** [deploy] Error 1
Roberts-MacBook-Pro:web bobmayo56$
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.