Skip to content

Instantly share code, notes, and snippets.

@bonehead
bonehead / bt_speaker-raspberry_pi-zero_w.md
Created May 30, 2020 — forked from actuino/bt_speaker-raspberry_pi-zero_w.md
Setting up a Bluetooth Speaker from the command line on a raspberry Pi Zero W
View bt_speaker-raspberry_pi-zero_w.md

The setup of a bluetooth speaker on a Pi Zero W is pretty touchy.

Please get in touch via Twitter @actuino or http://www.actuino.fr/ if you've got comments or improvements to this quick draft.

First checks

  • Use a solid power source
  • check the speaker works on another hardware (android phone f.i.)
  • make sure you've updated your Raspbian, install and run rpi-update just in case.
@bonehead
bonehead / emuparadise.download.user.js
Created May 23, 2020 — forked from infval/emuparadise.download.user.js
emuparadise.me download workaround (Most games + Sega Dreamcast, Books/Comics/Guides/Magazines)
View emuparadise.download.user.js
// ==UserScript==
// @name EmuParadise Download Workaround
// @version 1.2.2
// @description Replaces the download button link with a working one
// @author infval (Eptun)
// @match https://www.emuparadise.me/*/*/*
// @grant none
// ==/UserScript==
// https://www.reddit.com/r/Piracy/comments/968sm6/a_script_for_easy_downloading_of_emuparadise_roms/
View RC install
rocket@29743fce1494:/Rocket.Chat$ meteor npm start
> Rocket.Chat@1.2.0-develop start /Rocket.Chat
> meteor
[[[[[ /Rocket.Chat ]]]]]
=> Started proxy.
Browserslist: caniuse-lite is outdated. Please run next command `npm update caniuse-lite browserslist`
=> Started MongoDB.
View 2019-06-06T10_54_47_264Z-debug.log
rocket@29743fce1494:/Rocket.Chat$ more /home/rocket/.npm/_logs/2019-06-06T10_54_47_264Z-debug.log
0 info it worked if it ends with ok
1 verbose cli [ '/home/rocket/.meteor/packages/meteor-tool/.1.8.1.ani1yi.p0f9s++os.linux.x86_64+web.browser+web.browser.legacy+web.cordova/mt-os.linux.x86_64/dev_bundle/bin/node',
1 verbose cli '/home/rocket/.meteor/packages/meteor-tool/.1.8.1.ani1yi.p0f9s++os.linux.x86_64+web.browser+web.browser.legacy+web.cordova/mt-os.linux.x86_64/dev_bundle/bin/npm',
1 verbose cli 'start' ]
2 info using npm@6.9.0
3 info using node@v8.15.1
4 verbose run-script [ 'prestart', 'start', 'poststart' ]
5 info lifecycle Rocket.Chat@1.2.0-develop~prestart: Rocket.Chat@1.2.0-develop
6 info lifecycle Rocket.Chat@1.2.0-develop~start: Rocket.Chat@1.2.0-develop
You can’t perform that action at this time.