Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Nokogiri on OS X 10.10, Nov 2015
gem install nokogiri -v '1.6.6.2' -- --use-system-libraries --with-xslt-dir=/usr/local/opt/libxslt --with-iconv-dir=/usr/local/opt/libiconv --with-xml2-dir=/usr/local/opt/libxml2 --with-xml2-config=/usr/local/opt/libxml2/bin/xml2-config --with-xml2-include=/usr/local/opt/libxml2/include/libxml2 --with-xslt-config=/usr/local/opt/libxslt/bin/xslt-config
gem install nokogumbo -v '1.4.1' -- --use-system-libraries --with-xslt-dir=/usr/local/opt/libxslt --with-iconv-dir=/usr/local/opt/libiconv --with-xml2-dir=/usr/local/opt/libxml2 --with-xml2-config=/usr/local/opt/libxml2/bin/xml2-config --with-xml2-include=/usr/local/opt/libxml2/include/libxml2 --with-xslt-config=/usr/local/opt/libxslt/bin/xslt-config
@arianf

This comment has been minimized.

Copy link

@arianf arianf commented Jun 8, 2016

👍

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment