Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Bundler could not find compatible versions for gem "actionpack":
In Gemfile:
haml-rails was resolved to 0.9.0, which depends on
actionpack (>= 4.0.1)
kaminari was resolved to 0.17.0, which depends on
actionpack (>= 3.0.0)
lograge was resolved to 0.11.2, which depends on
actionpack (~> 5.2.4)
rails (~> 5.2.4) was resolved to 5.2.4, which depends on
actionpack (= 5.2.4)
rspec-rails was resolved to 4.0.0.pre, which depends on
actionpack (>= 4.2)
simple_form was resolved to 4.0.0, which depends on
actionpack (> 4)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment