Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
qt on macOS 11.0 - Homebrew build logs
Homebrew build logs for qt on macOS 11.0
Build date: 2020-07-16 17:11:43
HOMEBREW_VERSION: 2.4.7-42-gf28f1f1
ORIGIN: https://github.com/Homebrew/brew
HEAD: f28f1f17e393d017d1f6e3ca98fed751120f3f9d
Last commit: 2 hours ago
Core tap ORIGIN: https://github.com/Homebrew/homebrew-core
Core tap HEAD: 190d66c7032e555bc215f4bc4cafd02723d8baa5
Core tap last commit: 51 minutes ago
HOMEBREW_PREFIX: /usr/local
HOMEBREW_DEVELOPER: set
HOMEBREW_EDITOR: /usr/bin/vim
HOMEBREW_GITHUB_API_TOKEN: set
HOMEBREW_MAKE_JOBS: 8
HOMEBREW_NO_ANALYTICS: set
HOMEBREW_SKIP_OR_LATER_BOTTLES: set
CPU: octa-core 64-bit arm_vortex_tempest
Homebrew Ruby: 2.6.3 => /System/Library/Frameworks/Ruby.framework/Versions/2.6/usr/bin/ruby
Clang: 12.0 build 1200
Git: 2.27.0 => /usr/local/bin/git
Curl: 7.64.1 => /usr/bin/curl
macOS: 11.0-arm64
CLT: N/A
Xcode: 12.0 => /Applications/Xcode-beta.app/Contents/Developer
Please note that these warnings are just used to help the Homebrew maintainers
with debugging if you file an issue. If everything you use Homebrew for is
working fine: please don't worry or file an issue; just ignore this. Thanks!
Warning: Homebrew/homebrew-core is not on the master branch.
Check out the master branch by running:
git -C "$(brew --repo homebrew/core)" checkout master
Warning: Some installed formulae were deleted!
You should find replacements for the following formulae:
jtool2
2020-07-16 16:46:52 +0200
./configure
-verbose
-prefix
/usr/local/Cellar/qt/5.15.0
-release
-opensource
-confirm-license
-system-zlib
-qt-libpng
-qt-libjpeg
-qt-freetype
-qt-pcre
-nomake
examples
-nomake
tests
-no-rpath
-pkg-config
-dbus-runtime
-proprietary-codecs
+ cd qtbase
+ /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/configure -top-level -verbose -prefix /usr/local/Cellar/qt/5.15.0 -release -opensource -confirm-license -system-zlib -qt-libpng -qt-libjpeg -qt-freetype -qt-pcre -nomake examples -nomake tests -no-rpath -pkg-config -dbus-runtime -proprietary-codecs
Creating qmake...
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o main.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/main.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o meta.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/meta.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o option.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/option.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o project.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/project.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o property.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/property.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o ioutils.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library/ioutils.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o proitems.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library/proitems.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qmakebuiltins.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library/qmakebuiltins.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qmakeevaluator.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library/qmakeevaluator.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qmakeglobals.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library/qmakeglobals.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qmakeparser.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library/qmakeparser.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qmakevfs.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library/qmakevfs.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o pbuilder_pbx.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac/pbuilder_pbx.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o makefile.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/makefile.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o makefiledeps.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/makefiledeps.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o metamakefile.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/metamakefile.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o projectgenerator.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/projectgenerator.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o unixmake2.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix/unixmake2.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o unixmake.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix/unixmake.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o mingw_make.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32/mingw_make.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o msbuild_objectmodel.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32/msbuild_objectmodel.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o msvc_nmake.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32/msvc_nmake.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o msvc_objectmodel.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32/msvc_objectmodel.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o msvc_vcproj.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32/msvc_vcproj.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o msvc_vcxproj.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32/msvc_vcxproj.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o winmakefile.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32/winmakefile.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o xmloutput.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/xmloutput.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qutfcodec.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/codecs/qutfcodec.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qendian.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/global/qendian.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qglobal.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/global/qglobal.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qlogging.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/global/qlogging.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qmalloc.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/global/qmalloc.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qnumeric.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/global/qnumeric.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qoperatingsystemversion.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/global/qoperatingsystemversion.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qrandom.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/global/qrandom.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qabstractfileengine.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qabstractfileengine.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qbuffer.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qbuffer.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qdatastream.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qdatastream.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qdebug.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qdebug.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qdir.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qdir.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qdiriterator.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qdiriterator.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qfile.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qfile.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qfiledevice.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qfiledevice.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qfileinfo.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qfileinfo.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qfilesystemengine.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qfilesystemengine.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qfilesystementry.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qfilesystementry.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qfsfileengine.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qfsfileengine.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qfsfileengine_iterator.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qfsfileengine_iterator.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qiodevice.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qiodevice.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qsettings.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qsettings.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qtemporaryfile.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qtemporaryfile.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qtextstream.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qtextstream.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qcborstreamwriter.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qcborstreamwriter.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qcborvalue.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qcborvalue.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qjsoncbor.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qjsoncbor.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qjsonarray.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qjsonarray.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qjsondocument.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qjsondocument.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qjsonobject.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qjsonobject.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qjsonparser.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qjsonparser.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qjsonvalue.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qjsonvalue.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qmetatype.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/kernel/qmetatype.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qsystemerror.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/kernel/qsystemerror.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qvariant.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/kernel/qvariant.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o quuid.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/plugin/quuid.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qarraydata.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/tools/qarraydata.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qbitarray.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/tools/qbitarray.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qbytearray.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/text/qbytearray.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qbytearraylist.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/text/qbytearraylist.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qbytearraymatcher.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/text/qbytearraymatcher.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qcalendar.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/time/qcalendar.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qgregoriancalendar.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/time/qgregoriancalendar.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qromancalendar.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/time/qromancalendar.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qcryptographichash.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/tools/qcryptographichash.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qdatetime.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/time/qdatetime.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qhash.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/tools/qhash.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qlist.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/tools/qlist.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qlocale.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/text/qlocale.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qlocale_tools.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/text/qlocale_tools.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qmap.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/tools/qmap.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qregexp.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/text/qregexp.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qringbuffer.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/tools/qringbuffer.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qstringbuilder.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/text/qstringbuilder.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qstring.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/text/qstring.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qstringlist.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/text/qstringlist.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qversionnumber.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/tools/qversionnumber.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qvsnprintf.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/text/qvsnprintf.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qxmlstream.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qxmlstream.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qxmlutils.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/serialization/qxmlutils.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qcore_unix.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/kernel/qcore_unix.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qfilesystemengine_unix.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qfilesystemengine_unix.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qfilesystemiterator_unix.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qfilesystemiterator_unix.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qfsfileengine_unix.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qfsfileengine_unix.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qlocale_unix.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/text/qlocale_unix.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qsettings_mac.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/io/qsettings_mac.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qcore_mac.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/kernel/qcore_mac.mm
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qoperatingsystemversion_darwin.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/global/qoperatingsystemversion_darwin.mm
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qcore_foundation.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/kernel/qcore_foundation.mm
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qlibraryinfo.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH -DQT_BUILD_QMAKE_BOOTSTRAP /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/global/qlibraryinfo.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -o "../bin/qmake" main.o meta.o option.o project.o property.o ioutils.o proitems.o qmakebuiltins.o qmakeevaluator.o qmakeglobals.o qmakeparser.o qmakevfs.o pbuilder_pbx.o makefile.o makefiledeps.o metamakefile.o projectgenerator.o unixmake2.o unixmake.o mingw_make.o msbuild_objectmodel.o msvc_nmake.o msvc_objectmodel.o msvc_vcproj.o msvc_vcxproj.o winmakefile.o xmloutput.o qutfcodec.o qendian.o qglobal.o qlogging.o qmalloc.o qnumeric.o qoperatingsystemversion.o qrandom.o qabstractfileengine.o qbuffer.o qdatastream.o qdebug.o qdir.o qdiriterator.o qfile.o qfiledevice.o qfileinfo.o qfilesystemengine.o qfilesystementry.o qfsfileengine.o qfsfileengine_iterator.o qiodevice.o qsettings.o qtemporaryfile.o qtextstream.o qcborstreamwriter.o qcborvalue.o qjsoncbor.o qjsonarray.o qjsondocument.o qjsonobject.o qjsonparser.o qjsonvalue.o qmetatype.o qsystemerror.o qvariant.o quuid.o qarraydata.o qbitarray.o qbytearray.o qbytearraylist.o qbytearraymatcher.o qcalendar.o qgregoriancalendar.o qromancalendar.o qcryptographichash.o qdatetime.o qhash.o qlist.o qlocale.o qlocale_tools.o qmap.o qregexp.o qringbuffer.o qstringbuilder.o qstring.o qstringlist.o qversionnumber.o qvsnprintf.o qxmlstream.o qxmlutils.o qcore_unix.o qfilesystemengine_unix.o qfilesystemiterator_unix.o qfsfileengine_unix.o qlocale_unix.o qsettings_mac.o qcore_mac.o qoperatingsystemversion_darwin.o qcore_foundation.o qlibraryinfo.o -framework Foundation -framework CoreServices -framework ApplicationServices -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-dead_strip
Info: creating super cache file /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/.qmake.super
Info: creating cache file /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/.qmake.cache
Command line: -verbose -prefix /usr/local/Cellar/qt/5.15.0 -release -opensource -confirm-license -system-zlib -qt-libpng -qt-libjpeg -qt-freetype -qt-pcre -nomake examples -nomake tests -no-rpath -pkg-config -dbus-runtime -proprietary-codecs
Info: creating stash file /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/.qmake.stash
This is the Qt Open Source Edition.
You have already accepted the terms of the Open Source license.
Running configuration tests...
Checking for valid makespec...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/verifyspec && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/verifyspec
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/verifyspec && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/verifyspec -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o verifyspec.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/verifyspec/verifyspec.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o verifyspec verifyspec.o
test config.qtbase.tests.verifyspec succeeded
Checking for target architecture...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/arch && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/arch
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/arch && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/arch -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o arch.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/arch/arch.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o arch arch.o
Detected architecture: x86_64 (cx16 mmx sse sse2 sse3 ssse3 sse4.1)
test config.qtbase.tests.architecture gave result x86_64
Checking for SSE2 instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=sse2 /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -msse2 -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_SSE2 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.sse2 succeeded
Checking for AES new instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=aesni /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -maes -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AESNI -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
test config.qtbase.tests.aesni succeeded
Checking for alloca() in alloca.h...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/alloca_h && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/alloca_h
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/alloca_h && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o alloca_h main.o
test config.qtbase.tests.alloca_h succeeded
Checking for SSE3 instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=sse3 /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -msse3 -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_SSE3 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.sse3 succeeded
Checking for SSSE3 instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=ssse3 /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mssse3 -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_SSSE3 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
test config.qtbase.tests.ssse3 succeeded
Checking for SSE4.1 instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=sse4_1 /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -msse4.1 -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_SSE4_1 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.sse4_1 succeeded
Checking for SSE4.2 instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=sse4_2 /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -msse4.2 -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_SSE4_2 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
test config.qtbase.tests.sse4_2 succeeded
Checking for AVX instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=avx /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mavx -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AVX -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.avx succeeded
Checking for AVX2 instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=avx2 /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mavx2 -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AVX2 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
test config.qtbase.tests.avx2 succeeded
Checking for AVX512 F instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=avx512f /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mavx512f -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AVX512F -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
test config.qtbase.tests.avx512f succeeded
Checking for AVX512 BW instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=avx512bw /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mavx512bw -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AVX512BW -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.avx512bw succeeded
Checking for AVX512 CD instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=avx512cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mavx512cd -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AVX512CD -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
test config.qtbase.tests.avx512cd succeeded
Checking for AVX512 DQ instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=avx512dq /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mavx512dq -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AVX512DQ -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.avx512dq succeeded
Checking for AVX512 ER instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=avx512er /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mavx512er -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AVX512ER -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
test config.qtbase.tests.avx512er succeeded
Checking for AVX512 IFMA instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=avx512ifma /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mavx512ifma -mavx512ifma -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AVX512IFMA -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
test config.qtbase.tests.avx512ifma succeeded
Checking for AVX512 PF instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=avx512pf /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mavx512pf -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AVX512PF -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.avx512pf succeeded
Checking for AVX512 VBMI instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=avx512vbmi /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mavx512vbmi -mavx512vbmi -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AVX512VBMI -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
test config.qtbase.tests.avx512vbmi succeeded
Checking for AVX512 VL instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=avx512vl /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mavx512vl -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_AVX512VL -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.avx512vl succeeded
Checking for C++14 support...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx14 && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx14
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx14 && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++1y -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o cxx14 main.o
test config.qtbase.tests.cxx14 succeeded
Checking for C++17 support...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx17 && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx17
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx17 && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++1z -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:14:18: error: 'get<int, int>' is unavailable: introduced in macOS 10.14
> int i = std::get<int>(v);
> ^
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/../include/c++/v1/variant:1429:16: note: 'get<int, int>' has been explicitly marked unavailable here
> constexpr _Tp& get(variant<_Types...>& __v) {
> ^
> main.cpp:15:10: error: 'visit<(lambda at main.cpp:15:16), std::__1::variant<int> &>' is unavailable: introduced in macOS 10.14
> std::visit([](const auto &) { return 1; }, v);
> ^
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/../include/c++/v1/variant:1587:26: note: 'visit<(lambda at main.cpp:15:16), std::__1::variant<int> &>' has been explicitly marked unavailable here
> constexpr decltype(auto) visit(_Visitor&& __visitor, _Vs&&... __vs) {
> ^
> 2 errors generated.
> make: *** [main.o] Error 1
test config.qtbase.tests.cxx17 FAILED
Checking for C99 support...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/c99 && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/c99
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/c99 && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -std=gnu99 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.c
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o c99 main.o
test config.qtbase.tests.c99 succeeded
Checking for C11 support...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/c11 && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/c11
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/c11 && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.c
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o c11 main.o
test config.qtbase.tests.c11 succeeded
Checking for pkg-config...
Found pkg-config from path: /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config
test config.qtbase.tests.pkg-config succeeded
Global lib dirs: [] [/Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk/usr/lib]
Global inc dirs: [] [/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/include/c++/v1 /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/lib/clang/12.0.0/include /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk/usr/include /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/include]
Checking for dlopen()...
Trying source 0 (type inline) of library libdl ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/libdl && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += libdl' 'QMAKE_LIBS_LIBDL = ' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/libdl
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/libdl && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o libdl main.o
=> source accepted.
test config.qtbase.libraries.libdl succeeded
Checking for F16C instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=f16c /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mf16c -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_F16C -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.f16c succeeded
Checking for D-Bus >= 1.2 (host)...
Trying source 0 (type pkgConfig) of library host_dbus ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors dbus-1 '>=' 1.2
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library host_dbus ...
=> source accepted.
test config.qtbase.libraries.host_dbus succeeded
Checking for udev...
Trying source 0 (type pkgConfig) of library libudev ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libudev
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library libudev ...
libudev.h not found in [] and global paths.
=> source produced no result.
test config.qtbase.libraries.libudev FAILED
Checking for POSIX fallocate()...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/posix_fallocate && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/posix_fallocate
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/posix_fallocate && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:8:12: error: use of undeclared identifier 'posix_fallocate'
> (void) posix_fallocate(0, 0, 0);
> ^
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtbase.tests.posix_fallocate FAILED
Checking for precompiled header support...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/precompile_header && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/precompile_header
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/precompile_header && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -x c++-header -c header.h -o .pch/precompile_header_x86_64.pch/c++_x86_64.pch
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -include.pch/precompile_header_x86_64.pch/c++_x86_64 -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o precompile_header main.o
test config.qtbase.tests.precompile_header succeeded
Checking for RDRAND instruction...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=rdrnd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mrdrnd -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_RDRND -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.rdrnd succeeded
Checking for RDSEED instruction...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=rdseed /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -mrdseed -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_RDSEED -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
test config.qtbase.tests.rdseed succeeded
Checking for symbol visibility support...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/reduce_exports && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/reduce_exports
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/reduce_exports && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> rm -f libreduce_exports.1.0.0.dylib libreduce_exports.dylib libreduce_exports.1.dylib libreduce_exports.1.0.dylib
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -single_module -dynamiclib -compatibility_version 1.0 -current_version 1.0.0 -install_name libreduce_exports.1.dylib -o libreduce_exports.1.0.0.dylib main.o
> ln -s libreduce_exports.1.0.0.dylib libreduce_exports.dylib
> ln -s libreduce_exports.1.0.0.dylib libreduce_exports.1.dylib
> ln -s libreduce_exports.1.0.0.dylib libreduce_exports.1.0.dylib
test config.qtbase.tests.reduce_exports succeeded
Checking for -Bsymbolic-functions support...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/reduce_relocations && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/reduce_relocations
> Project ERROR: Nope
test config.qtbase.tests.reduce_relocations FAILED
Checking for SHA new instructions...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" CONFIG+=add_cflags DEFINES+=NO_ATTRIBUTE SIMD=shani /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -msha -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DNO_ATTRIBUTE -DQT_COMPILER_SUPPORTS_SHANI -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.shani succeeded
Checking for Signaling NaN for doubles...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/signaling_nan && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/signaling_nan
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/signaling_nan && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o signaling_nan main.o
test config.qtbase.tests.signaling_nan succeeded
Checking for STL compatibility...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/stl && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/stl
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/stl && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/stl -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o stltest.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/stl/stltest.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o stl stltest.o
test config.qtbase.tests.stl succeeded
Checking for zlib...
Trying source 0 (type inline) of library zlib ...
=> source failed condition 'config.msvc'.
Trying source 1 (type inline) of library zlib ...
=> source failed condition 'config.msvc'.
Trying source 2 (type inline) of library zlib ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/zlib && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += zlib' 'QMAKE_LIBS_ZLIB = -lz' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/zlib
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/zlib && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o zlib main.o -lz
=> source accepted.
test config.qtbase.libraries.zlib succeeded
Checking for Intrinsics without -mXXX argument...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'SIMD=aesni avx avx2 avx512bw avx512cd avx512dq avx512er avx512f avx512ifma avx512pf avx512vbmi avx512vl f16c rdrnd rdseed shani sse2 sse3 sse4_1 sse4_2 ssse3' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/x86_simd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DQT_COMPILER_SUPPORTS_AESNI -DQT_COMPILER_SUPPORTS_AVX -DQT_COMPILER_SUPPORTS_AVX2 -DQT_COMPILER_SUPPORTS_AVX512BW -DQT_COMPILER_SUPPORTS_AVX512CD -DQT_COMPILER_SUPPORTS_AVX512DQ -DQT_COMPILER_SUPPORTS_AVX512ER -DQT_COMPILER_SUPPORTS_AVX512F -DQT_COMPILER_SUPPORTS_AVX512IFMA -DQT_COMPILER_SUPPORTS_AVX512PF -DQT_COMPILER_SUPPORTS_AVX512VBMI -DQT_COMPILER_SUPPORTS_AVX512VL -DQT_COMPILER_SUPPORTS_F16C -DQT_COMPILER_SUPPORTS_RDRND -DQT_COMPILER_SUPPORTS_RDSEED -DQT_COMPILER_SUPPORTS_SHANI -DQT_COMPILER_SUPPORTS_SSE2 -DQT_COMPILER_SUPPORTS_SSE3 -DQT_COMPILER_SUPPORTS_SSE4_1 -DQT_COMPILER_SUPPORTS_SSE4_2 -DQT_COMPILER_SUPPORTS_SSSE3 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/config.tests/x86_simd/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o x86_simd main.o
test config.qtbase.tests.x86SimdAlways succeeded
Checking for Zstandard...
Trying source 0 (type pkgConfig) of library zstd ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libzstd '>=' 1.3
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library zstd ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/zstd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += zstd' 'QMAKE_LIBS_ZSTD = -lzstd' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/zstd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/zstd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:2:10: fatal error: 'zstd.h' file not found
> #include <zstd.h>
> ^~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
=> source failed verification.
test config.qtbase.libraries.zstd FAILED
Checking for clock_gettime()...
Trying source 0 (type inline) of library librt ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/librt && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += librt' 'QMAKE_LIBS_LIBRT = ' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/librt
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/librt && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o librt main.o
=> source accepted.
test config.qtbase_corelib.libraries.librt succeeded
Checking for POSIX monotonic clock...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/clock-monotonic && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += librt' 'QMAKE_LIBS_LIBRT = ' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/clock-monotonic
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/clock-monotonic && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:12:8: error: Feature _POSIX_MONOTONIC_CLOCK not available
> # error Feature _POSIX_MONOTONIC_CLOCK not available
> ^
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtbase_corelib.tests.clock-monotonic FAILED
Checking for C++11 <future>...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx11_future && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx11_future
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx11_future && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o cxx11_future main.o -lpthread
test config.qtbase_corelib.tests.cxx11_future succeeded
Checking for eventfd...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/eventfd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/eventfd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/eventfd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:2:10: fatal error: 'sys/eventfd.h' file not found
> #include <sys/eventfd.h>
> ^~~~~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtbase_corelib.tests.eventfd FAILED
Checking for futimens()...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/futimens && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/futimens
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/futimens && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -Werror=unguarded-availability -Werror=unguarded-availability-new -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wall -Wextra -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o futimens main.o
test config.qtbase_corelib.tests.futimens succeeded
Checking for getentropy()...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/getentropy && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/getentropy
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/getentropy && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:8:12: error: use of undeclared identifier 'getentropy'
> (void) getentropy(buf, sizeof(buf));
> ^
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtbase_corelib.tests.getentropy FAILED
Checking for GLib...
Trying source 0 (type pkgConfig) of library glib ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors glib-2.0 gthread-2.0
pkg-config did not find package.
=> source produced no result.
test config.qtbase_corelib.libraries.glib FAILED
Checking for ICU...
Trying source 0 (type inline) of library icu ...
=> source failed condition 'config.win32 && !features.shared'.
Trying source 1 (type inline) of library icu ...
=> source failed condition 'config.win32 && features.shared'.
Trying source 2 (type inline) of library icu ...
unicode/utypes.h not found in [] and global paths.
unicode/ucol.h not found in [] and global paths.
unicode/ustring.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_corelib.libraries.icu FAILED
Checking for inotify...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/inotify && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/inotify
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/inotify && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:2:10: fatal error: 'sys/inotify.h' file not found
> #include <sys/inotify.h>
> ^~~~~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtbase_corelib.tests.inotify FAILED
Checking for SysV IPC...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ipc_sysv && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ipc_sysv
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ipc_sysv && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o ipc_sysv main.o
test config.qtbase_corelib.tests.ipc_sysv succeeded
Checking for ppoll()...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ppoll && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ppoll
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ppoll && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:9:21: error: variable has incomplete type 'struct timespec'
> struct timespec ts;
> ^
> main.cpp:9:12: note: forward declaration of 'timespec'
> struct timespec ts;
> ^
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtbase_corelib.tests.ppoll FAILED
Checking for pollts()...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/pollts && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/pollts
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/pollts && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:12:5: error: use of undeclared identifier 'pollts'; did you mean 'pollfd'?
> pollts(&pfd, 1, &ts, &sig);
> ^
> /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk/usr/include/sys/poll.h:96:8: note: 'pollfd' declared here
> struct pollfd {
> ^
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtbase_corelib.tests.pollts FAILED
Checking for poll()...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/poll && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/poll
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/poll && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o poll main.o
test config.qtbase_corelib.tests.poll succeeded
Checking for slog2...
Trying source 0 (type inline) of library slog2 ...
sys/slog2.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_corelib.libraries.slog2 FAILED
Checking for 64 bit atomics...
Trying source 0 (type inline) of library libatomic ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/libatomic && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += libatomic' 'QMAKE_LIBS_LIBATOMIC = ' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/libatomic
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/libatomic && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o libatomic main.o
=> source accepted.
test config.qtbase_corelib.libraries.libatomic succeeded
Checking for DoubleConversion...
Trying source 0 (type inline) of library doubleconversion ...
double-conversion/double-conversion.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_corelib.libraries.doubleconversion FAILED
Checking for O_CLOEXEC...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cloexec && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cloexec
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cloexec && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:12:12: error: use of undeclared identifier 'pipe2'
> (void) pipe2(pipes, O_CLOEXEC | O_NONBLOCK);
> ^
> main.cpp:14:12: error: use of undeclared identifier 'dup3'
> (void) dup3(0, 3, O_CLOEXEC);
> ^
> main.cpp:18:29: error: use of undeclared identifier 'SOCK_CLOEXEC'
> (void) accept4(0, 0, 0, SOCK_CLOEXEC | SOCK_NONBLOCK);
> ^
> main.cpp:18:44: error: use of undeclared identifier 'SOCK_NONBLOCK'
> (void) accept4(0, 0, 0, SOCK_CLOEXEC | SOCK_NONBLOCK);
> ^
> 4 errors generated.
> make: *** [main.o] Error 1
test config.qtbase_corelib.tests.cloexec FAILED
Checking for C++11 <random>...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx11_random && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx11_random
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cxx11_random && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o cxx11_random main.o
test config.qtbase_corelib.tests.cxx11_random succeeded
Checking for working std::atomic for function pointers...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/atomicfptr && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/atomicfptr
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/atomicfptr && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o atomicfptr main.o
test config.qtbase_corelib.tests.atomicfptr succeeded
Checking for CoreWLan...
Trying source 0 (type inline) of library corewlan ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/corewlan && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += corewlan' 'QMAKE_LIBS_COREWLAN = -framework CoreWLAN -framework Foundation' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/corewlan
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/corewlan && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.mm
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o corewlan main.o -framework CoreWLAN -framework Foundation
=> source accepted.
test config.qtbase_network.libraries.corewlan succeeded
Trying source 0 (type makeSpec) of library network ...
=> source accepted.
Checking for getifaddrs()...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/getifaddrs && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += network' 'QMAKE_LIBS_NETWORK = ' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/getifaddrs
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/getifaddrs && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o getifaddrs main.o
test config.qtbase_network.tests.getifaddrs succeeded
Checking for KRB5 GSSAPI Support...
Trying source 0 (type inline) of library gssapi ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/gssapi && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += gssapi' 'QMAKE_LIBS_GSSAPI = -framework GSS' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/gssapi
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/gssapi && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o gssapi main.o -framework GSS
=> source accepted.
test config.qtbase_network.libraries.gssapi succeeded
Checking for IPv6 ifname...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ipv6ifname && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += network' 'QMAKE_LIBS_NETWORK = ' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ipv6ifname
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ipv6ifname && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o ipv6ifname main.o
test config.qtbase_network.tests.ipv6ifname succeeded
Checking for Desktop OpenGL...
Trying source 0 (type pkgConfig) of library opengl ...
=> source failed condition '!config.darwin'.
Trying source 1 (type makeSpec) of library opengl ...
header entry 'config.qtbase_gui.libraries.opengl.headers.0' failed condition '!config.darwin'.
header entry 'config.qtbase_gui.libraries.opengl.headers.0' failed condition '!config.darwin'.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/opengl && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += opengl' 'QMAKE_LIBS_OPENGL = -framework OpenGL -framework AGL' 'QMAKE_INCDIR_OPENGL = /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk/System/Library/Frameworks/OpenGL.framework/Headers /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk/System/Library/Frameworks/AGL.framework/Headers/' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/opengl
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/opengl && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk/System/Library/Frameworks/OpenGL.framework/Headers -I/Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk/System/Library/Frameworks/AGL.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o opengl main.o -framework OpenGL -framework AGL
=> source accepted.
test config.qtbase_gui.libraries.opengl succeeded
Checking for KMS...
Trying source 0 (type pkgConfig) of library drm ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libdrm
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library drm ...
xf86drmMode.h not found in [] and global paths.
xf86drm.h not found in [] and global paths.
=> source produced no result.
Trying source 2 (type inline) of library drm ...
=> source failed condition 'config.integrity'.
test config.qtbase_gui.libraries.drm FAILED
Checking for EGL...
Trying source 0 (type pkgConfig) of library egl ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors egl
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type makeSpec) of library egl ...
EGL/egl.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_gui.libraries.egl FAILED
Checking for evdev...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/evdev && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/evdev
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/evdev && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:5:12: fatal error: 'linux/input.h' file not found
> # include <linux/input.h>
> ^~~~~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtbase_gui.tests.evdev FAILED
Checking for GBM...
Trying source 0 (type pkgConfig) of library gbm ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors gbm
pkg-config did not find package.
=> source produced no result.
test config.qtbase_gui.libraries.gbm FAILED
Checking for LinuxFB...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/linuxfb && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/linuxfb
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/linuxfb && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:2:10: fatal error: 'linux/fb.h' file not found
> #include <linux/fb.h>
> ^~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtbase_gui.tests.linuxfb FAILED
Checking for mtdev...
Trying source 0 (type pkgConfig) of library mtdev ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors mtdev
pkg-config did not find package.
=> source produced no result.
test config.qtbase_gui.libraries.mtdev FAILED
Checking for OpenVG...
Trying source 0 (type pkgConfig) of library openvg ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors vg
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type makeSpec) of library openvg ...
VG/openvg.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_gui.libraries.openvg FAILED
Checking for default QPA platform...
test config.qtbase_gui.tests.qpa_default_platform gave result cocoa
Checking for libmd4c...
Trying source 0 (type pkgConfig) of library libmd4c ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors md4c
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library libmd4c ...
md4c.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_gui.libraries.libmd4c FAILED
Checking for tslib...
Trying source 0 (type inline) of library tslib ...
tslib.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_gui.libraries.tslib FAILED
Checking for Vulkan...
Trying source 0 (type pkgConfig) of library vulkan ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors vulkan
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type makeSpec) of library vulkan ...
vulkan/vulkan.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_gui.libraries.vulkan FAILED
Checking for xkbcommon >= 0.5.0...
Trying source 0 (type pkgConfig) of library xkbcommon ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors xkbcommon '>=' 0.5.0
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library xkbcommon ...
xkbcommon/xkbcommon.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_gui.libraries.xkbcommon FAILED
Checking for CUPS...
Trying source 0 (type inline) of library cups ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cups && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += cups' 'QMAKE_LIBS_CUPS = -lcups' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cups
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/cups && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o cups main.o -lcups
=> source accepted.
test config.qtbase_printsupport.libraries.cups succeeded
Checking for DB2 (IBM)...
Trying source 0 (type inline) of library db2 ...
=> source failed condition 'config.win32'.
Trying source 1 (type inline) of library db2 ...
sqlcli.h not found in [] and global paths.
sqlcli1.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_sqldrivers.libraries.db2 FAILED
Checking for InterBase...
Trying source 0 (type inline) of library ibase ...
=> source failed condition 'config.win32'.
Trying source 1 (type inline) of library ibase ...
ibase.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_sqldrivers.libraries.ibase FAILED
Checking for MySQL...
Trying source 0 (type mysqlConfig) of library mysql ...
mysql_config not found.
=> source produced no result.
Trying source 1 (type mysqlConfig) of library mysql ...
mysql_config not found.
=> source produced no result.
Trying source 2 (type mysqlConfig) of library mysql ...
mysql_config not found.
=> source produced no result.
Trying source 3 (type mysqlConfig) of library mysql ...
mysql_config not found.
=> source produced no result.
Trying source 4 (type inline) of library mysql ...
mysql.h not found in [] and global paths.
=> source produced no result.
Trying source 5 (type inline) of library mysql ...
=> source failed condition 'config.win32'.
Trying source 6 (type inline) of library mysql ...
=> source failed condition 'config.win32'.
Trying source 7 (type inline) of library mysql ...
mysql.h not found in [] and global paths.
=> source produced no result.
Trying source 8 (type inline) of library mysql ...
mysql.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_sqldrivers.libraries.mysql FAILED
Checking for OCI (Oracle)...
Trying source 0 (type inline) of library oci ...
=> source failed condition 'config.win32'.
Trying source 1 (type inline) of library oci ...
oci.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_sqldrivers.libraries.oci FAILED
Checking for ODBC...
Trying source 0 (type inline) of library odbc ...
=> source failed condition 'config.win32'.
Trying source 1 (type inline) of library odbc ...
sql.h not found in [] and global paths.
sqlext.h not found in [] and global paths.
=> source produced no result.
Trying source 2 (type inline) of library odbc ...
=> source failed condition '!config.win32 && !config.darwin'.
test config.qtbase_sqldrivers.libraries.odbc FAILED
Checking for PostgreSQL...
Trying source 0 (type pkgConfig) of library psql ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libpq
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --modversion libpq
> 9.3.7
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --libs-only-L libpq
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --libs-only-l libpq
> -lpq
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --cflags libpq
> -I/AppleInternal/Applications/Xcode.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.Internal.sdk/usr/local/include
Include path /AppleInternal/Applications/Xcode.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.Internal.sdk/usr/local/include is invalid.
libpq-fe.h not found in [/AppleInternal/Applications/Xcode.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.Internal.sdk/usr/local/include] and global paths.
=> source produced no result.
Trying source 1 (type psqlConfig) of library psql ...
pg_config not found.
=> source produced no result.
Trying source 2 (type psqlEnv) of library psql ...
=> source failed condition 'config.win32'.
Trying source 3 (type psqlEnv) of library psql ...
libpq-fe.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_sqldrivers.libraries.psql FAILED
Checking for SQLite (version 2)...
Trying source 0 (type inline) of library sqlite2 ...
sqlite.h not found in [] and global paths.
=> source produced no result.
test config.qtbase_sqldrivers.libraries.sqlite2 FAILED
Checking for TDS (Sybase)...
Trying source 0 (type sybaseEnv) of library tds ...
=> source failed condition 'config.win32'.
Trying source 1 (type sybaseEnv) of library tds ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/tds && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += tds' 'QMAKE_LIBS_TDS = -lsybdb' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/tds
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/tds && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:2:10: fatal error: 'sybfront.h' file not found
> #include <sybfront.h>
> ^~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
=> source failed verification.
test config.qtbase_sqldrivers.libraries.tds FAILED
Checking for ntddmodm...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ntddmodm && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ntddmodm
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/ntddmodm && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:2:10: fatal error: 'windows.h' file not found
> #include <windows.h>
> ^~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtserialport_serialport.tests.ntddmodm FAILED
Trying source 0 (type pkgConfig) of library jasper ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors jasper
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library jasper ...
jasper/jasper.h not found in [] and global paths.
=> source produced no result.
Trying source 0 (type pkgConfig) of library mng ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libmng
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library mng ...
libmng.h not found in [] and global paths.
=> source produced no result.
Trying source 0 (type pkgConfig) of library tiff ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libtiff-4
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library tiff ...
tiffio.h not found in [] and global paths.
=> source produced no result.
Trying source 0 (type pkgConfig) of library webp ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libwebp libwebpmux libwebpdemux
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library webp ...
webp/decode.h not found in [] and global paths.
webp/encode.h not found in [] and global paths.
webp/demux.h not found in [] and global paths.
webp/mux.h not found in [] and global paths.
=> source produced no result.
Checking for 64bit pointers...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/pointer_64bit && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/pointer_64bit
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/pointer_64bit && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o pointer_64bit main.o
test config.qtdeclarative_qml.tests.pointer_64bit succeeded
Checking for Direct3D 12...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/d3d12 && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtdeclarative/config.tests/d3d12
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/d3d12 && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtdeclarative/config.tests/d3d12 -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o d3d12.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtdeclarative/config.tests/d3d12/d3d12.cpp
> /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtdeclarative/config.tests/d3d12/d3d12.cpp:40:10: fatal error: 'd3d12.h' file not found
> #include <d3d12.h>
> ^~~~~~~~~
> 1 error generated.
> make: *** [d3d12.o] Error 1
test config.qtdeclarative_quick.tests.d3d12 FAILED
Checking for Assimp...
Trying source 0 (type pkgConfig) of library quick3d-assimp ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors assimp '>=' 5.0.0
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library quick3d-assimp ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/assimp && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += quick3d-assimp' 'QMAKE_LIBS_QUICK3D_ASSIMP = -lassimp' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtquick3d/config.tests/assimp
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/assimp && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtquick3d/config.tests/assimp -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtquick3d/config.tests/assimp/main.cpp
> /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtquick3d/config.tests/assimp/main.cpp:29:10: fatal error: 'assimp/cimport.h' file not found
> #include <assimp/cimport.h>
> ^~~~~~~~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
=> source failed verification.
test config.qtquick3d_assetimporters.libraries.quick3d-assimp FAILED
Checking for SDL2...
Trying source 0 (type pkgConfig) of library sdl2 ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors sdl2
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library sdl2 ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/sdl && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += sdl2' 'QMAKE_LIBS_SDL2 = -F/Library/Frameworks/ -framework SDL2' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtgamepad/config.tests/sdl
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/sdl && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtgamepad/config.tests/sdl -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtgamepad/config.tests/sdl/main.cpp
> /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtgamepad/config.tests/sdl/main.cpp:37:10: fatal error: 'SDL.h' file not found
> #include <SDL.h>
> ^~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
=> source failed verification.
Trying source 2 (type inline) of library sdl2 ...
=> source failed condition 'config.win32'.
Trying source 3 (type inline) of library sdl2 ...
=> source failed condition 'config.unix && !config.darwin'.
test config.qtgamepad_gamepad.libraries.sdl2 FAILED
Checking for Assimp...
Trying source 0 (type pkgConfig) of library assimp ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors assimp '>' 3.3.1
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library assimp ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/assimp && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += assimp' 'QMAKE_LIBS_ASSIMP = -lassimp' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qt3d/config.tests/assimp
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/assimp && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake clean && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> rm -f main.o
> rm -f *~ core *.core
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qt3d/config.tests/assimp -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qt3d/config.tests/assimp/main.cpp
> /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qt3d/config.tests/assimp/main.cpp:29:10: fatal error: 'assimp/cimport.h' file not found
> #include <assimp/cimport.h>
> ^~~~~~~~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
=> source failed verification.
test config.qt3d_core.libraries.assimp FAILED
Checking for Autodesk FBX...
Trying source 0 (type fbx) of library fbx ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/fbx && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += fbx' 'QMAKE_LIBS_FBX = -lfbxsdk' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qt3d/config.tests/fbx
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/fbx && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qt3d/config.tests/fbx -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qt3d/config.tests/fbx/main.cpp
> /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qt3d/config.tests/fbx/main.cpp:29:10: fatal error: 'fbxsdk.h' file not found
> #include <fbxsdk.h>
> ^~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
=> source failed verification.
test config.qt3d_geometryloaders.libraries.fbx FAILED
Checking for Wayland client library...
Trying source 0 (type pkgConfig) of library wayland-client ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors wayland-client
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library wayland-client ...
wayland-version.h not found in [] and global paths.
=> source produced no result.
test config.qtwayland_client.libraries.wayland-client FAILED
Checking for Wayland EGL library...
Trying source 0 (type pkgConfig) of library wayland-egl ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors wayland-egl
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library wayland-egl ...
wayland-egl.h not found in [] and global paths.
=> source produced no result.
Trying source 2 (type inline) of library wayland-egl ...
wayland-egl.h not found in [] and global paths.
=> source produced no result.
test config.qtwayland_client.libraries.wayland-egl FAILED
Checking for wayland-server...
Trying source 0 (type pkgConfig) of library wayland-server ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors wayland-server
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library wayland-server ...
wayland-version.h not found in [] and global paths.
=> source produced no result.
test config.qtwayland_compositor.libraries.wayland-server FAILED
Checking for BlueZ...
Trying source 0 (type pkgConfig) of library bluez ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors bluez
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library bluez ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/bluez && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += bluez' 'QMAKE_LIBS_BLUEZ = -lbluetooth' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtconnectivity/config.tests/bluez
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/bluez && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -fpermissive -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtconnectivity/config.tests/bluez -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtconnectivity/config.tests/bluez/main.cpp
> /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtconnectivity/config.tests/bluez/main.cpp:29:10: fatal error: 'bluetooth/bluetooth.h' file not found
> #include <bluetooth/bluetooth.h>
> ^~~~~~~~~~~~~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
=> source failed verification.
test config.qtconnectivity_bluetooth.libraries.bluez FAILED
Checking for sensorfw...
Trying source 0 (type pkgConfig) of library sensorfw ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors sensord-qt5
pkg-config did not find package.
=> source produced no result.
test config.qtsensors_sensors.libraries.sensorfw FAILED
Checking for Gypsy...
Trying source 0 (type pkgConfig) of library gypsy ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors gypsy gconf-2.0
pkg-config did not find package.
=> source produced no result.
test config.qtlocation_positioning.libraries.gypsy FAILED
Checking for WinRT Geolocation API...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/winrt && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtlocation/config.tests/winrt
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/winrt && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtlocation/config.tests/winrt -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtlocation/config.tests/winrt/main.cpp
> /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtlocation/config.tests/winrt/main.cpp:30:10: fatal error: 'windows.system.h' file not found
> #include <windows.system.h>
> ^~~~~~~~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtlocation_positioning.tests.winrt_geolocation FAILED
Checking for ALSA...
Trying source 0 (type inline) of library alsa ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/alsa && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += alsa' 'QMAKE_LIBS_ALSA = -lasound' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/alsa
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/alsa && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/alsa -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o alsatest.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/alsa/alsatest.cpp
> /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/alsa/alsatest.cpp:29:10: fatal error: 'alsa/asoundlib.h' file not found
> #include <alsa/asoundlib.h>
> ^~~~~~~~~~~~~~~~~~
> 1 error generated.
> make: *** [alsatest.o] Error 1
=> source failed verification.
test config.qtmultimedia_multimedia.libraries.alsa FAILED
Checking for AVFoundation...
Trying source 0 (type inline) of library avfoundation ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/avfoundation && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += avfoundation' 'QMAKE_LIBS_AVFOUNDATION = -framework AVFoundation -framework Foundation' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/avfoundation
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/avfoundation && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/avfoundation -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/avfoundation/main.mm
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o avfoundation main.o -framework AVFoundation -framework Foundation
=> source accepted.
test config.qtmultimedia_multimedia.libraries.avfoundation succeeded
Checking for GStreamer 1.0...
Trying source 0 (type pkgConfig) of library gstreamer_1_0 ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors gstreamer-1.0 gstreamer-base-1.0 gstreamer-audio-1.0 gstreamer-video-1.0 gstreamer-pbutils-1.0
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library gstreamer_1_0 ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/gstreamer && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += gstreamer_1_0' 'QMAKE_LIBS_GSTREAMER_1_0 = -lgstreamer-1.0 -lgstbase-1.0 -lgstaudio-1.0 -lgstvideo-1.0 -lgstpbutils-1.0 -lglib-2.0 -lgobject-2.0' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/gstreamer
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/gstreamer && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/gstreamer -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/gstreamer/main.cpp
> /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/gstreamer/main.cpp:31:10: fatal error: 'gst/gst.h' file not found
> #include <gst/gst.h>
> ^~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
=> source failed verification.
Trying source 2 (type inline) of library gstreamer_1_0 ...
=> source failed condition 'config.android && input.gstreamer != '''.
test config.qtmultimedia_multimedia.libraries.gstreamer_1_0 FAILED
Checking for GStreamer 0.10...
Trying source 0 (type pkgConfig) of library gstreamer_0_10 ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors gstreamer-0.10 gstreamer-base-0.10 gstreamer-audio-0.10 gstreamer-video-0.10 gstreamer-pbutils-0.10 gstreamer-interfaces-0.10
pkg-config did not find package.
=> source produced no result.
test config.qtmultimedia_multimedia.libraries.gstreamer_0_10 FAILED
Checking for Video for Linux...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/linux_v4l && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/linux_v4l
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/linux_v4l && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/linux_v4l -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/linux_v4l/main.cpp
> /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/linux_v4l/main.cpp:29:10: fatal error: 'linux/videodev2.h' file not found
> #include <linux/videodev2.h>
> ^~~~~~~~~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtmultimedia_multimedia.tests.linux_v4l FAILED
Checking for OpenAL...
Trying source 0 (type pkgConfig) of library openal ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors openal
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library openal ...
=> source failed condition 'config.win32'.
Trying source 2 (type inline) of library openal ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/openal && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += openal' 'QMAKE_LIBS_OPENAL = -framework OpenAL' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/openal
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/openal && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -DHEADER_OPENAL_PREFIX -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/openal -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtmultimedia/config.tests/openal/main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o openal main.o -framework OpenAL
=> source accepted.
test config.qtmultimedia_multimedia.libraries.openal succeeded
Checking for PulseAudio >= 0.9.10...
Trying source 0 (type pkgConfig) of library pulseaudio ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libpulse '>=' 0.9.10 libpulse-mainloop-glib
pkg-config did not find package.
=> source produced no result.
test config.qtmultimedia_multimedia.libraries.pulseaudio FAILED
Checking for libresourceqt5...
Trying source 0 (type pkgConfig) of library libresourceqt5 ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libresourceqt5
pkg-config did not find package.
=> source produced no result.
test config.qtmultimedia_multimedia.libraries.libresourceqt5 FAILED
Checking for Flite...
Trying source 0 (type inline) of library flite ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/flite && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += flite' 'QMAKE_LIBS_FLITE = -lflite_cmu_us_kal16 -lflite_usenglish -lflite_cmulex -lflite' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/flite
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/flite && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:2:10: fatal error: 'flite/flite.h' file not found
> #include <flite/flite.h>
> ^~~~~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
=> source failed verification.
test config.qtspeech_tts.libraries.flite FAILED
Checking for Speech Dispatcher...
Trying source 0 (type pkgConfig) of library speechd ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors speech-dispatcher
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library speechd ...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/speechd && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += speechd' 'QMAKE_LIBS_SPEECHD = -lspeechd' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/speechd
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/speechd && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:2:10: fatal error: 'libspeechd.h' file not found
> #include <libspeechd.h>
> ^~~~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
=> source failed verification.
test config.qtspeech_tts.libraries.speechd FAILED
Checking for libclang...
sh: brew: command not found
test config.qttools_qdoc.tests.libclang FAILED
Checking for architecture supported...
test config.qtwebengine_buildtools.tests.webengine-arch-support succeeded
Checking for bison...
Found bison from path: /usr/bin/bison
test config.qtwebengine_buildtools.tests.webengine-bison succeeded
Checking for python2...
test config.qtwebengine_buildtools.tests.webengine-python2 gave result /usr/bin/python2
Checking for gperf...
Found gperf from path: /usr/bin/gperf
test config.qtwebengine_buildtools.tests.webengine-gperf succeeded
Checking for flex...
Found flex from path: /usr/bin/flex
test config.qtwebengine_buildtools.tests.webengine-flex succeeded
Checking for submodule initialized...
test config.qtwebengine_buildtools.tests.webengine-submodule succeeded
Checking for build path without whitespace...
test config.qtwebengine_buildtools.tests.webengine-nowhitespace succeeded
Checking for platform supported...
test config.qtwebengine_buildtools.tests.webengine-platform-support gave result
Checking for host pkg-config...
Found host pkg-config: /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config
test config.qtwebengine_buildtools.tests.webengine-host-pkg-config gave result /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config
Checking for jumbo build merge limit...
Setting jumbo build merge batch limit to 8.
test config.qtwebengine_buildtools.tests.webengine-jumbo-build gave result 8
Checking for d-bus...
Trying source 0 (type pkgConfig) of library webengine-dbus ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors dbus-1
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-dbus FAILED
Checking for fontconfig...
Trying source 0 (type pkgConfig) of library webengine-fontconfig ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors fontconfig
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-fontconfig FAILED
Checking for glib-2.0 >= 2.32.0...
Trying source 0 (type pkgConfig) of library webengine-glib ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors glib-2.0 '>=' 2.32.0
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-glib FAILED
Checking for jsoncpp...
Trying source 0 (type pkgConfig) of library webengine-jsoncpp ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors jsoncpp
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-jsoncpp FAILED
Checking for khr...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/webengine-khr && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/webengine-khr
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/webengine-khr && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk/System/Library/Frameworks/OpenGL.framework/Headers -I/Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk/System/Library/Frameworks/AGL.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> main.cpp:2:10: fatal error: 'KHR/khrplatform.h' file not found
> #include <KHR/khrplatform.h>
> ^~~~~~~~~~~~~~~~~~~
> 1 error generated.
> make: *** [main.o] Error 1
test config.qtwebengine_buildtools.tests.webengine-khr FAILED
Checking for lcms2...
Trying source 0 (type pkgConfig) of library webengine-lcms2 ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors lcms2
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-lcms2 FAILED
Checking for libdrm...
Trying source 0 (type pkgConfig) of library webengine-libdrm ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libdrm
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-libdrm FAILED
Checking for libevent...
Trying source 0 (type pkgConfig) of library webengine-libevent ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libevent
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-libevent FAILED
Checking for libvpx...
Trying source 0 (type pkgConfig) of library webengine-libvpx ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors vpx
pkg-config did not find package.
=> source produced no result.
Trying source 1 (type inline) of library webengine-libvpx ...
vpx/vpx_encoder.h not found in [] and global paths.
vpx/vp8cx.h not found in [] and global paths.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-libvpx FAILED
Checking for libwebp, libwebpmux and libwebpdemux...
Trying source 0 (type pkgConfig) of library webengine-webp ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libwebp libwebpmux libwebpdemux
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-webp FAILED
Checking for compatible libxml2 and libxslt...
Trying source 0 (type pkgConfig) of library webengine-libxml2 ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libxml-2.0 libxslt
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --modversion libxml-2.0 libxslt
> 2.9.4
> 1.1.29
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --libs-only-L libxml-2.0 libxslt
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --libs-only-l libxml-2.0 libxslt
> -lxslt -lxml2 -lz -lpthread -licucore -lm -lxml2
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --cflags libxml-2.0 libxslt
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/webengine-libxml2 && /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake "CONFIG -= qt debug_and_release app_bundle lib_bundle" "CONFIG += shared warn_off console single_arch" 'QMAKE_USE += webengine-libxml2' 'QMAKE_LIBS_WEBENGINE_LIBXML2 = -lxslt -lxml2 -lz -lpthread -licucore -lm -lxml2' /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/webengine-libxml2
> Project WARNING: Qt has only been tested with version 10.15 of the platform SDK, you're using 11.0.
> Project WARNING: This is an unsupported configuration. You may experience build issues, and by using
> Project WARNING: the 11.0 SDK you are opting in to new features that Qt has not been prepared for.
> Project WARNING: Please downgrade the SDK you use to build your app to version 10.15, or configure
> Project WARNING: with CONFIG+=sdk_no_version_check when running qmake to silence this warning.
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests/webengine-libxml2 && MAKEFLAGS= /usr/local/Homebrew/Library/Homebrew/shims/mac/super/gmake
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -std=gnu++11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -w -fPIC -I. -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -o main.o main.cpp
> /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -stdlib=libc++ -headerpad_max_install_names -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-rpath,@executable_path/../Frameworks -o webengine-libxml2 main.o -lxslt -lz -lpthread -licucore -lm -lxml2
=> source accepted.
test config.qtwebengine_buildtools.libraries.webengine-libxml2 succeeded
Checking for minizip...
Trying source 0 (type pkgConfig) of library webengine-minizip ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors minizip
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-minizip FAILED
Checking for system ninja...
Building own ninja
test config.qtwebengine_buildtools.tests.webengine-ninja FAILED
Checking for opus...
Trying source 0 (type pkgConfig) of library webengine-opus ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors opus '>=' 1.3.1
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-opus FAILED
Checking for protobuf...
Trying source 0 (type pkgConfig) of library webengine-protobuf ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors protobuf
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-protobuf FAILED
Checking for re2...
Trying source 0 (type pkgConfig) of library webengine-re2 ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors re2
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-re2 FAILED
Checking for snappy...
Trying source 0 (type inline) of library webengine-snappy ...
snappy.h not found in [] and global paths.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-snappy FAILED
Checking for x11...
Trying source 0 (type pkgConfig) of library webengine-x11 ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors x11
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-x11 FAILED
Checking for xcomposite...
Trying source 0 (type pkgConfig) of library webengine-xcomposite ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors xcomposite
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-xcomposite FAILED
Checking for xcursor...
Trying source 0 (type pkgConfig) of library webengine-xcursor ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors xcursor
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-xcursor FAILED
Checking for xi...
Trying source 0 (type pkgConfig) of library webengine-xi ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors xi
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-xi FAILED
Checking for xkbcommon...
Trying source 0 (type inline) of library webengine-xkbcommon ...
xkbcommon/xkbcommon.h not found in [] and global paths.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-xkbcommon FAILED
Checking for xtst...
Trying source 0 (type pkgConfig) of library webengine-xtst ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors xtst
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_buildtools.libraries.webengine-xtst FAILED
Checking for zlib...
Trying source 0 (type pkgConfig) of library webengine-zlib ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors zlib
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --modversion zlib
> 1.2.11
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --libs-only-L zlib
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --libs-only-l zlib
> -lz
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --cflags zlib
=> source accepted.
test config.qtwebengine_buildtools.libraries.webengine-zlib succeeded
Checking for alsa...
Trying source 0 (type pkgConfig) of library webengine-alsa ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors alsa
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_core.libraries.webengine-alsa FAILED
Checking for embedded build...
test config.qtwebengine_core.tests.webengine-embedded-build FAILED
Checking for linker supports -z noexecstack...
+ cd /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/config.tests && /Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -pipe -stdlib=libc++ -Wl,-z,noexecstack -o conftest-out conftest.cpp
> ld: unknown option: -z
> clang: error: linker command failed with exit code 1 (use -v to see invocation)
test config.qtwebengine_core.tests.webengine-noexecstack FAILED
Checking for poppler-cpp...
Trying source 0 (type pkgConfig) of library webengine-poppler-cpp ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors poppler-cpp
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_core.libraries.webengine-poppler-cpp FAILED
Checking for pulseaudio >= 0.9.10...
Trying source 0 (type pkgConfig) of library webengine-pulseaudio ...
+ /usr/local/Homebrew/Library/Homebrew/shims/mac/super/pkg-config --exists --silence-errors libpulse '>=' 0.9.10 libpulse-mainloop-glib
pkg-config did not find package.
=> source produced no result.
test config.qtwebengine_core.libraries.webengine-pulseaudio FAILED
Done running configuration tests.
Configure summary:
Build type: macx-clang (x86_64, CPU features: cx16 mmx sse sse2 sse3 ssse3 sse4.1)
Compiler: clang (Apple) 12.0.0
Configuration: sse2 aesni sse3 ssse3 sse4_1 sse4_2 avx avx2 avx512f avx512bw avx512cd avx512dq avx512er avx512ifma avx512pf avx512vbmi avx512vl compile_examples f16c largefile precompile_header rdrnd rdseed shani x86SimdAlways shared shared qt_framework release c++11 c++14 concurrent dbus reduce_exports stl
Build options:
Mode ................................... release
Optimize release build for size ........ no
Building shared libraries .............. yes
Using C standard ....................... C11
Using C++ standard ..................... C++14
Using ccache ........................... no
Relocatable ............................ yes
Using precompiled headers .............. yes
Using LTCG ............................. no
Target compiler supports:
SSE .................................. SSE2 SSE3 SSSE3 SSE4.1 SSE4.2
AVX .................................. AVX AVX2
AVX512 ............................... F ER CD PF DQ BW VL IFMA VBMI
Other x86 ............................ AES F16C RDRAND SHA
Intrinsics without -mXXX option ...... yes
Build parts ............................ libs tools
App store compliance ................... no
Qt modules and options:
Qt Concurrent .......................... yes
Qt D-Bus ............................... yes
Qt D-Bus directly linked to libdbus .... no
Qt Gui ................................. yes
Qt Network ............................. yes
Qt Sql ................................. yes
Qt Testlib ............................. yes
Qt Widgets ............................. yes
Qt Xml ................................. yes
Support enabled for:
Using pkg-config ....................... yes
udev ................................... no
Using system zlib ...................... yes
Zstandard support ...................... no
Qt Core:
DoubleConversion ....................... yes
Using system DoubleConversion ........ no
GLib ................................... no
iconv .................................. no
ICU .................................... no
Built-in copy of the MIME database ..... yes
Tracing backend ........................ <none>
Logging backends:
journald ............................. no
syslog ............................... no
slog2 ................................ no
PCRE2 .................................. yes
Using system PCRE2 ................... no
Qt Network:
CoreWLan ............................... yes
getifaddrs() ........................... yes
IPv6 ifname ............................ yes
libproxy ............................... no
SecureTransport ........................ yes
OpenSSL ................................ no
Qt directly linked to OpenSSL ........ no
OpenSSL 1.1 ............................ no
DTLS ................................... no
OCSP-stapling .......................... no
SCTP ................................... no
Use system proxies ..................... yes
GSSAPI ................................. yes
Qt Gui:
Accessibility .......................... yes
FreeType ............................... yes
Using system FreeType ................ no
HarfBuzz ............................... yes
Using system HarfBuzz ................ no
Fontconfig ............................. no
Image formats:
GIF .................................. yes
ICO .................................. yes
JPEG ................................. yes
Using system libjpeg ............... no
PNG .................................. yes
Using system libpng ................ no
Text formats:
HtmlParser ........................... yes
CssParser ............................ yes
OdfWriter ............................ yes
MarkdownReader ....................... yes
Using system libmd4c ............... no
MarkdownWriter ....................... yes
EGL .................................... no
OpenVG ................................. no
OpenGL:
Desktop OpenGL ....................... yes
OpenGL ES 2.0 ........................ no
OpenGL ES 3.0 ........................ no
OpenGL ES 3.1 ........................ no
OpenGL ES 3.2 ........................ no
Vulkan ................................. no
Session Management ..................... yes
Features used by QPA backends:
evdev .................................. no
libinput ............................... no
INTEGRITY HID .......................... no
mtdev .................................. no
tslib .................................. no
xkbcommon .............................. no
X11 specific:
XLib ................................. no
XCB Xlib ............................. no
EGL on X11 ........................... no
xkbcommon-x11 ........................ no
QPA backends:
DirectFB ............................... no
EGLFS .................................. no
LinuxFB ................................ no
VNC .................................... no
Qt Sql:
SQL item models ........................ yes
Qt Widgets:
GTK+ ................................... no
Styles ................................. Fusion macOS Windows
Qt PrintSupport:
CUPS ................................... yes
Qt Sql Drivers:
DB2 (IBM) .............................. no
InterBase .............................. no
MySql .................................. no
OCI (Oracle) ........................... no
ODBC ................................... no
PostgreSQL ............................. no
SQLite2 ................................ no
SQLite ................................. yes
Using system provided SQLite ......... no
TDS (Sybase) ........................... no
Qt Testlib:
Tester for item models ................. yes
Serial Port:
ntddmodm ............................... no
Qt SerialBus:
Socket CAN ............................. no
Socket CAN FD .......................... no
SerialPort Support ..................... yes
Further Image Formats:
JasPer ................................. no
MNG .................................... no
TIFF ................................... yes
Using system libtiff ................. no
WEBP ................................... yes
Using system libwebp ................. no
Qt QML:
QML network support .................... yes
QML debugging and profiling support .... yes
QML just-in-time compiler .............. yes
QML sequence object .................... yes
QML XML http request ................... yes
QML Locale ............................. yes
Qt QML Models:
QML list model ......................... yes
QML delegate model ..................... yes
Qt Quick:
Direct3D 12 ............................ no
AnimatedImage item ..................... yes
Canvas item ............................ yes
Support for Qt Quick Designer .......... yes
Flipable item .......................... yes
GridView item .......................... yes
ListView item .......................... yes
TableView item ......................... yes
Path support ........................... yes
PathView item .......................... yes
Positioner items ....................... yes
Repeater item .......................... yes
ShaderEffect item ...................... yes
Sprite item ............................ yes
QtQuick3D:
Assimp ................................. yes
System Assimp .......................... no
Qt Scxml:
ECMAScript data model for QtScxml ...... yes
Qt Gamepad:
SDL2 ................................... no
Qt 3D:
Assimp ................................. yes
System Assimp .......................... no
Output Qt3D GL traces .................. no
Use SSE2 instructions .................. yes
Use AVX2 instructions .................. no
Aspects:
Render aspect ........................ yes
Input aspect ......................... yes
Logic aspect ......................... yes
Animation aspect ..................... yes
Extras aspect ........................ yes
Qt 3D Renderers:
OpenGL Renderer ........................ yes
RHI Renderer ........................... no
Qt 3D GeometryLoaders:
Autodesk FBX ........................... no
Qt Wayland Client ........................ no
Qt Wayland Compositor .................... no
Qt Bluetooth:
BlueZ .................................. no
BlueZ Low Energy ....................... no
Linux Crypto API ....................... no
Native Win32 Bluetooth ................. no
WinRT Bluetooth API (desktop & UWP) .... no
WinRT advanced bluetooth low energy API (desktop & UWP) . no
Qt Sensors:
sensorfw ............................... no
Qt Quick Controls 2:
Styles ................................. Default Fusion Imagine Material Universal
Qt Quick Templates 2:
Hover support .......................... yes
Multi-touch support .................... yes
Qt Positioning:
Gypsy GPS Daemon ....................... no
WinRT Geolocation API .................. no
Qt Location:
Qt.labs.location experimental QML plugin . yes
Geoservice plugins:
OpenStreetMap ........................ yes
HERE ................................. yes
Esri ................................. yes
Mapbox ............................... yes
MapboxGL ............................. yes
Itemsoverlay ......................... yes
QtXmlPatterns:
XML schema support ..................... yes
Qt Multimedia:
ALSA ................................... no
GStreamer 1.0 .......................... no
GStreamer 0.10 ......................... no
Video for Linux ........................ no
OpenAL ................................. yes
PulseAudio ............................. no
Resource Policy (libresourceqt5) ....... no
AVFoundation ........................... yes
Windows Audio Services ................. no
DirectShow ............................. no
Windows Media Foundation ............... no
Qt TextToSpeech:
Flite .................................. no
Flite with ALSA ........................ no
Speech Dispatcher ...................... no
Qt Tools:
Qt Assistant ........................... yes
Qt Designer ............................ yes
Qt Distance Field Generator ............ yes
kmap2qmap .............................. yes
Qt Linguist ............................ yes
Mac Deployment Tool .................... yes
makeqpf ................................ yes
pixeltool .............................. yes
qdbus .................................. yes
qev .................................... yes
Qt Attributions Scanner ................ yes
qtdiag ................................. yes
qtpaths ................................ yes
qtplugininfo ........................... yes
Windows deployment tool ................ no
WinRT Runner Tool ...................... no
Qt Tools:
QDoc ................................... no
Qt WebEngine Build Tools:
Use System Ninja ....................... no
Use System Gn .......................... no
Jumbo Build Merge Limit ................ 8
Developer build ........................ no
Optional system libraries used:
re2 .................................. no
icu .................................. no
libwebp, libwebpmux and libwebpdemux . no
opus ................................. no
ffmpeg ............................... no
libvpx ............................... no
snappy ............................... no
glib ................................. no
zlib ................................. yes
minizip .............................. no
libevent ............................. no
jsoncpp .............................. no
protobuf ............................. no
libxml2 and libxslt .................. yes
lcms2 ................................ no
png .................................. no
JPEG ................................. no
harfbuzz ............................. no
freetype ............................. no
xkbcommon ............................ no
Qt WebEngineCore:
Embedded build ......................... no
Full debug information ................. no
Pepper Plugins ......................... yes
Printing and PDF ....................... yes
Proprietary Codecs ..................... yes
Spellchecker ........................... yes
Native Spellchecker .................... no
WebRTC ................................. yes
Geolocation ............................ yes
WebChannel support ..................... yes
Kerberos Authentication ................ no
Extensions ............................. yes
Support qpa-xcb ........................ no
Use ALSA ............................... no
Use PulseAudio ......................... no
macOS version .......................... 11.0
Xcode version .......................... 12.0
Clang version .......................... Apple clang version 12.0.0 (clang-1200.0.22.41)
macOS SDK version ...................... 11.0
macOS minimum deployment target ........ 10.13
Qt WebEngineQml:
Support Qt WebEngine Qml ............... yes
UI Delegates ........................... yes
Test Support ........................... no
Qt WebEngineWidgets:
Support Qt WebEngine Widgets ........... yes
Qt PDF:
Support V8 ............................. no
Support XFA ............................ no
Support XFA-BMP ........................ no
Support XFA-GIF ........................ no
Support XFA-PNG ........................ no
Support XFA-TIFF ....................... no
Qt PDF Widgets:
Support Qt PDF Widgets ................. yes
Note: No wayland-egl support detected. Cross-toolkit compatibility disabled.
WARNING: QDoc will not be compiled, probably because libclang could not be located. This means that you cannot build the Qt documentation.
Either ensure that llvm-config is in your PATH environment variable, or set LLVM_INSTALL_DIR to the location of your llvm installation.
On Linux systems, you may be able to install libclang by installing the libclang-dev or libclang-devel package, depending on your distribution.
On macOS, you can use Homebrew's llvm package.
On Windows, you must set LLVM_INSTALL_DIR to the installation path.
Qt is now configured for building. Just run 'gmake'.
Once everything is built, you must run 'gmake install'.
Qt will be installed into '/usr/local/Cellar/qt/5.15.0'.
Prior to reconfiguration, make sure you remove any leftovers from
the previous build.
This file has been truncated, but you can view the full file.
2020-07-16 16:47:42 +0200
make
cd qtbase/ && ( test -e Makefile || /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake -o Makefile /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qtbase.pro ) && /Applications/Xcode-beta.app/Contents/Developer/usr/bin/make -f Makefile
Info: creating cache file /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/.qmake.cache
cd qmake/ && ( test -e Makefile.qmake-aux || /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake -o Makefile.qmake-aux /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/qmake-aux.pro ) && /Applications/Xcode-beta.app/Contents/Developer/usr/bin/make -f Makefile.qmake-aux
cd doc/ && ( test -e Makefile || /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake -o Makefile /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/doc/doc.pro ) && /Applications/Xcode-beta.app/Contents/Developer/usr/bin/make -f Makefile
cd src/ && ( test -e Makefile || /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake -o Makefile /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/src.pro ) && /Applications/Xcode-beta.app/Contents/Developer/usr/bin/make -f Makefile
make[2]: Nothing to be done for `first'.
/Applications/Xcode-beta.app/Contents/Developer/usr/bin/make binary
cd 3rdparty/pcre2/ && ( test -e Makefile || /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake -o Makefile /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/pcre2/pcre2.pro ) && /Applications/Xcode-beta.app/Contents/Developer/usr/bin/make -f Makefile
cd 3rdparty/libpng/ && ( test -e Makefile || /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake -o Makefile /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/libpng/libpng.pro ) && /Applications/Xcode-beta.app/Contents/Developer/usr/bin/make -f Makefile
cd tools/bootstrap/ && ( test -e Makefile || /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake -o Makefile /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/tools/bootstrap/bootstrap.pro ) && /Applications/Xcode-beta.app/Contents/Developer/usr/bin/make -f Makefile
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -o qlibraryinfo_final.o -fconstant-cfstrings -MMD -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -std=c++11 -ffunction-sections -fdata-sections -g -g -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/library -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/unix -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/win32 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/qmake/generators/mac -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/include/QtCore/5.15.0/QtCore -I../src/corelib/global -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/mkspecs/macx-clang -DQT_VERSION_STR=\"5.15.0\" -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BUILD_QMAKE -DQT_BOOTSTRAPPED -DPROEVALUATOR_FULL -DQT_NO_FOREACH /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/corelib/global/qlibraryinfo.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/png.o png.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngerror.o pngerror.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngget.o pngget.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngmem.o pngmem.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngpread.o pngpread.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_auto_possess.o src/pcre2_auto_possess.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngread.o pngread.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_chartables.o src/pcre2_chartables.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_compile.o src/pcre2_compile.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngrio.o pngrio.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngrtran.o pngrtran.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngrutil.o pngrutil.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_config.o src/pcre2_config.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngset.o pngset.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_context.o src/pcre2_context.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngtrans.o pngtrans.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_dfa_match.o src/pcre2_dfa_match.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngwio.o pngwio.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngwrite.o pngwrite.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_error.o src/pcre2_error.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngwtran.o pngwtran.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -o "../qmake/qmake" main.o meta.o option.o project.o property.o ioutils.o proitems.o qmakebuiltins.o qmakeevaluator.o qmakeglobals.o qmakeparser.o qmakevfs.o pbuilder_pbx.o makefile.o makefiledeps.o metamakefile.o projectgenerator.o unixmake2.o unixmake.o mingw_make.o msbuild_objectmodel.o msvc_nmake.o msvc_objectmodel.o msvc_vcproj.o msvc_vcxproj.o winmakefile.o xmloutput.o qutfcodec.o qendian.o qglobal.o qlogging.o qmalloc.o qnumeric.o qoperatingsystemversion.o qrandom.o qabstractfileengine.o qbuffer.o qdatastream.o qdebug.o qdir.o qdiriterator.o qfile.o qfiledevice.o qfileinfo.o qfilesystemengine.o qfilesystementry.o qfsfileengine.o qfsfileengine_iterator.o qiodevice.o qsettings.o qtemporaryfile.o qtextstream.o qcborstreamwriter.o qcborvalue.o qjsoncbor.o qjsonarray.o qjsondocument.o qjsonobject.o qjsonparser.o qjsonvalue.o qmetatype.o qsystemerror.o qvariant.o quuid.o qarraydata.o qbitarray.o qbytearray.o qbytearraylist.o qbytearraymatcher.o qcalendar.o qgregoriancalendar.o qromancalendar.o qcryptographichash.o qdatetime.o qhash.o qlist.o qlocale.o qlocale_tools.o qmap.o qregexp.o qringbuffer.o qstringbuilder.o qstring.o qstringlist.o qversionnumber.o qvsnprintf.o qxmlstream.o qxmlutils.o qcore_unix.o qfilesystemengine_unix.o qfilesystemiterator_unix.o qfsfileengine_unix.o qlocale_unix.o qsettings_mac.o qcore_mac.o qoperatingsystemversion_darwin.o qcore_foundation.o qlibraryinfo_final.o -framework Foundation -framework CoreServices -framework ApplicationServices -stdlib=libc++ -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -Wl,-dead_strip
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qlatincodec.o ../../corelib/codecs/qlatincodec.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_extuni.o src/pcre2_extuni.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DPNG_ARM_NEON_OPT=0 -DPNG_POWERPC_VSX_OPT=0 -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -I. -I../../../mkspecs/macx-clang -o .obj/pngwutil.o pngwutil.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qtextcodec.o ../../corelib/codecs/qtextcodec.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_find_bracket.o src/pcre2_find_bracket.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qutfcodec.o ../../corelib/codecs/qutfcodec.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_jit_compile.o src/pcre2_jit_compile.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qendian.o ../../corelib/global/qendian.cpp
rm -f ../../../lib/libqtlibpng.a
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/ar cq -S ../../../lib/libqtlibpng.a .obj/png.o .obj/pngerror.o .obj/pngget.o .obj/pngmem.o .obj/pngpread.o .obj/pngread.o .obj/pngrio.o .obj/pngrtran.o .obj/pngrutil.o .obj/pngset.o .obj/pngtrans.o .obj/pngwio.o .obj/pngwrite.o .obj/pngwtran.o .obj/pngwutil.o
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/ranlib -s -no_warning_for_no_symbols ../../../lib/libqtlibpng.a
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qglobal.o ../../corelib/global/qglobal.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/ranlib: archive member: ../../../lib/libqtlibpng.a(png.o) offset in archive not a multiple of 8 (must be since member is an 64-bit object file)
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_maketables.o src/pcre2_maketables.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_match.o src/pcre2_match.c
cd 3rdparty/freetype/ && ( test -e Makefile || /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/bin/qmake -o Makefile /private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/src/3rdparty/freetype/freetype.pro ) && /Applications/Xcode-beta.app/Contents/Developer/usr/bin/make -f Makefile
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qlogging.o ../../corelib/global/qlogging.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qmalloc.o ../../corelib/global/qmalloc.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_match_data.o src/pcre2_match_data.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qnumeric.o ../../corelib/global/qnumeric.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_newline.o src/pcre2_newline.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_ord2utf.o src/pcre2_ord2utf.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_pattern_info.o src/pcre2_pattern_info.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qoperatingsystemversion.o ../../corelib/global/qoperatingsystemversion.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_script_run.o src/pcre2_script_run.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qrandom.o ../../corelib/global/qrandom.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/autofit.o src/autofit/autofit.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qabstractfileengine.o ../../corelib/io/qabstractfileengine.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_serialize.o src/pcre2_serialize.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qbuffer.o ../../corelib/io/qbuffer.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_string_utils.o src/pcre2_string_utils.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qdebug.o ../../corelib/io/qdebug.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/ftbase.o src/base/ftbase.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_study.o src/pcre2_study.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/ftbitmap.o src/base/ftbitmap.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qdir.o ../../corelib/io/qdir.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qdiriterator.o ../../corelib/io/qdiriterator.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/ftbbox.o src/base/ftbbox.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_substitute.o src/pcre2_substitute.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/ftdebug.o src/base/ftdebug.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qfile.o ../../corelib/io/qfile.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/ftglyph.o src/base/ftglyph.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/ftinit.o src/base/ftinit.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_substring.o src/pcre2_substring.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/ftmm.o src/base/ftmm.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_tables.o src/pcre2_tables.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/ftsynth.o src/base/ftsynth.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qfileinfo.o ../../corelib/io/qfileinfo.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_ucd.o src/pcre2_ucd.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qfilesystementry.o ../../corelib/io/qfilesystementry.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_valid_utf.o src/pcre2_valid_utf.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/fttype1.o src/base/fttype1.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DPCRE2_CODE_UNIT_WIDTH=16 -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DHAVE_CONFIG_H -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Isrc -I../../../mkspecs/macx-clang -o .obj/pcre2_xclass.o src/pcre2_xclass.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qfilesystemengine.o ../../corelib/io/qfilesystemengine.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/bdf.o src/bdf/bdf.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qfsfileengine.o ../../corelib/io/qfsfileengine.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/ftcache.o src/cache/ftcache.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/cff.o src/cff/cff.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/type1cid.o src/cid/type1cid.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qfsfileengine_iterator.o ../../corelib/io/qfsfileengine_iterator.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qiodevice.o ../../corelib/io/qiodevice.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qipaddress.o ../../corelib/io/qipaddress.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/ftgzip.o src/gzip/ftgzip.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qfiledevice.o ../../corelib/io/qfiledevice.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qresource.o ../../corelib/io/qresource.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/ftlzw.o src/lzw/ftlzw.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/otvalid.o src/otvalid/otvalid.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/pcf.o src/pcf/pcf.c
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qtemporarydir.o ../../corelib/io/qtemporarydir.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang++ -c -pipe -stdlib=libc++ -O2 -fPIC -std=c++1y -fapplication-extension -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -fvisibility-inlines-hidden -ffunction-sections -fdata-sections -fno-exceptions -Wall -Wextra -Winconsistent-missing-override -Wobjc-interface-ivars -Wobjc-method-access -Wobjc-multiple-method-names -Werror=unguarded-availability -Werror=unguarded-availability-new -Werror=unsupported-availability-guard -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_VERSION_STR='"5.15.0"' -DQT_VERSION_MAJOR=5 -DQT_VERSION_MINOR=15 -DQT_VERSION_PATCH=0 -DQT_BOOTSTRAPPED -DQT_NO_CAST_TO_ASCII -DQT_NO_FOREACH -DQT_NO_CAST_FROM_ASCII -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_BUILD_BOOTSTRAP_LIB -DQT_BUILDING_QT -DQT_ASCII_CAST_WARNINGS -DQT_MOC_COMPAT -DQT_USE_QSTRINGBUILDER -DQT_DEPRECATED_WARNINGS -DQT_DISABLE_DEPRECATED_BEFORE=0x050000 -DQT_DEPRECATED_WARNINGS_SINCE=0x060000 -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -I. -I../../tools -I../../3rdparty/tinycbor/src -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtCore.framework/Headers/5.15.0/QtCore -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0 -I/private/tmp/qt-20200716-35902-1smt309/qt-everywhere-src-5.15.0/qtbase/lib/QtXml.framework/Headers/5.15.0/QtXml -I../../../include -I../../../include/QtCore -I../../../include/QtCore/5.15.0 -I../../../include/QtCore/5.15.0/QtCore -I../../../include/QtXml -I../../../include/QtXml/5.15.0 -I../../../include/QtXml/5.15.0/QtXml -I../../../mkspecs/macx-clang -o .obj/qtemporaryfile.o ../../corelib/io/qtemporaryfile.cpp
/Applications/Xcode-beta.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang -c -pipe -O2 -fPIC -std=gnu11 -arch x86_64 -isysroot /Applications/Xcode-beta.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX11.0.sdk -mmacosx-version-min=10.13 -fvisibility=hidden -w -fno-exceptions -DQT_NO_LINKED_LIST -DQT_NO_JAVA_STYLE_ITERATORS -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DFT2_BUILD_LIBRARY -DFT_CONFIG_OPTION_SYSTEM_ZLIB -DFT_CONFIG_OPTION_USE_PNG -DTT_CONFIG_OPTION_SUBPIXEL_HINTING -DQT_NO_DYNAMIC_CAST -DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -I. -Iinclude -Ibuilds/unix -I../libpng -I../../../mkspecs/macx-clang -o .obj/pfr.o src/pfr/pfr.c