Skip to content

Instantly share code, notes, and snippets.

@compilelife
compilelife / ulauncher_pref_save_bug.txt
Created Feb 12, 2018
report pref save bug to ulauncher
View ulauncher_pref_save_bug.txt
/usr/lib/python2.7/dist-packages/ulauncher/util/desktop/notification.py:1: PyGIWarning: Notify was imported without specifying a version first. Use gi.require_version('Notify', '0.7') before import to ensure that the right version gets loaded.
from gi.repository import Notify
/usr/lib/python2.7/dist-packages/ulauncher/ui/windows/PreferencesUlauncherDialog.py:6: PyGIWarning: WebKit2 was imported without specifying a version first. Use gi.require_version('WebKit2', '4.0') before import to ensure that the right version gets loaded.
from gi.repository import Gio, Gtk, WebKit2, GLib
2018-02-12 10:33:30,370 | INFO | ulauncher: main() | Ulauncher version 4.0.6.r1
2018-02-12 10:33:30,370 | INFO | ulauncher: main() | GTK+ 3.18.9
2018-02-12 10:33:30,370 | INFO | ulauncher: main() | Is Wayland: False
2018-02-12 10:33:30,371 | INFO | ulauncher: main() | Wayland compatibility: off
2018-02-12 10:33:30,387 | DEBUG | ulauncher.ui.windows.Builder: __init__() | conside