Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
yarn installs successfully
C:\misc\Sources\GitHub\reactjs.org>yarn
yarn install v1.1.0
[1/5] Validating package.json...
[2/5] Resolving packages...
warning Resolution field "react@16.0.0" is incompatible with requested version "react@^15.6.0"
warning Resolution field "react-dom@16.0.0" is incompatible with requested version "react-dom@^15.6.0"
[3/5] Fetching packages...
info fsevents@1.1.2: The platform "win32" is incompatible with this module.
info "fsevents@1.1.2" is an optional dependency and failed compatibility check. Excluding it from installation.
[4/5] Linking dependencies...
warning "gatsby-react-router-scroll@1.0.1" has incorrect peer dependency "react@^0.14.0 || ^15.0.0".
warning "gatsby-react-router-scroll@1.0.1" has incorrect peer dependency "react-dom@^0.14.0 || ^15.0.0".
warning "postcss-cssnext@2.11.0" has unmet peer dependency "caniuse-db@^1.0.30000652".
warning "react-router@4.1.1" has incorrect peer dependency "react@^15".
warning "react-router-dom@4.1.1" has incorrect peer dependency "react@^15".
warning "redbox-react@1.4.2" has incorrect peer dependency "react@^0.14.0 || ^15.0.0".
warning "redbox-react@1.4.2" has incorrect peer dependency "react-dom@^0.14.0 || ^15.0.0".
warning "request-promise@4.2.2" has unmet peer dependency "request@^2.34".
warning "request-promise-core@1.1.1" has unmet peer dependency "request@^2.34".
[5/5] Building fresh packages...
success Saved lockfile.
Done in 50.49s.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment