Create a gist now

Instantly share code, notes, and snippets.

What would you like to do?
Rails 3.1 SSL Controller Requirements
# Rails 3.0
ssl_required :new, :create, :edit, :update
# Rails 3.1
force_ssl only: [:new, :create, :edit, :update]
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment