Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
[root@52548d9204e4 /]# dnf install freeipa-server
Last metadata expiration check: 0:00:37 ago on Thu Feb 1 14:08:00 2018.
Error:
Problem: package pki-kra-10.5.3-1.fc28.noarch requires pki-server = 10.5.3-1.fc28, but none of the providers can be installed
- package freeipa-server-4.6.1-4.fc28.x86_64 requires pki-kra >= 10.4.0-1, but none of the providers can be installed
- package pki-server-10.5.3-1.fc28.noarch requires policycoreutils-python, but none of the providers can be installed
- conflicting requests
- nothing provides audit-libs-python >= 2.1.3-4 needed by python2-policycoreutils-2.7-8.fc28.x86_64
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.