Skip to content

Instantly share code, notes, and snippets.

darix

Block or report user

Report or block darix

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
View filmulator crash
#0 0x00007ff6334d708b in raise () from /lib64/libc.so.6
[Current thread is 1 (Thread 0x7ff6377f9880 (LWP 23822))]
(gdb) bt
#0 0x00007ff6334d708b in raise () at /lib64/libc.so.6
#1 0x00007ff6334c04e9 in abort () at /lib64/libc.so.6
#2 0x00007ff63422022b in () at /usr/lib64/libQt5Core.so.5
#3 0x00007ff634220be8 in () at /usr/lib64/libQt5Core.so.5
#4 0x0000560e376b4550 in FilmImageProvider::~FilmImageProvider() ()
#5 0x0000560e376b46a9 in FilmImageProvider::~FilmImageProvider() ()
#6 0x00007ff634cd073f in () at /usr/lib64/libQt5Qml.so.5
View gist:208a50cafcefb25517229e820e93ef9e
[root@52548d9204e4 /]# dnf install freeipa-server
Last metadata expiration check: 0:00:37 ago on Thu Feb 1 14:08:00 2018.
Error:
Problem: package pki-kra-10.5.3-1.fc28.noarch requires pki-server = 10.5.3-1.fc28, but none of the providers can be installed
- package freeipa-server-4.6.1-4.fc28.x86_64 requires pki-kra >= 10.4.0-1, but none of the providers can be installed
- package pki-server-10.5.3-1.fc28.noarch requires policycoreutils-python, but none of the providers can be installed
- conflicting requests
- nothing provides audit-libs-python >= 2.1.3-4 needed by python2-policycoreutils-2.7-8.fc28.x86_64
View sendcompressed.lua
-- little helper function
function file_exists(path)
local attr = lighty.stat(path)
if (attr) then
return true
else
return false
end
end
@darix
darix / 50-extensions.conf
Created Apr 7, 2016
/etc/X11/xorg.conf.d/50-extensions.conf
View 50-extensions.conf
# Add extensions to be disabled. This may be needed as some
# extra modules may add extensions which cause the maximum
# number of extensions possible to be exceeded.
#
# SUSE Default: disable DGA.
Section "Extensions"
Option "XFree86-DGA" "Disable"
Option "XFree86-VidModeExtension" "Disable"
EndSection
You can’t perform that action at this time.