View How to configure multiple modem PlaySMS Gammu
How to configure multiple modem PlaySMS Gammu. These are ways to works with outgoing sms (sent reports) and incoming sms (inbox reports) with multiple modem on PlaySMS.
View Install dan Configure PlaySMS Web Interface Gammu
Install dan Configure PlaySMS Web Interface Gammu
View Install Gammu SMS Server Gateway Ubuntu 14.04.4 LTS
Install Gammu SMS Server Gateway Ubuntu 14.04.4 LTS
View install-gcc48-linuxbrew-centos6.md

Installing gcc 4.8 and Linuxbrew on CentOS 6

The GCC distributed with CentOS 6 is 4.4.7, which is pretty outdated. I'd like to use gcc 4.8+. Also, when trying to install Linuxbrew you run into a dependency loop where Homebrew's gcc depends on zlib, which depends on gcc. Here's how I solved the problem.

Note: Requires sudo privileges.

Resources:

View gen-pass.sh
#!/bin/bash
< /dev/urandom tr -dc '1-9A-HJ1-9@#^&)(*%KMNP-Za-hjk5-9mnp-z1-9' | head -c12 ; echo
View live-youtube-id.sh
#!/bin/bash
appstoken=""
user=""
currentid=`cat /tmp/currentid.txt`
newid=`/usr/bin/curl -vvv -L "https://www.youtube.com/user/arraudhahsolo" | grep "yt-badge-live" -B 10 | grep -A 5 "yt-lockup-title" | grep watch | sed -e 's/^.*\/watch?v=//g' | cut -d \" -f 1`
if [ "$newid" == "" ]; then
View arduino_clock.ino
/***********************************************************************
Mini Clock v1.0, Jul 2014 by Nick Hall
Distributed under the terms of the GPL.
For help on how to build the clock see my blog:
http://123led.wordpress.com/
Tested on IDE v1.6.6
-----
View gen-le-ssl.sh
#!/bin/bash
##
##get acme_tiny
[ -d "./acme-tiny" ] && echo "Directory acme_tiny exists." || mkdir ./acme-tiny;
##curl https://raw.githubusercontent.com/diafygi/acme-tiny/master/acme_tiny.py > acme-tiny/acme_tiny.py
#curl https://raw.githubusercontent.com/deanet/acme-tiny/46b792aff37c0a18b86b7cf262e143ea1f230374/acme_tiny.py > acme-tiny/acme_tiny.py
curl https://raw.githubusercontent.com/deanet/acme-tiny/master/acme_tiny.py > acme-tiny/acme_tiny.py
View google-example.php
<?php
/**
* Easiest to use composer to install google-api-php-client and generate autoloader
* If you dont want to use composer you can manually include any needed files
*/
include_once 'vendor/autoload.php';
/**
* Client ID from https://console.developers.google.com/
* Must be added in Google Apps Admin console under Security -> Advanced -> Manage API client access
View jira-behing-nginx-ssl
# force HTTP to HTTPS - /etc/nginx/conf.d/nonssl.conf
server {
listen 80;
server_name jira.example.com;
access_log off;
return 301 https://$server_name$request_uri;
}
# /etc/nginx/conf.d/jira.conf
server {