Skip to content

Instantly share code, notes, and snippets.

@deryni deryni/Explanation
Last active Dec 19, 2015

Embed
What would you like to do?
Kickstart scripts and related install.log files illustrating CentOS 6 kickstart update problem.
Attempting to kickstart CentOS 6 works correctly. Attempting to include post-DVD updates during kickstart causes lots of scriptlet failures. Can someone tell me why this happens?
Specifically, I know why the failures happen (look at the order of package installation between the two outputs). I also know why rpm doesn't get the transaction order right (the scriplets are missing appropriate requires entries). What I don't understand is why pulling in update packages triggers this issue or why a regular install seems to always work.
I believe there are couple of bugs involved here:
- the sudo package does not contain a Requires(post): /bin/chmod
- the anaconda transaction order solver doesn't take scriplet requires ordering considerations into account beyond one dependency level (so the Requires(pre): /usr/sbin/useradd requirement is fulfilled by the time openssh is installed but anaconda doesn't extend that to ensuring that regular Requires: entries for shadow-utils are ordered correctly)
- that for some reason anaconda seems to have difficulty with transaction ordering when between repositories (or something).
I'd love for someone who knows more to enlighten me about any of the pieces involved here and whether I've missed anything important. If I should be filing bugs about any of this stuff I'd love to know where and about what specifically so that this can get fixed properly.
install
cdrom
text
keyboard us
lang en_US.UTF-8
skipx
timezone America/New_York
rootpw AppVM
selinux --disabled
authconfig --enableshadow --passalgo=sha512 --kickstart
bootloader --location=mbr
zerombr
network --device=eth0 --bootproto=dhcp --onboot=yes
services --enabled=sshd
clearpart --all --initlabel --drives=sda
part /boot --fstype=ext3 --ondisk=sda --size=270 --label=boot
part pv.1 --ondisk=sda --size=3120 --grow
volgroup VG pv.1
logvol swap --vgname=VG --name=swap --fstype=swap --recommended
logvol / --vgname=VG --name=LV --fstype=ext4 --size=1060 --grow
%packages --nobase
@core
openssh
openssh-clients
openssh-server
%end
install
cdrom
text
repo --name=base --mirrorlist=http://mirrorlist.centos.org/?release=6&arch=x86_64&repo=os
repo --name=updates --mirrorlist=http://mirrorlist.centos.org/?release=6&arch=x86_64&repo=updates
keyboard us
lang en_US.UTF-8
skipx
timezone America/New_York
rootpw AppVM
selinux --disabled
authconfig --enableshadow --passalgo=sha512 --kickstart
bootloader --location=mbr
zerombr
network --device=eth0 --bootproto=dhcp --onboot=yes
services --enabled=sshd
clearpart --all --initlabel --drives=sda
part /boot --fstype=ext3 --ondisk=sda --size=270 --label=boot
part pv.1 --ondisk=sda --size=3120 --grow
volgroup VG pv.1
logvol swap --vgname=VG --name=swap --fstype=swap --recommended
logvol / --vgname=VG --name=LV --fstype=ext4 --size=1060 --grow
%packages --nobase
@core
openssh
openssh-clients
openssh-server
%end
Installing libgcc-4.4.7-3.el6.x86_64
warning: libgcc-4.4.7-3.el6.x86_64: Header V3 RSA/SHA1 Signature, key ID c105b9de: NOKEY
Installing setup-2.8.14-20.el6.noarch
Installing filesystem-2.4.30-3.el6.x86_64
Installing basesystem-10.0-4.el6.noarch
Installing ca-certificates-2010.63-3.el6_1.5.noarch
Installing ncurses-base-5.7-3.20090208.el6.x86_64
Installing tzdata-2012j-1.el6.noarch
Installing glibc-common-2.12-1.107.el6.x86_64
Installing nss-softokn-freebl-3.12.9-11.el6.x86_64
Installing glibc-2.12-1.107.el6.x86_64
Installing ncurses-libs-5.7-3.20090208.el6.x86_64
Installing bash-4.1.2-14.el6.x86_64
Installing libattr-2.4.44-7.el6.x86_64
Installing libcap-2.16-5.5.el6.x86_64
Installing zlib-1.2.3-29.el6.x86_64
Installing info-4.13a-8.el6.x86_64
Installing audit-libs-2.2-2.el6.x86_64
Installing popt-1.13-7.el6.x86_64
Installing chkconfig-1.3.49.3-2.el6.x86_64
Installing libcom_err-1.41.12-14.el6.x86_64
Installing libacl-2.2.49-6.el6.x86_64
Installing db4-4.7.25-17.el6.x86_64
Installing nspr-4.9.2-1.el6.x86_64
Installing nss-util-3.14.0.0-2.el6.x86_64
Installing libsepol-2.0.41-4.el6.x86_64
Installing libselinux-2.0.94-5.3.el6.x86_64
Installing glib2-2.22.5-7.el6.x86_64
Installing gamin-0.1.10-9.el6.x86_64
Installing sed-4.2.1-10.el6.x86_64
Installing shadow-utils-4.1.4.2-13.el6.x86_64
Installing bzip2-libs-1.0.5-7.el6_0.x86_64
Installing readline-6.0-4.el6.x86_64
Installing libstdc++-4.4.7-3.el6.x86_64
Installing sqlite-3.6.20-1.el6.x86_64
Installing gawk-3.1.7-10.el6.x86_64
Installing file-libs-5.04-15.el6.x86_64
Installing libudev-147-2.46.el6.x86_64
Installing dbus-libs-1.2.24-7.el6_3.x86_64
Installing pcre-7.8-6.el6.x86_64
Installing grep-2.6.3-3.el6.x86_64
Installing lua-5.1.4-4.1.el6.x86_64
Installing cyrus-sasl-lib-2.1.23-13.el6_3.1.x86_64
Installing libidn-1.18-2.el6.x86_64
Installing libuuid-2.17.2-12.9.el6.x86_64
Installing libblkid-2.17.2-12.9.el6.x86_64
Installing xz-libs-4.999.9-0.3.beta.20091007git.el6.x86_64
Installing elfutils-libelf-0.152-1.el6.x86_64
Installing expat-2.0.1-11.el6_2.x86_64
Installing libgpg-error-1.7-4.el6.x86_64
Installing bzip2-1.0.5-7.el6_0.x86_64
Installing findutils-4.4.2-6.el6.x86_64
Installing libselinux-utils-2.0.94-5.3.el6.x86_64
Installing checkpolicy-2.0.22-1.el6.x86_64
Installing cpio-2.10-11.el6_3.x86_64
Installing tcp_wrappers-libs-7.6-57.el6.x86_64
Installing sysvinit-tools-2.87-4.dsf.el6.x86_64
Installing pth-2.0.7-9.3.el6.x86_64
Installing libgcrypt-1.4.5-9.el6_2.2.x86_64
Installing device-mapper-persistent-data-0.1.4-1.el6.x86_64
Installing dbus-glib-0.86-5.el6.x86_64
Installing grubby-7.0.15-3.el6.x86_64
Installing libnih-1.0.1-7.el6.x86_64
Installing upstart-0.6.5-12.el6.x86_64
Installing file-5.04-15.el6.x86_64
Installing nss-softokn-3.12.9-11.el6.x86_64
Installing gmp-4.3.1-7.el6_2.2.x86_64
Installing libusb-0.1.12-23.el6.x86_64
Installing libutempter-1.1.5-4.1.el6.x86_64
Installing MAKEDEV-3.24-6.el6.x86_64
Installing vim-minimal-7.2.411-1.8.el6.x86_64
Installing procps-3.2.8-25.el6.x86_64
Installing net-tools-1.60-110.el6_2.x86_64
Installing psmisc-22.6-15.el6_0.1.x86_64
Installing tar-1.23-11.el6.x86_64
Installing db4-utils-4.7.25-17.el6.x86_64
Installing libss-1.41.12-14.el6.x86_64
Installing e2fsprogs-libs-1.41.12-14.el6.x86_64
Installing pinentry-0.7.6-6.el6.x86_64
Installing diffutils-2.8.1-28.el6.x86_64
Installing binutils-2.20.51.0.2-5.36.el6.x86_64
Installing m4-1.4.13-5.el6.x86_64
Installing which-2.19-6.el6.x86_64
Installing libxml2-2.7.6-8.el6_3.4.x86_64
Installing dash-0.5.5.1-4.el6.x86_64
Installing ncurses-5.7-3.20090208.el6.x86_64
Installing groff-1.18.1.4-21.el6.x86_64
Installing less-436-10.el6.x86_64
Installing coreutils-libs-8.4-19.el6.x86_64
Installing gzip-1.3.12-18.el6.x86_64
Installing cracklib-2.8.16-4.el6.x86_64
Installing cracklib-dicts-2.8.16-4.el6.x86_64
Installing coreutils-8.4-19.el6.x86_64
Installing pam-1.1.1-13.el6.x86_64
Installing module-init-tools-3.9-21.el6.x86_64
Installing hwdata-0.233-7.9.el6.noarch
Installing redhat-logos-60.0.14-12.el6.centos.noarch
Installing plymouth-scripts-0.8.3-27.el6.centos.x86_64
Installing libpciaccess-0.13.1-2.el6.x86_64
Installing logrotate-3.7.8-16.el6.x86_64
Installing nss-3.14.0.0-12.el6.x86_64
Installing nss-sysinit-3.14.0.0-12.el6.x86_64
Installing nss-tools-3.14.0.0-12.el6.x86_64
Installing openldap-2.4.23-31.el6.x86_64
Installing libuser-0.56.13-5.el6.x86_64
Installing libedit-2.11-4.20080712cvs.1.el6.x86_64
Installing libcap-ng-0.6.4-3.el6_0.1.x86_64
Installing pciutils-libs-3.1.10-2.el6.x86_64
Installing ethtool-3.5-1.el6.x86_64
Installing mingetty-1.08-5.el6.x86_64
Installing keyutils-libs-1.4-4.el6.x86_64
Installing krb5-libs-1.10.3-10.el6.x86_64
Installing openssl-1.0.0-27.el6.x86_64
Installing libssh2-1.4.2-1.el6.x86_64
Installing libcurl-7.19.7-35.el6.x86_64
Installing curl-7.19.7-35.el6.x86_64
Installing rpm-libs-4.8.0-32.el6.x86_64
Installing rpm-4.8.0-32.el6.x86_64
Installing gnupg2-2.0.14-4.el6.x86_64
Installing gpgme-1.1.8-3.el6.x86_64
Installing mysql-libs-5.1.66-2.el6_3.x86_64
Installing fipscheck-lib-1.2.0-7.el6.x86_64
Installing fipscheck-1.2.0-7.el6.x86_64
Installing ustr-1.0.4-9.1.el6.x86_64
Installing libsemanage-2.0.43-4.2.el6.x86_64
Installing gdbm-1.8.0-36.el6.x86_64
Installing libffi-3.0.5-3.2.el6.x86_64
Installing python-libs-2.6.6-36.el6.x86_64
Installing python-2.6.6-36.el6.x86_64
Installing yum-metadata-parser-1.1.2-16.el6.x86_64
Installing rpm-python-4.8.0-32.el6.x86_64
Installing python-iniparse-0.3.1-2.1.el6.noarch
Installing pygpgme-0.1-18.20090824bzr68.el6.x86_64
Installing python-pycurl-7.19.0-8.el6.x86_64
Installing python-urlgrabber-3.9.1-8.el6.noarch
Installing yum-plugin-fastestmirror-1.1.30-14.el6.noarch
Installing yum-3.2.29-40.el6.centos.noarch
Installing slang-2.2.1-1.el6.x86_64
Installing newt-0.52.11-3.el6.x86_64
Installing newt-python-0.52.11-3.el6.x86_64
Installing plymouth-core-libs-0.8.3-27.el6.centos.x86_64
Installing kbd-misc-1.15-11.el6.noarch
Installing centos-release-6-4.el6.centos.10.x86_64
Installing policycoreutils-2.0.83-19.30.el6.x86_64
Installing iptables-1.4.7-9.el6.x86_64
Installing iproute-2.6.32-23.el6.x86_64
Installing iputils-20071127-16.el6.x86_64
Installing util-linux-ng-2.17.2-12.9.el6.x86_64
Installing initscripts-9.03.38-1.el6.centos.x86_64
Installing udev-147-2.46.el6.x86_64
Installing device-mapper-libs-1.02.77-9.el6.x86_64
Installing device-mapper-1.02.77-9.el6.x86_64
Installing device-mapper-event-libs-1.02.77-9.el6.x86_64
Installing openssh-5.3p1-84.1.el6.x86_64
Installing device-mapper-event-1.02.77-9.el6.x86_64
Installing lvm2-libs-2.02.98-9.el6.x86_64
Installing libdrm-2.4.39-1.el6.x86_64
Installing plymouth-0.8.3-27.el6.centos.x86_64
Installing kbd-1.15-11.el6.x86_64
Installing dracut-004-303.el6.noarch
Installing dracut-kernel-004-303.el6.noarch
Installing rsyslog-5.8.10-6.el6.x86_64
Installing cyrus-sasl-2.1.23-13.el6_3.1.x86_64
Installing postfix-2.6.6-2.2.el6_1.x86_64
Installing cronie-anacron-1.4.4-7.el6.x86_64
Installing cronie-1.4.4-7.el6.x86_64
Installing crontabs-1.10-33.el6.noarch
Installing iptables-ipv6-1.4.7-9.el6.x86_64
Installing selinux-policy-3.7.19-195.el6.noarch
Installing dhcp-common-4.1.1-34.P1.el6.centos.x86_64
Installing kernel-firmware-2.6.32-358.el6.noarch
Installing kernel-2.6.32-358.el6.x86_64
Installing dhclient-4.1.1-34.P1.el6.centos.x86_64
Installing selinux-policy-targeted-3.7.19-195.el6.noarch
Installing system-config-firewall-base-1.2.27-5.el6.noarch
Installing lvm2-2.02.98-9.el6.x86_64
Installing openssh-server-5.3p1-84.1.el6.x86_64
Installing openssh-clients-5.3p1-84.1.el6.x86_64
Installing bfa-firmware-3.0.3.1-1.el6.noarch
Installing iwl5150-firmware-8.24.2.2-1.el6.noarch
Installing iwl100-firmware-39.31.5.1-1.el6.noarch
Installing iwl6050-firmware-41.28.5.1-2.el6.noarch
Installing b43-openfwwf-5.2-4.el6.noarch
Installing iwl6000g2a-firmware-17.168.5.3-1.el6.noarch
Installing aic94xx-firmware-30-2.el6.noarch
Installing iwl6000-firmware-9.221.4.1-1.el6.noarch
Installing iwl1000-firmware-39.31.5.1-1.el6.noarch
Installing authconfig-6.1.12-13.el6.x86_64
Installing grub-0.97-81.el6.x86_64
Installing efibootmgr-0.5.4-10.el6.x86_64
Installing passwd-0.77-4.el6_2.2.x86_64
Installing sudo-1.8.6p3-7.el6.x86_64
Installing audit-2.2-2.el6.x86_64
Installing e2fsprogs-1.41.12-14.el6.x86_64
Installing acl-2.2.49-6.el6.x86_64
Installing attr-2.4.44-7.el6.x86_64
Installing ql2400-firmware-5.08.00-1.el6.noarch
Installing iwl5000-firmware-8.83.5.1_1-1.el6_1.1.noarch
Installing ql2100-firmware-1.19.38-3.1.el6.noarch
Installing ivtv-firmware-20080701-20.2.noarch
Installing libertas-usb8388-firmware-5.110.22.p23-3.1.el6.noarch
Installing xorg-x11-drv-ati-firmware-6.99.99-1.el6.noarch
Installing ql2500-firmware-5.08.00-1.el6.noarch
Installing atmel-firmware-1.3-7.el6.noarch
Installing zd1211-firmware-1.4-4.el6.noarch
Installing iwl4965-firmware-228.61.2.24-2.1.el6.noarch
Installing rt61pci-firmware-1.2-7.el6.noarch
Installing iwl3945-firmware-15.32.2.9-4.el6.noarch
Installing ql2200-firmware-2.02.08-3.1.el6.noarch
Installing rt73usb-firmware-1.8-7.el6.noarch
Installing ipw2100-firmware-1.3-11.el6.noarch
Installing ql23xx-firmware-3.03.27-3.1.el6.noarch
Installing ipw2200-firmware-3.1-4.el6.noarch
Installing rootfiles-8.1-6.1.el6.noarch
*** FINISHED INSTALLING PACKAGES ***
Installing libgcc-4.4.7-3.el6.x86_64
warning: libgcc-4.4.7-3.el6.x86_64: Header V3 RSA/SHA1 Signature, key ID c105b9de: NOKEY
Installing setup-2.8.14-20.el6.noarch
Installing filesystem-2.4.30-3.el6.x86_64
Installing hwdata-0.233-7.9.el6.noarch
Installing basesystem-10.0-4.el6.noarch
Installing ncurses-base-5.7-3.20090208.el6.x86_64
Installing glibc-common-2.12-1.107.el6.x86_64
Installing nss-softokn-freebl-3.12.9-11.el6.x86_64
Installing glibc-2.12-1.107.el6.x86_64
Installing ncurses-libs-5.7-3.20090208.el6.x86_64
Installing bash-4.1.2-14.el6.x86_64
Installing libattr-2.4.44-7.el6.x86_64
Installing libcap-2.16-5.5.el6.x86_64
Installing zlib-1.2.3-29.el6.x86_64
Installing info-4.13a-8.el6.x86_64
Installing audit-libs-2.2-2.el6.x86_64
Installing db4-4.7.25-17.el6.x86_64
Installing libacl-2.2.49-6.el6.x86_64
Installing popt-1.13-7.el6.x86_64
Installing chkconfig-1.3.49.3-2.el6.x86_64
Installing sed-4.2.1-10.el6.x86_64
Installing glib2-2.22.5-7.el6.x86_64
Installing gamin-0.1.10-9.el6.x86_64
Installing nspr-4.9.2-1.el6.x86_64
Installing bzip2-libs-1.0.5-7.el6_0.x86_64
Installing shadow-utils-4.1.4.2-13.el6.x86_64
Installing readline-6.0-4.el6.x86_64
Installing libsepol-2.0.41-4.el6.x86_64
Installing libstdc++-4.4.7-3.el6.x86_64
Installing sqlite-3.6.20-1.el6.x86_64
Installing nss-util-3.14.0.0-2.el6.x86_64
Installing file-libs-5.04-15.el6.x86_64
Installing libudev-147-2.46.el6.x86_64
Installing fipscheck-lib-1.2.0-7.el6.x86_64
Installing fipscheck-1.2.0-7.el6.x86_64
Installing pcre-7.8-6.el6.x86_64
Installing grep-2.6.3-3.el6.x86_64
Installing lua-5.1.4-4.1.el6.x86_64
Installing xz-libs-4.999.9-0.3.beta.20091007git.el6.x86_64
Installing elfutils-libelf-0.152-1.el6.x86_64
Installing libgpg-error-1.7-4.el6.x86_64
Installing cyrus-sasl-lib-2.1.23-13.el6_3.1.x86_64
Installing gawk-3.1.7-10.el6.x86_64
Installing plymouth-scripts-0.8.3-27.el6.centos.x86_64
Installing redhat-logos-60.0.14-12.el6.centos.noarch
/var/tmp/rpm-tmp.CQzzp9: line 1: touch: command not found
/var/tmp/rpm-tmp.CQzzp9: line 2: touch: command not found
/var/tmp/rpm-tmp.CQzzp9: line 3: touch: command not found
Installing cracklib-2.8.16-4.el6.x86_64
Installing tcp_wrappers-libs-7.6-57.el6.x86_64
Installing dbus-libs-1.2.24-7.el6_3.x86_64
Installing expat-2.0.1-11.el6_2.x86_64
Installing pth-2.0.7-9.3.el6.x86_64
Installing device-mapper-persistent-data-0.1.4-1.el6.x86_64
Installing cracklib-dicts-2.8.16-4.el6.x86_64
Installing pam-1.1.1-13.el6.x86_64
/var/tmp/rpm-tmp.pwMYlC: line 3: install: command not found
warning: %post(pam-1.1.1-13.el6.x86_64) scriptlet failed, exit status 127
Installing libuser-0.56.13-5.el6.x86_64
Installing cyrus-sasl-2.1.23-13.el6_3.1.x86_64
groupadd: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
useradd: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
Installing postfix-2.6.6-2.2.el6_1.x86_64
warning: group postdrop does not exist - using root
warning: group postdrop does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: group postdrop does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: group postdrop does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
Installing libgcrypt-1.4.5-9.el6_2.2.x86_64
Installing file-5.04-15.el6.x86_64
Installing nss-softokn-3.12.9-11.el6.x86_64
Installing nss-sysinit-3.14.0.0-12.el6.x86_64
Installing nss-3.14.0.0-12.el6.x86_64
Installing openssh-5.3p1-84.1.el6.x86_64
Installing libusb-0.1.12-23.el6.x86_64
Installing groff-1.18.1.4-21.el6.x86_64
Installing checkpolicy-2.0.22-1.el6.x86_64
Installing logrotate-3.7.8-16.el6.x86_64
Installing rsyslog-5.8.10-6.el6.x86_64
/var/tmp/rpm-tmp.1bDRki: line 5: touch: command not found
/var/tmp/rpm-tmp.1bDRki: line 5: touch: command not found
/var/tmp/rpm-tmp.1bDRki: line 5: touch: command not found
/var/tmp/rpm-tmp.1bDRki: line 5: touch: command not found
warning: %post(rsyslog-5.8.10-6.el6.x86_64) scriptlet failed, exit status 127
Installing cronie-anacron-1.4.4-7.el6.x86_64
/var/tmp/rpm-tmp.tbr7mT: line 1: touch: command not found
/var/tmp/rpm-tmp.tbr7mT: line 2: touch: command not found
/var/tmp/rpm-tmp.tbr7mT: line 3: touch: command not found
warning: %post(cronie-anacron-1.4.4-7.el6.x86_64) scriptlet failed, exit status 127
Installing cronie-1.4.4-7.el6.x86_64
Installing crontabs-1.10-33.el6.noarch
Installing MAKEDEV-3.24-6.el6.x86_64
groupadd: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
groupadd: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
Installing bzip2-1.0.5-7.el6_0.x86_64
Installing pinentry-0.7.6-6.el6.x86_64
Installing gnupg2-2.0.14-4.el6.x86_64
Installing gpgme-1.1.8-3.el6.x86_64
Installing vim-minimal-7.2.411-1.8.el6.x86_64
Installing tar-1.23-11.el6.x86_64
Installing db4-utils-4.7.25-17.el6.x86_64
Installing rpm-libs-4.8.0-32.el6.x86_64
Installing rpm-4.8.0-32.el6.x86_64
Installing cpio-2.10-11.el6_3.x86_64
Installing findutils-4.4.2-6.el6.x86_64
Installing diffutils-2.8.1-28.el6.x86_64
Installing which-2.19-6.el6.x86_64
Installing dash-0.5.5.1-4.el6.x86_64
Installing libedit-2.11-4.20080712cvs.1.el6.x86_64
Installing libcap-ng-0.6.4-3.el6_0.1.x86_64
Installing pciutils-libs-3.1.10-2.el6.x86_64
Installing sysvinit-tools-2.87-4.dsf.el6.x86_64
Installing udev-147-2.46.el6.x86_64
/usr/sbin/groupadd: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
/usr/sbin/groupadd: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
/usr/sbin/groupadd: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
/var/tmp/rpm-tmp.4kOItB: line 11: /usr/bin/stat: No such file or directory
/var/tmp/rpm-tmp.4kOItB: line 11: /usr/bin/stat: No such file or directory
/var/tmp/rpm-tmp.PJ0eAi: line 3: /usr/bin/stat: No such file or directory
/var/tmp/rpm-tmp.PJ0eAi: line 3: /usr/bin/stat: No such file or directory
/sbin/udevd: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
/sbin/udevadm: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
Installing device-mapper-libs-1.02.77-9.el6.x86_64
Installing device-mapper-1.02.77-9.el6.x86_64
Installing device-mapper-event-libs-1.02.77-9.el6.x86_64
Installing device-mapper-event-1.02.77-9.el6.x86_64
Installing lvm2-libs-2.02.98-9.el6.x86_64
Installing ustr-1.0.4-9.1.el6.x86_64
Installing libsemanage-2.0.43-4.2.el6.x86_64
Installing policycoreutils-2.0.83-19.30.el6.x86_64
Installing iptables-1.4.7-9.el6.x86_64
Installing iptables-ipv6-1.4.7-9.el6.x86_64
Installing gdbm-1.8.0-36.el6.x86_64
Installing libffi-3.0.5-3.2.el6.x86_64
Installing python-libs-2.6.6-36.el6.x86_64
Installing python-2.6.6-36.el6.x86_64
Installing yum-metadata-parser-1.1.2-16.el6.x86_64
Installing rpm-python-4.8.0-32.el6.x86_64
Installing python-iniparse-0.3.1-2.1.el6.noarch
Installing pygpgme-0.1-18.20090824bzr68.el6.x86_64
Installing python-pycurl-7.19.0-8.el6.x86_64
Installing python-urlgrabber-3.9.1-8.el6.noarch
Installing yum-plugin-fastestmirror-1.1.30-14.el6.noarch
Installing yum-3.2.29-40.el6.centos.noarch
Installing slang-2.2.1-1.el6.x86_64
Installing newt-0.52.11-3.el6.x86_64
Installing newt-python-0.52.11-3.el6.x86_64
Installing plymouth-core-libs-0.8.3-27.el6.centos.x86_64
Installing libpciaccess-0.13.1-2.el6.x86_64
Installing libdrm-2.4.39-1.el6.x86_64
Installing plymouth-0.8.3-27.el6.centos.x86_64
/var/tmp/rpm-tmp.G1ItbS: line 1: cp: command not found
warning: %post(plymouth-0.8.3-27.el6.centos.x86_64) scriptlet failed, exit status 127
Installing kbd-misc-1.15-11.el6.noarch
Installing kbd-1.15-11.el6.x86_64
Installing dracut-004-303.el6.noarch
Installing dhcp-common-4.1.1-34.P1.el6.centos.x86_64
Installing dhclient-4.1.1-34.P1.el6.centos.x86_64
Installing dracut-kernel-004-303.el6.noarch
Installing authconfig-6.1.12-13.el6.x86_64
Installing grub-0.97-81.el6.x86_64
Installing system-config-firewall-base-1.2.27-5.el6.noarch
Installing iproute-2.6.32-23.el6.x86_64
Installing lvm2-2.02.98-9.el6.x86_64
Installing bfa-firmware-3.0.3.1-1.el6.noarch
Installing iwl5150-firmware-8.24.2.2-1.el6.noarch
Installing iwl100-firmware-39.31.5.1-1.el6.noarch
Installing iwl6050-firmware-41.28.5.1-2.el6.noarch
Installing b43-openfwwf-5.2-4.el6.noarch
Installing iwl6000g2a-firmware-17.168.5.3-1.el6.noarch
Installing aic94xx-firmware-30-2.el6.noarch
Installing iwl6000-firmware-9.221.4.1-1.el6.noarch
Installing iwl1000-firmware-39.31.5.1-1.el6.noarch
Installing efibootmgr-0.5.4-10.el6.x86_64
Installing openssh-clients-5.3p1-84.1.el6.x86_64
Installing sudo-1.8.6p3-7.el6.x86_64
/var/tmp/rpm-tmp.S3bKg3: line 1: /bin/chmod: No such file or directory
Installing less-436-10.el6.x86_64
Installing openssh-server-5.3p1-84.1.el6.x86_64
groupadd: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
Installing nss-tools-3.14.0.0-12.el6.x86_64
Installing passwd-0.77-4.el6_2.2.x86_64
Installing libnih-1.0.1-7.el6.x86_64
Installing audit-2.2-2.el6.x86_64
Installing gmp-4.3.1-7.el6_2.2.x86_64
Installing libutempter-1.1.5-4.1.el6.x86_64
/usr/sbin/groupadd: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
/usr/sbin/groupadd: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
warning: group utempter does not exist - using root
warning: group utmp does not exist - using root
Installing grubby-7.0.15-3.el6.x86_64
Installing acl-2.2.49-6.el6.x86_64
Installing libidn-1.18-2.el6.x86_64
Installing binutils-2.20.51.0.2-5.36.el6.x86_64
Installing m4-1.4.13-5.el6.x86_64
Installing libssh2-1.4.2-1.el6.x86_64
Installing attr-2.4.44-7.el6.x86_64
Installing ncurses-5.7-3.20090208.el6.x86_64
Installing procps-3.2.8-25.el6.x86_64
Installing psmisc-22.6-15.el6_0.1.x86_64
Installing ethtool-3.5-1.el6.x86_64
Installing net-tools-1.60-110.el6_2.x86_64
Installing mingetty-1.08-5.el6.x86_64
Installing keyutils-libs-1.4-4.el6.x86_64
Installing ca-certificates-2010.63-3.el6_1.5.noarch
Installing centos-release-6-4.el6.centos.10.x86_64
Installing ql2400-firmware-5.08.00-1.el6.noarch
Installing iwl5000-firmware-8.83.5.1_1-1.el6_1.1.noarch
Installing ql2100-firmware-1.19.38-3.1.el6.noarch
Installing ivtv-firmware-20080701-20.2.noarch
Installing libertas-usb8388-firmware-5.110.22.p23-3.1.el6.noarch
Installing xorg-x11-drv-ati-firmware-6.99.99-1.el6.noarch
Installing ql2500-firmware-5.08.00-1.el6.noarch
Installing atmel-firmware-1.3-7.el6.noarch
Installing zd1211-firmware-1.4-4.el6.noarch
Installing iwl4965-firmware-228.61.2.24-2.1.el6.noarch
Installing rt61pci-firmware-1.2-7.el6.noarch
Installing iwl3945-firmware-15.32.2.9-4.el6.noarch
Installing ql2200-firmware-2.02.08-3.1.el6.noarch
Installing rt73usb-firmware-1.8-7.el6.noarch
Installing ipw2100-firmware-1.3-11.el6.noarch
Installing ql23xx-firmware-3.03.27-3.1.el6.noarch
Installing ipw2200-firmware-3.1-4.el6.noarch
Installing rootfiles-8.1-6.1.el6.noarch
Installing libcom_err-1.41.12-14.el6_4.2.x86_64
Installing libselinux-2.0.94-5.3.el6_4.1.x86_64
Installing coreutils-libs-8.4-19.el6_4.2.x86_64
Installing coreutils-8.4-19.el6_4.2.x86_64
Installing krb5-libs-1.10.3-10.el6_4.3.x86_64
Installing libuuid-2.17.2-12.9.el6_4.3.x86_64
Installing libblkid-2.17.2-12.9.el6_4.3.x86_64
Installing module-init-tools-3.9-21.el6_4.x86_64
Installing openldap-2.4.23-32.el6_4.1.x86_64
Installing libcurl-7.19.7-37.el6_4.x86_64
Installing util-linux-ng-2.17.2-12.9.el6_4.3.x86_64
Installing openssl-1.0.0-27.el6_4.2.x86_64
Installing selinux-policy-3.7.19-195.el6_4.10.noarch
Installing libss-1.41.12-14.el6_4.2.x86_64
Installing e2fsprogs-libs-1.41.12-14.el6_4.2.x86_64
Installing upstart-0.6.5-12.el6_4.1.x86_64
Installing initscripts-9.03.38-1.el6.centos.1.x86_64
Installing iputils-20071127-17.el6_4.x86_64
Installing kernel-firmware-2.6.32-358.11.1.el6.noarch
Installing kernel-2.6.32-358.11.1.el6.x86_64
Installing e2fsprogs-1.41.12-14.el6_4.2.x86_64
Installing selinux-policy-targeted-3.7.19-195.el6_4.10.noarch
/var/tmp/rpm-tmp.ahg17b: line 7: selinuxenabled: command not found
Installing mysql-libs-5.1.69-1.el6_4.x86_64
Installing curl-7.19.7-37.el6_4.x86_64
Installing gzip-1.3.12-19.el6_4.x86_64
Installing libselinux-utils-2.0.94-5.3.el6_4.1.x86_64
Installing libxml2-2.7.6-12.el6_4.1.x86_64
Installing tzdata-2013c-1.el6.noarch
Installing dbus-glib-0.86-6.el6.x86_64
*** FINISHED INSTALLING PACKAGES ***
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.