Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
% snyk container test wordpress --print-deps
docker-image|wordpress @ latest
├─ adduser @ 3.118
│ └─ shadow/passwd @ 1:4.8.1-1
│ ├─ audit/libaudit1 @ 1:3.0-2
│ │ ├─ audit/libaudit-common @ 1:3.0-2
│ │ └─ libcap-ng/libcap-ng0 @ 0.7.9-2.2+b1
│ ├─ libsemanage/libsemanage1 @ 3.1-1+b2
│ │ ├─ audit/libaudit1 @ 1:3.0-2
│ │ ├─ libsemanage/libsemanage-common @ 3.1-1
│ │ └─ libsepol/libsepol1 @ 3.1-1
│ ├─ pam/libpam-modules @ 1.4.0-9+deb11u1
│ │ ├─ audit/libaudit1 @ 1:3.0-2
│ │ ├─ db5.3/libdb5.3 @ 5.3.28+dfsg1-0.8
│ │ ├─ libnsl/libnsl2 @ 1.3.0-2
│ │ ├─ libtirpc/libtirpc3 @ 1.3.1-1+deb11u1
│ │ ├─ pam/libpam-modules-bin @ 1.4.0-9+deb11u1
│ │ │ ├─ audit/libaudit1 @ 1:3.0-2
│ │ │ └─ pam/libpam0g @ 1.4.0-9+deb11u1
│ │ └─ pam/libpam0g @ 1.4.0-9+deb11u1
│ └─ pam/libpam0g @ 1.4.0-9+deb11u1
│ └─ audit/libaudit1 @ 1:3.0-2
├─ apache2 @ 2.4.54-1~deb11u1
│ ├─ apache2/apache2-bin @ 2.4.54-1~deb11u1
│ │ ├─ apr-util/libaprutil1 @ 1.6.1-5
│ │ │ ├─ apr/libapr1 @ 1.7.0-6+deb11u1
│ │ │ ├─ db5.3/libdb5.3 @ 5.3.28+dfsg1-0.8
│ │ │ ├─ expat/libexpat1 @ 2.2.10-2+deb11u3
│ │ │ ├─ gdbm/libgdbm6 @ 1.19-2
│ │ │ └─ openssl/libssl1.1 @ 1.1.1n-0+deb11u3
│ │ ├─ apr-util/libaprutil1-dbd-sqlite3 @ 1.6.1-5
│ │ │ ├─ apr-util/libaprutil1 @ 1.6.1-5
│ │ │ └─ sqlite3/libsqlite3-0 @ 3.34.1-3
│ │ ├─ apr-util/libaprutil1-ldap @ 1.6.1-5
│ │ │ ├─ apr-util/libaprutil1 @ 1.6.1-5
│ │ │ └─ openldap/libldap-2.4-2 @ 2.4.57+dfsg-3+deb11u1
│ │ │ ├─ cyrus-sasl2/libsasl2-2 @ 2.1.27+dfsg-2.1+deb11u1
│ │ │ │ └─ cyrus-sasl2/libsasl2-modules-db @ 2.1.27+dfsg-2.1+deb11u1
│ │ │ │ └─ db5.3/libdb5.3 @ 5.3.28+dfsg1-0.8
│ │ │ └─ gnutls28/libgnutls30 @ 3.7.1-5+deb11u2
│ │ │ ├─ libidn2/libidn2-0 @ 2.3.0-5
│ │ │ │ └─ libunistring/libunistring2 @ 0.9.10-4
│ │ │ ├─ libtasn1-6 @ 4.16.0-2
│ │ │ ├─ libunistring/libunistring2 @ 0.9.10-4
│ │ │ ├─ nettle/libhogweed6 @ 3.7.3-1
│ │ │ │ └─ nettle/libnettle8 @ 3.7.3-1
│ │ │ ├─ nettle/libnettle8 @ 3.7.3-1
│ │ │ └─ p11-kit/libp11-kit0 @ 0.23.22-1
│ │ │ └─ libffi/libffi7 @ 3.3-6
│ │ ├─ apr/libapr1 @ 1.7.0-6+deb11u1
│ │ │ └─ util-linux/libuuid1 @ 2.36.1-8+deb11u1
│ │ ├─ brotli/libbrotli1 @ 1.0.9-2+b2
│ │ ├─ curl/libcurl4 @ 7.74.0-1.3+deb11u2
│ │ │ ├─ brotli/libbrotli1 @ 1.0.9-2+b2
│ │ │ ├─ krb5/libgssapi-krb5-2 @ 1.18.3-6+deb11u1
│ │ │ │ ├─ e2fsprogs/libcom-err2 @ 1.46.2-2
│ │ │ │ ├─ krb5/libk5crypto3 @ 1.18.3-6+deb11u1
│ │ │ │ └─ krb5/libkrb5-3 @ 1.18.3-6+deb11u1
│ │ │ │ ├─ e2fsprogs/libcom-err2 @ 1.46.2-2
│ │ │ │ ├─ keyutils/libkeyutils1 @ 1.6.1-2
│ │ │ │ ├─ krb5/libk5crypto3 @ 1.18.3-6+deb11u1
│ │ │ │ └─ openssl/libssl1.1 @ 1.1.1n-0+deb11u3
│ │ │ ├─ libidn2/libidn2-0 @ 2.3.0-5
│ │ │ ├─ libpsl/libpsl5 @ 0.21.0-1.2
│ │ │ │ ├─ libidn2/libidn2-0 @ 2.3.0-5
│ │ │ │ └─ libunistring/libunistring2 @ 0.9.10-4
│ │ │ ├─ libssh2/libssh2-1 @ 1.9.0-2
│ │ │ │ └─ libgcrypt20 @ 1.8.7-6
│ │ │ │ └─ libgpg-error/libgpg-error0 @ 1.38-2
│ │ │ ├─ nghttp2/libnghttp2-14 @ 1.43.0-1
│ │ │ ├─ openldap/libldap-2.4-2 @ 2.4.57+dfsg-3+deb11u1
│ │ │ ├─ openssl/libssl1.1 @ 1.1.1n-0+deb11u3
│ │ │ └─ rtmpdump/librtmp1 @ 2.4+20151223.gitfa8646d.1-2+b2
│ │ │ ├─ gnutls28/libgnutls30 @ 3.7.1-5+deb11u2
│ │ │ ├─ nettle/libhogweed6 @ 3.7.3-1
│ │ │ └─ nettle/libnettle8 @ 3.7.3-1
│ │ ├─ jansson/libjansson4 @ 2.13.1-1.1
│ │ ├─ libxml2 @ 2.9.10+dfsg-6.7+deb11u2
│ │ │ └─ icu/libicu67 @ 67.1-7
│ │ │ └─ gcc-10/libstdc++6 @ 10.2.1-6
│ │ ├─ lua5.3/liblua5.3-0 @ 5.3.3-1.1+b1
│ │ │ └─ gcc-10/libstdc++6 @ 10.2.1-6
│ │ ├─ nghttp2/libnghttp2-14 @ 1.43.0-1
│ │ ├─ openldap/libldap-2.4-2 @ 2.4.57+dfsg-3+deb11u1
│ │ ├─ openssl/libssl1.1 @ 1.1.1n-0+deb11u3
│ │ └─ pcre3/libpcre3 @ 2:8.39-13
│ ├─ apache2/apache2-data @ 2.4.54-1~deb11u1
│ ├─ apache2/apache2-utils @ 2.4.54-1~deb11u1
│ │ ├─ apr-util/libaprutil1 @ 1.6.1-5
│ │ ├─ apr/libapr1 @ 1.7.0-6+deb11u1
│ │ └─ openssl/libssl1.1 @ 1.1.1n-0+deb11u3
│ ├─ init-system-helpers @ 1.60
│ ├─ lsb/lsb-base @ 11.1.0
│ ├─ mime-support @ 3.66
│ │ ├─ mailcap @ 3.69
│ │ │ ├─ media-types @ 4.0.0
│ │ │ └─ perl @ 5.32.1-4+deb11u2
│ │ │ ├─ perl/libperl5.32 @ 5.32.1-4+deb11u2
│ │ │ │ ├─ db5.3/libdb5.3 @ 5.3.28+dfsg1-0.8
│ │ │ │ ├─ gdbm/libgdbm-compat4 @ 1.19-2
│ │ │ │ │ └─ gdbm/libgdbm6 @ 1.19-2
│ │ │ │ ├─ gdbm/libgdbm6 @ 1.19-2
│ │ │ │ └─ perl/perl-modules-5.32 @ 5.32.1-4+deb11u2
│ │ │ └─ perl/perl-modules-5.32 @ 5.32.1-4+deb11u2
│ │ └─ media-types @ 4.0.0
│ └─ procps @ 2:3.3.17-5
│ ├─ init-system-helpers @ 1.60
│ ├─ lsb/lsb-base @ 11.1.0
│ ├─ ncurses/libncurses6 @ 6.2+20201114-2
│ │ └─ ncurses/libtinfo6 @ 6.2+20201114-2
│ ├─ ncurses/libncursesw6 @ 6.2+20201114-2
│ │ └─ ncurses/libtinfo6 @ 6.2+20201114-2
│ ├─ ncurses/libtinfo6 @ 6.2+20201114-2
│ └─ procps/libprocps8 @ 2:3.3.17-5
│ └─ systemd/libsystemd0 @ 247.3-7
│ ├─ libgcrypt20 @ 1.8.7-6
│ ├─ libzstd/libzstd1 @ 1.4.8+dfsg-2.1
│ └─ lz4/liblz4-1 @ 1.9.3-2
├─ apt @ 2.2.4
│ ├─ adduser @ 3.118
│ ├─ apt/libapt-pkg6.0 @ 2.2.4
│ │ ├─ gcc-10/libstdc++6 @ 10.2.1-6
│ │ ├─ libgcrypt20 @ 1.8.7-6
│ │ ├─ libzstd/libzstd1 @ 1.4.8+dfsg-2.1
│ │ ├─ lz4/liblz4-1 @ 1.9.3-2
│ │ ├─ systemd/libsystemd0 @ 247.3-7
│ │ ├─ systemd/libudev1 @ 247.3-7
│ │ └─ xxhash/libxxhash0 @ 0.8.0-2
│ ├─ debian-archive-keyring @ 2021.1.1
│ ├─ gcc-10/libstdc++6 @ 10.2.1-6
│ ├─ gnupg2/gpgv @ 2.2.27-2+deb11u2
│ │ ├─ libgcrypt20 @ 1.8.7-6
│ │ └─ libgpg-error/libgpg-error0 @ 1.38-2
│ ├─ gnutls28/libgnutls30 @ 3.7.1-5+deb11u2
│ ├─ libseccomp/libseccomp2 @ 2.5.1-1+deb11u1
│ └─ systemd/libsystemd0 @ 247.3-7
├─ apt/libapt-pkg6.0 @ 2.2.4
├─ argon2/libargon2-1 @ 0~20171227-0.2
├─ audit/libaudit-common @ 1:3.0-2
├─ audit/libaudit1 @ 1:3.0-2
├─ autoconf @ 2.69-14
│ ├─ debianutils @ 4.11.2
│ ├─ m4 @ 1.4.18-5
│ │ └─ libsigsegv/libsigsegv2 @ 2.13-1
│ └─ perl @ 5.32.1-4+deb11u2
├─ base-files @ 11.1+deb11u4
│ └─ mawk @ 1.3.4.20200120-2
├─ base-passwd @ 3.5.51
│ └─ cdebconf/libdebconfclient0 @ 0.260
├─ bash @ 5.1-2+deb11u1
│ ├─ base-files @ 11.1+deb11u4
│ ├─ debianutils @ 4.11.2
│ └─ ncurses/libtinfo6 @ 6.2+20201114-2
├─ brotli/libbrotli1 @ 1.0.9-2+b2
├─ ca-certificates @ 20210119
│ └─ openssl @ 1.1.1n-0+deb11u3
│ └─ openssl/libssl1.1 @ 1.1.1n-0+deb11u3
├─ cdebconf/libdebconfclient0 @ 0.260
├─ curl @ 7.74.0-1.3+deb11u2
│ └─ curl/libcurl4 @ 7.74.0-1.3+deb11u2
├─ curl/libcurl4 @ 7.74.0-1.3+deb11u2
├─ cyrus-sasl2/libsasl2-2 @ 2.1.27+dfsg-2.1+deb11u1
├─ dash @ 0.5.11+git20200708+dd9ef66-5
│ └─ debianutils @ 4.11.2
├─ debian-archive-keyring @ 2021.1.1
├─ diffutils @ 1:3.7-5
├─ dpkg/dpkg-dev @ 1.20.11
│ ├─ binutils @ 2.35.2-2
│ │ ├─ binutils/binutils-aarch64-linux-gnu @ 2.35.2-2
│ │ │ ├─ binutils/binutils-common @ 2.35.2-2
│ │ │ ├─ binutils/libbinutils @ 2.35.2-2
│ │ │ ├─ binutils/libctf-nobfd0 @ 2.35.2-2
│ │ │ ├─ binutils/libctf0 @ 2.35.2-2
│ │ │ │ └─ binutils/libbinutils @ 2.35.2-2
│ │ │ └─ gcc-10/libstdc++6 @ 10.2.1-6
│ │ ├─ binutils/binutils-common @ 2.35.2-2
│ │ └─ binutils/libbinutils @ 2.35.2-2
│ │ └─ binutils/binutils-common @ 2.35.2-2
│ ├─ bzip2 @ 1.0.8-4
│ ├─ dpkg/libdpkg-perl @ 1.20.11
│ ├─ make-dfsg/make @ 4.3-4.1
│ ├─ patch @ 2.7.6-7
│ └─ xz-utils @ 5.2.5-2.1~deb11u1
├─ e2fsprogs @ 1.46.2-2
│ ├─ e2fsprogs/libcom-err2 @ 1.46.2-2
│ ├─ e2fsprogs/libext2fs2 @ 1.46.2-2
│ ├─ e2fsprogs/libss2 @ 1.46.2-2
│ │ └─ e2fsprogs/libcom-err2 @ 1.46.2-2
│ ├─ e2fsprogs/logsave @ 1.46.2-2
│ ├─ util-linux/libblkid1 @ 2.36.1-8+deb11u1
│ └─ util-linux/libuuid1 @ 2.36.1-8+deb11u1
├─ e2fsprogs/libcom-err2 @ 1.46.2-2
├─ e2fsprogs/libext2fs2 @ 1.46.2-2
├─ e2fsprogs/libss2 @ 1.46.2-2
├─ e2fsprogs/logsave @ 1.46.2-2
├─ expat/libexpat1 @ 2.2.10-2+deb11u3
├─ fftw3/libfftw3-double3 @ 3.3.8-2
│ └─ gcc-10/libgomp1 @ 10.2.1-6
├─ file @ 1:5.39-3
│ └─ file/libmagic1 @ 1:5.39-3
│ └─ file/libmagic-mgc @ 1:5.39-3
├─ findutils @ 4.8.0-1
├─ fontconfig/libfontconfig1 @ 2.13.1-4.2
├─ freetype/libfreetype6 @ 2.10.4+dfsg-1+deb11u1
├─ gcc-10/libgomp1 @ 10.2.1-6
├─ gcc-10/libstdc++6 @ 10.2.1-6
├─ gcc-9/gcc-9-base @ 9.3.0-22
├─ gcc-defaults/g++ @ 4:10.2.1-1
│ ├─ gcc-10 @ 10.2.1-6
│ ├─ gcc-10/g++-10 @ 10.2.1-6
│ │ ├─ gcc-10 @ 10.2.1-6
│ │ ├─ gcc-10/libstdc++-10-dev @ 10.2.1-6
│ │ │ ├─ gcc-10/libgcc-10-dev @ 10.2.1-6
│ │ │ ├─ gcc-10/libstdc++6 @ 10.2.1-6
│ │ │ └─ glibc/libc6-dev @ 2.31-13+deb11u3
│ │ │ ├─ glibc/libc-dev-bin @ 2.31-13+deb11u3
│ │ │ ├─ libnsl/libnsl-dev @ 1.3.0-2
│ │ │ │ ├─ libnsl/libnsl2 @ 1.3.0-2
│ │ │ │ │ └─ libtirpc/libtirpc3 @ 1.3.1-1+deb11u1
│ │ │ │ │ ├─ krb5/libgssapi-krb5-2 @ 1.18.3-6+deb11u1
│ │ │ │ │ └─ libtirpc/libtirpc-common @ 1.3.1-1+deb11u1
│ │ │ │ └─ libtirpc/libtirpc-dev @ 1.3.1-1+deb11u1
│ │ │ │ └─ libtirpc/libtirpc3 @ 1.3.1-1+deb11u1
│ │ │ ├─ libxcrypt/libcrypt-dev @ 1:4.4.18-4
│ │ │ └─ linux/linux-libc-dev @ 5.10.136-1
│ │ ├─ isl/libisl23 @ 0.23-1
│ │ ├─ libzstd/libzstd1 @ 1.4.8+dfsg-2.1
│ │ ├─ mpclib3/libmpc3 @ 1.2.0-1
│ │ └─ mpfr4/libmpfr6 @ 4.1.0-3
│ ├─ gcc-defaults/cpp @ 4:10.2.1-1
│ │ └─ gcc-10/cpp-10 @ 10.2.1-6
│ │ ├─ isl/libisl23 @ 0.23-1
│ │ ├─ libzstd/libzstd1 @ 1.4.8+dfsg-2.1
│ │ ├─ mpclib3/libmpc3 @ 1.2.0-1
│ │ │ └─ mpfr4/libmpfr6 @ 4.1.0-3
│ │ └─ mpfr4/libmpfr6 @ 4.1.0-3
│ └─ gcc-defaults/gcc @ 4:10.2.1-1
│ ├─ gcc-10 @ 10.2.1-6
│ │ ├─ binutils @ 2.35.2-2
│ │ ├─ gcc-10/cpp-10 @ 10.2.1-6
│ │ ├─ gcc-10/libcc1-0 @ 10.2.1-6
│ │ │ └─ gcc-10/libstdc++6 @ 10.2.1-6
│ │ ├─ gcc-10/libgcc-10-dev @ 10.2.1-6
│ │ │ ├─ gcc-10/libasan6 @ 10.2.1-6
│ │ │ ├─ gcc-10/libatomic1 @ 10.2.1-6
│ │ │ ├─ gcc-10/libgomp1 @ 10.2.1-6
│ │ │ ├─ gcc-10/libitm1 @ 10.2.1-6
│ │ │ ├─ gcc-10/liblsan0 @ 10.2.1-6
│ │ │ ├─ gcc-10/libtsan0 @ 10.2.1-6
│ │ │ └─ gcc-10/libubsan1 @ 10.2.1-6
│ │ │ └─ gcc-10/libstdc++6 @ 10.2.1-6
│ │ ├─ gcc-10/libstdc++6 @ 10.2.1-6
│ │ ├─ isl/libisl23 @ 0.23-1
│ │ ├─ libzstd/libzstd1 @ 1.4.8+dfsg-2.1
│ │ ├─ mpclib3/libmpc3 @ 1.2.0-1
│ │ └─ mpfr4/libmpfr6 @ 4.1.0-3
│ └─ gcc-defaults/cpp @ 4:10.2.1-1
├─ gcc-defaults/gcc @ 4:10.2.1-1
├─ ghostscript @ 9.53.3~dfsg-7+deb11u2
│ └─ ghostscript/libgs9 @ 9.53.3~dfsg-7+deb11u2
│ ├─ cups/libcups2 @ 2.3.3op2-3+deb11u2
│ │ ├─ avahi/libavahi-client3 @ 0.8-5
│ │ │ ├─ avahi/libavahi-common3 @ 0.8-5
│ │ │ │ └─ avahi/libavahi-common-data @ 0.8-5
│ │ │ └─ dbus/libdbus-1-3 @ 1.12.20-2
│ │ │ └─ systemd/libsystemd0 @ 247.3-7
│ │ ├─ avahi/libavahi-common3 @ 0.8-5
│ │ ├─ gnutls28/libgnutls30 @ 3.7.1-5+deb11u2
│ │ └─ krb5/libgssapi-krb5-2 @ 1.18.3-6+deb11u1
│ ├─ fontconfig/libfontconfig1 @ 2.13.1-4.2
│ │ ├─ expat/libexpat1 @ 2.2.10-2+deb11u3
│ │ ├─ fontconfig/fontconfig-config @ 2.13.1-4.2
│ │ │ ├─ fonts-urw-base35 @ 20200910-1
│ │ │ └─ ucf @ 3.0043
│ │ │ ├─ coreutils @ 8.32-4
│ │ │ │ └─ attr/libattr1 @ 1:2.4.48-6
│ │ │ └─ sensible-utils @ 0.0.14
│ │ ├─ freetype/libfreetype6 @ 2.10.4+dfsg-1+deb11u1
│ │ │ ├─ brotli/libbrotli1 @ 1.0.9-2+b2
│ │ │ └─ libpng1.6/libpng16-16 @ 1.6.37-3
│ │ └─ util-linux/libuuid1 @ 2.36.1-8+deb11u1
│ ├─ freetype/libfreetype6 @ 2.10.4+dfsg-1+deb11u1
│ ├─ ghostscript/libgs9-common @ 9.53.3~dfsg-7+deb11u2
│ │ └─ fonts-urw-base35 @ 20200910-1
│ ├─ ijs/libijs-0.35 @ 0.35-15
│ ├─ jbig2dec/libjbig2dec0 @ 0.19-2
│ ├─ lcms2/liblcms2-2 @ 2.12~rc1-2
│ ├─ libidn/libidn11 @ 1.33-3
│ ├─ libjpeg-turbo/libjpeg62-turbo @ 1:2.0.6-4
│ ├─ libpaper/libpaper1 @ 1.1.28+b1
│ │ └─ ucf @ 3.0043
│ ├─ libpng1.6/libpng16-16 @ 1.6.37-3
│ ├─ openjpeg2/libopenjp2-7 @ 2.4.0-3
│ ├─ poppler-data @ 0.4.10-1
│ └─ tiff/libtiff5 @ 4.2.0-1+deb11u1
│ ├─ jbigkit/libjbig0 @ 2.1-3.1+b2
│ ├─ libdeflate/libdeflate0 @ 1.7-1
│ ├─ libjpeg-turbo/libjpeg62-turbo @ 1:2.0.6-4
│ ├─ libwebp/libwebp6 @ 0.6.1-2.1
│ └─ libzstd/libzstd1 @ 1.4.8+dfsg-2.1
├─ glib2.0/libglib2.0-0 @ 2.66.8-1
│ ├─ libffi/libffi7 @ 3.3-6
│ ├─ pcre3/libpcre3 @ 2:8.39-13
│ └─ util-linux/libmount1 @ 2.36.1-8+deb11u1
│ └─ util-linux/libblkid1 @ 2.36.1-8+deb11u1
├─ glibc/libc-bin @ 2.31-13+deb11u3
├─ glibc/libc6-dev @ 2.31-13+deb11u3
├─ gnupg2/gpgv @ 2.2.27-2+deb11u2
├─ gnutls28/libgnutls30 @ 3.7.1-5+deb11u2
├─ grep @ 3.6-1
│ └─ pcre3/libpcre3 @ 2:8.39-13
├─ gzip @ 1.10-4+deb11u1
├─ hostname @ 3.23
├─ icu/libicu67 @ 67.1-7
├─ imagemagick/libmagickcore-6.q16-6 @ 8:6.9.11.60+dfsg-1.3
│ ├─ fftw3/libfftw3-double3 @ 3.3.8-2
│ ├─ fontconfig/libfontconfig1 @ 2.13.1-4.2
│ ├─ freetype/libfreetype6 @ 2.10.4+dfsg-1+deb11u1
│ ├─ gcc-10/libgomp1 @ 10.2.1-6
│ ├─ imagemagick/imagemagick-6-common @ 8:6.9.11.60+dfsg-1.3
│ ├─ jbigkit/libjbig0 @ 2.1-3.1+b2
│ ├─ lcms2/liblcms2-2 @ 2.12~rc1-2
│ ├─ libheif/libheif1 @ 1.11.0-1
│ │ ├─ aom/libaom0 @ 1.0.0.errata1-3
│ │ ├─ dav1d/libdav1d4 @ 0.7.1-3
│ │ ├─ gcc-10/libstdc++6 @ 10.2.1-6
│ │ ├─ libde265/libde265-0 @ 1.0.8-1
│ │ │ └─ gcc-10/libstdc++6 @ 10.2.1-6
│ │ └─ x265/libx265-192 @ 3.4-2
│ │ ├─ gcc-10/libstdc++6 @ 10.2.1-6
│ │ └─ numactl/libnuma1 @ 2.0.12-1+b1
│ ├─ libjpeg-turbo/libjpeg62-turbo @ 1:2.0.6-4
│ ├─ liblqr/liblqr-1-0 @ 0.4.2-2.1
│ ├─ libpng1.6/libpng16-16 @ 1.6.37-3
│ ├─ libtool/libltdl7 @ 2.4.6-15
│ ├─ libwebp/libwebp6 @ 0.6.1-2.1
│ ├─ libwebp/libwebpdemux2 @ 0.6.1-2.1
│ │ └─ libwebp/libwebp6 @ 0.6.1-2.1
│ ├─ libwebp/libwebpmux3 @ 0.6.1-2.1
│ │ └─ libwebp/libwebp6 @ 0.6.1-2.1
│ ├─ libx11/libx11-6 @ 2:1.7.2-1
│ │ ├─ libx11/libx11-data @ 2:1.7.2-1
│ │ └─ libxcb/libxcb1 @ 1.14-3
│ │ ├─ libxau/libxau6 @ 1:1.0.9-1
│ │ └─ libxdmcp/libxdmcp6 @ 1:1.1.2-3
│ │ └─ libbsd/libbsd0 @ 0.11.3-1
│ ├─ libxext/libxext6 @ 2:1.3.3-1.1
│ │ └─ libx11/libx11-6 @ 2:1.7.2-1
│ ├─ libxml2 @ 2.9.10+dfsg-6.7+deb11u2
│ ├─ openjpeg2/libopenjp2-7 @ 2.4.0-3
│ └─ tiff/libtiff5 @ 4.2.0-1+deb11u1
├─ imagemagick/libmagickwand-6.q16-6 @ 8:6.9.11.60+dfsg-1.3
│ ├─ gcc-10/libgomp1 @ 10.2.1-6
│ ├─ imagemagick/imagemagick-6-common @ 8:6.9.11.60+dfsg-1.3
│ ├─ imagemagick/libmagickcore-6.q16-6 @ 8:6.9.11.60+dfsg-1.3
│ └─ libx11/libx11-6 @ 2:1.7.2-1
├─ keyutils/libkeyutils1 @ 1.6.1-2
├─ krb5/libgssapi-krb5-2 @ 1.18.3-6+deb11u1
├─ krb5/libk5crypto3 @ 1.18.3-6+deb11u1
├─ krb5/libkrb5-3 @ 1.18.3-6+deb11u1
├─ lcms2/liblcms2-2 @ 2.12~rc1-2
├─ libbsd/libbsd0 @ 0.11.3-1
│ └─ libmd/libmd0 @ 1.0.3-3
├─ libcap-ng/libcap-ng0 @ 0.7.9-2.2+b1
├─ libffi/libffi7 @ 3.3-6
├─ libgcrypt20 @ 1.8.7-6
├─ libgpg-error/libgpg-error0 @ 1.38-2
├─ libidn2/libidn2-0 @ 2.3.0-5
├─ libjpeg-turbo/libjpeg62-turbo @ 1:2.0.6-4
├─ liblqr/liblqr-1-0 @ 0.4.2-2.1
│ └─ glib2.0/libglib2.0-0 @ 2.66.8-1
├─ libmd/libmd0 @ 1.0.3-3
├─ libonig/libonig5 @ 6.9.6-1.1
├─ libpng1.6/libpng16-16 @ 1.6.37-3
├─ libpsl/libpsl5 @ 0.21.0-1.2
├─ libseccomp/libseccomp2 @ 2.5.1-1+deb11u1
├─ libsemanage/libsemanage-common @ 3.1-1
├─ libsemanage/libsemanage1 @ 3.1-1+b2
├─ libsepol/libsepol1 @ 3.1-1
├─ libsodium/libsodium23 @ 1.0.18-1
├─ libssh2/libssh2-1 @ 1.9.0-2
├─ libtasn1-6 @ 4.16.0-2
├─ libtool/libltdl7 @ 2.4.6-15
├─ libunistring/libunistring2 @ 0.9.10-4
├─ libwebp/libwebp6 @ 0.6.1-2.1
├─ libx11/libx11-6 @ 2:1.7.2-1
├─ libxau/libxau6 @ 1:1.0.9-1
├─ libxcb/libxcb1 @ 1.14-3
├─ libxdmcp/libxdmcp6 @ 1:1.1.2-3
├─ libxext/libxext6 @ 2:1.3.3-1.1
├─ libxml2 @ 2.9.10+dfsg-6.7+deb11u2
├─ libzip/libzip4 @ 1.7.3-1
│ └─ openssl/libssl1.1 @ 1.1.1n-0+deb11u3
├─ make-dfsg/make @ 4.3-4.1
├─ mawk @ 1.3.4.20200120-2
├─ meta-common-packages @ meta
│ ├─ acl/libacl1 @ 2.2.53-10
│ ├─ bzip2/libbz2-1.0 @ 1.0.8-4
│ ├─ debconf @ 1.5.77
│ ├─ dpkg @ 1.20.11
│ ├─ gcc-10/gcc-10-base @ 10.2.1-6
│ ├─ gcc-10/libgcc-s1 @ 10.2.1-6
│ ├─ glibc/libc6 @ 2.31-13+deb11u3
│ ├─ gmp/libgmp10 @ 2:6.2.1+dfsg-1+deb11u1
│ ├─ krb5/libkrb5support0 @ 1.18.3-6+deb11u1
│ ├─ libselinux/libselinux1 @ 3.1-3
│ ├─ libxcrypt/libcrypt1 @ 1:4.4.18-4
│ ├─ pcre2/libpcre2-8-0 @ 10.36-2
│ ├─ perl/perl-base @ 5.32.1-4+deb11u2
│ ├─ tar @ 1.34+dfsg-1
│ ├─ xz-utils/liblzma5 @ 5.2.5-2.1~deb11u1
│ └─ zlib/zlib1g @ 1:1.2.11.dfsg-2+deb11u1
├─ ncurses/libtinfo6 @ 6.2+20201114-2
├─ ncurses/ncurses-base @ 6.2+20201114-2
├─ ncurses/ncurses-bin @ 6.2+20201114-2
│ └─ ncurses/libtinfo6 @ 6.2+20201114-2
├─ nettle/libhogweed6 @ 3.7.3-1
├─ nettle/libnettle8 @ 3.7.3-1
├─ nghttp2/libnghttp2-14 @ 1.43.0-1
├─ openldap/libldap-2.4-2 @ 2.4.57+dfsg-3+deb11u1
├─ openssl/libssl1.1 @ 1.1.1n-0+deb11u3
├─ p11-kit/libp11-kit0 @ 0.23.22-1
├─ pam/libpam-modules @ 1.4.0-9+deb11u1
├─ pam/libpam-modules-bin @ 1.4.0-9+deb11u1
├─ pam/libpam-runtime @ 1.4.0-9+deb11u1
│ └─ pam/libpam-modules @ 1.4.0-9+deb11u1
├─ pam/libpam0g @ 1.4.0-9+deb11u1
├─ pcre3/libpcre3 @ 2:8.39-13
├─ pkg-config @ 0.29.2-1
│ ├─ dpkg/libdpkg-perl @ 1.20.11
│ └─ glib2.0/libglib2.0-0 @ 2.66.8-1
├─ re2c @ 2.0.3-1
│ └─ gcc-10/libstdc++6 @ 10.2.1-6
├─ readline/libreadline8 @ 8.1-1
│ ├─ ncurses/libtinfo6 @ 6.2+20201114-2
│ └─ readline/readline-common @ 8.1-1
├─ rtmpdump/librtmp1 @ 2.4+20151223.gitfa8646d.1-2+b2
├─ sed @ 4.7-1
├─ shadow/login @ 1:4.8.1-1
│ ├─ audit/libaudit1 @ 1:3.0-2
│ ├─ pam/libpam-modules @ 1.4.0-9+deb11u1
│ ├─ pam/libpam-runtime @ 1.4.0-9+deb11u1
│ └─ pam/libpam0g @ 1.4.0-9+deb11u1
├─ shadow/passwd @ 1:4.8.1-1
├─ sqlite3/libsqlite3-0 @ 3.34.1-3
├─ systemd/libudev1 @ 247.3-7
├─ sysvinit/sysvinit-utils @ 2.96-7+deb11u1
│ └─ lsb/lsb-base @ 11.1.0
├─ tzdata @ 2021a-1+deb11u5
├─ util-linux @ 2.36.1-8+deb11u1
├─ util-linux/bsdutils @ 1:2.36.1-8+deb11u1
│ └─ systemd/libsystemd0 @ 247.3-7
├─ util-linux/libsmartcols1 @ 2.36.1-8+deb11u1
├─ util-linux/libuuid1 @ 2.36.1-8+deb11u1
├─ util-linux/mount @ 2.36.1-8+deb11u1
│ ├─ util-linux @ 2.36.1-8+deb11u1
│ │ ├─ audit/libaudit1 @ 1:3.0-2
│ │ ├─ libcap-ng/libcap-ng0 @ 0.7.9-2.2+b1
│ │ ├─ ncurses/libtinfo6 @ 6.2+20201114-2
│ │ ├─ pam/libpam0g @ 1.4.0-9+deb11u1
│ │ ├─ shadow/login @ 1:4.8.1-1
│ │ ├─ systemd/libsystemd0 @ 247.3-7
│ │ ├─ systemd/libudev1 @ 247.3-7
│ │ ├─ util-linux/libblkid1 @ 2.36.1-8+deb11u1
│ │ ├─ util-linux/libmount1 @ 2.36.1-8+deb11u1
│ │ ├─ util-linux/libsmartcols1 @ 2.36.1-8+deb11u1
│ │ └─ util-linux/libuuid1 @ 2.36.1-8+deb11u1
│ ├─ util-linux/libblkid1 @ 2.36.1-8+deb11u1
│ ├─ util-linux/libmount1 @ 2.36.1-8+deb11u1
│ └─ util-linux/libsmartcols1 @ 2.36.1-8+deb11u1
├─ xxhash/libxxhash0 @ 0.8.0-2
└─ xz-utils @ 5.2.5-2.1~deb11u1
Testing wordpress...
✗ Low severity vulnerability found in util-linux/libuuid1
Description: Information Exposure
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-UTILLINUX-2401081
Introduced through: util-linux/libuuid1@2.36.1-8+deb11u1, e2fsprogs@1.46.2-2, util-linux/mount@2.36.1-8+deb11u1, apache2@2.4.54-1~deb11u1, ghostscript@9.53.3~dfsg-7+deb11u2, glib2.0/libglib2.0-0@2.66.8-1, util-linux@2.36.1-8+deb11u1, util-linux/bsdutils@1:2.36.1-8+deb11u1, util-linux/libsmartcols1@2.36.1-8+deb11u1
From: util-linux/libuuid1@2.36.1-8+deb11u1
From: e2fsprogs@1.46.2-2 > util-linux/libuuid1@2.36.1-8+deb11u1
From: util-linux/mount@2.36.1-8+deb11u1 > util-linux@2.36.1-8+deb11u1 > util-linux/libuuid1@2.36.1-8+deb11u1
and 16 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2434417
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Resource Exhaustion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2440571
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: CVE-2022-1354
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2774162
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: CVE-2022-1355
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2774167
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2823289
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2823291
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2938519
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2938520
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2938525
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2964237
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2987009
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2987011
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Improper Input Validation
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-2987014
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: CVE-2022-2953
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-3008946
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: CVE-2022-2519
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-3012393
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: CVE-2022-2520
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-3012398
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: CVE-2022-2521
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-3012399
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-514595
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: NULL Pointer Dereference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-516778
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Missing Release of Resource after Effective Lifetime
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-518574
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Use After Free
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-520936
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-531474
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tiff/libtiff5
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TIFF-531590
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > tiff/libtiff5@4.2.0-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in tar
Description: CVE-2005-2541
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-TAR-523480
Introduced through: meta-common-packages@meta
From: meta-common-packages@meta > tar@1.34+dfsg-1
✗ Low severity vulnerability found in systemd/libsystemd0
Description: Authentication Bypass
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-SYSTEMD-1291054
Introduced through: apt@2.2.4, util-linux/bsdutils@1:2.36.1-8+deb11u1, util-linux/mount@2.36.1-8+deb11u1, apache2@2.4.54-1~deb11u1, ghostscript@9.53.3~dfsg-7+deb11u2, systemd/libudev1@247.3-7
From: apt@2.2.4 > systemd/libsystemd0@247.3-7
From: util-linux/bsdutils@1:2.36.1-8+deb11u1 > systemd/libsystemd0@247.3-7
From: apt@2.2.4 > apt/libapt-pkg6.0@2.2.4 > systemd/libsystemd0@247.3-7
and 6 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in systemd/libsystemd0
Description: Link Following
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-SYSTEMD-524969
Introduced through: apt@2.2.4, util-linux/bsdutils@1:2.36.1-8+deb11u1, util-linux/mount@2.36.1-8+deb11u1, apache2@2.4.54-1~deb11u1, ghostscript@9.53.3~dfsg-7+deb11u2, systemd/libudev1@247.3-7
From: apt@2.2.4 > systemd/libsystemd0@247.3-7
From: util-linux/bsdutils@1:2.36.1-8+deb11u1 > systemd/libsystemd0@247.3-7
From: apt@2.2.4 > apt/libapt-pkg6.0@2.2.4 > systemd/libsystemd0@247.3-7
and 6 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in sqlite3/libsqlite3-0
Description: CVE-2021-36690
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-SQLITE3-1569419
Introduced through: sqlite3/libsqlite3-0@3.34.1-3, apache2@2.4.54-1~deb11u1
From: sqlite3/libsqlite3-0@3.34.1-3
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > apr-util/libaprutil1-dbd-sqlite3@1.6.1-5 > sqlite3/libsqlite3-0@3.34.1-3
✗ Low severity vulnerability found in sqlite3/libsqlite3-0
Description: Memory Leak
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-SQLITE3-2407045
Introduced through: sqlite3/libsqlite3-0@3.34.1-3, apache2@2.4.54-1~deb11u1
From: sqlite3/libsqlite3-0@3.34.1-3
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > apr-util/libaprutil1-dbd-sqlite3@1.6.1-5 > sqlite3/libsqlite3-0@3.34.1-3
✗ Low severity vulnerability found in sqlite3/libsqlite3-0
Description: Improper Validation of Array Index
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-SQLITE3-2959400
Introduced through: sqlite3/libsqlite3-0@3.34.1-3, apache2@2.4.54-1~deb11u1
From: sqlite3/libsqlite3-0@3.34.1-3
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > apr-util/libaprutil1-dbd-sqlite3@1.6.1-5 > sqlite3/libsqlite3-0@3.34.1-3
✗ Low severity vulnerability found in shadow/passwd
Description: Access Restriction Bypass
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-SHADOW-526940
Introduced through: shadow/passwd@1:4.8.1-1, adduser@3.118, shadow/login@1:4.8.1-1, util-linux/mount@2.36.1-8+deb11u1
From: shadow/passwd@1:4.8.1-1
From: adduser@3.118 > shadow/passwd@1:4.8.1-1
From: shadow/login@1:4.8.1-1
and 1 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in shadow/passwd
Description: Time-of-check Time-of-use (TOCTOU)
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-SHADOW-528840
Introduced through: shadow/passwd@1:4.8.1-1, adduser@3.118, shadow/login@1:4.8.1-1, util-linux/mount@2.36.1-8+deb11u1
From: shadow/passwd@1:4.8.1-1
From: adduser@3.118 > shadow/passwd@1:4.8.1-1
From: shadow/login@1:4.8.1-1
and 1 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in shadow/passwd
Description: Incorrect Permission Assignment for Critical Resource
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-SHADOW-539870
Introduced through: shadow/passwd@1:4.8.1-1, adduser@3.118, shadow/login@1:4.8.1-1, util-linux/mount@2.36.1-8+deb11u1
From: shadow/passwd@1:4.8.1-1
From: adduser@3.118 > shadow/passwd@1:4.8.1-1
From: shadow/login@1:4.8.1-1
and 1 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in re2c
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-RE2C-2436868
Introduced through: re2c@2.0.3-1
From: re2c@2.0.3-1
✗ Low severity vulnerability found in re2c
Description: Uncontrolled Recursion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-RE2C-567857
Introduced through: re2c@2.0.3-1
From: re2c@2.0.3-1
✗ Low severity vulnerability found in perl/perl-modules-5.32
Description: Improper Verification of Cryptographic Signature
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PERL-1925976
Introduced through: apache2@2.4.54-1~deb11u1, autoconf@2.69-14, meta-common-packages@meta
From: apache2@2.4.54-1~deb11u1 > mime-support@3.66 > mailcap@3.69 > perl@5.32.1-4+deb11u2 > perl/perl-modules-5.32@5.32.1-4+deb11u2
From: apache2@2.4.54-1~deb11u1 > mime-support@3.66 > mailcap@3.69 > perl@5.32.1-4+deb11u2 > perl/libperl5.32@5.32.1-4+deb11u2 > perl/perl-modules-5.32@5.32.1-4+deb11u2
From: apache2@2.4.54-1~deb11u1 > mime-support@3.66 > mailcap@3.69 > perl@5.32.1-4+deb11u2 > perl/libperl5.32@5.32.1-4+deb11u2
and 3 more...
✗ Low severity vulnerability found in perl/perl-modules-5.32
Description: Link Following
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PERL-532614
Introduced through: apache2@2.4.54-1~deb11u1, autoconf@2.69-14, meta-common-packages@meta
From: apache2@2.4.54-1~deb11u1 > mime-support@3.66 > mailcap@3.69 > perl@5.32.1-4+deb11u2 > perl/perl-modules-5.32@5.32.1-4+deb11u2
From: apache2@2.4.54-1~deb11u1 > mime-support@3.66 > mailcap@3.69 > perl@5.32.1-4+deb11u2 > perl/libperl5.32@5.32.1-4+deb11u2 > perl/perl-modules-5.32@5.32.1-4+deb11u2
From: apache2@2.4.54-1~deb11u1 > mime-support@3.66 > mailcap@3.69 > perl@5.32.1-4+deb11u2 > perl/libperl5.32@5.32.1-4+deb11u2
and 3 more...
✗ Low severity vulnerability found in pcre3/libpcre3
Description: Out-of-Bounds
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PCRE3-523392
Introduced through: pcre3/libpcre3@2:8.39-13, glib2.0/libglib2.0-0@2.66.8-1, grep@3.6-1, apache2@2.4.54-1~deb11u1
From: pcre3/libpcre3@2:8.39-13
From: glib2.0/libglib2.0-0@2.66.8-1 > pcre3/libpcre3@2:8.39-13
From: grep@3.6-1 > pcre3/libpcre3@2:8.39-13
and 1 more...
✗ Low severity vulnerability found in pcre3/libpcre3
Description: Out-of-Bounds
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PCRE3-525075
Introduced through: pcre3/libpcre3@2:8.39-13, glib2.0/libglib2.0-0@2.66.8-1, grep@3.6-1, apache2@2.4.54-1~deb11u1
From: pcre3/libpcre3@2:8.39-13
From: glib2.0/libglib2.0-0@2.66.8-1 > pcre3/libpcre3@2:8.39-13
From: grep@3.6-1 > pcre3/libpcre3@2:8.39-13
and 1 more...
✗ Low severity vulnerability found in pcre3/libpcre3
Description: Uncontrolled Recursion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PCRE3-529298
Introduced through: pcre3/libpcre3@2:8.39-13, glib2.0/libglib2.0-0@2.66.8-1, grep@3.6-1, apache2@2.4.54-1~deb11u1
From: pcre3/libpcre3@2:8.39-13
From: glib2.0/libglib2.0-0@2.66.8-1 > pcre3/libpcre3@2:8.39-13
From: grep@3.6-1 > pcre3/libpcre3@2:8.39-13
and 1 more...
✗ Low severity vulnerability found in pcre3/libpcre3
Description: Out-of-Bounds
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PCRE3-529490
Introduced through: pcre3/libpcre3@2:8.39-13, glib2.0/libglib2.0-0@2.66.8-1, grep@3.6-1, apache2@2.4.54-1~deb11u1
From: pcre3/libpcre3@2:8.39-13
From: glib2.0/libglib2.0-0@2.66.8-1 > pcre3/libpcre3@2:8.39-13
From: grep@3.6-1 > pcre3/libpcre3@2:8.39-13
and 1 more...
✗ Low severity vulnerability found in pcre3/libpcre3
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PCRE3-572353
Introduced through: pcre3/libpcre3@2:8.39-13, glib2.0/libglib2.0-0@2.66.8-1, grep@3.6-1, apache2@2.4.54-1~deb11u1
From: pcre3/libpcre3@2:8.39-13
From: glib2.0/libglib2.0-0@2.66.8-1 > pcre3/libpcre3@2:8.39-13
From: grep@3.6-1 > pcre3/libpcre3@2:8.39-13
and 1 more...
✗ Low severity vulnerability found in pcre2/libpcre2-8-0
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PCRE2-2808697
Introduced through: meta-common-packages@meta
From: meta-common-packages@meta > pcre2/libpcre2-8-0@10.36-2
✗ Low severity vulnerability found in pcre2/libpcre2-8-0
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PCRE2-2808704
Introduced through: meta-common-packages@meta
From: meta-common-packages@meta > pcre2/libpcre2-8-0@10.36-2
✗ Low severity vulnerability found in patch
Description: Release of Invalid Pointer or Reference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PATCH-2324789
Introduced through: dpkg/dpkg-dev@1.20.11
From: dpkg/dpkg-dev@1.20.11 > patch@2.7.6-7
✗ Low severity vulnerability found in patch
Description: NULL Pointer Dereference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PATCH-525129
Introduced through: dpkg/dpkg-dev@1.20.11
From: dpkg/dpkg-dev@1.20.11 > patch@2.7.6-7
✗ Low severity vulnerability found in patch
Description: Directory Traversal
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PATCH-525153
Introduced through: dpkg/dpkg-dev@1.20.11
From: dpkg/dpkg-dev@1.20.11 > patch@2.7.6-7
✗ Low severity vulnerability found in patch
Description: Double Free
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-PATCH-526305
Introduced through: dpkg/dpkg-dev@1.20.11
From: dpkg/dpkg-dev@1.20.11 > patch@2.7.6-7
✗ Low severity vulnerability found in openssl/libssl1.1
Description: Inadequate Encryption Strength
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENSSL-2941242
Introduced through: openssl/libssl1.1@1.1.1n-0+deb11u3, libzip/libzip4@1.7.3-1, apache2@2.4.54-1~deb11u1, ca-certificates@20210119
From: openssl/libssl1.1@1.1.1n-0+deb11u3
From: libzip/libzip4@1.7.3-1 > openssl/libssl1.1@1.1.1n-0+deb11u3
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > openssl/libssl1.1@1.1.1n-0+deb11u3
and 6 more...
✗ Low severity vulnerability found in openssl/libssl1.1
Description: Cryptographic Issues
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENSSL-518334
Introduced through: openssl/libssl1.1@1.1.1n-0+deb11u3, libzip/libzip4@1.7.3-1, apache2@2.4.54-1~deb11u1, ca-certificates@20210119
From: openssl/libssl1.1@1.1.1n-0+deb11u3
From: libzip/libzip4@1.7.3-1 > openssl/libssl1.1@1.1.1n-0+deb11u3
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > openssl/libssl1.1@1.1.1n-0+deb11u3
and 6 more...
✗ Low severity vulnerability found in openssl/libssl1.1
Description: Cryptographic Issues
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENSSL-525332
Introduced through: openssl/libssl1.1@1.1.1n-0+deb11u3, libzip/libzip4@1.7.3-1, apache2@2.4.54-1~deb11u1, ca-certificates@20210119
From: openssl/libssl1.1@1.1.1n-0+deb11u3
From: libzip/libzip4@1.7.3-1 > openssl/libssl1.1@1.1.1n-0+deb11u3
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > openssl/libssl1.1@1.1.1n-0+deb11u3
and 6 more...
✗ Low severity vulnerability found in openldap/libldap-2.4-2
Description: Improper Initialization
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENLDAP-521320
Introduced through: openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1, apache2@2.4.54-1~deb11u1
From: openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > apr-util/libaprutil1-ldap@1.6.1-5 > openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
and 1 more...
✗ Low severity vulnerability found in openldap/libldap-2.4-2
Description: Out-of-Bounds
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENLDAP-531344
Introduced through: openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1, apache2@2.4.54-1~deb11u1
From: openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > apr-util/libaprutil1-ldap@1.6.1-5 > openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
and 1 more...
✗ Low severity vulnerability found in openldap/libldap-2.4-2
Description: Cryptographic Issues
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENLDAP-531747
Introduced through: openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1, apache2@2.4.54-1~deb11u1
From: openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > apr-util/libaprutil1-ldap@1.6.1-5 > openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
and 1 more...
✗ Low severity vulnerability found in openldap/libldap-2.4-2
Description: Improper Certificate Validation
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENLDAP-584937
Introduced through: openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1, apache2@2.4.54-1~deb11u1
From: openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > apr-util/libaprutil1-ldap@1.6.1-5 > openldap/libldap-2.4-2@2.4.57+dfsg-3+deb11u1
and 1 more...
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Integer Overflow or Wraparound
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-1247329
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-1301277
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Access of Uninitialized Pointer
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-2434865
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Integer Overflow or Wraparound
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-515201
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Allocation of Resources Without Limits or Throttling
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-515749
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-516225
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: NULL Pointer Dereference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-517708
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: NULL Pointer Dereference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-518208
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: NULL Pointer Dereference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-522491
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Improper Input Validation
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-524264
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-524898
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Out-of-Bounds
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-525517
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: NULL Pointer Dereference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-526311
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-527081
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-528361
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: Out-of-Bounds
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-529941
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in openjpeg2/libopenjp2-7
Description: NULL Pointer Dereference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-OPENJPEG2-532154
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > openjpeg2/libopenjp2-7@2.4.0-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > openjpeg2/libopenjp2-7@2.4.0-3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in ncurses/libtinfo6
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-NCURSES-1655741
Introduced through: ncurses/libtinfo6@6.2+20201114-2, bash@5.1-2+deb11u1, ncurses/ncurses-bin@6.2+20201114-2, readline/libreadline8@8.1-1, apache2@2.4.54-1~deb11u1, util-linux/mount@2.36.1-8+deb11u1, ncurses/ncurses-base@6.2+20201114-2
From: ncurses/libtinfo6@6.2+20201114-2
From: bash@5.1-2+deb11u1 > ncurses/libtinfo6@6.2+20201114-2
From: ncurses/ncurses-bin@6.2+20201114-2 > ncurses/libtinfo6@6.2+20201114-2
and 9 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in ncurses/libtinfo6
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-NCURSES-2767191
Introduced through: ncurses/libtinfo6@6.2+20201114-2, bash@5.1-2+deb11u1, ncurses/ncurses-bin@6.2+20201114-2, readline/libreadline8@8.1-1, apache2@2.4.54-1~deb11u1, util-linux/mount@2.36.1-8+deb11u1, ncurses/ncurses-base@6.2+20201114-2
From: ncurses/libtinfo6@6.2+20201114-2
From: bash@5.1-2+deb11u1 > ncurses/libtinfo6@6.2+20201114-2
From: ncurses/ncurses-bin@6.2+20201114-2 > ncurses/libtinfo6@6.2+20201114-2
and 9 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in m4
Description: CVE-2008-1688
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-M4-517010
Introduced through: autoconf@2.69-14
From: autoconf@2.69-14 > m4@1.4.18-5
✗ Low severity vulnerability found in m4
Description: CVE-2008-1687
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-M4-525846
Introduced through: autoconf@2.69-14
From: autoconf@2.69-14 > m4@1.4.18-5
✗ Low severity vulnerability found in lua5.3/liblua5.3-0
Description: Uncontrolled Recursion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LUA53-1914008
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > lua5.3/liblua5.3-0@5.3.3-1.1+b1
✗ Low severity vulnerability found in lua5.3/liblua5.3-0
Description: Use After Free
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LUA53-517140
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > lua5.3/liblua5.3-0@5.3.3-1.1+b1
✗ Low severity vulnerability found in lua5.3/liblua5.3-0
Description: Integer Underflow
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LUA53-608213
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > lua5.3/liblua5.3-0@5.3.3-1.1+b1
✗ Low severity vulnerability found in libxml2
Description: Cross-site Scripting (XSS)
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBXML2-2964223
Introduced through: libxml2@2.9.10+dfsg-6.7+deb11u2, imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, apache2@2.4.54-1~deb11u1
From: libxml2@2.9.10+dfsg-6.7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libxml2@2.9.10+dfsg-6.7+deb11u2
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > libxml2@2.9.10+dfsg-6.7+deb11u2
✗ Low severity vulnerability found in libwebp/libwebp6
Description: Integer Overflow or Wraparound
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBWEBP-523457
Introduced through: libwebp/libwebp6@0.6.1-2.1, imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: libwebp/libwebp6@0.6.1-2.1
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libwebp/libwebp6@0.6.1-2.1
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libwebp/libwebpdemux2@0.6.1-2.1 > libwebp/libwebp6@0.6.1-2.1
and 4 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in libsepol/libsepol1
Description: Use After Free
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBSEPOL-1315627
Introduced through: libsepol/libsepol1@3.1-1, adduser@3.118
From: libsepol/libsepol1@3.1-1
From: adduser@3.118 > shadow/passwd@1:4.8.1-1 > libsemanage/libsemanage1@3.1-1+b2 > libsepol/libsepol1@3.1-1
✗ Low severity vulnerability found in libsepol/libsepol1
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBSEPOL-1315629
Introduced through: libsepol/libsepol1@3.1-1, adduser@3.118
From: libsepol/libsepol1@3.1-1
From: adduser@3.118 > shadow/passwd@1:4.8.1-1 > libsemanage/libsemanage1@3.1-1+b2 > libsepol/libsepol1@3.1-1
✗ Low severity vulnerability found in libsepol/libsepol1
Description: Use After Free
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBSEPOL-1315635
Introduced through: libsepol/libsepol1@3.1-1, adduser@3.118
From: libsepol/libsepol1@3.1-1
From: adduser@3.118 > shadow/passwd@1:4.8.1-1 > libsemanage/libsemanage1@3.1-1+b2 > libsepol/libsepol1@3.1-1
✗ Low severity vulnerability found in libsepol/libsepol1
Description: Use After Free
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBSEPOL-1315641
Introduced through: libsepol/libsepol1@3.1-1, adduser@3.118
From: libsepol/libsepol1@3.1-1
From: adduser@3.118 > shadow/passwd@1:4.8.1-1 > libsemanage/libsemanage1@3.1-1+b2 > libsepol/libsepol1@3.1-1
✗ Low severity vulnerability found in libpng1.6/libpng16-16
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBPNG16-2363923
Introduced through: libpng1.6/libpng16-16@1.6.37-3, imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: libpng1.6/libpng16-16@1.6.37-3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libpng1.6/libpng16-16@1.6.37-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > libpng1.6/libpng16-16@1.6.37-3
and 1 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in libpng1.6/libpng16-16
Description: Memory Leak
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBPNG16-529373
Introduced through: libpng1.6/libpng16-16@1.6.37-3, imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: libpng1.6/libpng16-16@1.6.37-3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libpng1.6/libpng16-16@1.6.37-3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > libpng1.6/libpng16-16@1.6.37-3
and 1 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in libjpeg-turbo/libjpeg62-turbo
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBJPEGTURBO-2932112
Introduced through: libjpeg-turbo/libjpeg62-turbo@1:2.0.6-4, imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: libjpeg-turbo/libjpeg62-turbo@1:2.0.6-4
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libjpeg-turbo/libjpeg62-turbo@1:2.0.6-4
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > libjpeg-turbo/libjpeg62-turbo@1:2.0.6-4
and 1 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in libheif/libheif1
Description: Buffer Overflow
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBHEIF-1910705
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1
✗ Low severity vulnerability found in libgcrypt20
Description: Information Exposure
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBGCRYPT20-1297892
Introduced through: libgcrypt20@1.8.7-6, apt@2.2.4, apache2@2.4.54-1~deb11u1
From: libgcrypt20@1.8.7-6
From: apt@2.2.4 > apt/libapt-pkg6.0@2.2.4 > libgcrypt20@1.8.7-6
From: apt@2.2.4 > gnupg2/gpgv@2.2.27-2+deb11u2 > libgcrypt20@1.8.7-6
and 2 more...
✗ Low severity vulnerability found in libgcrypt20
Description: Use of a Broken or Risky Cryptographic Algorithm
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBGCRYPT20-523947
Introduced through: libgcrypt20@1.8.7-6, apt@2.2.4, apache2@2.4.54-1~deb11u1
From: libgcrypt20@1.8.7-6
From: apt@2.2.4 > apt/libapt-pkg6.0@2.2.4 > libgcrypt20@1.8.7-6
From: apt@2.2.4 > gnupg2/gpgv@2.2.27-2+deb11u2 > libgcrypt20@1.8.7-6
and 2 more...
✗ Low severity vulnerability found in libde265/libde265-0
Description: CVE-2020-21605
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1585960
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1585961
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1585963
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1585964
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1585966
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1585967
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1585984
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1585991
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1585995
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1585997
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Buffer Overflow
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1586004
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1586007
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-1586008
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Use After Free
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-2359235
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Reachable Assertion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-2359240
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-2359244
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: CVE-2021-36411
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-2359245
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: CVE-2021-35452
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-2359246
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in libde265/libde265-0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-LIBDE265-2445047
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > libde265/libde265-0@1.0.8-1
✗ Low severity vulnerability found in krb5/libk5crypto3
Description: CVE-2004-0971
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-KRB5-519904
Introduced through: krb5/libk5crypto3@1.18.3-6+deb11u1, apache2@2.4.54-1~deb11u1, krb5/libkrb5-3@1.18.3-6+deb11u1, krb5/libgssapi-krb5-2@1.18.3-6+deb11u1, ghostscript@9.53.3~dfsg-7+deb11u2, gcc-defaults/g++@4:10.2.1-1, meta-common-packages@meta
From: krb5/libk5crypto3@1.18.3-6+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > curl/libcurl4@7.74.0-1.3+deb11u2 > krb5/libgssapi-krb5-2@1.18.3-6+deb11u1 > krb5/libk5crypto3@1.18.3-6+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > curl/libcurl4@7.74.0-1.3+deb11u2 > krb5/libgssapi-krb5-2@1.18.3-6+deb11u1 > krb5/libkrb5-3@1.18.3-6+deb11u1 > krb5/libk5crypto3@1.18.3-6+deb11u1
and 7 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in krb5/libk5crypto3
Description: Integer Overflow or Wraparound
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-KRB5-524883
Introduced through: krb5/libk5crypto3@1.18.3-6+deb11u1, apache2@2.4.54-1~deb11u1, krb5/libkrb5-3@1.18.3-6+deb11u1, krb5/libgssapi-krb5-2@1.18.3-6+deb11u1, ghostscript@9.53.3~dfsg-7+deb11u2, gcc-defaults/g++@4:10.2.1-1, meta-common-packages@meta
From: krb5/libk5crypto3@1.18.3-6+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > curl/libcurl4@7.74.0-1.3+deb11u2 > krb5/libgssapi-krb5-2@1.18.3-6+deb11u1 > krb5/libk5crypto3@1.18.3-6+deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > curl/libcurl4@7.74.0-1.3+deb11u2 > krb5/libgssapi-krb5-2@1.18.3-6+deb11u1 > krb5/libkrb5-3@1.18.3-6+deb11u1 > krb5/libk5crypto3@1.18.3-6+deb11u1
and 7 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in jbigkit/libjbig0
Description: Out-of-Bounds
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-JBIGKIT-514977
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > jbigkit/libjbig0@2.1-3.1+b2
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > tiff/libtiff5@4.2.0-1+deb11u1 > jbigkit/libjbig0@2.1-3.1+b2
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in jansson/libjansson4
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-JANSSON-1264524
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > jansson/libjansson4@2.13.1-1.1
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-1075500
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-1075505
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-1075508
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-1078460
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-1085782
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-1244104
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Integer Overflow or Wraparound
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-1246262
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Information Exposure
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-1246513
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Divide By Zero
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-1247328
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Race Condition
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-1584525
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Improper Input Validation
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-2431244
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Use After Free
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-2441371
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: CVE-2022-1115
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-2441374
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Buffer Overflow
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-2812515
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Integer Overflow or Wraparound
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-2928981
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Integer Overflow or Wraparound
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-2928984
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Incorrect Type Conversion or Cast
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-2928988
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Memory Leak
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-3008094
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: CVE-2005-0406
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-517389
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Resource Management Errors
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-517989
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Missing Release of Resource after Effective Lifetime
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-524566
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Resource Exhaustion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-524567
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Missing Release of Resource after Effective Lifetime
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-527684
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Out-of-Bounds
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-527794
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in imagemagick/imagemagick-6-common
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-IMAGEMAGICK-530647
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickwand-6.q16-6@8:6.9.11.60+dfsg-1.3 > imagemagick/imagemagick-6-common@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
and 2 more...
✗ Low severity vulnerability found in gnutls28/libgnutls30
Description: Improper Input Validation
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GNUTLS28-515971
Introduced through: gnutls28/libgnutls30@3.7.1-5+deb11u2, apt@2.2.4, ghostscript@9.53.3~dfsg-7+deb11u2, apache2@2.4.54-1~deb11u1
From: gnutls28/libgnutls30@3.7.1-5+deb11u2
From: apt@2.2.4 > gnutls28/libgnutls30@3.7.1-5+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > cups/libcups2@2.3.3op2-3+deb11u2 > gnutls28/libgnutls30@3.7.1-5+deb11u2
and 2 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in glibc/libc-dev-bin
Description: Off-by-one Error
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GLIBC-2340919
Introduced through: gcc-defaults/g++@4:10.2.1-1, glibc/libc6-dev@2.31-13+deb11u3, glibc/libc-bin@2.31-13+deb11u3, meta-common-packages@meta
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3 > glibc/libc-dev-bin@2.31-13+deb11u3
From: glibc/libc6-dev@2.31-13+deb11u3
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3
and 2 more...
✗ Low severity vulnerability found in glibc/libc-dev-bin
Description: Out-of-Bounds
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GLIBC-521063
Introduced through: gcc-defaults/g++@4:10.2.1-1, glibc/libc6-dev@2.31-13+deb11u3, glibc/libc-bin@2.31-13+deb11u3, meta-common-packages@meta
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3 > glibc/libc-dev-bin@2.31-13+deb11u3
From: glibc/libc6-dev@2.31-13+deb11u3
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3
and 2 more...
✗ Low severity vulnerability found in glibc/libc-dev-bin
Description: Uncontrolled Recursion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GLIBC-521199
Introduced through: gcc-defaults/g++@4:10.2.1-1, glibc/libc6-dev@2.31-13+deb11u3, glibc/libc-bin@2.31-13+deb11u3, meta-common-packages@meta
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3 > glibc/libc-dev-bin@2.31-13+deb11u3
From: glibc/libc6-dev@2.31-13+deb11u3
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3
and 2 more...
✗ Low severity vulnerability found in glibc/libc-dev-bin
Description: Use of Insufficiently Random Values
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GLIBC-522385
Introduced through: gcc-defaults/g++@4:10.2.1-1, glibc/libc6-dev@2.31-13+deb11u3, glibc/libc-bin@2.31-13+deb11u3, meta-common-packages@meta
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3 > glibc/libc-dev-bin@2.31-13+deb11u3
From: glibc/libc6-dev@2.31-13+deb11u3
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3
and 2 more...
✗ Low severity vulnerability found in glibc/libc-dev-bin
Description: Information Exposure
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GLIBC-529848
Introduced through: gcc-defaults/g++@4:10.2.1-1, glibc/libc6-dev@2.31-13+deb11u3, glibc/libc-bin@2.31-13+deb11u3, meta-common-packages@meta
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3 > glibc/libc-dev-bin@2.31-13+deb11u3
From: glibc/libc6-dev@2.31-13+deb11u3
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3
and 2 more...
✗ Low severity vulnerability found in glibc/libc-dev-bin
Description: CVE-2019-1010023
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GLIBC-531451
Introduced through: gcc-defaults/g++@4:10.2.1-1, glibc/libc6-dev@2.31-13+deb11u3, glibc/libc-bin@2.31-13+deb11u3, meta-common-packages@meta
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3 > glibc/libc-dev-bin@2.31-13+deb11u3
From: glibc/libc6-dev@2.31-13+deb11u3
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3
and 2 more...
✗ Low severity vulnerability found in glibc/libc-dev-bin
Description: Uncontrolled Recursion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GLIBC-531492
Introduced through: gcc-defaults/g++@4:10.2.1-1, glibc/libc6-dev@2.31-13+deb11u3, glibc/libc-bin@2.31-13+deb11u3, meta-common-packages@meta
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3 > glibc/libc-dev-bin@2.31-13+deb11u3
From: glibc/libc6-dev@2.31-13+deb11u3
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3
and 2 more...
✗ Low severity vulnerability found in glibc/libc-dev-bin
Description: Resource Management Errors
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GLIBC-532215
Introduced through: gcc-defaults/g++@4:10.2.1-1, glibc/libc6-dev@2.31-13+deb11u3, glibc/libc-bin@2.31-13+deb11u3, meta-common-packages@meta
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3 > glibc/libc-dev-bin@2.31-13+deb11u3
From: glibc/libc6-dev@2.31-13+deb11u3
From: gcc-defaults/g++@4:10.2.1-1 > gcc-10/g++-10@10.2.1-6 > gcc-10/libstdc++-10-dev@10.2.1-6 > glibc/libc6-dev@2.31-13+deb11u3
and 2 more...
✗ Low severity vulnerability found in glib2.0/libglib2.0-0
Description: Cryptographic Issues
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GLIB20-518210
Introduced through: glib2.0/libglib2.0-0@2.66.8-1, liblqr/liblqr-1-0@0.4.2-2.1, pkg-config@0.29.2-1
From: glib2.0/libglib2.0-0@2.66.8-1
From: liblqr/liblqr-1-0@0.4.2-2.1 > glib2.0/libglib2.0-0@2.66.8-1
From: pkg-config@0.29.2-1 > glib2.0/libglib2.0-0@2.66.8-1
✗ Low severity vulnerability found in ghostscript/libgs9-common
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GHOSTSCRIPT-2714695
Introduced through: ghostscript@9.53.3~dfsg-7+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9-common@9.53.3~dfsg-7+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in ghostscript/libgs9-common
Description: NULL Pointer Dereference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-GHOSTSCRIPT-2871797
Introduced through: ghostscript@9.53.3~dfsg-7+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9-common@9.53.3~dfsg-7+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in freetype/libfreetype6
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-FREETYPE-2848681
Introduced through: freetype/libfreetype6@2.10.4+dfsg-1+deb11u1, imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3, ghostscript@9.53.3~dfsg-7+deb11u2
From: freetype/libfreetype6@2.10.4+dfsg-1+deb11u1
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > freetype/libfreetype6@2.10.4+dfsg-1+deb11u1
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > freetype/libfreetype6@2.10.4+dfsg-1+deb11u1
and 1 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in expat/libexpat1
Description: XML External Entity (XXE) Injection
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-EXPAT-524217
Introduced through: expat/libexpat1@2.2.10-2+deb11u3, apache2@2.4.54-1~deb11u1, ghostscript@9.53.3~dfsg-7+deb11u2
From: expat/libexpat1@2.2.10-2+deb11u3
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > apr-util/libaprutil1@1.6.1-5 > expat/libexpat1@2.2.10-2+deb11u3
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > fontconfig/libfontconfig1@2.13.1-4.2 > expat/libexpat1@2.2.10-2+deb11u3
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in e2fsprogs/libcom-err2
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-E2FSPROGS-2628459
Introduced through: e2fsprogs/libcom-err2@1.46.2-2, e2fsprogs@1.46.2-2, apache2@2.4.54-1~deb11u1, e2fsprogs/libext2fs2@1.46.2-2, e2fsprogs/libss2@1.46.2-2, e2fsprogs/logsave@1.46.2-2
From: e2fsprogs/libcom-err2@1.46.2-2
From: e2fsprogs@1.46.2-2 > e2fsprogs/libcom-err2@1.46.2-2
From: e2fsprogs@1.46.2-2 > e2fsprogs/libss2@1.46.2-2 > e2fsprogs/libcom-err2@1.46.2-2
and 9 more...
✗ Low severity vulnerability found in db5.3/libdb5.3
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-DB53-2825168
Introduced through: adduser@3.118, apache2@2.4.54-1~deb11u1
From: adduser@3.118 > shadow/passwd@1:4.8.1-1 > pam/libpam-modules@1.4.0-9+deb11u1 > db5.3/libdb5.3@5.3.28+dfsg1-0.8
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > apr-util/libaprutil1@1.6.1-5 > db5.3/libdb5.3@5.3.28+dfsg1-0.8
From: apache2@2.4.54-1~deb11u1 > mime-support@3.66 > mailcap@3.69 > perl@5.32.1-4+deb11u2 > perl/libperl5.32@5.32.1-4+deb11u2 > db5.3/libdb5.3@5.3.28+dfsg1-0.8
and 1 more...
✗ Low severity vulnerability found in curl/libcurl4
Description: Insufficiently Protected Credentials
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-CURL-1322659
Introduced through: curl/libcurl4@7.74.0-1.3+deb11u2, curl@7.74.0-1.3+deb11u2, apache2@2.4.54-1~deb11u1
From: curl/libcurl4@7.74.0-1.3+deb11u2
From: curl@7.74.0-1.3+deb11u2 > curl/libcurl4@7.74.0-1.3+deb11u2
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > curl/libcurl4@7.74.0-1.3+deb11u2
and 1 more...
✗ Low severity vulnerability found in curl/libcurl4
Description: Improper Handling of Exceptional Conditions
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-CURL-1322667
Introduced through: curl/libcurl4@7.74.0-1.3+deb11u2, curl@7.74.0-1.3+deb11u2, apache2@2.4.54-1~deb11u1
From: curl/libcurl4@7.74.0-1.3+deb11u2
From: curl@7.74.0-1.3+deb11u2 > curl/libcurl4@7.74.0-1.3+deb11u2
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > curl/libcurl4@7.74.0-1.3+deb11u2
and 1 more...
✗ Low severity vulnerability found in curl/libcurl4
Description: CVE-2022-35252
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-CURL-3012384
Introduced through: curl/libcurl4@7.74.0-1.3+deb11u2, curl@7.74.0-1.3+deb11u2, apache2@2.4.54-1~deb11u1
From: curl/libcurl4@7.74.0-1.3+deb11u2
From: curl@7.74.0-1.3+deb11u2 > curl/libcurl4@7.74.0-1.3+deb11u2
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1 > curl/libcurl4@7.74.0-1.3+deb11u2
and 1 more...
✗ Low severity vulnerability found in cups/libcups2
Description: Improper Input Validation
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-CUPS-526854
Introduced through: ghostscript@9.53.3~dfsg-7+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > cups/libcups2@2.3.3op2-3+deb11u2
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in coreutils
Description: Improper Input Validation
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-COREUTILS-514776
Introduced through: ghostscript@9.53.3~dfsg-7+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > fontconfig/libfontconfig1@2.13.1-4.2 > fontconfig/fontconfig-config@2.13.1-4.2 > ucf@3.0043 > coreutils@8.32-4
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in coreutils
Description: Race Condition
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-COREUTILS-527269
Introduced through: ghostscript@9.53.3~dfsg-7+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > fontconfig/libfontconfig1@2.13.1-4.2 > fontconfig/fontconfig-config@2.13.1-4.2 > ucf@3.0043 > coreutils@8.32-4
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in binutils/binutils-common
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-1054596
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Link Following
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-1065551
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Out-of-Bounds
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-1086496
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Improper Input Validation
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-1244572
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Uncontrolled Recursion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-1292158
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Out-of-Bounds
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-1296883
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-2321369
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Uncontrolled Recursion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-2341553
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-2993560
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Allocation of Resources Without Limits or Throttling
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-517892
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Uncontrolled Recursion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-522743
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Allocation of Resources Without Limits or Throttling
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-523191
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Use After Free
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-524967
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-525795
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-527784
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Out-of-bounds Read
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-528223
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in binutils/binutils-common
Description: Integer Overflow or Wraparound
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-BINUTILS-529902
Introduced through: dpkg/dpkg-dev@1.20.11, gcc-defaults/g++@4:10.2.1-1
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/libbinutils@2.35.2-2 > binutils/binutils-common@2.35.2-2
From: dpkg/dpkg-dev@1.20.11 > binutils@2.35.2-2 > binutils/binutils-aarch64-linux-gnu@2.35.2-2 > binutils/binutils-common@2.35.2-2
and 8 more...
✗ Low severity vulnerability found in avahi/libavahi-common-data
Description: Loop with Unreachable Exit Condition ('Infinite Loop')
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-AVAHI-1089435
Introduced through: ghostscript@9.53.3~dfsg-7+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > cups/libcups2@2.3.3op2-3+deb11u2 > avahi/libavahi-client3@0.8-5 > avahi/libavahi-common3@0.8-5 > avahi/libavahi-common-data@0.8-5
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > cups/libcups2@2.3.3op2-3+deb11u2 > avahi/libavahi-common3@0.8-5
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > cups/libcups2@2.3.3op2-3+deb11u2 > avahi/libavahi-client3@0.8-5 > avahi/libavahi-common3@0.8-5
and 1 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in avahi/libavahi-common-data
Description: NULL Pointer Dereference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-AVAHI-1247785
Introduced through: ghostscript@9.53.3~dfsg-7+deb11u2
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > cups/libcups2@2.3.3op2-3+deb11u2 > avahi/libavahi-client3@0.8-5 > avahi/libavahi-common3@0.8-5 > avahi/libavahi-common-data@0.8-5
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > cups/libcups2@2.3.3op2-3+deb11u2 > avahi/libavahi-common3@0.8-5
From: ghostscript@9.53.3~dfsg-7+deb11u2 > ghostscript/libgs9@9.53.3~dfsg-7+deb11u2 > cups/libcups2@2.3.3op2-3+deb11u2 > avahi/libavahi-client3@0.8-5 > avahi/libavahi-common3@0.8-5
and 1 more...
Image layer: 'apt-get install -y --no-install-recommends ghostscript'
✗ Low severity vulnerability found in apt/libapt-pkg6.0
Description: Improper Verification of Cryptographic Signature
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-APT-522585
Introduced through: apt/libapt-pkg6.0@2.2.4, apt@2.2.4
From: apt/libapt-pkg6.0@2.2.4
From: apt@2.2.4 > apt/libapt-pkg6.0@2.2.4
From: apt@2.2.4
✗ Low severity vulnerability found in apache2/apache2-bin
Description: Cross-site Scripting (XSS)
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-APACHE2-515362
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-data@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-utils@2.4.54-1~deb11u1
and 1 more...
✗ Low severity vulnerability found in apache2/apache2-bin
Description: Session Fixation
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-APACHE2-515512
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-data@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-utils@2.4.54-1~deb11u1
and 1 more...
✗ Low severity vulnerability found in apache2/apache2-bin
Description: Arbitrary Code Injection
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-APACHE2-516308
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-data@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-utils@2.4.54-1~deb11u1
and 1 more...
✗ Low severity vulnerability found in apache2/apache2-bin
Description: Numeric Errors
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-APACHE2-519501
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-data@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-utils@2.4.54-1~deb11u1
and 1 more...
✗ Low severity vulnerability found in apache2/apache2-bin
Description: CVE-2003-1307
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-APACHE2-522774
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-data@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-utils@2.4.54-1~deb11u1
and 1 more...
✗ Low severity vulnerability found in apache2/apache2-bin
Description: CVE-2007-1743
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-APACHE2-526490
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-data@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-utils@2.4.54-1~deb11u1
and 1 more...
✗ Low severity vulnerability found in apache2/apache2-bin
Description: Arbitrary Code Injection
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-APACHE2-527325
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-data@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-utils@2.4.54-1~deb11u1
and 1 more...
✗ Low severity vulnerability found in apache2/apache2-bin
Description: Resource Exhaustion
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-APACHE2-529361
Introduced through: apache2@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-bin@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-data@2.4.54-1~deb11u1
From: apache2@2.4.54-1~deb11u1 > apache2/apache2-utils@2.4.54-1~deb11u1
and 1 more...
✗ Low severity vulnerability found in aom/libaom0
Description: NULL Pointer Dereference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-AOM-2309717
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > aom/libaom0@1.0.0.errata1-3
✗ Low severity vulnerability found in aom/libaom0
Description: Buffer Overflow
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-AOM-2309719
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > aom/libaom0@1.0.0.errata1-3
✗ Low severity vulnerability found in aom/libaom0
Description: NULL Pointer Dereference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-AOM-2309727
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > aom/libaom0@1.0.0.errata1-3
✗ Low severity vulnerability found in aom/libaom0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-AOM-2309736
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > aom/libaom0@1.0.0.errata1-3
✗ High severity vulnerability found in aom/libaom0
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-AOM-1085722
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > aom/libaom0@1.0.0.errata1-3
✗ Critical severity vulnerability found in zlib/zlib1g
Description: Out-of-bounds Write
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-ZLIB-2976151
Introduced through: meta-common-packages@meta
From: meta-common-packages@meta > zlib/zlib1g@1:1.2.11.dfsg-2+deb11u1
Fixed in: 1:1.2.11.dfsg-2+deb11u2
✗ Critical severity vulnerability found in aom/libaom0
Description: Release of Invalid Pointer or Reference
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-AOM-1290331
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > aom/libaom0@1.0.0.errata1-3
✗ Critical severity vulnerability found in aom/libaom0
Description: Use After Free
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-AOM-1298721
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > aom/libaom0@1.0.0.errata1-3
✗ Critical severity vulnerability found in aom/libaom0
Description: Buffer Overflow
Info: https://security.snyk.io/vuln/SNYK-DEBIAN11-AOM-1300249
Introduced through: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3
From: imagemagick/libmagickcore-6.q16-6@8:6.9.11.60+dfsg-1.3 > libheif/libheif1@1.11.0-1 > aom/libaom0@1.0.0.errata1-3
Organization: lorenc.d
Package manager: deb
Project name: docker-image|wordpress
Docker image: wordpress
Platform: linux/arm64
Licenses: enabled
Tested 236 dependencies for known issues, found 198 issues.
Snyk wasn’t able to auto detect the base image, use `--file` option to get base image remediation advice.
Example: $ snyk container test wordpress --file=path/to/Dockerfile
To remove this message in the future, please run `snyk config set disableSuggestions=true`
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment