Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
npm ERR! need auth auth and email required for publishing
npm ERR! need auth You need to authorize this machine using `npm adduser`
npm ERR! System Darwin 14.0.0
npm ERR! command "/usr/local/bin/node" "/usr/local/bin/npm" "publish"
npm ERR! cwd /Users/dnomadb/vector-tile-query
npm ERR! node -v v0.10.17
npm ERR! npm -v 1.3.8
npm ERR! code ENEEDAUTH
npm ERR!
npm ERR! Additional logging details can be found in:
npm ERR! /Users/dnomadb/vector-tile-query/npm-debug.log
npm ERR! not ok code 0
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.