Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
QGIS-Error: Sextante-plugin
Couldn't load plugin 'sextante' from ['/home/afri/.qgis//python/plugins/sextante', '/usr/local/share/qgis/python', '/home/afri/.qgis//python', '/home/afri/.qgis//python/plugins', '/usr/local/share/qgis/python/plugins', '/usr/lib/entropy/lib', '/usr/lib64/python27.zip', '/usr/lib64/python2.7', '/usr/lib64/python2.7/plat-linux2', '/usr/lib64/python2.7/lib-tk', '/usr/lib64/python2.7/lib-old', '/usr/lib64/python2.7/lib-dynload', '/usr/lib64/python2.7/site-packages', '/usr/lib64/python2.7/site-packages/PIL', '/usr/lib64/python2.7/site-packages/geos', '/usr/lib64/python2.7/site-packages/gtk-2.0', '/usr/lib64/python2.7/site-packages/wx-2.8-gtk2-unicode', '/usr/lib64/portage/pym', '/usr/local/share/qgis/python/plugins/fTools/tools', '/home/afri/.qgis/python/plugins/mmqgis/forms', '/home/afri/.qgis/python/plugins/mmqgis/forms', '/home/afri/Devel/GIS/qgis/01-georef']
Traceback (most recent call last):
File "/usr/local/share/qgis/python/qgis/utils.py", line 168, in loadPlugin
__import__(packageName)
File "/usr/local/share/qgis/python/qgis/utils.py", line 438, in _import
mod = _builtin_import(name, globals, locals, fromlist, level)
File "/usr/local/share/qgis/python/plugins/sextante/__init__.py", line 20, in
from sextante.core.Sextante import runalg, runandload, alghelp, alglist, algoptions, load, loadFromAlg, extent, getObjectFromName, getObjectFromUri
File "/usr/local/share/qgis/python/qgis/utils.py", line 438, in _import
mod = _builtin_import(name, globals, locals, fromlist, level)
ImportError: No module named Sextante
Python version:
2.7.3 (default, Nov 13 2012, 22:46:18)
[GCC 4.6.3]
QGIS version:
1.9.0-Master Master, exported
Python path: ['/home/afri/.qgis//python/plugins/sextante', '/usr/local/share/qgis/python', '/home/afri/.qgis//python', '/home/afri/.qgis//python/plugins', '/usr/local/share/qgis/python/plugins', '/usr/lib/entropy/lib', '/usr/lib64/python27.zip', '/usr/lib64/python2.7', '/usr/lib64/python2.7/plat-linux2', '/usr/lib64/python2.7/lib-tk', '/usr/lib64/python2.7/lib-old', '/usr/lib64/python2.7/lib-dynload', '/usr/lib64/python2.7/site-packages', '/usr/lib64/python2.7/site-packages/PIL', '/usr/lib64/python2.7/site-packages/geos', '/usr/lib64/python2.7/site-packages/gtk-2.0', '/usr/lib64/python2.7/site-packages/wx-2.8-gtk2-unicode', '/usr/lib64/portage/pym', '/usr/local/share/qgis/python/plugins/fTools/tools', '/home/afri/.qgis/python/plugins/mmqgis/forms', '/home/afri/.qgis/python/plugins/mmqgis/forms', '/home/afri/Devel/GIS/qgis/01-georef']
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.