Skip to content

Instantly share code, notes, and snippets.

@edenizk
Created July 19, 2018 23:19
Show Gist options
  • Save edenizk/f67458db9dec65c1267a8b80fc8550bb to your computer and use it in GitHub Desktop.
Save edenizk/f67458db9dec65c1267a8b80fc8550bb to your computer and use it in GitHub Desktop.
Sample Input java 100 cpp 65 python 50 Sample Output ================================ java 100 cpp 065 python 050 ================================
import java.util.Scanner;
public class Solution {
public static void main(String[] args) {
Scanner sc=new Scanner(System.in);
System.out.println("================================");
for(int i=0;i<3;i++){
String s1=sc.next();
int x=sc.nextInt();
//Complete this line
System.out.printf("%-15s%03d%n", s1, x);
}
System.out.println("================================");
}
}
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment