Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
$ gem build expect-behaviors.gemspec
WARNING: open-ended dependency on net-ssh (>= 0) is not recommended
if net-ssh is semantically versioned, use:
add_runtime_dependency 'net-ssh', '~> 0'
WARNING: open-ended dependency on codeclimate-test-reporter (>= 0, development) is not recommended
if codeclimate-test-reporter is semantically versioned, use:
add_development_dependency 'codeclimate-test-reporter', '~> 0'
WARNING: pessimistic dependency on mocha (~> 1.1.0, development) may be overly strict
if mocha is semantically versioned, use:
add_development_dependency 'mocha', '~> 1.1', '>= 1.1.0'
WARNING: pessimistic dependency on shoulda (~> 3.5.0, development) may be overly strict
if shoulda is semantically versioned, use:
add_development_dependency 'shoulda', '~> 3.5', '>= 3.5.0'
WARNING: pessimistic dependency on shoulda-context (~> 1.2.1, development) may be overly strict
if shoulda-context is semantically versioned, use:
add_development_dependency 'shoulda-context', '~> 1.2', '>= 1.2.1'
WARNING: pessimistic dependency on jeweler (~> 2.0.0, development) may be overly strict
if jeweler is semantically versioned, use:
add_development_dependency 'jeweler', '~> 2.0', '>= 2.0.0'
WARNING: pessimistic dependency on test-unit (~> 2.5.5, development) may be overly strict
if test-unit is semantically versioned, use:
add_development_dependency 'test-unit', '~> 2.5', '>= 2.5.5'
WARNING: See http://guides.rubygems.org/specification-reference/ for help
Successfully built RubyGem
Name: expect-behaviors
Version: 0.1.0
File: expect-behaviors-0.1.0.gem
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.