Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Process: mist [16296]
Path: /Users/USER/*/mist
Identifier: mist
Version: ???
Code Type: X86-64 (Native)
Parent Process: zsh [598]
Responsible: iTerm [594]
User ID: 501
Date/Time: 2015-02-01 23:13:41.641 +0100
OS Version: Mac OS X 10.10.1 (14B25)
Report Version: 11
Anonymous UUID: E2BBBA01-601F-06E2-45DC-6D68C21B565D
Sleep/Wake UUID: 5081BBEB-33BF-442E-8212-17833BDAC8BF
Time Awake Since Boot: 43000 seconds
Time Since Wake: 2500 seconds
Crashed Thread: 0
Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Application Specific Information:
dyld: launch, loading dependent libraries
Dyld Error Message:
Library not loaded: /usr/local/opt/qt5/lib/QtWidgets.framework/Versions/5/QtWidgets
Referenced from: /Users/USER/*/mist
Reason: Incompatible library version: mist requires version 5.4.0 or later, but QtWidgets provides version 5.3.0
Binary Images:
0x7fff66984000 - 0x7fff669ba837 dyld (353.2.1) <4696A982-1500-34EC-9777-1EF7A03E2659> /usr/lib/dyld
0x7fff9156c000 - 0x7fff915c0fff libc++.1.dylib (120) <1B9530FD-989B-3174-BB1C-BDC159501710> /usr/lib/libc++.1.dylib
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.