Skip to content

Instantly share code, notes, and snippets.

hawkup

Block or report user

Report or block hawkup

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
View Install bs-platform
npm install -g bs-platform
View Install React Native CLI
npm install -g react-native-cli
@hawkup
hawkup / Install Watchman
Created Apr 1, 2017
React Native script
View Install Watchman
brew install watchman
@hawkup
hawkup / Install Homebrew
Created Apr 1, 2017
React Native script
View Install Homebrew
/usr/bin/ruby -e "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)"
@hawkup
hawkup / Install NVM
Last active Jan 6, 2018
React Native script
View Install NVM
curl -o- https://raw.githubusercontent.com/creationix/nvm/v0.33.8/install.sh | bash
View Elixir.md

Install by brew

brew update
brew install elixir
@hawkup
hawkup / Elm.md
Last active Dec 3, 2016
Start Elm
View Elm.md

Prerequisite

node
npm

Install the Elm

npm install -g elm@0.18.0
@hawkup
hawkup / Start Elixir and Phoenix.md
Last active Oct 15, 2016
Start Elixir and Phoenix
View Start Elixir and Phoenix.md

Installing

  • Add Erlang Solution
wget https://packages.erlang-solutions.com/erlang-solutions_1.0_all.deb && sudo dpkg -i erlang-solutions_1.0_all.deb
sudo apt-get update
  • Install the Erlang/OTP platform and all of its applications
sudo apt-get install esl-erlang
View Meteor Development.md
  • Installation
curl https://install.meteor.com/ | sh

# if you found this error
curl: (77) error setting certificate verify locations:
  CAfile: /etc/pki/tls/certs/ca-bundle.crt
  CApath: none
# fix follow this
http://stackoverflow.com/questions/30154208/trouble-installing-meteor-on-ubuntu-14-04
You can’t perform that action at this time.