Skip to content

Instantly share code, notes, and snippets.

@initbar
Created Aug 14, 2020
Embed
What would you like to do?
Dummer
FROM ubuntu:18.04
USER root
WORKDIR /root
ENV DEBIAN_FRONTEND noninteractive
RUN apt-get update -y \
&& apt-get install -y --no-install-recommends \
gcc \
gem \
language-pack-en \
make \
ruby \
ruby-dev \
zlib1g \
zlib1g-dev \
zlibc \
&& rm -rf /var/lib/apt/lists/*
RUN gem install dummer
CMD ["dummer"]
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment