Skip to content

Instantly share code, notes, and snippets.

@isaacovercast
Created February 3, 2016 19:27
  • Star 0 You must be signed in to star a gist
  • Fork 0 You must be signed in to fork a gist
Star You must be signed in to star a gist
Save isaacovercast/060bd4c8e09db5a0ee69 to your computer and use it in GitHub Desktop.
ipyrad conda dependencies
Trashquatch:~ labuser$ conda install -c ipyrad ipyrad
Fetching package metadata: ......
Solving package specifications: ..........................................................
Package plan for installation in environment /Users/labuser/miniconda2:
The following packages will be downloaded:
package | build
---------------------------|-----------------
libpng-1.6.17 | 0 184 KB
openmpi-1.6.3 | 0 7.2 MB
openssl-1.0.2f | 0 3.0 MB
sqlite-3.9.2 | 0 1.2 MB
zeromq-4.1.3 | 0 577 KB
freetype-2.5.5 | 0 732 KB
hdf5-1.8.15.1 | 2 1.6 MB
alabaster-0.7.7 | py27_0 15 KB
appnope-0.1.0 | py27_0 4 KB
backports_abc-0.4 | py27_0 5 KB
cython-0.23.4 | py27_1 2.2 MB
decorator-4.0.6 | py27_0 11 KB
dill-0.2.4 | py27_0 71 KB
docutils-0.12 | py27_0 636 KB
enum34-1.1.2 | py27_0 55 KB
funcsigs-0.4 | py27_0 19 KB
ipython_genutils-0.1.0 | py27_0 32 KB
jsonschema-2.4.0 | py27_0 51 KB
markupsafe-0.23 | py27_0 22 KB
mistune-0.7.1 | py27_0 173 KB
mpi4py-2.0.0 | py27_0 548 KB
numpy-1.10.2 | py27_0 3.0 MB
path.py-8.1.2 | py27_1 45 KB
pexpect-3.3 | py27_0 60 KB
psutil-3.4.2 | py27_0 105 KB
ptyprocess-0.5 | py27_0 19 KB
pygments-2.1 | py27_0 1.2 MB
python.app-1.2 | py27_4 7 KB
pytz-2015.7 | py27_0 174 KB
pyzmq-14.7.0 | py27_1 305 KB
qt-4.8.7 | 1 39.0 MB
requests-2.9.1 | py27_0 604 KB
setuptools-19.6.2 | py27_0 365 KB
simplegeneric-0.8.1 | py27_0 6 KB
sip-4.16.9 | py27_0 234 KB
six-1.10.0 | py27_0 16 KB
snowballstemmer-1.2.1 | py27_0 73 KB
sphinx_rtd_theme-0.1.9 | py27_0 629 KB
ssl_match_hostname-3.4.0.2 | py27_0 6 KB
babel-2.2.0 | py27_0 4.3 MB
conda-3.19.1 | py27_0 177 KB
h5py-2.5.0 | np110py27_4 705 KB
jinja2-2.8 | py27_0 263 KB
llvmlite-0.8.0 | py27_0 6.4 MB
pickleshare-0.5 | py27_0 8 KB
pip-8.0.2 | py27_0 1.5 MB
pyqt-4.11.4 | py27_1 4.0 MB
python-dateutil-2.4.2 | py27_0 219 KB
scipy-0.16.1 | np110py27_0 11.8 MB
singledispatch-3.4.0.3 | py27_0 12 KB
traitlets-4.1.0 | py27_0 104 KB
ipython-4.0.0 | py27_1 916 KB
jupyter_core-4.0.6 | py27_0 48 KB
numba-0.23.1 | np110py27_0 1.5 MB
pandas-0.17.1 | np110py27_0 6.3 MB
sphinx-1.3.5 | py27_0 1.2 MB
tornado-4.3 | py27_0 542 KB
jupyter_client-4.1.1 | py27_0 89 KB
nbformat-4.0.1 | py27_0 112 KB
terminado-0.5 | py27_1 17 KB
ipykernel-4.2.2 | py27_0 113 KB
nbconvert-4.1.0 | py27_0 273 KB
ipyparallel-4.1.0 | py27_0 234 KB
jupyter_console-4.1.0 | py27_0 24 KB
notebook-4.1.0 | py27_0 4.4 MB
qtconsole-4.1.1 | py27_0 125 KB
ipywidgets-4.1.1 | py27_0 98 KB
jupyter-1.0.0 | py27_1 2 KB
ipyrad-0.1.37 | 2 9.1 MB
------------------------------------------------------------
Total: 118.6 MB
The following NEW packages will be INSTALLED:
alabaster: 0.7.7-py27_0
appnope: 0.1.0-py27_0
babel: 2.2.0-py27_0
backports_abc: 0.4-py27_0
cython: 0.23.4-py27_1
decorator: 4.0.6-py27_0
dill: 0.2.4-py27_0
docutils: 0.12-py27_0
enum34: 1.1.2-py27_0
freetype: 2.5.5-0
funcsigs: 0.4-py27_0
h5py: 2.5.0-np110py27_4
hdf5: 1.8.15.1-2
ipykernel: 4.2.2-py27_0
ipyparallel: 4.1.0-py27_0
ipyrad: 0.1.37-2
ipython: 4.0.0-py27_1
ipython_genutils: 0.1.0-py27_0
ipywidgets: 4.1.1-py27_0
jinja2: 2.8-py27_0
jsonschema: 2.4.0-py27_0
jupyter: 1.0.0-py27_1
jupyter_client: 4.1.1-py27_0
jupyter_console: 4.1.0-py27_0
jupyter_core: 4.0.6-py27_0
libpng: 1.6.17-0
llvmlite: 0.8.0-py27_0
markupsafe: 0.23-py27_0
mistune: 0.7.1-py27_0
mpi4py: 2.0.0-py27_0
nbconvert: 4.1.0-py27_0
nbformat: 4.0.1-py27_0
notebook: 4.1.0-py27_0
numba: 0.23.1-np110py27_0
numpy: 1.10.2-py27_0
openmpi: 1.6.3-0
pandas: 0.17.1-np110py27_0
path.py: 8.1.2-py27_1
pexpect: 3.3-py27_0
pickleshare: 0.5-py27_0
psutil: 3.4.2-py27_0
ptyprocess: 0.5-py27_0
pygments: 2.1-py27_0
pyqt: 4.11.4-py27_1
python-dateutil: 2.4.2-py27_0
python.app: 1.2-py27_4
pytz: 2015.7-py27_0
pyzmq: 14.7.0-py27_1
qt: 4.8.7-1
qtconsole: 4.1.1-py27_0
scipy: 0.16.1-np110py27_0
simplegeneric: 0.8.1-py27_0
singledispatch: 3.4.0.3-py27_0
sip: 4.16.9-py27_0
six: 1.10.0-py27_0
snowballstemmer: 1.2.1-py27_0
sphinx: 1.3.5-py27_0
sphinx_rtd_theme: 0.1.9-py27_0
ssl_match_hostname: 3.4.0.2-py27_0
terminado: 0.5-py27_1
tornado: 4.3-py27_0
traitlets: 4.1.0-py27_0
zeromq: 4.1.3-0
The following packages will be UPDATED:
conda: 3.19.0-py27_0 --> 3.19.1-py27_0
openssl: 1.0.2d-0 --> 1.0.2f-0
pip: 7.1.2-py27_0 --> 8.0.2-py27_0
requests: 2.9.0-py27_0 --> 2.9.1-py27_0
setuptools: 18.8.1-py27_0 --> 19.6.2-py27_0
sqlite: 3.8.4.1-1 --> 3.9.2-0
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment