Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
prompt: Is this ok?: (yes) y
info: Creating snapshot 0.0.0-57
info: Updating app blackTechCloud
info: Activating snapshot 0.0.0-57 for blackTechCloud
info: Starting app blackTechCloud
error: Error running command deploy
error: socket hang up
error: Error: socket hang up
error: at createHangUpError (http.js:1263:15)
error: at CleartextStream.socketCloseListener (http.js:1314:23)
error: at CleartextStream.EventEmitter.emit (events.js:115:20)
error: at SecurePair.destroy (tls.js:897:22)
error: at process.startup.processNextTick.process._tickCallback (node.js:244:9)
info: Nodejitsu not ok
blackTechCloud git:techBreakfast ❯ jitsu deploy ⏎ ✱ ◼
info: Welcome to Nodejitsu jcrugzz
info: It worked if it ends with Nodejitsu ok
info: Executing command deploy
info: Analyzing your application dependencies in node app.js
warn: Local version appears to be old
warn: Your package.json version will be incremented for you automatically
warn: About to write /Users/jcrugzz/node.js/btc/blackTechCloud/package.json
data:
data: {
data: name: 'blackTechCloud',
data: author: 'Jarrett Cruger <jarrett.cruger@blacktechnologyconsulting.com>',
data: dependencies: {
data: base62: '0.1.x',
data: connect: '2.1.0',
data: mongodb: '1.0.x',
data: utile: '0.1.x',
data: moment: '1.6.x',
data: mongoose: '2.7.x',
data: redis: '0.7.2',
data: ecstatic: '0.1.x',
data: bcrypt: '0.7.x',
data: union: '0.3.3',
data: flatiron: '0.2.5',
data: socket.io: '0.9.2',
data: node-uuid: '1.3.x',
data: platform: '0.4.x'
data: },
data: scripts: { start: 'node app.js', test: 'mocha --spec' },
data: devDependencies: {
data: mocha: '1.3.x',
data: api-easy: '0.3.2',
data: should: '1.0.x',
data: socket.io-client: '0.9.2'
data: },
data: version: '0.0.0-58',
data: repository: {
data: name: 'blackTechCloud',
data: user: 'jcrugzz',
data: url: 'git://github.com/Black-Technology-Consulting/blackTechCloud.git',
data: type: 'git'
data: },
data: user: 'crugej',
data: subdomain: 'qrhook',
data: description: 'The Black Cloud Monstrosity that will slowly takeover the world.',
data: engines: { node: '>= 0.6.x' },
data: private: true
data: }
data:
prompt: Is this ok?: (yes) y
info: Creating snapshot 0.0.0-58
info: Updating app blackTechCloud
info: Activating snapshot 0.0.0-58 for blackTechCloud
info: Starting app blackTechCloud
error: Error running command deploy
error: Nodejitsu Error (500): Internal Server Error
error: There was an error while attempting to deploy your application.
error:
error: NPM Install failed
error: NPM failed to install dependencies
error:
error: This type of error is usually a user error.
error: Error output from Haibu:
error:
error: npm WARN package.json blackTechCloud@0.0.0-58 No README.md file found!
error: npm http GET https://registry.npmjs.org/union/0.3.3
error: npm http GET https://registry.npmjs.org/flatiron/0.2.5
error: npm http GET https://registry.npmjs.org/utile
error: npm http GET https://registry.npmjs.org/socket.io/0.9.2
error: npm http GET https://registry.npmjs.org/redis/0.7.2
error: npm http GET https://registry.npmjs.org/mongodb
error: npm http GET https://registry.npmjs.org/mongoose
error: npm http GET https://registry.npmjs.org/bcrypt
error: npm http GET https://registry.npmjs.org/base62
error: npm http GET https://registry.npmjs.org/connect/2.1.0
error: npm http GET https://registry.npmjs.org/moment
error: npm http GET https://registry.npmjs.org/ecstatic
error: npm http GET https://registry.npmjs.org/platform
error: npm http GET https://registry.npmjs.org/node-uuid
error: npm http GET https://registry.npmjs.org/api-easy/0.3.2
error: npm http GET https://registry.npmjs.org/socket.io-client/0.9.2
error: npm http GET https://registry.npmjs.org/mocha
error: npm http GET https://registry.npmjs.org/should
error: npm http 200 https://registry.npmjs.org/union/0.3.3
error: npm http GET https://registry.npmjs.org/union/-/union-0.3.3.tgz
error: npm http 200 https://registry.npmjs.org/flatiron/0.2.5
error: npm http GET https://registry.npmjs.org/flatiron/-/flatiron-0.2.5.tgz
error: npm http 200 https://registry.npmjs.org/socket.io/0.9.2
error: npm http GET https://registry.npmjs.org/socket.io/-/socket.io-0.9.2.tgz
error: npm http 200 https://registry.npmjs.org/utile
error: npm http 200 https://registry.npmjs.org/redis/0.7.2
error: npm http 200 https://registry.npmjs.org/bcrypt
error: npm http GET https://registry.npmjs.org/utile/-/utile-0.1.3.tgz
error: npm http GET https://registry.npmjs.org/bcrypt/-/bcrypt-0.7.1.tgz
error: npm http 200 https://registry.npmjs.org/base62
error: npm http GET https://registry.npmjs.org/redis/-/redis-0.7.2.tgz
error: npm http 200 https://registry.npmjs.org/moment
error: npm http 200 https://registry.npmjs.org/ecstatic
error: npm http GET https://registry.npmjs.org/base62/-/base62-0.1.0.tgz
error: npm http GET https://registry.npmjs.org/moment/-/moment-1.6.2.tgz
error: npm http 200 https://registry.npmjs.org/platform
error: npm http 200 https://registry.npmjs.org/connect/2.1.0
error: npm http 200 https://registry.npmjs.org/mongoose
error: npm http GET https://registry.npmjs.org/ecstatic/-/ecstatic-0.1.6.tgz
error: npm http 200 https://registry.npmjs.org/mongodb
error: npm http 200 https://registry.npmjs.org/socket.io-client/0.9.2
error: npm http 200 https://registry.npmjs.org/node-uuid
error: npm http 200 https://registry.npmjs.org/api-easy/0.3.2
error: npm http 200 https://registry.npmjs.org/mocha
error: npm http 200 https://registry.npmjs.org/union/-/union-0.3.3.tgz
error: npm http 200 https://registry.npmjs.org/flatiron/-/flatiron-0.2.5.tgz
error: npm http 200 https://registry.npmjs.org/socket.io/-/socket.io-0.9.2.tgz
error: npm http GET https://registry.npmjs.org/platform/-/platform-0.4.0.tgz
error: npm http GET https://registry.npmjs.org/connect/-/connect-2.1.0.tgz
error: npm http GET https://registry.npmjs.org/mongoose/-/mongoose-2.7.4.tgz
error: npm http GET https://registry.npmjs.org/node-uuid/-/node-uuid-1.3.3.tgz
error: npm http GET https://registry.npmjs.org/mongodb/-/mongodb-1.0.2.tgz
error: npm http GET https://registry.npmjs.org/socket.io-client/-/socket.io-client-0.9.2.tgz
error: npm http GET https://registry.npmjs.org/api-easy/-/api-easy-0.3.2.tgz
error: npm http 200 https://registry.npmjs.org/should
error: npm http 200 https://registry.npmjs.org/utile/-/utile-0.1.3.tgz
error: npm http GET https://registry.npmjs.org/mocha/-/mocha-1.3.2.tgz
error: npm http GET https://registry.npmjs.org/should/-/should-1.0.0.tgz
error: npm http 200 https://registry.npmjs.org/ecstatic/-/ecstatic-0.1.6.tgz
error: npm http 200 https://registry.npmjs.org/moment/-/moment-1.6.2.tgz
error: npm http 200 https://registry.npmjs.org/base62/-/base62-0.1.0.tgz
error: npm http 200 https://registry.npmjs.org/bcrypt/-/bcrypt-0.7.1.tgz
error: npm http 200 https://registry.npmjs.org/redis/-/redis-0.7.2.tgz
error: npm http 200 https://registry.npmjs.org/node-uuid/-/node-uuid-1.3.3.tgz
error: npm http 200 https://registry.npmjs.org/platform/-/platform-0.4.0.tgz
error: npm http 200 https://registry.npmjs.org/connect/-/connect-2.1.0.tgz
error: npm http 200 https://registry.npmjs.org/mongoose/-/mongoose-2.7.4.tgz
error: npm http 200 https://registry.npmjs.org/mongodb/-/mongodb-1.0.2.tgz
error: npm http 200 https://registry.npmjs.org/socket.io-client/-/socket.io-client-0.9.2.tgz
error: npm http 200 https://registry.npmjs.org/api-easy/-/api-easy-0.3.2.tgz
error: npm http 200 https://registry.npmjs.org/mocha/-/mocha-1.3.2.tgz
error: npm http 200 https://registry.npmjs.org/should/-/should-1.0.0.tgz
error: npm WARN package.json connect@2.1.0 No README.md file found!
error: npm WARN excluding symbolic link lib/socket.io-client.js -> io.js
error: npm WARN package.json mongodb@1.0.2 No README.md file found!
error: npm WARN engine connect@2.1.0: wanted: {"node":">= 0.5.0 < 0.7.0"} (current: {"node":"0.8.5","npm":"1.1.46"})
error: npm http GET https://registry.npmjs.org/async
error: npm http GET https://registry.npmjs.org/deep-equal
error: npm http GET https://registry.npmjs.org/i
error: npm http GET https://registry.npmjs.org/mkdirp
error: npm http GET https://registry.npmjs.org/ncp
error: npm http GET https://registry.npmjs.org/rimraf
error: npm http 200 https://registry.npmjs.org/ncp
error: npm http 200 https://registry.npmjs.org/rimraf
error: npm http GET https://registry.npmjs.org/ncp/-/ncp-0.2.6.tgz
error: npm http GET https://registry.npmjs.org/rimraf/-/rimraf-1.0.9.tgz
error: npm http 200 https://registry.npmjs.org/i
error: npm http 200 https://registry.npmjs.org/async
error: npm http GET https://registry.npmjs.org/bindings/1.0.0
error: npm http GET https://registry.npmjs.org/pkginfo
error: npm http GET https://registry.npmjs.org/qs
error: npm http 200 https://registry.npmjs.org/mkdirp
error: npm http 200 https://registry.npmjs.org/deep-equal
error: npm http GET https://registry.npmjs.org/request
error: npm http GET https://registry.npmjs.org/vows
error: npm http GET https://registry.npmjs.org/i/-/i-0.3.0.tgz
error: npm http GET https://registry.npmjs.org/async/-/async-0.1.22.tgz
error: npm http GET https://registry.npmjs.org/mkdirp/-/mkdirp-0.3.3.tgz
error: npm http GET https://registry.npmjs.org/deep-equal/-/deep-equal-0.0.0.tgz
error: npm http GET https://registry.npmjs.org/broadway/0.2.5
error: npm http GET https://registry.npmjs.org/optimist/0.3.4
error: npm http GET https://registry.npmjs.org/prompt/0.2.2
error: npm http GET https://registry.npmjs.org/director/1.1.0
error: npm http GET https://registry.npmjs.org/pkginfo/0.2.3
error: npm http 200 https://registry.npmjs.org/qs
error: npm http 200 https://registry.npmjs.org/pkginfo
error: npm http GET https://registry.npmjs.org/qs/-/qs-0.4.2.tgz
error: npm http 200 https://registry.npmjs.org/vows
error: npm http 200 https://registry.npmjs.org/request
error: npm http GET https://registry.npmjs.org/vows/-/vows-0.6.3.tgz
error: npm http GET https://registry.npmjs.org/request/-/request-2.10.0.tgz
error: npm http 200 https://registry.npmjs.org/bindings/1.0.0
error: npm http 200 https://registry.npmjs.org/ncp/-/ncp-0.2.6.tgz
error: npm http 200 https://registry.npmjs.org/i/-/i-0.3.0.tgz
error: npm http 200 https://registry.npmjs.org/async/-/async-0.1.22.tgz
error: npm http 200 https://registry.npmjs.org/rimraf/-/rimraf-1.0.9.tgz
error: npm http GET https://registry.npmjs.org/policyfile/0.0.4
error: npm http GET https://registry.npmjs.org/redis/0.6.7
error: npm http GET https://registry.npmjs.org/bindings/-/bindings-1.0.0.tgz
error: npm http 200 https://registry.npmjs.org/mkdirp/-/mkdirp-0.3.3.tgz
error: npm http 200 https://registry.npmjs.org/deep-equal/-/deep-equal-0.0.0.tgz
error: npm http 200 https://registry.npmjs.org/optimist/0.3.4
error: npm http 200 https://registry.npmjs.org/broadway/0.2.5
error: npm http 200 https://registry.npmjs.org/prompt/0.2.2
error: npm http GET https://registry.npmjs.org/mime/1.2.5
error: npm http GET https://registry.npmjs.org/ent
error: npm http 200 https://registry.npmjs.org/qs/-/qs-0.4.2.tgz
error: npm http 200 https://registry.npmjs.org/vows/-/vows-0.6.3.tgz
error: npm http 200 https://registry.npmjs.org/director/1.1.0
error: npm http GET https://registry.npmjs.org/hiredis
error: npm http GET https://registry.npmjs.org/optimist/-/optimist-0.3.4.tgz
error: npm http GET https://registry.npmjs.org/broadway/-/broadway-0.2.5.tgz
error: npm http GET https://registry.npmjs.org/prompt/-/prompt-0.2.2.tgz
error: npm http GET https://registry.npmjs.org/director/-/director-1.1.0.tgz
error: npm http 200 https://registry.npmjs.org/pkginfo/0.2.3
error: npm http 200 https://registry.npmjs.org/request/-/request-2.10.0.tgz
error: npm http GET https://registry.npmjs.org/pkginfo/-/pkginfo-0.2.3.tgz
error: npm http 200 https://registry.npmjs.org/redis/0.6.7
error: npm http 200 https://registry.npmjs.org/policyfile/0.0.4
error: npm http 200 https://registry.npmjs.org/bindings/-/bindings-1.0.0.tgz
error: npm http 200 https://registry.npmjs.org/ent
error: npm http 200 https://registry.npmjs.org/mime/1.2.5
error: npm http 200 https://registry.npmjs.org/hiredis
error: npm http 200 https://registry.npmjs.org/optimist/-/optimist-0.3.4.tgz
error: npm http 200 https://registry.npmjs.org/broadway/-/broadway-0.2.5.tgz
error: npm http 200 https://registry.npmjs.org/prompt/-/prompt-0.2.2.tgz
error: npm http 200 https://registry.npmjs.org/pkginfo/-/pkginfo-0.2.3.tgz
error: npm http GET https://registry.npmjs.org/redis/-/redis-0.6.7.tgz
error: npm http GET https://registry.npmjs.org/ent/-/ent-0.0.4.tgz
error: npm http GET https://registry.npmjs.org/hiredis/-/hiredis-0.1.14.tgz
error: npm http GET https://registry.npmjs.org/policyfile/-/policyfile-0.0.4.tgz
error: npm http GET https://registry.npmjs.org/mime/-/mime-1.2.5.tgz
error: npm http 200 https://registry.npmjs.org/director/-/director-1.1.0.tgz
error: npm http 200 https://registry.npmjs.org/policyfile/-/policyfile-0.0.4.tgz
error: npm http 200 https://registry.npmjs.org/mime/-/mime-1.2.5.tgz
error: npm http 200 https://registry.npmjs.org/redis/-/redis-0.6.7.tgz
error: npm http 200 https://registry.npmjs.org/ent/-/ent-0.0.4.tgz
error: npm http 200 https://registry.npmjs.org/hiredis/-/hiredis-0.1.14.tgz
error: npm http GET https://registry.npmjs.org/commander/0.6.1
error: npm http GET https://registry.npmjs.org/growl
error: npm http GET https://registry.npmjs.org/jade/0.26.3
error: npm http GET https://registry.npmjs.org/diff/1.0.2
error: npm http GET https://registry.npmjs.org/debug
error: npm http 200 https://registry.npmjs.org/diff/1.0.2
error: npm http GET https://registry.npmjs.org/mime/1.2.4
error: npm http GET https://registry.npmjs.org/formidable/1.0.9
error: npm http GET https://registry.npmjs.org/crc/0.1.0
error: npm http 200 https://registry.npmjs.org/jade/0.26.3
error: npm http 200 https://registry.npmjs.org/growl
error: npm http 200 https://registry.npmjs.org/debug
error: npm http 200 https://registry.npmjs.org/crc/0.1.0
error: npm http GET https://registry.npmjs.org/diff/-/diff-1.0.2.tgz
error: npm http GET https://registry.npmjs.org/growl/-/growl-1.5.1.tgz
error: npm http GET https://registry.npmjs.org/debug/-/debug-0.7.0.tgz
error: npm http GET https://registry.npmjs.org/jade/-/jade-0.26.3.tgz
error: npm http GET https://registry.npmjs.org/crc/-/crc@0.1.0.tgz
error: npm http 200 https://registry.npmjs.org/formidable/1.0.9
error: npm http GET https://registry.npmjs.org/formidable/-/formidable-1.0.9.tgz
error: npm http 200 https://registry.npmjs.org/commander/0.6.1
error: npm http GET https://registry.npmjs.org/commander/-/commander-0.6.1.tgz
error: npm http 200 https://registry.npmjs.org/jade/-/jade-0.26.3.tgz
error: npm http 200 https://registry.npmjs.org/crc/-/crc@0.1.0.tgz
error: npm http 200 https://registry.npmjs.org/mime/1.2.4
error: npm http GET https://registry.npmjs.org/mime/-/mime-1.2.4.tgz
error: npm http 200 https://registry.npmjs.org/formidable/-/formidable-1.0.9.tgz
error: npm http 200 https://registry.npmjs.org/debug/-/debug-0.7.0.tgz
error: npm http 200 https://registry.npmjs.org/diff/-/diff-1.0.2.tgz
error: npm http 200 https://registry.npmjs.org/commander/-/commander-0.6.1.tgz
error: npm http 200 https://registry.npmjs.org/growl/-/growl-1.5.1.tgz
error: npm http 200 https://registry.npmjs.org/mime/-/mime-1.2.4.tgz
error: gyp http GET http://nodejs.org/dist/v0.8.5/node-v0.8.5.tar.gz
error: npm WARN package.json hiredis@0.1.14 No README.md file found!
error: npm WARN package.json jade@0.26.3 No README.md file found!
error: gyp http 200 http://nodejs.org/dist/v0.8.5/node-v0.8.5.tar.gz
error: npm http GET https://registry.npmjs.org/hooks/0.2.1
error: npm http 200 https://registry.npmjs.org/hooks/0.2.1
error: npm http GET https://registry.npmjs.org/hooks/-/hooks-0.2.1.tgz
error: npm http 200 https://registry.npmjs.org/hooks/-/hooks-0.2.1.tgz
error: npm http GET https://registry.npmjs.org/eyes
error: npm http 200 https://registry.npmjs.org/eyes
error: npm http GET https://registry.npmjs.org/eyes/-/eyes-0.1.7.tgz
error: npm http 200 https://registry.npmjs.org/eyes/-/eyes-0.1.7.tgz
error: npm http GET https://registry.npmjs.org/wordwrap
error: npm http GET https://registry.npmjs.org/revalidator
error: npm http GET https://registry.npmjs.org/cliff/0.1.8
error: npm http GET https://registry.npmjs.org/eventemitter2/0.4.9
error: npm http GET https://registry.npmjs.org/mkdirp/0.3.0
error: npm http GET https://registry.npmjs.org/winston
error: npm http GET https://registry.npmjs.org/nconf/0.6.4
error: npm http GET https://registry.npmjs.org/winston/0.6.2
error: npm http GET https://registry.npmjs.org/utile/0.1.2
error: npm http GET https://github.com/indexzero/read/tarball/refactor-optional-streams
error: npm http 200 https://registry.npmjs.org/wordwrap
error: npm http 200 https://registry.npmjs.org/cliff/0.1.8
error: async.c: In function '__redisAsyncCommand':
error: async.c:538:10: warning: 'cstr' may be used uninitialized in this function [-Wuninitialized]
error: npm http 200 https://registry.npmjs.org/eventemitter2/0.4.9
error: npm http 200 https://registry.npmjs.org/mkdirp/0.3.0
error: npm http 200 https://registry.npmjs.org/revalidator
error: npm http 200 https://registry.npmjs.org/winston
error: npm http 200 https://registry.npmjs.org/nconf/0.6.4
error: npm http GET https://registry.npmjs.org/wordwrap/-/wordwrap-0.0.2.tgz
error: npm http GET https://registry.npmjs.org/mkdirp/-/mkdirp-0.3.0.tgz
error: npm http GET https://registry.npmjs.org/revalidator/-/revalidator-0.1.2.tgz
error: npm http GET https://registry.npmjs.org/cliff/-/cliff-0.1.8.tgz
error: npm http GET https://registry.npmjs.org/eventemitter2/-/eventemitter2-0.4.9.tgz
error: npm http 200 https://registry.npmjs.org/winston/0.6.2
error: npm http 200 https://registry.npmjs.org/utile/0.1.2
error: npm http GET https://registry.npmjs.org/nconf/-/nconf-0.6.4.tgz
error: npm http GET https://registry.npmjs.org/winston/-/winston-0.6.2.tgz
error: npm http GET https://registry.npmjs.org/utile/-/utile-0.1.2.tgz
error: Setting srcdir to : /opt/haibu/apps/jcrugzz/blackTechCloud/package/node_modules/redis/node_modules/hiredis
error: Setting blddir to : /opt/haibu/apps/jcrugzz/blackTechCloud/package/node_modules/redis/node_modules/hiredis/build
error: Checking for program g++ or c++ : /opt/local/bin/g++
error: Checking for program cpp : /opt/local/bin/cpp
error: Checking for program ar : /opt/local/bin/ar
error: Checking for program ranlib : /opt/local/bin/ranlib
error: Checking for g++ : ok
error: Checking for node path : not found
error: Checking for node prefix : ok /opt/haibu/node-versions/0.8.5
error: 'configure' finished successfully (0.212s)
error: Waf: Entering directory `/opt/haibu/apps/jcrugzz/blackTechCloud/package/node_modules/redis/node_modules/hiredis/build'
error: [1/3] cxx: hiredis.cc -> build/Release/hiredis_1.o
error: [2/3] cxx: reader.cc -> build/Release/reader_1.o
error: npm http 200 https://github.com/indexzero/read/tarball/refactor-optional-streams
error: npm http 200 https://registry.npmjs.org/wordwrap/-/wordwrap-0.0.2.tgz
error: npm http 200 https://registry.npmjs.org/eventemitter2/-/eventemitter2-0.4.9.tgz
error: npm http 200 https://registry.npmjs.org/revalidator/-/revalidator-0.1.2.tgz
error: npm http 200 https://registry.npmjs.org/cliff/-/cliff-0.1.8.tgz
error: npm http 200 https://registry.npmjs.org/mkdirp/-/mkdirp-0.3.0.tgz
error: npm http 200 https://registry.npmjs.org/nconf/-/nconf-0.6.4.tgz
error: npm http 200 https://registry.npmjs.org/winston/-/winston-0.6.2.tgz
error: npm http 200 https://registry.npmjs.org/utile/-/utile-0.1.2.tgz
error: [3/3] cxx_link: build/Release/hiredis_1.o build/Release/reader_1.o -> build/Release/hiredis.node
error: Waf: Leaving directory `/opt/haibu/apps/jcrugzz/blackTechCloud/package/node_modules/redis/node_modules/hiredis/build'
error: 'build' finished successfully (4.686s)
error: npm http GET https://registry.npmjs.org/uglify-js/1.2.5
error: npm http GET https://registry.npmjs.org/ws
error: npm http GET https://registry.npmjs.org/xmlhttprequest/1.2.2
error: npm http GET https://registry.npmjs.org/active-x-obfuscator/0.0.1
error: npm http 200 https://registry.npmjs.org/active-x-obfuscator/0.0.1
error: npm http 200 https://registry.npmjs.org/uglify-js/1.2.5
error: npm http 200 https://registry.npmjs.org/xmlhttprequest/1.2.2
error: npm http GET https://registry.npmjs.org/active-x-obfuscator/-/active-x-obfuscator-0.0.1.tgz
error: npm http GET https://registry.npmjs.org/uglify-js/-/uglify-js-1.2.5.tgz
error: npm http GET https://registry.npmjs.org/xmlhttprequest/-/xmlhttprequest-1.2.2.tgz
error: npm http 200 https://registry.npmjs.org/ws
error: npm http GET https://registry.npmjs.org/ws/-/ws-0.4.21.tgz
error: npm http GET https://registry.npmjs.org/bson/0.0.6
error: npm http 200 https://registry.npmjs.org/uglify-js/-/uglify-js-1.2.5.tgz
error: npm http 200 https://registry.npmjs.org/xmlhttprequest/-/xmlhttprequest-1.2.2.tgz
error: npm http 200 https://registry.npmjs.org/ws/-/ws-0.4.21.tgz
error: npm http 200 https://registry.npmjs.org/active-x-obfuscator/-/active-x-obfuscator-0.0.1.tgz
error: npm http 200 https://registry.npmjs.org/bson/0.0.6
error: npm http GET https://registry.npmjs.org/bson/-/bson-0.0.6.tgz
error: npm http 200 https://registry.npmjs.org/bson/-/bson-0.0.6.tgz
error: npm WARN package.json bson@0.0.6 No README.md file found!
error: npm http GET https://registry.npmjs.org/colors
error: npm http GET https://registry.npmjs.org/cycle
error: npm http GET https://registry.npmjs.org/stack-trace
error: npm http GET https://registry.npmjs.org/async
error: npm http GET https://registry.npmjs.org/eyes
error: npm http GET https://registry.npmjs.org/request
error: npm http 200 https://registry.npmjs.org/stack-trace
error: npm http 200 https://registry.npmjs.org/cycle
error: npm http 200 https://registry.npmjs.org/colors
error: npm http GET https://registry.npmjs.org/stack-trace/-/stack-trace-0.0.6.tgz
error: npm http GET https://registry.npmjs.org/cycle/-/cycle-1.0.0.tgz
error: npm http GET https://registry.npmjs.org/colors/-/colors-0.6.0-1.tgz
error: npm http 304 https://registry.npmjs.org/request
error: npm http 304 https://registry.npmjs.org/async
error: npm http GET https://registry.npmjs.org/request/-/request-2.9.203.tgz
error: npm http 304 https://registry.npmjs.org/eyes
error: npm http 200 https://registry.npmjs.org/colors/-/colors-0.6.0-1.tgz
error: npm http 200 https://registry.npmjs.org/cycle/-/cycle-1.0.0.tgz
error: npm http 200 https://registry.npmjs.org/request/-/request-2.9.203.tgz
error: npm http 200 https://registry.npmjs.org/stack-trace/-/stack-trace-0.0.6.tgz
error: npm http GET https://registry.npmjs.org/deep-equal
error: npm http GET https://registry.npmjs.org/i
error: npm http GET https://registry.npmjs.org/mkdirp
error: npm http GET https://registry.npmjs.org/async
error: npm http GET https://registry.npmjs.org/ncp
error: npm http GET https://registry.npmjs.org/rimraf
error: npm http 304 https://registry.npmjs.org/ncp
error: npm http 304 https://registry.npmjs.org/async
error: npm http 304 https://registry.npmjs.org/rimraf
error: npm http 304 https://registry.npmjs.org/deep-equal
error: npm http 304 https://registry.npmjs.org/mkdirp
error: npm http 304 https://registry.npmjs.org/i
error: npm WARN package.json cycle@1.0.0 No README.md file found!
error: npm http GET https://registry.npmjs.org/colors
error: npm http GET https://registry.npmjs.org/eyes
error: npm http GET https://registry.npmjs.org/async
error: npm http GET https://registry.npmjs.org/cycle
error: npm http 304 https://registry.npmjs.org/cycle
error: npm http 304 https://registry.npmjs.org/eyes
error: npm http 304 https://registry.npmjs.org/async
error: npm http 304 https://registry.npmjs.org/colors
error: npm http GET https://registry.npmjs.org/ini
error: npm http 200 https://registry.npmjs.org/ini
error: npm http GET https://registry.npmjs.org/ini/-/ini-1.0.3.tgz
error: npm http 200 https://registry.npmjs.org/ini/-/ini-1.0.3.tgz
error: npm ERR! bcrypt@0.7.1 install: `node-gyp rebuild`
error: npm ERR! `sh "-c" "node-gyp rebuild"` failed with 7
error: npm ERR!
error: npm ERR! Failed at the bcrypt@0.7.1 install script.
error: npm ERR! This is most likely a problem with the bcrypt package,
error: npm ERR! not with npm itself.
error: npm ERR! Tell the author that this fails on your system:
error: npm ERR! node-gyp rebuild
error: npm ERR! You can get their info via:
error: npm ERR! npm owner ls bcrypt
error: npm ERR! There is likely additional logging output above.
error:
error: npm ERR! System SunOS 5.11
error: npm ERR! command "/opt/haibu/node-versions/0.8.5/bin/node" "/opt/haibu/node-versions/0.8.5/bin/npm" "--unsafe-perm" "true" "--cache" "/opt/haibu/apps/jcrugzz/blackTechCloud/.npm" "--userconfig" "/opt/haibu/apps/jcrugzz/blackTechCloud/.userconfig" "--globalconfig" "/opt/haibu/apps/jcrugzz/blackTechCloud/.globalconfig" "install"
error: npm ERR! cwd /opt/haibu/apps/jcrugzz/blackTechCloud/package
error: npm ERR! node -v v0.8.5
error: npm ERR! npm -v 1.1.46
error: npm ERR! code ELIFECYCLE
error: npm http GET https://registry.npmjs.org/zeparser/0.0.5
error: npm http 200 https://registry.npmjs.org/zeparser/0.0.5
error: npm http GET https://registry.npmjs.org/zeparser/-/zeparser-0.0.5.tgz
error: npm http GET https://registry.npmjs.org/commander
error: npm http GET https://registry.npmjs.org/tinycolor
error: npm http GET https://registry.npmjs.org/options
error: npm http 200 https://registry.npmjs.org/zeparser/-/zeparser-0.0.5.tgz
error: npm http 200 https://registry.npmjs.org/tinycolor
error: npm http GET https://registry.npmjs.org/tinycolor/-/tinycolor-0.0.1.tgz
error: npm http 200 https://registry.npmjs.org/options
error: npm http GET https://registry.npmjs.org/options/-/options-0.0.3.tgz
error: npm http 200 https://registry.npmjs.org/commander
error: npm http 200 https://registry.npmjs.org/tinycolor/-/tinycolor-0.0.1.tgz
error: npm http 200 https://registry.npmjs.org/options/-/options-0.0.3.tgz
error: npm ERR!
error: npm ERR! Additional logging details can be found in:
error: npm ERR! /opt/haibu/apps/jcrugzz/blackTechCloud/package/npm-debug.log
error: npm ERR! not ok code 0
error:
info: Nodejitsu not ok
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.