Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Let's Encrypt Installer Dependencies
Installing:
augeas-libs x86_64 1.0.0-10.el6 base 314 k
dialog x86_64 1.1-9.20080819.1.el6 base 197 k
libffi-devel x86_64 3.0.5-3.2.el6 base 18 k
openssl-devel x86_64 1.0.1e-42.el6 base 1.2 M
python-devel x86_64 2.6.6-64.el6 base 172 k
python-libs i686 2.6.6-64.el6 base 5.3 M
replacing python-ordereddict.noarch 1.1-2.el6
python-libs x86_64 2.6.6-64.el6 base 5.3 M
replacing python-ordereddict.noarch 1.1-2.el6
python-virtualenv noarch 1.10.1-1.el6 epel 1.3 M
Updating:
ca-certificates noarch 2015.2.4-65.0.1.el6_6 base 1.3 M
gcc x86_64 4.4.7-16.el6 base 10 M
python x86_64 2.6.6-64.el6 base 76 k
Installing for dependencies:
bzip2-libs i686 1.0.5-7.el6_0 base 36 k
db4 i686 4.7.25-20.el6_7 updates 580 k
expat i686 2.0.1-11.el6_2 base 79 k
gdbm i686 1.8.0-38.el6 base 29 k
glibc i686 2.12-1.166.el6_7.3 updates 4.3 M
keyutils-libs i686 1.4-5.el6 base 20 k
keyutils-libs-devel x86_64 1.4-5.el6 base 29 k
krb5-devel x86_64 1.10.3-42.el6 base 502 k
krb5-libs i686 1.10.3-42.el6 base 777 k
libcom_err i686 1.41.12-22.el6 base 37 k
libcom_err-devel x86_64 1.41.12-22.el6 base 33 k
libffi i686 3.0.5-3.2.el6 base 22 k
libselinux i686 2.0.94-5.8.el6 base 109 k
libselinux-devel x86_64 2.0.94-5.8.el6 base 137 k
libsepol-devel x86_64 2.0.41-4.el6 base 64 k
ncurses-libs i686 5.7-4.20090207.el6 base 249 k
nss-softokn-freebl i686 3.14.3-23.el6_7 updates 157 k
openssl i686 1.0.1e-42.el6 base 1.5 M
python-setuptools noarch 0.6.10-3.el6 base 336 k
readline i686 6.0-4.el6 base 176 k
sqlite i686 3.6.20-1.el6_7.2 updates 306 k
zlib i686 1.2.3-29.el6 base 73 k
Updating for dependencies:
cpp x86_64 4.4.7-16.el6 base 3.7 M
db4 x86_64 4.7.25-20.el6_7 updates 563 k
db4-utils x86_64 4.7.25-20.el6_7 updates 130 k
e2fsprogs x86_64 1.41.12-22.el6 base 554 k
e2fsprogs-libs x86_64 1.41.12-22.el6 base 121 k
gcc-c++ x86_64 4.4.7-16.el6 base 4.7 M
gdbm x86_64 1.8.0-38.el6 base 29 k
glibc x86_64 2.12-1.166.el6_7.3 updates 3.8 M
glibc-common x86_64 2.12-1.166.el6_7.3 updates 14 M
glibc-devel x86_64 2.12-1.166.el6_7.3 updates 986 k
glibc-headers x86_64 2.12-1.166.el6_7.3 updates 615 k
keyutils-libs x86_64 1.4-5.el6 base 20 k
krb5-libs x86_64 1.10.3-42.el6 base 768 k
libcom_err x86_64 1.41.12-22.el6 base 37 k
libgcc x86_64 4.4.7-16.el6 base 103 k
libgomp x86_64 4.4.7-16.el6 base 134 k
libselinux x86_64 2.0.94-5.8.el6 base 108 k
libselinux-utils x86_64 2.0.94-5.8.el6 base 82 k
libss x86_64 1.41.12-22.el6 base 42 k
libstdc++ x86_64 4.4.7-16.el6 base 295 k
libstdc++-devel x86_64 4.4.7-16.el6 base 1.6 M
ncurses-base x86_64 5.7-4.20090207.el6 base 61 k
ncurses-libs x86_64 5.7-4.20090207.el6 base 245 k
nss-softokn-freebl x86_64 3.14.3-23.el6_7 updates 167 k
sqlite x86_64 3.6.20-1.el6_7.2 updates 300 k
Installed:
augeas-libs.x86_64 0:1.0.0-10.el6 dialog.x86_64 0:1.1-9.20080819.1.el6 libffi-devel.x86_64 0:3.0.5-3.2.el6
openssl-devel.x86_64 0:1.0.1e-42.el6 python-devel.x86_64 0:2.6.6-64.el6 python-libs.i686 0:2.6.6-64.el6
python-libs.x86_64 0:2.6.6-64.el6 python-virtualenv.noarch 0:1.10.1-1.el6
Dependency Installed:
bzip2-libs.i686 0:1.0.5-7.el6_0 db4.i686 0:4.7.25-20.el6_7 expat.i686 0:2.0.1-11.el6_2
gdbm.i686 0:1.8.0-38.el6 glibc.i686 0:2.12-1.166.el6_7.3 keyutils-libs.i686 0:1.4-5.el6
keyutils-libs-devel.x86_64 0:1.4-5.el6 krb5-devel.x86_64 0:1.10.3-42.el6 krb5-libs.i686 0:1.10.3-42.el6
libcom_err.i686 0:1.41.12-22.el6 libcom_err-devel.x86_64 0:1.41.12-22.el6 libffi.i686 0:3.0.5-3.2.el6
libselinux.i686 0:2.0.94-5.8.el6 libselinux-devel.x86_64 0:2.0.94-5.8.el6 libsepol-devel.x86_64 0:2.0.41-4.el6
ncurses-libs.i686 0:5.7-4.20090207.el6 nss-softokn-freebl.i686 0:3.14.3-23.el6_7 openssl.i686 0:1.0.1e-42.el6
python-setuptools.noarch 0:0.6.10-3.el6 readline.i686 0:6.0-4.el6 sqlite.i686 0:3.6.20-1.el6_7.2
zlib.i686 0:1.2.3-29.el6
Updated:
ca-certificates.noarch 0:2015.2.4-65.0.1.el6_6 gcc.x86_64 0:4.4.7-16.el6 python.x86_64 0:2.6.6-64.el6
Dependency Updated:
cpp.x86_64 0:4.4.7-16.el6 db4.x86_64 0:4.7.25-20.el6_7 db4-utils.x86_64 0:4.7.25-20.el6_7
e2fsprogs.x86_64 0:1.41.12-22.el6 e2fsprogs-libs.x86_64 0:1.41.12-22.el6 gcc-c++.x86_64 0:4.4.7-16.el6
gdbm.x86_64 0:1.8.0-38.el6 glibc.x86_64 0:2.12-1.166.el6_7.3 glibc-common.x86_64 0:2.12-1.166.el6_7.3
glibc-devel.x86_64 0:2.12-1.166.el6_7.3 glibc-headers.x86_64 0:2.12-1.166.el6_7.3 keyutils-libs.x86_64 0:1.4-5.el6
krb5-libs.x86_64 0:1.10.3-42.el6 libcom_err.x86_64 0:1.41.12-22.el6 libgcc.x86_64 0:4.4.7-16.el6
libgomp.x86_64 0:4.4.7-16.el6 libselinux.x86_64 0:2.0.94-5.8.el6 libselinux-utils.x86_64 0:2.0.94-5.8.el6
libss.x86_64 0:1.41.12-22.el6 libstdc++.x86_64 0:4.4.7-16.el6 libstdc++-devel.x86_64 0:4.4.7-16.el6
ncurses-base.x86_64 0:5.7-4.20090207.el6 ncurses-libs.x86_64 0:5.7-4.20090207.el6 nss-softokn-freebl.x86_64 0:3.14.3-23.el6_7
sqlite.x86_64 0:3.6.20-1.el6_7.2
Replaced:
python-ordereddict.noarch 0:1.1-2.el6
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.