Create a gist now

Instantly share code, notes, and snippets.

Embed
Rmagick hotfix
#Linux
Can't install RMagick 2.13.2. Can't find Magick-config in /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin
$sudo apt-get install libmagickcore-dev libmagickwand-dev
#OSX
checking for Magick-config... no
Can't install RMagick 2.13.2. Can't find Magick-config in /Users/kevit/.rvm/gems/ruby-1.9.3-p448@wjenkins/bin:/Users/kevit/.rvm/gems/ruby-1.9.3-p448@global/bin:/Users/kevit/.rvm/rubies/ruby-1.9.3-p448/bin:/Users/kevit/.rvm/bin:/usr/local/heroku/bin:/Users/kevit/bin/packer:/Users/kevit/Projects/ansible/bin:/usr/bin:/bin:/usr/sbin:/sbin:/usr/local/bin:/usr/X11/bin:/usr/local/MacGPG2/bin:/opt/local/bin:/usr/local/git/bin:/sw/bin:/sw/sbin:/usr/local/magicwrap/bin:/opt/local/sbin:/Users/kevit/bin:/Users/kevit/Projects/hubot/nodejs/bin:/usr/local/sbin
solution:
$brew install imagemagick
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment